Forum: Fahrzeugelektronik Timer-Relais reparieren


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von altmetallfanatiker (Gast)


Angehängte Dateien:

Bewertung
-4 lesenswert
nicht lesenswert
Hallo Elektronikfreunde,
ich habe das Gefühl, hier bei euch an der richtigen Adresse für Tipps 
bezüglich der Reparatur des abgebildeten Relais zu sein.
Es schaltet das sog. "Leerlaufabschaltventil" und soll folgende Aufgabe 
erfüllen:
Liegen Dauerplus (30) und Zündungsplus(15) an so ist es in Ruhestellung. 
Wird jedoch die Zündung abgestellt, soll es für ca. 15 Sekunden Spannung 
an das Ventil (87) anlegen und danach wieder in die Ruheposition 
zurückehren. Das ist aber leider nicht mehr der Fall, weder nach 15 
Sekunden noch nach 15 Stunden, so dass Relais und Ventil unweigerlich 
früher oder später die Batterie des KFZ leergesaugt haben.
Eine weitere Funktion des Relais , die aber für das Problem vermutlich 
nicht verantwortlich ist und die ich leider auch nicht testen kann ist, 
über die Klemme TD von der Zündeinheit (Drehzahlignal) ab einer gewissen 
Drehzahl ebenfalls in Aktion zu treten und dadurch die Benzinzufuhr zu 
unterbrechen.

Da ich gerne Dinge repariere anstatt neu zu kaufen und ein "neues" altes 
Relais ja früher oder später evtl. ebenfalls aufgibt nun meine Bitte an 
euch da ich in Elektronikdingen relativ wenig bewandert bin:
Welche Bauteile sind für euch verdächtg dafür, dass die Timerfunktion 
nicht mehr funktioniert und das Relais nicht mehr abschaltet sondern 
immer anzieht sobald Dauerplus (30) und Masse (31) anliegen?
Hab mal gehört das ELKOS im Alter manchmal aufgeben und meine Recherchen 
haben weiter ergeben, das ein IC mit der Aufschrift 555 (wie der kleine 
hier) häufig in Timerschaltungen verwendet werden. Den würde ich also 
einfach mal auf Verdacht gegen einen anderen 555 austauschen in der 
Hoffnung das es so ein Standardteil ist.
Was würdet ihr weiter empfehlen zu tun?
Vielen Dank und beste Grüße
Der Altmetallfanatiker

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
altmetallfanatiker schrieb:
> Was würdet ihr weiter empfehlen zu tun?

Den 555 (Timer) und den 4013 (FF) mal tauschen ist eine schnelle 
Variante, und nicht teuer. Ich würde die Chips dann aber direkt sockeln.

Ansonsten Schaltplan von der nur einseitigen Platine erstellen und 
messen.

Die Dioden und Transistoren kannst Du vermutlich in der Schaltung messen 
ob die ok sind.

Oben links an der Diode sieht die Platine dunkel aus. Oder täuscht das 
nur durch die Ausleuchtung?

: Bearbeitet durch User
von Pimpi (Gast)


Bewertung
-5 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Den 555 (Timer) und den 4013 (FF) mal tauschen ist eine schnelle
> Variante, und nicht teuer. Ich würde die Chips dann aber direkt sockeln.

Und führt zu genau garnichts. Und Sockel haben im KFZ auch nichts zu 
suchen
außer man will noch mehr Probleme haben.

Der gelbe Tantal und die Elkos wären zu wechseln als 1. Maßnahme
dann die kräftigen stromführenden Kontakte am Relais und den Verbindern 
nachlöten. Zu 99,9% tut das Teil dann wieder.

von K. S. (the_yrr)


Bewertung
2 lesenswert
nicht lesenswert
Elko und Tantal sind auf jeden Fall Kandidaten zum Tausch, die ICs eher 
nicht. Kannst du mal ein Bild von unten machen, mein letztes defektes 
Relais im Auto hatte nur einen Haarriss in einer kleinen Lötstelle. 
Einmal alles kurz nachlöten wäre das Einfachste, nicht nur die dicken 
Kontakte.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
K. S. schrieb:
> Elko und Tantal sind auf jeden Fall Kandidaten zum Tausch, die ICs eher
> nicht.

Ja, vermutlich stimmt das. Nur ist der TO wohl schon nicht mehr dabei😫

von altmetallfanatiker (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,
vielen Dank für eure hilfreichen Antworten und entschuldigt bitte die 
lange Antwortzeit. Das Auto fährt auch ohne das Relais ganz normal (nur 
das abstellen ist etwas ungeschmeidig), weshalb der Leidensdruck nicht 
so super hoch ist.
Heute hatte ich frei und hab mich dem Ganzen heute mal gewidmet:
1.) Alle Kontakte nachgelötet: Leider erfolglos
2.) Zum Elektronikladen geradelt und Teile gekauft
3.) Elkos und Tantal gewechselt: Leider erfolglos
4.) IC 555 gewechselt: Leider ebenso erfolglos
Ich fürchte damit bin ich mit meinem Latein am Ende und muss mich doch 
auf die Suche nach einem "Neuen" Relais machen.

Trotzdem vielen Dank euch allen!
Beste Grüße
Der Altmetallfanatiker

von A. H. (pluto25)


Bewertung
2 lesenswert
nicht lesenswert
altmetallfanatiker schrieb:
> immer anzieht sobald Dauerplus

Den Relaistransistor geprüft?

von Teo D. (teoderix)


Bewertung
-2 lesenswert
nicht lesenswert
Evtl. ist's ja garnicht das Relais!

von APW (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ich hatte schon mal ein Relais, bei dem die Kontaktstellen durch die 
Schaltfunken so rau geworden waren, dass die Kontakte nach Wegnahme der 
Spulenspannung weiter zusammenhielten. Die Kontakte waren aber nicht 
verschweißt! Man konnte sie leicht mit dem Finger lösen.

von APW (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Nochwas: Ist da ein Poti drauf?
Wurde das mal etwas hin- und hergedreht?

von altmetallfanatiker (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Teo D. schrieb:
> Evtl. ist's ja garnicht das Relais!
Doch doch, da bin ich mir sicher weil sich das ja auch ganz gut prüfen 
lässt mit Hilfe einer Batterie. Es soll sich nach 15 Sekunden lösen und 
das tut es nicht. Es löst sich aber sofort wenn Zündung + Dauerplus 
anliegen.

APW schrieb:
> Ich hatte schon mal ein Relais, bei dem die Kontaktstellen durch
> die
> Schaltfunken so rau geworden waren, dass die Kontakte nach Wegnahme der
> Spulenspannung weiter zusammenhielten. Die Kontakte waren aber nicht
> verschweißt! Man konnte sie leicht mit dem Finger lösen.

Das kann ich leider auch ausschließen, ganz ohne Spannung löst es sich 
super, es soll sich ja aber eben von alleine nach 15 Sekunden lösen....

APW schrieb:
> Nochwas: Ist da ein Poti drauf?
> Wurde das mal etwas hin- und hergedreht?

Auch das hab ich schon getestet, leider ohne Erfolg, vermute relativ 
stark das der auch eher für die Funktion "Drezahlbegrenzung" zuständig 
ist

A. H. schrieb:
> altmetallfanatiker schrieb:
>> immer anzieht sobald Dauerplus
>
> Den Relaistransistor geprüft?

Ja also die Transistoren wären vermutlich auch meine nächsten 
Verdächtigen gewesen. Vielleicht tausche ich die auch nochmal alle 
einfach mal auf Verdacht.

Nochmal eine generelle Frage: Welche Bauteile altern eurer Erfahrung 
nach am ehesten? Also welche Teile wären nochmal einen Versuch wert? 
(Ich glaube um alle auszutauschen fehlen mir eindeutig die Nerven...)

von Teo D. (teoderix)


Bewertung
1 lesenswert
nicht lesenswert
Wurde schon genannt, Elkos.
Ich würde aber erstmal noch die Zenerdioden testen.

von Patrick (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Wenn du ein Messgerät hast, dann miss mal im Betrieb (Zündung an) die 
Spannungen an den Pins 2, 6 und 3. Das ganze dann nochmal nachdem die 
Zündung abgestellt wird. An Pin 2 oder 6 sollte sich ein Ladevorgang 
messen lassen (langsames Steigen/Fallen der Spannung) Schalten sollte 
der 555 den Pin 3 (Ausgang) bei 2/3 (Pin 6) bzw. 1/3 (Pin 2) der 
Versorgungsspannung.
Wenn du da sowas messen kannst und der Ausgang richtig schaltet, würde 
ich auf einen durchlegierten Transistor tippen. Kannst rausfinden, was 
auf ihm draufsteht?

von Alfred K. (alfred-k)


Bewertung
1 lesenswert
nicht lesenswert
Hallo,

wie Patrick schreibt wird es wahrscheinlich ein Transistor sein.

Ich vermute, der Transistor der das Relais schaltet, hat einen 
Kurzschluss. Zum Prüfen ein Multimeter auf Diodentest schalten. Der 
Transistor kann im Regelfall eingebaut geprüft werden. Von der Basis zum 
Emitter bzw. Kollektor sollte jeweils ein Wert um 600 mV angezeigt 
werden, bei umgekehrter Polung der Messspitzen Überlauf bzw. ein 
deutlich höherer Wert - dann ist er zu 99 % intakt. Wenn es bei einer 
Messung piept und Null mV angezeigt werden, hat der Transistor einen 
Kurzschluss. Deshalb bitte auch vom Kollektor zum Emitter prüfen, hier 
darf nicht Null mV angezeigt werden.

von Jörg R. (solar77)


Bewertung
3 lesenswert
nicht lesenswert
altmetallfanatiker schrieb:
> Ich fürchte damit bin ich mit meinem Latein am Ende und muss mich doch
> auf die Suche nach einem "Neuen" Relais machen.

Nix da, das Teil wird repariert😀

Du hast schon viele Tipps bekommen, vor allem die Bauteile soweit 
möglich durchzumessen. Ich denke die meisten davon lassen sich in der 
Schaltung messen, vor allem die Dioden und Transistoren.

Du könntest auch mal messen ob die ICs mit Spannung versorgt werden wenn 
Betriebsspannung an dem Teil anliegt.

Zeige auch mal ein gutes Foto von der anderen Seite der Platine. Drehe 
sie dazu um die vertikale Achse, so als ob Du eine Buchseite umklappst.

Schade dass das Relais keinen hohen Wert hat, sonst hättest du es einem 
Interessierten von uns (Ich😀) hier zusenden können. Das lohnt sich aber 
nicht weil es nicht in einen Briefumschlag (Maxibrief) passen würde. Der 
Versand hin- und zurück wäre zu teuer.

Leider bist Du auch nicht angemeldet, deshalb wäre die Kontaktaufnahme 
schwierig.

: Bearbeitet durch User
von Alfred K. (alfred-k)


Bewertung
-1 lesenswert
nicht lesenswert
Also, bevor ich ein teures KFZ-Relais kaufen würde, würde ich lieber die 
komplette Platine neu bestücken. Es sind nur eine Handvoll Teile.

Das heißt jetzt nicht, dass das die richtige Vorgehensweise ist. Ich 
wollte nur andeuten, dass es nur wenig Teile und keine komplexe 
Schaltung ist. So etwas ist hinzukriegen.

: Bearbeitet durch User
von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Alfred K. schrieb:

> Also, bevor ich ein teures KFZ-Relais kaufen würde, würde ich lieber die
> komplette Platine neu bestücken. Es sind nur eine Handvoll Teile.
>
> Das heißt jetzt nicht, dass das die richtige Vorgehensweise ist.

Vorher würde ich aber das Relais ausserhalb des Autos überprüfen.
Vielleicht liegts ja an der Verdrahtung zum Relais.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
altmetallfanatiker schrieb:
>> Evtl. ist's ja garnicht das Relais!
> Doch doch,

Am einfachsten erfährt man das natürlich durch Tausch mit einem 
funktionierenden. Wenn man denn eins hat oder eine kennt in dessen Auto 
eins drin ist.

altmetallfanatiker schrieb:
> Welche Bauteile altern eurer Erfahrung nach am ehesten

Wurde schon gesagt, die (Elektrolyt/Tantal)Kondensatoren, zudem sind die 
für die Zeit von Zeitgebern verantwortlich, leider wurde wie in diesem 
Foirum üblich auch noch viel Mist dazwischen gesagt so daß die richtien 
Antworten nicht leicht zu finden sind.

Richtig ist auch die Aussage, daß dort wo wenig Bauteile drin sind, und 
die auch noch in handlicher Bauform, daß notfalls der Tausch von allen 
Bauteilen möglich ist.

Sollte halt ein Elektronikbastler machen. Der kommt ja auch mit seinem 
kaputten Auto zu dir.

Beitrag #6308059 wurde von einem Moderator gelöscht.
von altmetallfanatiker (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Leute,
danke erstmal nochmal für all die hilfreichen Tipps!
Hab mir jetzt ehrlich gesagt erstmal ein gebrauchtes gekauft, was aber 
überhaupt nicht ausschließt, das ich mich nochmal an die Reperatur des 
anderen wage (zumal ich gebrauchten, nicht überholten Teilen immer 
ziemlich skeptisch gegenüber stehe). Immerhin konnte ich jetzt mithilfe 
des "neuen" Relais testen, das meine Prüfschaltung richtung funktioniert 
und dementsprechend zur Fehlersuche auch außerhalb des KFZ geeignet ist. 
Werde die Tage wahrscheinlich einfach nochmal zum Elektroladen fahren 
und nochmal den großen IC (scheint ja tatsächlich auch ein Standardteil 
zu sein), die restlichen Kondensatoren (Elkos sind wie gesagt schon 
gewechselt) und eine handvoll Transistoren (natürlich entsprechend der 
Beschriftung kaufen) und einlöten. Im schlimmsten fall hab ich für 3€ 
Teile verbraten aber immerhin ein bisschen was gelernt und im besten 
Fall hab ich dann ein Reserverelais liegen wenn das neue alte mal wieder 
den Geist aufgibt.
Ansonsten natürlich auch vielen Dank für dieses sehr nette Angebot, wenn 
es ein unverzichtbares, schwer zu beschaffendes Bauteil gewesen wäre, 
wäre ich sehr gern drauf zurückgekommen. Aber das ist ja zum Glück nicht 
der Fall und wenn man es nicht mal selber probiert dann lernt man ja 
auch nie was ;)

Jörg R. schrieb:
> Schade dass das Relais keinen hohen Wert hat, sonst hättest du es einem
> Interessierten von uns (Ich😀) hier zusenden können. Das lohnt sich aber
> nicht weil es nicht in einen Briefumschlag (Maxibrief) passen würde. Der
> Versand hin- und zurück wäre zu teuer.

Also von daher, sag ich erstmal vorläufig goodbye, falls ein 
Reperaturerfolg eintritt werde ich euch aber daran teilhaben lassen
Bis dahin
Der Altemtallfanatiker

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
altmetallfanatiker schrieb:


> wenn man es nicht mal selber probiert dann lernt man ja  auch nie was ;)

Du weisst aber schon, wie ein D-Flipflop (das "grosse" IC) theoretisch
funktioniert? Ohne diese theoretischen Kenntnisse macht ein rumgemesse
daran keinen sinn.

von altmetallfanatiker (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich will ja gar nix messen, sondern tauschen , tut bei 30ct + Lötzinn ja 
nicht weh...   ;-) Ansonsten sind ICs schon immer der Punkt gewesen, wo 
ich aus der Elektronik ausgestiegen bin, so viele Funktionen in einem 
Bauteil sind mir zu wild...

von 2 Cent (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
HTH

von Gudrun (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bedenkt bitte, dass im Auto keine Consumer Teile eingebaut werden. 
Zumindest die Halbleiter und Kondensatoren sollten von -40°C bis +125°C 
spezifiziert sein. Sonst gibt es die nächste Baustelle im Hochsommer 
oder bei großer Kälte.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Gudrun schrieb:

> Bedenkt bitte, dass im Auto keine Consumer Teile eingebaut werden.
> Zumindest die Halbleiter und Kondensatoren sollten von -40°C bis +125°C
> spezifiziert sein. Sonst gibt es die nächste Baustelle im Hochsommer
> oder bei großer Kälte.

Naja, da der TE wohl vermutlich in D wohnt, wird er sein Auto wohl
eher nicht in Alaska oder im Death Valley betreiben. Er will sene
Zeitrelais ja wohl eher nicht als Serie an Autobauer verkafen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.