Forum: Offtopic Altes Radio CR-4090 - Tape zu Aux


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Leander R. (ooleanderoo)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Ich habe ein altes (1970) Autoradio mit Tapedeck. Modell CR-4090. Leider 
habe ich keinen Schaltplan.

Ich würde gern über die Tonspur des Tapedecks einen Aux-Eingang 
einbringen. Tape muss danach nicht mehr funktionieren und das umschalten 
darf meinem Anspruch nach auch mit einer Leerkassette funktionieren.

Ich habe bereits gelesen, dass es nicht hilft direkt an den Lötstellen 
des Tonkopfes anzuknüpfen, da die Verstärkung hier nicht passt.

Ich habe mal zu allem Anfang ein Foto von der Platine gemacht auf dem 
der Tonkopf angelötet ist. Wenn ich mich nicht irre kann man hier schon 
Bauteile erkennen, wie den mechanischen Umschalter... Leider bin ich 
aber nicht so versiert dass ich mehr erkenne bzw. Mir einen Reim daraus 
machen kann wo hier was verfolgt werden muss.

Über jede Antwort würde ich mich sehr freuen.

Beste Grüße

Leander

von Claus M. (energy)


Bewertung
0 lesenswert
nicht lesenswert
Für sowas geb es vor 20 Jahren spezielle Kassetten mit einem Kabel und 
3,5mm Klinkenstecker dran.

von Michael M. (Firma: DO7TLA) (do7tla)


Bewertung
1 lesenswert
nicht lesenswert
Suche mal das Datenblatt zu dem TA7108P.
Das ist der Preamp für den Tonkopf.

An dessen Ausgang nach Trennung der Audioausgänge IC seitig kann man 
dort das Audio in die restliche Schaltung einspeisen.

von Kurt A. (hobbyst)


Bewertung
0 lesenswert
nicht lesenswert
Claus M. schrieb:
> Für sowas geb es vor 20 Jahren spezielle Kassetten mit einem Kabel und
> 3,5mm Klinkenstecker dran.

Gibt es hier:
https://www.mikrocontroller.net/attachment/459962/image012.jpg

von Leander R. (ooleanderoo)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Vielen Dank für eure Antworten. Die Lösung mit dem Kassettenadapter ist 
eine Lösung aber nicht das was ich suche ;). Ich weiß, das Radio und die 
Lautsprecher dazu sind verdammt alt und wir müssen uns hier nicht über 
Tonqualitäten unterhalten, aber ich hatte nie einen Kassettenadapter in 
der Hand der dem Tonsignal nicht zusätzlich irgendwelche Störgeräusche 
hinzugefügt hatte. Es soll kein Hochgenuss an Tonqualität werden aber 
ich mag eben keine Störgeräusche nebenbei ;)

Besonderes Dankeschön also an Michael.
Ich habe gesucht, nicht viel gefunden, aber ich denke doch das 
Entscheidende auftreiben können:
https://www.radiomuseum.org/tubes/tube_ta7108p.html#a
und
https://www.datasheetarchive.com/pdf/download.php?id=197c96897081d514696efd2e89aee24591e174&type=M&term=ECG1455

--> Pinbelegung ausgeschnitten und unten angehangen =)

Mein Ansatz wäre jetzt natürlich direkt an die Outputs zu gehen und zu 
schauen was das Radio spricht.
Output 1/2 entsprechen Phase links/rechts
und Anschluss Ground kommt eben an Ground

Alles andere würde ich erstmal ignorieren.
Korrekt so oder irgendwelche Einwände? =)

Beste Grüße

von Michael M. (Firma: DO7TLA) (do7tla)


Bewertung
0 lesenswert
nicht lesenswert
Kandidaten für die Einspeisung sind Pin 6 (L?) und 9 (R?) sowie 8 GND.
An diesen Pins mal über jeweils einen 10µF Elko das Audio einspeisen.
Es kann sein das an den Pins Gleichspannung ansteht.

von Leander R. (ooleanderoo)


Bewertung
0 lesenswert
nicht lesenswert
Michael Vielen Dank nochmal für die Bestätigung und den heißen Tipp.
Das Radio ist wieder zusammen und scheint noch zu funktionieren ;)
An den Pins liegen 5V an. Ich werde also die Elkos besorgen und 
berichten.
Bis dahin

von Leander R. (ooleanderoo)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Also Michael:
Soweit hat es geklappt. Ich bekomme das Signal vom Radio abgespielt. Aus 
meiner Sicht auch bei einem Pegel, mit dem sich normal umgehen lässt und 
welcher anständig klingt bzgl. der Höhen und Bässe.

Natürlich gibt es eine Einschränkung :D.

Bei Verringerung des Pegels am Handy habe ich ein Hintergrundrauschen 
was bis hin zu richtigen Störgeräuschen ansteigen kann. Als ob ein 
abspielendes Tonband Fehler hat. Es gibt allerdings eine Pegelhöhe vom 
Handy in Kombination mit dem Radio bei dem es quasi nicht mehr auffällt. 
Überschreite ich diesen Pegel mit der Radioverstärkung hört sich der Ton 
überteuert an. Beim Radiosignal überteuert das Radio hier aber noch 
nicht ansatzweise.

Ich habe daraufhin den Tonkopf vom Tapedeck von der Platine gelöst. 
Leider keine Besserung.
wie auf dem Foto zu sehen, habe ich sonst alles auf der Platine 
belassen. Gibt es etwas was ich noch optimieren kann, damit das Signal 
besser wird?
Preamp demontieren oder oder...?

Vielen Dank bereits im Voraus. Bis hier bin ich finde ich schon weit 
gekommen und im Zweifel lässt sich damit bereits "arbeiten" ;)

Schönen Abend!

von Michael M. (Firma: DO7TLA) (do7tla)


Bewertung
0 lesenswert
nicht lesenswert
Das Rauschen wird vermutlich vom Preamp kommen.
Da du auf dem Autoradio eh keine Kassetten mehr Abspielen willst kann 
der entfernt werden.
Ich denke dann wird auch das Rauschen weg sein.

von Leander R. (ooleanderoo)


Bewertung
0 lesenswert
nicht lesenswert
Ich wollte es mir einfach machen.
habe nach den Ausgängen Rechts und Links des Preamps die Lotbahn auf der 
Platine durchtrennt und dahinter den Klinkeausgang gesetzt... Leider kam 
dann kein Ton mehr heraus.
Meiner Ansicht nach unterscheidet sich dieses Vorgehen ja nicht davon 
den gesamten Preamp zu entfernen.
Daher meine Frage: Gibt es noch etwas zu beachten?

Heute erstmal genug gelötet.
Gute Nacht =)

von Michael M. (Firma: DO7TLA) (do7tla)


Bewertung
0 lesenswert
nicht lesenswert
Es kann gut sein das dann das Audio an die Bypass (5 und 10) Anschlüsse 
müssen.

Wenn bei Abgetrennten Ausgänge kein Audio mehr zu hören ist so kann man 
noch mit der Abtastmethode (Brummen) die neuen Ausgänge finden.
Aber ich denke das es einen Zusammenhang mit den Bypass Ausgänge hat.

von Leander R. (ooleanderoo)


Bewertung
0 lesenswert
nicht lesenswert
Ah vielen Dank für den Tipp.

Aktuell habe ich es gelöst, indem ich die Leiterbahnen vom Output 
verfolgt habe bis zu dem Punkt an dem die Tonspuren die Platine 
verlassen. Dazwischen lagen nicht mehr viele Bauteile. Die 
entsprechenden Kabel habe ich gelöst und mit dem neuen Eingangssignal 
verbunden.
Mit dem Ergebnis:

-Das Signal ist jetzt klar ohne Störungen.
-Obwohl auf Radio eingestellt ist, also der Schalter für Umschalten auf 
Kassette nicht betätigt ist, wird, sobald ich eine Quelle an meinen 
Klinkenstecker stecke, das Radiosignal beeinflusst. Wenn ich dann auch 
noch ein Signal mit ausreichender Stärke anlege, wird das Radio 
vollständig ausgeblendet und das Klinkensignal liegt an.
Da ich das Bluetooth-Modul noch nicht habe, welches ich daran 
anschließen möchte, muss ich dann aber mal schauen, wie sich das Gerät 
verhält. Vielleicht harmoniert es ja auch auf diese Weise und ich 
benötige gar keine Leerkassette zum Umschalten =)


Aber vielleicht schraube ich das Gerät nochmal auf und folge Deinem Tipp 
=)

Soweit vielen Dank für die freundliche und kompetente Hilfe =)

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail, Yahoo oder Facebook? Keine Anmeldung erforderlich!
Mit Google-Account einloggen | Mit Facebook-Account einloggen
Noch kein Account? Hier anmelden.