Forum: Analoge Elektronik und Schaltungstechnik Hilfe bei Reparatur Siemens Multimeter


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Daniel (Gast)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Ich bräuchte Hilfe bei der Reparatur meines Siemens Multimeters, ich 
weiß das Gerät ist nichts besonderes, aber ich hänge an dem Gerät. Einen 
Schaltplan habe ich im Internet gefunden auf der letzten PDF-Seite.

Fehler Symptomatik:
Wollte das Gerät wieder in Betrieb nehmen und habe es mit einer neuen 
Batterie ausgestattet, angeschalten und ein paar Segmente waren kurz 
sichtbar, seitdem ist das Gerät tot.

Die Batterie selbst ist definitiv nicht leer, habe es auch mal an mein 
Labornetzgerät gehangen und das Gerät zeigt keine Stromaufnahme.

Ich würde das Gerät zwar gerne selbst reparieren, mir fehlt aber einfach 
die Erfahrung wo ich am sinnvollsten was messen muss.

Ich würde mich sehr freuen wenn wir es schaffen würden das Gerät 
gemeinsam zum Leben erwecken könnten. Ich habe Zugriff auf ein anderes 
Multimeter, ein Labornetzteil und ein altes Oszilloskop.

Vielen Dank

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Daniel schrieb:
> Fehler Symptomatik:
> Wollte das Gerät wieder in Betrieb nehmen und habe es mit einer neuen
> Batterie ausgestattet, angeschalten und ein paar Segmente waren kurz
> sichtbar, seitdem ist das Gerät tot.

Vermutlich haben die Segmente durch statische Aufladung kurz reagiert.

Öffne das Gerät und mache erst einmal eine Sichtkontrolle.
Kabelbruch, ausgelaufene Batterien, Korrosion usw.

Kann das Gerät durch eine Fehlbedienung Schaden genommen haben?
Ist das Gehäuse optisch unversehrt?

Die Anleitung hilft erstmal wenig. Fotos wären aufschlussreicher.
Traurig dass man immer öfter danach fragen muss.

: Bearbeitet durch User
von Daniel (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Öffne das Gerät und mache erst einmal eine Sichtkontrolle.
> Kabelbruch, ausgelaufene Batterien, Korrosion usw.

Ich sehe keine besonderen Auffälligkeiten

> Kann das Gerät durch eine Fehlbedienung Schaden genommen haben?

Ich würde nein sagen, keine Spannungen im Strommmessbereich und nicht 
den Innenwiderstand der Steckdosen gemessen.

> Ist das Gehäuse optisch unversehrt?

Ja, das Gerät hat normale Gebrauchsspuren aber keine tiefen Kratzer oder 
Dellen, auch keine Brüche im Gehäuse.

> Die Anleitung hilft erstmal wenig. Fotos wären aufschlussreicher.
> Traurig dass man immer öfter danach fragen muss.

Tut mir Leid

von kein plan (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Die Anleitung hilft erstmal wenig.
Enthaltener Schaltplan könnte ja in seltenen Fällen unter Umständen 
ausnahmweise bedingt nützlich sein für Helfer

von Olaf (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Pruef mal als erstes ob du nach dem einschalten Betriebsspannung an
den bekannten ICs hast. (CMOS-Baustein und OPV)

Olaf

von Armin X. (werweiswas)


Bewertung
0 lesenswert
nicht lesenswert
Bei so einem alten Gerät würde ich pauschal die Tantalelkos tauschen. 
Ggf zuvor die Spannungsversorgungen messen.

Respekt. Das Gerät hat schon einen AD636 eingebaut!

von Old P. (Gast)


Bewertung
5 lesenswert
nicht lesenswert
Ein schönes Gerät! Ich habe auch ein paar Normas (Siemens baute nicht 
selber), das sind sehr solide Geräte.
Ein wilder Elkotausch kann vielleicht helfen, doch besser ist, man geht 
das Problem systematisch an. Zunächst komplett säubern und dann mit 
starker Lupe wirklich jedes BE optisch begutachten. Da Du ja Unterlagen 
dazu hast, misst Du zuerst alle Spannungsversorgungen bis zu jedem IC 
durch, Masse ebenso. Zuerst natürlich die Gesamtstromaufnahme. Optisch 
sieht das Teil ja noch wie geleckt aus, das bekommt man wieder hin.
 So aus der Ferne kann man natürlich keine Fehleranalyse betreiben, das 
können nur die Kollegen mit der Glaskugel. Zum wegwerfen ist das Gerät 
viel zu schade!
Ich schau mir heute abend mal die Schaltunterlagen an.

Old-Papa

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
4 lesenswert
nicht lesenswert
Die kleinen Tantalpillen sind recht leicht zu 'debuggen', denn ihr 
typischer Fehler ist ein Kurzschluss. Also mit dem Ohmmeter mal 
durchpiepsen - weniger als 10 Ohm sind verdächtig. Das kann gerne in 
verbautem Zustand gemessen werden.

: Bearbeitet durch User
von HildeK (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Die kleinen Tantalpillen sind recht leicht zu 'debuggen', denn ihr
> typischer Fehler ist ein Kurzschluss.
Stimmt schon. Meist hängen die aber an den Versorgungsspannungen, jedoch 
schrieb der TO:
Daniel schrieb:
> das Gerät zeigt keine Stromaufnahme.
Trotzdem ist eine Überprüfung nicht falsch.

Schalterkontakte können auch eine Fehlerquelle sein, nach längerem 
Lagern wäre eine Oxidschicht schon möglich.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Daniel schrieb:
> Wollte das Gerät wieder in Betrieb nehmen

Klingt, als ob es länger ausgeschaltet rumlag.

Also oxidierte Kontakte.

Verfolge die Batteriespannung (mit einem zweiten Multimeter, henne Ei 
Problem), ob sie von der Baterie üer den Einschalten bis zu den IC kommt 
die die Anzeige machen.

Wenn das geht: Runtergefallen, Quartz kaputt ? Prüfe ob der IC Takt hat 
(mit einem Oszilloskop und besonders rückwirkungsfreien Sonde).

von Daniel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also die Versorgungsspannungen der ICs wären:

TLC271 (IS17) 6,65V
TLC271 (IS13) 8,99V
HEF4104 (IS12) VDD_A 3,59V / VDD_B 6,39V
MCC2 (IS20) 2,92V
D7514 (IS10) 3,37V
XLS93LC64 (IS11) 0,79V
TLC372 0,076V
AD636 (IS40) 0,082V

Bei den Tantalkondensatoren und den Elektrolytkondensatoren ist kein 
Kurzschluss vorhanden.

Am Quarz von IS20 sehe ich kein schwingen.

von Daniel (Gast)


Angehängte Dateien:

Bewertung
4 lesenswert
nicht lesenswert
Daniel schrieb:
> Am Quarz von IS20 sehe ich kein schwingen.

Tatsächlich scheint der Quarz defekt zu sein.

Jetzt muss ich nur noch einen passenden finden, mein Testquarz liegt ein 
paar hundert kHz über dem verbauten.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Daniel schrieb:
> XLS93LC64 (IS11) 0,79V
> TLC372 0,076V
> AD636 (IS40) 0,082V

Sieht ja falsch aus. Sektion abgeschaltet

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Daniel schrieb:
> Tatsächlich scheint der Quarz defekt zu sein.

Ähm, wieso sieht man ein Bild mit Ziffern ? Externen Takt eingespeist ? 
Deinen 'falschen' Ersatz eingelötet ? Seine Abweichung dürfte egal sein.

von Daniel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> Daniel schrieb:
> Tatsächlich scheint der Quarz defekt zu sein.
>
> Ähm, wieso sieht man ein Bild mit Ziffern ? Externen Takt eingespeist ?
> Deinen 'falschen' Ersatz eingelötet ? Seine Abweichung dürfte egal sein.

Ich habe den Quarz zum Test ausgelötet und einen Quarz aus meiner 
Bastelkiste in die Durchkontaktierungen gesteckt.

Unabhängig davon ob die Abweichung egal ist, hat mein Quarz sowieso die 
falsche Bauform (HC49).

von Andreas S. (Firma: Schweigstill IT) (schweigstill) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
Daniel schrieb:
> Tatsächlich scheint der Quarz defekt zu sein.
>
> Jetzt muss ich nur noch einen passenden finden, mein Testquarz liegt ein
> paar hundert kHz über dem verbauten.

Bei Digi-Key gibt es etliche handliche Quarze mit 4,194 MHz bzw. 
4,194304 MHz, aber leider nicht in der stehenden Ausführung. Aber so wie 
es aussieht, scheint ja etwas Platz vorhanden zu sein, so dass Du 
entweder einen SMD-Quarz in "Dead-Bug"-Technik auf die Leiterplatten 
kleben oder einen anderer THT-Quarze zurechtbiegen könntest:

https://www.digikey.de/products/de/crystals-oscillators-resonators/crystals/171?k=&pkeyword=&sv=0&sf=0&FV=1989%7C0%2Cmu4.194304MHz%7C2150%2Cmu4.1943MHz%7C2150%2C-8%7C171%2C7%7C3&quantity=&ColumnSort=0&page=1&stock=1&pageSize=25

von Klaus R. (klaus2)


Bewertung
2 lesenswert
nicht lesenswert
...Sturzschaden. Hatte ich bei nem Agilent neulich auch mal. Glückwunsch 
und du hast strukturiert selbst gesucht, ist leider hier nicht immer so 
;)

Klaus.

von Soul E. (souleye) Benutzerseite


Bewertung
-3 lesenswert
nicht lesenswert
Daniel schrieb:

> Jetzt muss ich nur noch einen passenden finden, mein Testquarz liegt ein
> paar hundert kHz über dem verbauten.

Wenn Dein Multimeter nicht gerade Frequenzen misst oder eine 
Kommunikationsschnittstelle hat wo ein präziser Takt erforderlich ist, 
dann kann der Testquarz auch drinbleiben. Bei dem Dual Slope 
ADC-Verfahren kürzt sich der Absolutwert der Taktfrequenz raus, es 
werden nur zwei Zählerstände verglichen.

von Daniel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Soul E. schrieb:
> Wenn Dein Multimeter nicht gerade Frequenzen misst oder eine
> Kommunikationsschnittstelle hat wo ein präziser Takt erforderlich ist,
> dann kann der Testquarz auch drinbleiben.

Das Gerät kann zwar Frequenzen messen, die Funktion benutze ich aber 
nicht. Die Schnittstellenoption besitzt mein Gerät nicht, deshalb ist an 
der Stelle auch so viel Platz.

Ich denke ich werde einen Quarz suchen der von der Frequenz her passt, 
auch wenn er nicht die richtige Bauform hat.

Ich kann mir aber immer noch nicht erklären wieso der Quarz defekt war. 
Ich kann mich nicht erinnern, dass das Gerät jemals gestürzt ist.

von sid (Gast)


Bewertung
-5 lesenswert
nicht lesenswert
ich würde zunächst die Kontakte zwischen LCD und PCB mal reinigen,
das könnte schon das ganze Problem sein.

'sid

von sid (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
huch... man sollte nicht in alten tabs antworten kicher

'sid

von Grübel (Gast)


Bewertung
-9 lesenswert
nicht lesenswert
Daniel schrieb:
> Ich bräuchte Hilfe bei der Reparatur meines Siemens Multimeters,
> ich
> weiß das Gerät ist nichts besonderes, ...

> Vielen Dank

Aha? Nix besonderes? Wenn Du null Ahnung hast, dann...

von Michael Gugelhupf (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Was ist das für eine Bauform? 38? Lässt sich (natürlich ...) in China 
auftreiben wenn man einen Monat oder länger auf die Lieferung warten 
kann:

https://de.aliexpress.com/item/33012739595.html
https://de.aliexpress.com/item/4000768788243.html

Qualität? Wird schon gehen.

von Daniel (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Grübel schrieb:
> Aha? Nix besonderes? Wenn Du null Ahnung hast, dann...

Anscheinend ist das Gerät doch nicht so gewöhnlich wie ich dachte. Bitte 
klärt mich auf.

Klaus R. schrieb:
> ...Sturzschaden. Hatte ich bei nem Agilent neulich auch mal.
> Glückwunsch und du hast strukturiert selbst gesucht, ist leider hier
> nicht immer so ;)
>
> Klaus.

Vielen Dank, aber ohne euch hätte ich nicht an den Quarz gedacht, wie 
gesagt ich kann mir auch nicht erklären wie der kaputt gegangen sein 
soll.

Ich bin aber froh das es wieder funktioniert und hoffe das es mich noch 
einige Jahre begleiten wird.

von foobar (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Ich kann mir aber immer noch nicht erklären wieso der Quarz defekt war.
> Ich kann mich nicht erinnern, dass das Gerät jemals gestürzt ist.

Eine Erklärung hab ich auch nicht, aber die Erfahrung, dass die Teile 
kaputt gehen können.  Vor ner Weile hat bei mir der 32kHz-Quarz eines 
Radioweckers seinen Dienst eingestellt - einfach so, stand nur rum. 
Neuer Quarz rein und alles wieder ok.

Beitrag #6307759 wurde von einem Moderator gelöscht.
von Als Gast hier (Gast)


Bewertung
0 lesenswert
nicht lesenswert
foobar schrieb:
>> Ich kann mir aber immer noch nicht erklären wieso der Quarz defekt war.
>> Ich kann mich nicht erinnern, dass das Gerät jemals gestürzt ist.
>
> Eine Erklärung hab ich auch nicht, aber die Erfahrung, dass die Teile
> kaputt gehen können.  Vor ner Weile hat bei mir der 32kHz-Quarz eines
> Radioweckers seinen Dienst eingestellt - einfach so, stand nur rum.
> Neuer Quarz rein und alles wieder ok.

Nun, wenn die Durchführungen für den Quarz nicht dicht ist, wird sich 
die Gaszusammensetzung im Quartz ändern. Dadurch verändert sich die 
Kennlinie (die Dämpfung steigt an). Wie lange und wie weit das toleriert 
wird ist abhängig von der Oscillatorschaltung. Meist ändert sich 
zunächst der Dutycycle und irgendwann ist es dann aus mit dem Schwingen.

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Soul E. schrieb:

> Bei dem Dual Slope ADC-Verfahren kürzt sich der
> Absolutwert der Taktfrequenz raus,

Die Frequenz sollte aber zur Netzfrequenz passen, weil sich so
Einstreustörungen vermindern lassen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.