Forum: Haus & Smart Home Probleme mit Internetzugang


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von AtHome (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Hi und guten Morgen,

seit einiger Zeit haben wir Probleme mit unser Internetverbindung 
(Vodafone).
Unser Desktop-PC ist direkt mit dem Ethernetkabel am WLAN Router 
(Fritzbox 4040) gekoppelt. Ab und zu geht die Internetverbindung am 
Desktop-PC nicht. Der Ethernetteil ist direkt auf dem Mainboard, also 
keine extra Ethernetkarte. Kann es sein das so eine Ethernetkomponente 
ab und zu mal ausfällt und dann wieder funktioniert? Ich vermute das es 
auch am Provider liegen könnte.

von Jan H. (j_hansen)


Bewertung
1 lesenswert
nicht lesenswert
Router haben eine eigene Konfigurationsseite. Die kannst du im 
Fehlerfall aufrufen um zu prüfen, ob die Verbindung PC zu Router noch 
funktioniert. Außerdem gibt es dort eventuell ein Log mit weiteren 
Informationen.

Gibt es auch Geräte im WLAN? Funktionieren die?

Was genau heißt "die Internetverbindung geht nicht"? Wie äußert sich das 
genau?

von Fabian (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Das dein Internetanschluss von Vodofone ist, zeigt dein Problem ja schon 
auf...

von AtHome (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hi,

die Geräte mit WLAN funktionieren. Wir sind nun echt am überlegen ob wir 
uns einen neueren Desktop-PC kaufen sollen. Der ist schon alt aber 
Windows 10 ist nachträglich installiert worden. Bin halt etwas verwirrt 
ob wirklich die Ethernetkarte am Mainboard defekt ist. Aber wenn die 
Ethernetkarte defekt sein soll dann müsste doch zu 100% keine 
Internetverbindung möglich sein.

von Kilo S. (kilo_s)


Bewertung
0 lesenswert
nicht lesenswert
AtHome schrieb:
> seit einiger Zeit haben wir Probleme mit unser Internetverbindung
> (Vodafone).

Wundert mich nicht!
Als die an meinem ehemaligen Wohnort auf glasfaserkabel umgebaut haben 
hatte ich Monatelang Probleme.
Entweder gar kein Internet (betraf auch Mobilfunk) oder mal 10 Minuten, 
dann wieder nicht mehr und das so circa 24 mal am Tag.

Am Ende hab ich die ganze scheiße bei Vodafone gekündigt. 
(Sonderkündigungsrecht)

Vodafone ist mittlerweile einer der SCHLECHTESTEN Anbieter geworden!

Groß werbung machen und dann nicht liefern. Zusätzlich dazu wälzen sie 
die Verantwortung immer auf den Kunden ab, grundsätzlich ist von denen 
nur zu hören "Das muss an ihrer hausverkabelung liegen".

Komischerweise Ging es aber vorher mit voller Geschwindigkeit Und erst 
nach dem Wechsel auf Glasfaser fingen die Probleme an.
Mit denen habe ich eine X-Fache tauschorgie hinter mir.
Erst den Router tauschen, dann die Multimediadose, 
hausanschlussverstärker...

Am Ende stellte sich heraus das der neue Verteiler von Glasfaser auf 
Koax an der Straße durch die (externe) Firma die ihn aufgebaut hat so 
extrem schlampig gearbeitet hat das da gar nichts funktionieren konnte.

Ich durfte sogar mal in den Kasten hineinsehen, das absolute Chaos.

AtHome schrieb:
> Kann es sein das so eine Ethernetkomponente ab und zu mal ausfällt und
> dann wieder funktioniert?

JAEIN.
Es könnte mit den Treibern, Energiespareinstellungen, Bugs in Windows 
(bekannt) oder auch dem Router zusammenhängen.
Ich habe ein ähnliches Problem mit einem WLAN stick unter W10.
Da liegt es aber an einem Bug im Windows.

von Sebastian (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Probiere doch mal eine extra Ethernetkarte, ob die Probleme bleiben oder 
nicht. Kannst du dir bestimmt von einem bekannten leihen.

von Jens M. (schuchkleisser)


Bewertung
0 lesenswert
nicht lesenswert
sicher, das nicht einfach nur das LAN-Kabel defekt ist?
Staub in der Buchse, mal geknickt oder in der Tür eingeklemmt, mit dem 
Stuhl drübergerollt, dran gerissen?

von Ralph B. (rberres)


Bewertung
0 lesenswert
nicht lesenswert
AtHome schrieb:
> die Geräte mit WLAN funktionieren.

Dann kann es wohl nicht am Provider liegen. Oder meinst du mit Wlan eine 
Verbindung ins Mobilfunknetz (LTE UMBS ) ?

Ralph Berres

von Reinhard S. (rezz)


Bewertung
0 lesenswert
nicht lesenswert
AtHome schrieb:
> Bin halt etwas verwirrt
> ob wirklich die Ethernetkarte am Mainboard defekt ist. Aber wenn die
> Ethernetkarte defekt sein soll dann müsste doch zu 100% keine
> Internetverbindung möglich sein.

Nein, das muss nicht so sein. Gibt auch Fehlerbilder, wo alles 
funktioniert, aber unter Volllast die Verbindung abbricht.

Probiers doch mal mit einer seperaten Netzwerkkarte.

Kilo S. schrieb:
> AtHome schrieb:
>> seit einiger Zeit haben wir Probleme mit unser Internetverbindung
>> (Vodafone).
>
> Wundert mich nicht!
> Als die an meinem ehemaligen Wohnort auf glasfaserkabel umgebaut haben
> hatte ich Monatelang Probleme.

Glückwunsch, das du auf deren Marketing reingefallen bist. Wenn sie auf 
Gf umgebaut hätten bräuchtest du keine Multimediadose usw...

> Vodafone ist mittlerweile einer der SCHLECHTESTEN Anbieter geworden!

Im ehemaligen Unitymedia-Gebiet hört man momentan in der Tat öfters 
schlechteres, ansonsten bekomm ich über Foren eher gutes mit, besonders 
Richtung Kundenservice/-kommunikation.

von Hmmm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
AtHome schrieb:
> die Geräte mit WLAN funktionieren.

Ethernet-Kabel tauschen, anderen Switchport am Router verwenden. Wenn 
beides nichts bringt, nochmal nach Treiberupdates gucken und evtl. im 
Gerätemanager die Autonegotiation abschalten.

Kilo S. schrieb:
> Vodafone ist mittlerweile einer der SCHLECHTESTEN Anbieter geworden!

Kabel Deutschland und Unitymedia hatten schon vorher einen schlechten 
Ruf, durch den neuen Namen wird nicht schlagartig alles besser.

Über die Mobilfunk- (ehemals D2) und Festnetz-Sparte (ehemals Arcor) 
kann ich mich nicht beklagen.

Bei der Telekom wiederum ärgere ich mich häufig über die 
Kundenbetreuung, vom allgegenwärtigen "Ich komme gerade nicht ins 
System" bis hin zu pampig vorgetragenen Falschinformationen war alles 
dabei.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.