Forum: PC Hard- und Software APC UPS Garantietausch - wie neue testen?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jürgen B. (juergenq)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

  im Juni 2018 habe ich mir eine APC SmartUPS SMT 750 I gekauft und 
meine HP Z240 Workstation und den Monitor daran angeschlossen. Auf der 
Workstation (nur Ubuntu Linux (16.04) als OS) habe ich apcupsd 
eingesetzt, um die USB-Signalisierung auszulesen und entsprechend zu 
reagieren. Vorher war die Workstation bei tagelangen Rechnungen oft 
wegen kurzen Stromausfällen abgestürzt, so dass mir die Sache ohne USV 
zu unsicher wurde.

  Leider hatte ich mit der USV seit einem Jahr sehr viel Ärger:

1) Bei kleinsten Netzschwankungen (bei Blitzen in gewisser Entfernung 
oder jetzt aktuell durch Bauarbeiten im Haus), wird plötzlich der 
Ausgang spannungslos (oder sagt man stromlos?) und die Z240 stürzt ab. 
Eine Synology DS218+ dagegen, die direkt am Netz hing, lief 
unbeeindruckt weiter.

2) Ist der Rechner im Standby wird er zwar bei "gutem Strom" von der USV 
versorgt, aber bei Stromausfällen (ob durch Netzschwankungen oder 
testweises Abziehen des USV-Netzsteckers) unternimmt die USV nichts und 
der Rechner wird wieder sofort stromlos. (Ist das "normal"? Oder sollte 
die USV nicht auch einen Rechner im Standby korrekt absichern?)

2a) Wahrscheinlich hat das auch irgendwie mit dem  "Load too 
low"-Phänomen zu tun, selbst mein eingeschalteter EIZO-Flachbildschirm 
reicht nicht aus, damit die Meldung "Load too low" bei Aufruf der 
Abfrage "Efficiency" im Menü der USV nicht mehr erscheint. (Bei Monitor 
+ Z240 ist die Last typischerweise meist bei 10-15%).

Letztlich ein unhaltbarer Zustand und ich erhalte demnächst von APC ein 
Austauschgerät, was mich zu der Frage bringt, wie ich die neue USV vorab 
testen kann, ohne x-mal meine Workstation abstürzen zu lassen, falls es 
doch wieder Probleme gibt. (Habe sonst nur Laptops, mit denen ja wegen 
eingebautem Akku kein sinnvoller Test möglich ist).

Habe mir dazu folgendes überlegt:

A) Ein Steckernetzteil mit Schuko-Out und Kaltgeräte-In (schon bestellt) 
wird an die USV angeschlossen und daran eine Lampe (mit LED 
Leuchtmittel). Beim Steckerabziehtest an der USV wird auf Lampenflackern 
geachtet.

B) Um das Verhalten unter Standby-Last der Z240 zu simulieren, wird 
zunächst diese Last mit einem handelsüblichen Verbrauchszähler mit 
Watt-Funktion gemessen. Dann versucht, das ganze mit einem 
Steckernetzteil ähnlicher Leistungsaufnahme nachzubilden. Den Ausgang 
des Steckernetzteils könnte ich mit dem Oszilloskop (TDS 2024B) messen.

Ba) Ich würde auch gerne mal den Netzausgang der USV selbst mit dem 
Oszilloskop beobachten, weiß aber nicht mit welchem Aufbau 
(Differenztastkopf ist nicht vorhanden und wird auch nicht angeschafft 
(zu teuer), evtl. hatte ich überlegt, einen schon vorhandenen 
Netzteiltrafo 220V/10V mit angelötetem Netzstecker, der aus einem 
uralten Bastelprojekt noch vorhanden ist, sekundärseitig mit dem Oszi zu 
messen). Oder kann ich einfach die beiden Netzleitungen (ohne PE) mit je 
einem Oszilloskopkanal-Eingang messen und die Massen der Tastköpfe 
unbeschaltet lassen?

C) Um die Unterbrechung der Stromversorgung auch für kurze Momente zu 
simulieren, wird die USV für alle diese Tests über eine handelsübliche 
Steckdosenleiste mit Schalter mit Strom versorgt und testweise auch mal 
sehr rasch hin- und hergeschaltet (eine kontrollierbare elektronische 
Lösung wäre wohl besser, aber ich wüßte da keine erschwingliche Lösung 
mit handelsüblichen Geräten (will mir ja keinen Netzsimulator kaufen)).

Wäre sehr an einer Meinung zu diesen oben angesprochenen Punkten und an 
Empfehlungen für das beste Vorgehen beim Vorabtest der neuen USV 
interessiert!

Viele Grüße

Jürgen

von Jemand (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jürgen B. schrieb:
> A) Ein Steckernetzteil mit Schuko-Out und Kaltgeräte-In (schon bestellt)
> wird an die USV angeschlossen und daran eine Lampe (mit LED Leuchtmittel).  > 
Beim Steckerabziehtest an der USV wird auf Lampenflackern geachtet.
Nimm aber eine Leistungsklasse die genug Strom dabei zieht, nicht dass 
es daran scheitert und die Quark anzeigt?

von Jim M. (turboj)


Bewertung
1 lesenswert
nicht lesenswert
Jürgen B. schrieb:
> 1) Bei kleinsten Netzschwankungen (bei Blitzen in gewisser Entfernung
> oder jetzt aktuell durch Bauarbeiten im Haus), wird plötzlich der
> Ausgang spannungslos

Kenne ich von den APC SmartUSV hier wenn die Akkus tot sind. Denn die 
schalten auch bei Netzschwankung auf Akku um.

Als Test würde ich einfach eine Last (Prime95 oder Furmark auf der 
Workstation) ranhängen und dann "Runtime Calibration" ausführen. Bei dem 
Test wird auf Akku umgeschaltet und geschaut wie lange es noch läuft.

Was sagt eigentlich das Batterie Datum? Nach 3 Jahren soll man die 
tauschen. Das Kaufdatum in 2018 sagt leider wenig aus - die könnten ja 
schon ein paar Jahre beim Händer im Regal stehen.

Hier würde ich schon auf Verdacht die Akkus tauschen.

von A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
Jim M. schrieb:
> Kenne ich von den APC SmartUSV hier wenn die Akkus tot sind. Denn die
> schalten auch bei Netzschwankung auf Akku um.

Ich habe dabei eher Boostbetrieb in Erinnerung. Also Spannungserhöhung 
per Akku, keine gänzliche Umschaltung..

von Jürgen B. (juergenq)


Bewertung
0 lesenswert
nicht lesenswert
Jim M. schrieb:
>
> Was sagt eigentlich das Batterie Datum? Nach 3 Jahren soll man die
> tauschen. Das Kaufdatum in 2018 sagt leider wenig aus - die könnten ja
> schon ein paar Jahre beim Händer im Regal stehen.
>
> Hier würde ich schon auf Verdacht die Akkus tauschen.

   Im Gerätemenü konnte man das "Manufacturing Date" der Batterie 
abrufen, es war, "Mar-2018", also ~3 Monate vor dem Kauf. Aber darum 
brauche ich mir jetzt ja keine Gedanken mehr machen, denn ich bekomme 
als Garantieaustausch eine neue SmartUps und kann die alte komplett 
(inklusive Batterie) zurückschicken.

  Mir geht es jetzt mehr darum, wie ich am besten teste, daß die neue 
besser funktioniert, ohne gleich wieder meine Workstation als 
Versuchskaninchen zu mißbrauchen.

  Besonders ärgerlich war ja bei der alten auch, daß der Computer im 
Standby zwar mit Strom versorgt aber nicht gegen Stromausfall geschützt 
war.

   Auch die ganze Akkuladestandsanzeige war höchst dubios: Auf 
Aufforderung durch die Supportmitarbeiterin von APC habe ich einen Reset 
an der alten USV durchgeführt, danach wurde der Akkuladestand mit 78% 
angezeigt. Nach 10 Minuten am Netz waren es dann schon wieder 100%. Ich 
habe dann zur Probe meinen Eizo-Monitor an die USV gehängt und die 
USV-Stromversorgung gekappt. Er lief zwar weiter, aber nach 30-40 sec 
war die Batterie schon wieder (laut Anzeige) auf 70% und das, obwohl die 
angezeigte "Load" bei 0% (also unterhalb des Schwellwertes) lag und auch 
der Menüpunkt "Efficiency" nur die Meldung "Load too low" brachte. 
Kurzum: Man konnte kein Vertrauen mehr in die "Kiste" haben.

von Gerd E. (robberknight)


Bewertung
2 lesenswert
nicht lesenswert
Jürgen B. schrieb:
> Nach 10 Minuten am Netz waren es dann schon wieder 100%. Ich
> habe dann zur Probe meinen Eizo-Monitor an die USV gehängt und die
> USV-Stromversorgung gekappt. Er lief zwar weiter, aber nach 30-40 sec
> war die Batterie schon wieder (laut Anzeige) auf 70%

Das ist ganz normal bei alten Akkus. Das ist einfach der erhöhte 
Innenwiderstand, der die Ausgangsspannung bei auch nur geringer 
Belastung gleich deutlich einbrechen lässt.

So funktioniert im Grunde auch der Selbsttest: einmal kurz von normaler 
Erhaltungsladung auf Akkubetrieb umschalten. Dann für ein paar Sekunden 
Spannung und Strom messen und daraus den Innenwiderstand errechnen. Ab 
einem gewissen Wert zeigt die USV dann einen Batteriefehler an.

Aus was für Gründen auch immer hat APC die Schwellwerte dafür ziemlich 
hoch angesetzt, ich tausche die Akkus bei den von mir betreuten USVs 
immer deutlich vorher. Indikator für mich sind Zeit (etwa 3 Jahre) und 
angezeigter Ladestand, auf den der Akku beim wöchentlichen Selbsttest 
unter Last einbricht (75%).

Da Dein Akku schon ohne Last bei kurzem Test auf unter 70% einbricht, 
hätte ich den schon lange getauscht gehabt.

: Bearbeitet durch User
von oszi40 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Gerd E. schrieb:
> Das ist ganz normal bei alten Akkus.

1. Schwächlicher Akku! Bleiakkus mögen keine Tiefentladung.
2. Kam oft vor, nach längeren Stromabschaltungen, wenn Akku durch zu 
lange Zeit-Einstellungen zu Tode gequält wird. Bei langer 
Stromabschaltung sollte die USV nach wenigen Minuten durch Software 
definiert heruntergefahren werden (oder einen so dicken Akku haben, der 
die ganze Zeit ohne Klagen unterstützt). Leider werden die meisten USVs 
zu knapp ausgelegt/bestellt.
3. >wie neue testen?
Kalibrierung starten per APC-SW.

von Jan H. (j_hansen)


Bewertung
1 lesenswert
nicht lesenswert
Eine USV ist bei uns unzuverlässiger als das Stromnetz. Bringt also nur 
etwas, wenn der Rechner eine redundante Stromversorgung hat. Dann tut 
man sich auch leichter mit den Tests. Kannst du ja bei der nächsten 
Workstation beachten.

von Jürgen B. (juergenq)


Bewertung
0 lesenswert
nicht lesenswert
Jan H. schrieb:
> Eine USV ist bei uns unzuverlässiger als das Stromnetz. Bringt also nur
> etwas, wenn der Rechner eine redundante Stromversorgung hat. Dann tut
> man sich auch leichter mit den Tests. Kannst du ja bei der nächsten
> Workstation beachten.

  Ich glaube die HP Z Serie gibt es nicht mit redundanten Netzteilen 
(die Z240 ist sowieso nur eine "Sub-Entry-Level-Workstation").

  Letztlich bräuchte man einfach ein "Kästchen" mit zwei Netzeingängen, 
an einem die USV und am anderen direkt Netz (oder zwei USV an den beiden 
Eingängen oder drei Eingänge usw.) und einem Netzausgang, wo man den 
Rechner anschließt. Eine intelligente Schaltung in dem Kästchen sorgt 
dann für die nötige Redundanz. Ich habe gerade mal versucht, so etwas zu 
googlen, aber nichts gefunden. (Im Idealfall sollte die USV dieses 
"Kästchen" sein).

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jürgen B. schrieb:
> ein "Kästchen"

Sowas gab es. Name fällt mir jetzt nicht ein. Es löst aber Dein Problem 
mit der Tiefentladung Deiner Akkus nicht. Das Übel sind oft uralte Akkus 
oder mißhandelte Akkus weil die USV-SW nicht rechtzeitig den Recher 
heruntergefahren hat BEVOR der Akku tot war. Viele kleine USVs sind auch 
nur für 5 Minuten dimensioniert und werden dann später noch von 
zusätzlichen Verbrauchern geknechtet.

Jan H. schrieb:
> Eine USV ist bei uns unzuverlässiger als das Stromnetz.

Akkus sollte man nach 2 Jahren tauschen wenn man auf diese USV 
angewiesen ist. Meist gilt jedoch die Losung "Geiz ist geil".

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.