Forum: PC Hard- und Software eine Temperatur Mainboard sehr hoch, FoldingAtHome CPU und GPU Dauerlast Covid-19


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Rolf R. (dankobum)


Bewertung
0 lesenswert
nicht lesenswert
Mein PC laeuft dauernd mit CPU und GPU unter Volllast durch 
FoldingAtHome fuer Covid-19-Wissenschaft.

Jetzt habe ich mir mal die Temperaturen des Mainboards MSI X99A sli plus 
angeschaut und da ist MB temp #2 127 Grad Celsius. Die anderen 
Mainboardtemperaturen sind niedriger und zwischen 13 und 57 Grad.

Ich habe nicht rausgefunden, welche Komponente zur temp #2 gehoert.

Ist eine solch hohe Temperatur schaedlich fuer die Langlebigkeit des 
Mainboards?

Dank Wasserkuehlung hat die CPU ca. 54 Grad und die GPU 69 Grad.

von Guest (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Wird wohl die Temperatur der Spannungswandler sein, oder des 
Pheripherie-Chips.
Merke: der CPU-Kühler kühlt das Mainboard mit, und das ist bei WAKÜ oft 
ein Problem.

von DCF 7. (dcf77)


Bewertung
0 lesenswert
nicht lesenswert
Rolf R. schrieb:
> Ist eine solch hohe Temperatur schaedlich fuer die Langlebigkeit des
> Mainboards?

Kurz: Ja.

Evtl. hilft zusätzlicher Lüfter oder Kühlkörper, falls möglich.

von Frank K. (fchk)


Bewertung
2 lesenswert
nicht lesenswert
Rolf R. schrieb:

> Jetzt habe ich mir mal die Temperaturen des Mainboards MSI X99A sli plus
> angeschaut und da ist MB temp #2 127 Grad Celsius. Die anderen
> Mainboardtemperaturen sind niedriger und zwischen 13 und 57 Grad.

127°C sind hex 7F (7 1-Bits), und das könnte dafür sprechen, dass dieser 
Sensor entweder nicht da ist, nicht richtig angeschlossen ist, nicht 
funktioniert, oder von der Software nicht richtig erkannt oder 
ausgelesen wird. Der Vergleich mit anderen Sensoren legt diese 
Interpretation nahe.

fchk

von Rolf R. (dankobum)


Bewertung
0 lesenswert
nicht lesenswert
Frank K. schrieb:
> Rolf R. schrieb:
>
>> Jetzt habe ich mir mal die Temperaturen des Mainboards MSI X99A sli plus
>> angeschaut und da ist MB temp #2 127 Grad Celsius. Die anderen
>> Mainboardtemperaturen sind niedriger und zwischen 13 und 57 Grad.
>
> 127°C sind hex 7F (7 1-Bits), und das könnte dafür sprechen, dass dieser
> Sensor entweder nicht da ist, nicht richtig angeschlossen ist, nicht
> funktioniert, oder von der Software nicht richtig erkannt oder
> ausgelesen wird. Der Vergleich mit anderen Sensoren legt diese
> Interpretation nahe.
>
> fchk

Vielen Dank für diese Antwort. Deine Theorie wird dadurch bestätigt, 
dass Min 127 ist und Max auch 127 und dass dieser Wert sich überhaupt 
nicht ändert, während die anderen Temperaturen +-1 Grad schwanken. Bei 
den anderen Temperaturen unterscheiden sich Min und Max erheblich.

Ich lasse den PC erst mal weiter laufen.

von Baendiger (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hat du ein Luftstrom im Gehäuse? Wird bei Wasserkühlung gerne 
vernachlässigt aber ist notwendig für diverse Komponenten auf dem 
Mainboard.

Rolf R. schrieb:
> Vielen Dank für diese Antwort. Deine Theorie wird dadurch bestätigt,
> dass Min 127 ist und Max auch 127 und dass dieser Wert sich überhaupt
> nicht ändert, während die anderen Temperaturen +-1 Grad schwanken. Bei
> den anderen Temperaturen unterscheiden sich Min und Max erheblich.

Klingt schon sehr plausibel. Sonst mach den PC doch Mal aus, lass ihn 
eine Weile abkühlen und gucke die die Temperatur nach dem Neustart an.

von Rolf R. (dankobum)


Bewertung
0 lesenswert
nicht lesenswert
Baendiger schrieb:
> Hat du ein Luftstrom im Gehäuse? Wird bei Wasserkühlung gerne
> vernachlässigt aber ist notwendig für diverse Komponenten auf dem
> Mainboard.

Ja, das Gehäuse hat einen Luftstrom.

> Rolf R. schrieb:
>> Vielen Dank für diese Antwort. Deine Theorie wird dadurch bestätigt,
>> dass Min 127 ist und Max auch 127 und dass dieser Wert sich überhaupt
>> nicht ändert, während die anderen Temperaturen +-1 Grad schwanken. Bei
>> den anderen Temperaturen unterscheiden sich Min und Max erheblich.
>
> Klingt schon sehr plausibel. Sonst mach den PC doch Mal aus, lass ihn
> eine Weile abkühlen und gucke die die Temperatur nach dem Neustart an.

Das habe ich gerade gemacht: Die temp #2 war sofort auf 127 Grad. Ich 
vermute, dass es den Sensor auf dem Board zwar gibt, die reale 
Temperatur aber aus irgendwelchen Gründen nicht an die Auslesesoftware 
übermittelt wird.

Ich mache mir wegen der Sache jetzt keine Sorgen mehr.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.