Forum: Analoge Elektronik und Schaltungstechnik Lichtbogen flackert mit 50 Hz (WIG Inverter)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Maxim S. (maxim) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

habe seit einiger Zeit das Berlan BWIG 180. Das ist ein günstiger DC 
Inverter der mir bisher sehr gute Dienste geleistet hat. Seit neustem 
flackert der Lichtbogen aber kontinuierlich. Es sieht stark nach 50 Hz 
aus. Der Inverter hat auch gepulsten Betrieb mit Pulsdauer von ca. 1 
Sekunde und dann noch ca. mit 100 Hz. Diese Funktionieren auch nach wie 
vor und eigentlich benutze ich diese Modi nie. Nun flackert der 
Lichbogen aber auch im "normalen" Betrieb. Das Schweißen funktioniert 
dennoch so gut wie bisher. Ich merke also keinen Leistungsverlust.

Kann so ein Flackern z.B. auf eine defekte Brücke hindeuten, so dass nur 
noch eine halbe Periode der Netzspannung zur Verfügung steht? Ich habe 
die Abdeckung mal abgeschraubt. Der Inverter ist sehr kompakt gebaut, 
man muss schon fast alles zerlegen um an den 230V-Bereichz zu kommen. Da 
sehe ich auch zwei fetten Brücken am Kühlkörper hängen, an die ich aber 
mit einem Multimeter nicht einfach so herankomme.

Am Netzstecker gemessen bekomme ich 0.35V Durchlasspannung in beide 
Richtungen.

EDIT: Bitte ins Unterforum "Analogtechnik" verschieben.

: Verschoben durch Moderator
von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert
Das sieht nach defekten Elektrolytkondensatoren auf der Primärseite aus. 
Deshalb steht keine gesiebte Gleichspannung mehr zu Verfügung.

von Maxim S. (maxim) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Sven S. schrieb:
> Das sieht nach defekten Elektrolytkondensatoren auf der Primärseite aus.
> Deshalb steht keine gesiebte Gleichspannung mehr zu Verfügung.

Hm, dazu würde auch passen, dass es mir neulich beim Einschalten einmal 
die Sicherungen rausgehauen hat. Hört sich schon nach einem Durchschlag 
in einem der 4 dicken Elkos an. Danke für den Tipp!

von Achim M. (minifloat)


Bewertung
0 lesenswert
nicht lesenswert
Maxim S. schrieb:
> Durchschlag in einem der 4 dicken Elkos

Und dann Selbstheilung, weil da jetzt ein Loch oder ein Abriss ist, gibt 
es weniger Kapazität.

Dann müssten es aber auch 100Hz sein, und nicht
Maxim S. schrieb:
> Es sieht stark nach 50 Hz aus.

mfg mf

von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert
Die Elkos können offenbar zu/ab geschaltet werden.
Da könnte der Defekt auch sein.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hat so ein WIG überhaupt so dicke Elkos ?
Es wird weder B6 Drehstromversorgung haben, noch aus 100Hz Gleichstrom 
herstellen.
Es wird einfech mit 100Hz gepulszen Strom zur Verfügung stellen, so wie 
ein Eisen-Schweisstrafo auch.
Und nun halt nicht mehr 100Hz, sondern wohl nur noch 50Hz, also 1 
Diodenausfall im Netz-Brückrngleichrichter.

von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Sven S. schrieb:
> Hier sieht man das Innere:

Naja, mit 'ner Thermokamera.

MaWin schrieb:
> Hat so ein WIG überhaupt so dicke Elkos ?

Meiner hat. Ist aber auch alles recht verbaut, habe nicht geguckt, wie 
dick sie wirklich sind.

von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert
Jörg W. schrieb:
> Naja, mit 'ner Thermokamera.

Na und? Am Anfang gibts ja noch Bilder im sichtbaren Spektrum.
Bessere Bilder habe ich (noch) nicht gefunden. Wäre auch eigentlich 
Aufgabe des TO.

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Sven S. schrieb:
> Am Anfang gibts ja noch Bilder im sichtbaren Spektrum.

Ah OK, die hatte ich übersehen.

Lustig, sieht exakt so aus wie meine Kiste auch, aber da steht draußen 
was völlig anderes drauf. :-) Außerdem habe ich noch einen dritten Knopp 
dran für den "valley current" (in % des peak current).

von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert
Das sieht dann schon nach einer etwas aufwändigeren Steuerung aus. Da 
hätte ich dem Teil eine allzu simple Technik unterstellt.
Wer weiß, vielleicht könnte der TO sein Gerät einfach dadurch 
reparieren, indem er den Schalter an der Frontplatte erneuert. Oder 
erstmal nachschaut, ob noch alle Kabel dran sind...

Beitrag #6323249 wurde von einem Moderator gelöscht.
von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Habe mal, so gut's im Keller mit dem Handy ging, paar Fotos von meiner 
Kiste gemacht.

Die Front sieht ja wirklich völlig anders aus, aber das Innenleben 
scheint mir exakt dasselbe wie bei der BWIG 180.

von Maxim S. (maxim) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Jörg W. schrieb:
> Habe mal, so gut's im Keller mit dem Handy ging, paar Fotos von meiner
> Kiste gemacht.
>
> Die Front sieht ja wirklich völlig anders aus, aber das Innenleben
> scheint mir exakt dasselbe wie bei der BWIG 180.

Vielen Dank! Ja, die Elektronik sieht exakt wie bei deinem Gerät aus. 
Auf meinen Elkos steht "Welder" drauf, d.h. wohl irgend ein 
Noname-Zeugs.

Ich habe gestern noch etwas geschweißt. Testweise habe ich mal bei 80, 
140 und 180A geschweißt und das Flackern war immer da, auch wenn bei 80A 
vielleicht etwas weniger (aber da ist ja der Lichtbogen an sich kleiner 
und nicht so hell).

Wenn ich mal Zeit habe, werde ich das Gerät auseinanderbauen und die 
Elkos auslöten und die Brücken gleich mittesten. Aktuell brauche ich es 
aber zum Schweißen.

Interessant wäre es noch die Frequenz der Lichtbogen-Helligkeit 
irgendwie zu messen. Ev. Slowmotion-Aufnahme mit einer Handykamera? 
Einen Oszi möchte ich da nicht dranhängen wegen der HF-Zündung.

: Bearbeitet durch User
von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Maxim S. schrieb:
> Einen Oszi möchte ich da nicht dranhängen wegen der HF-Zündung.

Fotodiode und Oszi, ggf. mit Transimpedanz-Verstärker?

Ich wäre allerdings jetzt auch zu faul, den Oszi in den Keller zu 
schleppen. Und ja, ich weiß, man kann WIG auch im Wohnzimmer schweißen 
:), aber Inverter + Gasflasche in die dritte Etage möche ich auch nicht 
buckeln …

von Sven S. (schrecklicher_sven)


Bewertung
0 lesenswert
nicht lesenswert
Gibt es irgendeinen Hinweis (z.B. Platinenbeschriftung), mit dessen 
Hilfe man im Net nach einem Schaltplan suchen könnte?

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Sven S. schrieb:
> Gibt es irgendeinen Hinweis (z.B. Platinenbeschriftung), mit dessen
> Hilfe man im Net nach einem Schaltplan suchen könnte?

Naja, du siehst ja, ist alles ziemlich verbaut. Wird schwierig, da an 
sowas ranzukommen. Bei meiner Kiste kommt noch hinzu, dass sie vor ein 
paar Jahren im Keller ca. 5 cm überflutet war, wobei die 230-V-seitige 
Platine letztlich komplett in der Brühe stand. War zum Glück im Sommer, 
sodass sie von sich aus gut genug getrocknet ist, dass ich die Kiste 
dazumals nicht einmal öffnen musste - aber entsprechend vermistet sieht 
alles in diesem Bereich noch aus.

von Maxim S. (maxim) Benutzerseite



Bewertung
0 lesenswert
nicht lesenswert
Hier die Fotos. Die zwei Brücken sind laut Testgerät in Ordnung. Elkos 
auch.
Weiß jemand was das für eine seltsame Diodenanordnung in Bild 8 ist? 
Hinter den ersten drei Dioden sind zwei Dioden in Reihe verlötet.

: Bearbeitet durch User
von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Maxim S. schrieb:
> Auf meinen Elkos steht "Welder" drauf, d.h. wohl irgend ein
> Noname-Zeugs.

NEG welding, auf meinen steht nur NEG. Scheint wirklich ansonsten 
identisch zu sein.

Die Brückengleichrichter hatte ich bei mir noch gar nicht entdeckt, so 
versteckt sind die.

Könnte natürlich wirklich noch ein Problem mit diesem Schalter für 
Impulsbetrieb sein. Verhält der sich denn bei dir in allen drei 
Positionen gleich? Die "schnellen" Impulse (vielleicht ja wirklich 100 
Hz?) habe ich noch nie benutzt, die langsamen (bei denen ich auch die 
Frequenz einstellen kann) schon, für filigranere Arbeiten. In den Pausen 
kann sich die Schweißstelle abkühlen, sodass das Material nicht so 
schnell wegfließt wie bei Dauerbetrieb.

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Maxim S. schrieb:
> Weiß jemand was das für eine seltsame Diodenanordnung in Bild 8 ist?
> Hinter den ersten drei Dioden sind zwei Dioden in Reihe verlötet.

Die ist mir bei meiner Platine gar nicht aufgefallen. Vielleicht ja auch 
wirklich anders dort? Muss ich nochmal reinsehen.

von Sven S. (schrecklicher_sven)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Maxim S. schrieb:
> Weiß jemand was das für eine seltsame Diodenanordnung in Bild 8 ist?

Das ist eine Kaskade. Die Hochspannung aus dieser Kaskade wird in 
regelmäßigen Abständen durch die Spule (roter Kreis) geschickt und da 
nochmal hochtransformiert. Dadurch wird der Lichtbogen bei Annäherung an 
das Werkstück gezündet.

Gelber Kreis:
Die Kabel vom Bereichsumschalter an der Frontplatte führen zu dieser 
Platine. Da ist die Ansteuerung per PWM für die IGBTs(?). Vielleicht 
liegt da der Hase im Pfeffer.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.