Forum: Mikrocontroller und Digitale Elektronik LG50PB560V defekt - welche Widerstandscodierung?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von A. N. (bastelmaniac)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe hier einen defekten TV LG 50PB560V. Es handelt sich hierbei um 
ein Plasma-TV.

Symptom:

Mitten beim Fernsehschauen ist das Bild ausgefallen, alles andere läuft 
weiter. Der Bildausfall ist seitdem dauerhaft. Wenn man den Fernseher 
vom Netz nimmt und danach wieder einschaltet, leuchtet das Panel für 
eine Sekunde auf und dann wird es wieder abgeschaltet.

Ja, mir ist bekannt, dass es für viele LG TVs diese Fehlerbeschreibung 
gibt. Allerdings haben alle diese Modelle völlig andere Netzteile und 
ein anderes Innenleben.

Netterweise sind im Fernseher selbst und auf den Platinen sämtliche 
Spannungen notiert und teilweise auch deren Toleranzen.

Bisher gemacht:

Alles wurde mit Multimeter gemessen.

Der Fernseher hat zwei Netzplatinen. Bei beiden liegen nach Einschalten 
sämtliche Spannungen an und dies auch innerhalb der Soll-Werte.

Elkos habe ich alle optisch geprüft und diese sehen alle in Ordnung aus.

Also habe ich mich speziell auf das Treiberboard für das Panel 
konzentriert, da bis dorthin, alle Spannungen einwandfrei sind.

Theorie:

Auf dem Treiberboard für das Panel passiert irgendetwas, und es meldet 
Error an die "Hauptplatine" zurück, der dann das Panel abschaltet. Denn 
laut Platinenbeschriftung gibt es eine dezidierte "Error-Verbindung" 
zwischen Treiberboard und "Hauptplatine". Vorausgesetzt es ist keine 
Datenübertragung, ist diese "Error-Verbindung" mit ca 5V auf high.

Da bei den anderen LG TVs gerne irgendwelche Widerstände abrauchen, habe 
ich die Widerstände auf dem Treiberboard durchgemessen.

Dabei habe ich den Widerstand in obigem Bild gefunden, der ungewöhnlich 
niedrig ist mit fast 0 Ohm.

Mich verwirrt insb. der goldene Ring in der Mitte. Wie interpretiere ich 
den? Welcher Widerstandswert soll dieser haben?

: Bearbeitet durch User
von Helmut -. (dc3yc)


Bewertung
0 lesenswert
nicht lesenswert
Wahrscheinlich Sicherungswiderstand mit 1 Ohm.

von Jürgen S. (avus)


Bewertung
0 lesenswert
nicht lesenswert
A. N. schrieb:
> Mich verwirrt insb. der goldene Ring in der Mitte. Wie interpretiere ich
> den? Welcher Widerstandswert soll dieser haben?
bedeutet x0.1. Silber wäre x0.01
braun schwarz gold wäre dann 10 Ohm x 0.1 = 1 Ohm. Und der rote Ring 2% 
Toleranz.
Jössas ist das lange her. Ohne Gewähr, vielleicht kann jemand eine 
eindeutige Aussage treffen.

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
A. N. schrieb:
> Mich verwirrt insb. der goldene Ring in der Mitte. Wie interpretiere ich
> den? Welcher Widerstandswert soll dieser haben?

braun schwarz gold rot schwarz

braun = 1. Ziffer = 1
schwarz= 2. Ziffer = 0
gold= 3. Ziffer =10 hoch -1 (= x 0,1)
--> ergibt  1 Ohm
rot = 2% Toleranz

A. N. schrieb:
> Elkos habe ich alle optisch geprüft und diese sehen alle in Ordnung aus.

eine tote Maus sieht anfangs optisch meistens auch "in Ordnung" aus, die 
ist aber dennoch mausetot. Wenn hingegen die tote Maus schon optisch 
nicht mehr sehr gut aussieht (ausgelaufen oder aufgebläht), kann man 
sicher davon ausgehen, das sie wohl nicht mehr ok ist. Selbiges gilt 
auch für Elkos.

meint: man kann Elkos nur selten direkt ansehen, das sie hinüber sind.

A. N. schrieb:
> Wenn man den Fernseher
> vom Netz nimmt und danach wieder einschaltet, leuchtet das Panel für
> eine Sekunde auf und dann wird es wieder abgeschaltet.

Kältespray nehmen, und damit rumsprühen, bis der KAndidat gefunden ist, 
der nach 1 Sekunde hinüber ist und sich deaktiviert

: Bearbeitet durch User
von A. N. (bastelmaniac)


Bewertung
0 lesenswert
nicht lesenswert
Alles klar, vielen Dank an diejenigen, die bisher geantwortet haben.

Die Ursache scheint wohl recht Sicher auf der Treiberplatine zu liegen.

Es gibt zwei Error-Verbindungen. Eine auf der Treiberplatine für das 
Plasma-Panel. Sowie eine auf der 2. Netzteilplatine, welche das GND vom 
Panel verbindet und die Spannungen für die Treiberplatine erzeugt und 
per Kabel dann die Treiberplatine versorgt.

Die Error-Verbindung auf der Treiberplatine ist high mit ca 5V und die 
Error-Verbindung auf der 2. Netzteilplatine ist low mit fast 0V. Das 
scheint dann wohl keine Datenschnittstelle zu sein, sondern einfach nur 
eine Signalisierung, dass alles ok oder nicht ok ist.

Kältespray müsste ich mir dann mal besorgen.

Wegen den Elkos stimme ich zu, dass eine optische Prüfung natürlich 
nicht viel sagen muss, aber als erster Anhaltspunkt kann man es immerhin 
nutzen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.