Forum: Platinen Wie Defekt auf einfacher Platine finden (Anfänger)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Stefan (Gast)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo zusammen,
ich bin auf Elektronik-Baukasten Niveau von vor 25 Jahren und habe hier 
aus einem Stofftier eine Minischaltung, welche nicht mehr funktioniert.
Dank YouTube und Multimeter habe ich schon ein paar Dinge durchprüfen 
können, doch leider höre ich immer noch keinen Ton aus dem Lautsprecher.
Was sollte die Schaltung machen?
Bei einem Lichtunterschied am Fotowiederstand an den gelben Leitungen, 
wird über den Lautsprecher ein Pfeifton abgespielt - Das war‘s schon.
Folgendes habe ich mit dem Multimeter und meinem rudimentären Wissen 
geprüft:
- Kondensatoren (lassen sich mit „Diodentest“ am Multimeter füllen, 
danach messe ich eine abfallende Spannung am Kondensator)
- Leitungen (Keine Unterbrechungen)
- Photodiode (Spannung  ändert sich bei Lichtunterschied)
- Lautsprecher (Knackt)
Leider funktioniert es trotzdem nicht.
Habt Ihr Tipps zum weiteren Vorgehen?
Könnten man den Pfeifton durch überbrücken manuell auslösen? Damit 
könnte ich zumindest testen, ob der Chip (?) unter dem schwarzen Teil 
noch in Ordnung ist.
Ich bin für jeden Tipp zum weiteren Vorgehen dankbar.
Danke Euch schon jetzt für Eure Hilfe und schöne Grüße
Stefan

von Dussel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Den Lautsprecher nicht direkt am Kabel testen, sondern an einem 
benachbarten Lötpunkt. Der Widerstand sollte ziemlich gering sein, ein 
paar Ohm würde ich sagen. Dann auch mal die Kabel bewegen, ob es ein 
Kabelbruch ist.

Ansonsten rausfinden, was die schwarzen Dreibeiner sind (sieht wie 
Transistoren aus) und mit dem Diodentest prüfen.
Und natürlich die Schaltung mal mit Batterien (nicht Akkus) betreiben 
und testen, ob die Spannung an der Schaltung ankommt oder ob da ein 
Kabelbruch drin ist.

von pegel (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Sieht das nur so aus, oder ist die Leiterbahn am fetten Lötpad des 
Moduls gebrochen?

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> ich bin auf Elektronik-Baukasten Niveau von vor 25 Jahren...

Was fotografieren angeht noch weit davor.

Milchig und schlechte Bildausschnitte.


Stefan schrieb:
> Ich bin für jeden Tipp zum weiteren Vorgehen dankbar.

Die Batterie ist ok?

von Gerald K. (geku)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ist hier ein Kurzschluss?

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Gerald K. schrieb:
> Ist hier ein Kurzschluss?

Unscharf habe ich vergessen.

Hilfe könnte so schön und einfach sein😀

: Bearbeitet durch User
von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Gerald K. schrieb:
> Ist hier ein Kurzschluss?

Denke ich nicht, dann muss der schon immer da gewesen sein. Die 
Lötstelle sieht Original aus, nicht nachgelötet.

: Bearbeitet durch User
von foobar (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
> Ist hier ein Kurzschluss?

Nö, sieht ok aus.  Aber links oben scheint sich ein Pin von der Platine 
abgelöst zu haben.

von Gerald K. (geku)


Bewertung
0 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Denke ich nicht, dann muss der schon immer da gewesen sein. Die
> Lötstelle sieht Original aus, nicht nachgelötet.

Für micht sieht es wie ein Zinnkügelchen aus.
Leider ist die Aufnahme viel zu unscharf um das beurteilen zu können.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Gerald K. schrieb:
> Leider ist die Aufnahme viel zu unscharf um das beurteilen zu können.

Das ist das Problem. Ich verstehe ehrlich gesagt nicht wie man 
heutzutage noch solche Fotos abliefern kann🤔

Sorry TO, auch die Bildausschnitte kann man heute schnell bearbeiten, 
oder gleich beim Fotografieren den Ausschnitt wählen.

Der TO kann ja mal messen ob da ein Kurzschluss vorliegt.

: Bearbeitet durch User
von Stefan (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Wow!
Vielen Dank für die vielen und schnellen Antworten.
Nach dem berechtigten Rüffel zur Fotoqualität, habe ich mir eine 
funktionierende Cam ausgeliehen, für besseres Licht gesorgt und nochmal 
neue Bilder hoch geladen.
Dabei ist mir noch ein Stück Draht (siehe roter Kreis, Bild 9694) 
entgegen gefallen - ich vermute es kommt vom Lautsprecher, ist 
vielleicht auch schon die Ursache des Problems.
An die anderen Tipps mache ich mich gleich mal und melde mich wieder.
Danke und schönen Abend
Stefan

von Manfred (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Stefan schrieb:
> Nach dem berechtigten Rüffel zur Fotoqualität, habe ich mir eine
> funktionierende Cam ausgeliehen,

Sehr gut, das hat hier noch niemand gemacht.

> Dabei ist mir noch ein Stück Draht (siehe roter Kreis, Bild 9694)
> entgegen gefallen - ich vermute es kommt vom Lautsprecher,

Wäre ein seltsamer Fehler, aber wer weiß ...
Schalte Dein Multimeter auf Diodentest und gehe damit an den 
Lautsprecher: Es sollte hörbar Knack machen und die Anzeige null Volt 
sein.

von Stefan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Manfred schrieb:
>> Nach dem berechtigten Rüffel zur Fotoqualität, habe ich mir eine
>> funktionierende Cam ausgeliehen,
>
> Sehr gut, das hat hier noch niemand gemacht.

Bei Bedarf ergänze ich gerne auch noch Ausschnitte.

Manfred schrieb:
> Wäre ein seltsamer Fehler, aber wer weiß ...
> Schalte Dein Multimeter auf Diodentest und gehe damit an den
> Lautsprecher: Es sollte hörbar Knack machen und die Anzeige null Volt
> sein.

Kein Knacken, völlige Stille. Multimeter zeigt ".008" (Was mir leider 
gar nichts sagt)
Durchgangsprüfung direkt an Lautsprecher gibt Signal und zeigt "08.4"

Soll ich mir einen neuen Lautsprecher besorgen?

von jojo (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Stefan schrieb:
> Kein Knacken, völlige Stille. Multimeter zeigt ".008" (Was mir leider
> gar nichts sagt)

.008 wahrscheinlich = 0,008kOhm, also 8 Ohm - das sollte ok für den LS 
sein.

von Florian (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefan schrieb:
> Dabei ist mir noch ein Stück Draht (siehe roter Kreis, Bild 9694)
> entgegen gefallen - ich vermute es kommt vom Lautsprecher, ist

Das ist der Fehler. Sieh mal am Lautsprecher: Am schwarzen Kabel geht 
Litze in den Lautsprecher (zur Spule). Am blauen fehlt genau dieses 
(wenn ich das Foto IMG-9694.jpg richtig deute).

von ;) (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Florian schrieb:
> Das ist der Fehler. Sieh mal am Lautsprecher: Am schwarzen Kabel geht
> Litze in den Lautsprecher (zur Spule). Am blauen fehlt genau dieses
> (wenn ich das Foto IMG-9694.jpg richtig deute).

Dann dürfte der TO aber keinen Widerstand messen.
Zur Not würde es auch ein Lautsprecher tun, den man irgendwo
ausgeschlachtet hat.

Stefan schrieb:
> Durchgangsprüfung direkt an Lautsprecher gibt Signal und zeigt "08.4"

Mit Strom versorgt misst man an der Schaltung weder Widerstand noch 
Durchgang. Spannungen und Ströme kann man versorgt schon messen.
Den Lautsprecher prüft man indem man einen der Drähte ablötet.
Dann ist die Messung auch sinnvoll.

Beitrag #6350258 wurde vom Autor gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.