Forum: Analoge Elektronik und Schaltungstechnik Reparatur EA-3023 S LM723 Hilfe


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Michael B. (michael_b528) Flattr this


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Servus,


ich hab vor 1...2 Jahren ein gebrauchtes Labornetzteil (EA-3023 S) 
bekommen.
Ich hab damals festgestellt dass u.a. Minimale und Maximale 
Strombegrenzung nicht ganz zu den Nenndaten passen (2x 30V/2,5A).
"Schlau" wie ich bin dachte ich damals ich kann ja die Schaltung so 
einstellen, dass ich die 3A ziehen kann die die Anzeige her gibt. War 
aber nicht so gut weil mir dann R27 abgeraucht ist und V16 abgeraucht 
ist.

Die Tage hab ich mich endlich wieder drann gesetzt und das Gerät wieder 
fit bekommen, wusste damals noch nicht so genau was jetzt eigentlich los 
ist.
Dabei habe ich auch gesehen dass bei Kanal 1 der Ausgangstransistor 
schon mal erneuert wurde, auch wurde die Platine wohl schon mal 
gründlich nachgelötet, bei V6 haben auch schon Teile der Leiterbahn 
gefehlt...
R27 wurde von mir von 47Ohm 1/4W auf 91Ohm 1/4W || 100Ohm 1/4W geändert, 
V16 erneuert und jetzt scheinen die 30V/3A einigermaßen stabil zu sein.

Was mich noch beschäftigt ist das genaue Verhalten der 
Spannungs-/Strombegrenzung, evtl kann mir hier noch jemand auf die 
Sprünge helfen.
Im Netzteil arbeiten 2 LM723 für Spannung und Strom. Die 
Spannungsbegrenzung scheint ohne Einstellmöglichkeit realisiert worden 
zu sein. Durch Trimmpoti R8 wird wird der Minimalstrom eingestellt, der 
fließt wenn das Strombegrenzungspoti R6 auf 0A steht (895mV an R3), 
durch R10 der Maximaltrom  bei voll aufgedrehtem R6 (bei 3A 845mV an 
R3).


1)
Wenn ich den Minimalstrom so einstelle dass -0.0xmA ... 0mA am Ausgang 
fließen dann bleibt bei Strombegrenzung 0A auch die Spannungsanzeige auf 
0V, selbst wenn die Spannungsbegrenzung auf x...30V eingestellt ist, ist 
das normal?
(Wenn ich die Stromanzeige kurz aufdrehe und dann wieder auf 0V runter 
gehe bleibt die Spannungsanzeige auf dem eingestellten Wert hängen, bei 
einer Belastung des Ausgangs bleibt fällt sie wieder auf 0V und bleibt 
da auch im Leerlauf...)
Bei nem Minimalstrom von 0...1,xmA "schwimmt" die Spannug irgendwo im 
niedrigen Volt bereich, erst darüber scheint die auch bei "0A" zu 
arbeiten, aber dann hab ich ja keine echten 0V am Ausgang???
2)
Die Spannung von Kanal 1 steigt bei Vollausschlag auf ca. 29,5V, die von 
Kanal 2 auf ca. 30,5V...
(Die Referenzspannung der LM723 von Kanal 1 liegt bei ca. 6,9V, die von 
Kanal 2 bei ca. 7,2V, das unabhängig von der Eingangsspannung 
(Wicklungsumschaltung), hat das damit zu tun?)
3)
Das dritte Trimmpoti der Schaltung, R36, denke ich macht alleine die 
Umschaltung der Eingangsspannung/Trafowicklungen, die liegt bei beiden 
ziemlich identisch bei 15V


Zu meinen Fragen ^^'
- Kann ich die Schaltung so ändern dass ich auch bei "echten" 0A am 
Ausgang eine Ausgangsspannung bekomme, um zu sehen welche 
Spannungsbegrenzung eingestellt ist?
- Kann ich das mit den verschiedenen Ausgangspannungen irgendwie 
einstellen? evtl durch ein zusätzliches Trimmpoti? oder lohnt das nicht?
- Macht R36 wirklich nur die Umschaltung oder hat das doch rückwirkungen 
auf die Spannungsbegrenzung
Zu meinen Fragen...


Ich hoffe ich hab alle notwendigen Infos mit rein gepackt, ich bin hier 
um was zu lernen und wäre hier wirklich sehr dankbar wenn mir jemand auf 
die Sprünge helfen kann =D

MfG Michi

: Bearbeitet durch User
von oszi40 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Um wirklich auf 0 Volt regeln zu können, wurde beim 723 oft eine 
Hilfsspannung benutzt. Ansonsten mal stöbern: 
https://www.elektronik-kompendium.de/public/schaerer/ntifb.htm

von MaWin (Gast)


Bewertung
3 lesenswert
nicht lesenswert
Michael B. schrieb:
> "Schlau" wie ich bin dachte ich damals ich kann ja die Schaltung so
> einstellen, dass ich die 3A ziehen kann die die Anzeige her gibt

Ein 2N3055 reicht nicht für 3A, das liegt ausserhalb seiner SOA.

Er legiert durch und dein Netzteil brät das angeschlossene Gerät mit 
vollem Saft.

Beschränke dich auf 2.5A oder schalte 2 parallel mit 0.22 Ohm 
Emitterwiderständen.

Michael B. schrieb:
> ist das normal

Ja. Die interne Belastung des Ausgangs liegt halt über 0.000A.

Michael B. schrieb:
> Die Referenzspannung der LM723 von Kanal 1 liegt bei ca. 6,9V, die von
> Kanal 2 bei ca. 7,2V,

Auch normal.

Michael B. schrieb:
> Kann ich die Schaltung so ändern dass ich auch bei "echten" 0A am
> Ausgang eine Ausgangsspannung bekomme, um zu sehen welche
> Spannungsbegrenzung eingestellt ist?

Nicht einfach so. Man könnte durch einen Schiebeschalter einen 
speziellen Einstellmodus machen bei abgeklemmten Ausgang, aber die 
meisten anderen Labornetzteile haben das auch nicht.


> - Kann ich das mit den verschiedenen Ausgangspannungen irgendwie
> einstellen? evtl durch ein zusätzliches Trimmpoti? oder lohnt das nicht?

Toleranzen der 723 Referenz durch ein Trimmpoti auszugleichen ist 
angemessen. Ich hätte erwartet, das macht R15.

> - Macht R36 wirklich nur die Umschaltung

Ja.

von Michael B. (michael_b528) Flattr this


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Danke schon mal für das Feedback!


oszi40 schrieb:
> 0 Volt
Du meinst hier warscheinlich die XX Volt bei 0A oder?

MaWin schrieb:
> Ich hätte erwartet, das macht R15.
R15 ist ein Doppelpotentiometer mit 4k7 Ohm (Grob, näher an V-) und 470 
Ohm (Fein, näher an Vref) zum Bedienen der Spannungsbegrenzung.
Könnte ich hier einen der Widerstände in Reihe gegen ein Trimmpoti 
auswechseln?
(R14 mit 1k2 oberhalb oder R16 mit 680 Ohm unterhalb von R15)

MaWin schrieb:
> Ein 2N3055 reicht nicht für 3A, das liegt ausserhalb seiner SOA.
Kannst du bitte erklären wie du dazu kommst, das Powerrating? oder ist 
das Erfahrung? ^^'
Hab nochmal nachgemesen, über V14 fallen im Kurzschluss bei 3A ca. 22,5V 
ab. I Datenblatt steht was von I_C max 15A und P max 115W, da wäre das 
drunter... dass I_B über 7A kommt kann ich mir nicht vorstellen, hab ich 
aber nicht gemessen. Interessant wäre tatsächlich wie es bei einer Last 
nach dem Umschalten aussieht, da sind dann 47V eingangsspannung - 15V 
bei denen umgeschalten wird ca. 32V -> ca. 100W Verlustleistung...
ich hab jetzt keine Daten zum Kühlkörper, bei 3A Kurzschluss wird er 
schon so heiß dass mann ihn nicht mehr anfassen kann, da wäre dann der 
ungünstigste Fall (wenn ich das richtig sehe) im Umschaltmoment auf 
Dauer wahrscheinlich wirklich nicht so Gesund -.-

Die Aussage mit der Hilfsspannung denke ich schlägt in die selbe Kerbe 
wie die mit der Schieberschaltung oder?


Danke auch für den Link, ich meld mich ggf. morgen noch einmal wenn ich 
das durchgelesen hab =D

Ich denke ich werd noch ein paar Versuch mit dem Gerät machen und evtl 
ne frische Wärmeleitpaste spendieren bevor ich ne Entscheidung zum 
maximalen Strom treffe, bin aber offen für Ratschläge, Danke nochmal!

von oszi40 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Michael B. schrieb:
> Ein 2N3055 reicht nicht für 3A, das liegt ausserhalb seiner SOA.
> Kannst du bitte erklären wie du dazu kommst,

Ein Transistor, der zu heiß wird, lebt nicht lange! z.B. bei nur 1V am 
Ausgang müssen die restlichen 30+x V irgendwie am Längstransistor 
verheizt werden. P=U*I

von Michael B. (michael_b528) Flattr this


Bewertung
0 lesenswert
nicht lesenswert
oszi40 schrieb:
> Ein Transistor, der zu heiß wird, lebt nicht lange! z.B. bei nur 1V am
> Ausgang müssen die restlichen 30+x V irgendwie am Längstransistor
> verheizt werden. P=U*I

Das war mir klar, ich hab ja oben bereits einige Überlegungen zur 
Verlustleistung in den Kritischen Arbeitspunkten angestellt
(Wie gesagt liefert die erste Wicklung ca. 22,5V, bei ca. 15V wird die 
zweite dazu geschalten, dann sind es ca. 47V und bei fallender 
Spannungsbegrenzung wird bei ca. 14V wieder auf nur eine Wicklung zurück 
geschalten.)

Dann wäre der kritischste Moment ja ein Dauerhafter Zustand mit ca. 2,5A 
bzw. 3A bei 33V über dem Transistor (47-14)

Was mir nicht ganz klar ist war wie ich beurteilen kann ob das innerhalb 
der SOA (Ich nehme an Safe Operation Area) liegt oder nicht. Ich würde 
darauf tippen dass es dabei um das Power-Rating aus dem 2N3055 
Datenblatt geht, siehe Skizze oben.

Kann das jemand so bestätigen oder korrigieren bitte?
Und ist bei dem Power-Rating mit Case-Temperature die Temperatur am 
Kühlkörper, am Transistor (oder die des Kühlmittels, also Luft ohne 
Ventilator) gemeint?

Danke schon einmal, Michi
(arbeite mich gerade noch durch den Link...)

von Manfred (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Michael B. schrieb:
> oszi40 schrieb:
>> Ein Transistor, der zu heiß wird, lebt nicht lange!
>
> Das war mir klar, ich hab ja oben bereits einige Überlegungen zur
> Verlustleistung in den Kritischen Arbeitspunkten angestellt
> (Wie gesagt liefert die erste Wicklung ca. 22,5V,

Thermische Rechnung der Kühlung machen!

Also über den dicken Daumen 26V-DC.
Kurzschluß = 26 x 3 = 78 Watt.

Im Datenblatt Onsemi steht für den 2N3055:
Thermal Resistance, Junction−to−Case RJC 1.52 °C/W

1,52 mal 78 = 118 Grad Temperaturerhöhung über Gehäusetemperatur.
Selbst wenn das Wunder gelingen sollte, den Kühlkörper auf 22°C zu 
halten, wären das 140° im Silizium.

Mein Labornetzteil der 80er Jahre hat für 5 Ampere drei TO-3 bekommen 
und erreicht am großen Kühlkörper kaum 70°C, selbst das wird schon 
grenzwertig, wenn ein Kurzschluß längere Zeit ansteht.

von Michael B. (michael_b528) Flattr this


Bewertung
1 lesenswert
nicht lesenswert
Danke noch einmal für alle Beiträge, hier ein vorübergehender 
Abschlussbericht:


- Das Netzeils läuft wieder, defekt waren wie beschrieben die beiden 
Leistungstransistoren 2N3055.

- Die Strombegrenzung wurde auf 3A Maximalstrom abgeglichen, ich hab nen 
Aufkleber an die Front gemacht mit "Maximal 2,5A Dauerstrom"
Dazu musste auch R27 (bzw. R65 bei Kanal 2) gegen einen passenden 
Widerstand mit größerer Verlustleistung ausgetauscht werden.

- Die Strombegrenzung wurde auf 0A Minimalstrom abgeglichen, so dass bei 
Strombegrenzung auf 0 auch keine Spannung am Ausgang anliegt.

- Die Spannungsbegrenzung hab ich bei beiden Kanälen auf 30V Maximale 
Spannung bekommen in dem ich auf Kanal 1 (vorher ca. 29,5V) R16 (in 
meinem Gerät 1kOhm, im Plan 1,2kOhm) und bei Kanal 2 (vorher ca. 30,5V) 
R52 (mit 680Ohm, identisch mit R14 Kanal 1) gegen ein 2k Poti aus der 
Bastelkiste getauscht und passend eingestellt hab.


(Ach ja, meinem Gerät kam der Plan mit 1987 im Titel am nächsten, im 
Gerät ist ein Aufkleber mit "Endkontrolle '94")


Von einer Modifikation mit einer Zusätzlichen Spannung um bei "echten" 
0A eine Spannung am Ausgang zu bekommen sehe ich vorerst ab. Wenn ich 
das richtig verstanden habe würde darunter auch die durch die "gute" 
Referenzspannung vom LM723 gewonnene Genauigkeit des Gerätes leiden je 
nachdem was ich da dazu bastle...

Das einzigste Mysterium das aktuell noch bleibt ist folgendes:
Bei ausreichend aufgedrehter Strombegrenzung steigt bei Kanal 1 die 
Spannung bereits wenn das Fein-Poti der Spannungsbegrenzung aufgedreht 
wird, auch wenn das Grob-Poti noch auf 0 steht.
Bei Kanal 2 wirkt das Fein-Poti erst wenn das Grob-Poti die 0-Stellung 
verlassen hat, bei ebenfalls ausreichend aufgedrehter Strombegrenzung.
Evtl weiß hier noch jemand einen Rat, kann mir da grad keinen Reim dazu 
machen, werd mich aber fürs erste mal so an dem Ding erfreuen =D


LG Michi

von Lehmann (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Ich empfehle, den Brückengleichrichter vorsorglich zu tauschen
(auf Rückwand neben Längstransistor) Habe 2 solcher NT.
Beim Betreiben als Ladegerät mit nur 2,5 A => abgeraucht, Kurzschluss.
Der eingesetzte Shanghai-Typ ist mit 6A beschrieben, trotzdem 
abgeraucht.
Den Neuen sinnvollerweise mit Wärmeleitpaste montieren.
723 er sind auch schon gebraucht worden.....
Danke an das Forum für den Schaltplan.

von MaWin (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Dank Lehmanns wiederhochholen:

Michael B. schrieb:
>> reicht nicht für 3A, das liegt ausserhalb seiner SOA.
> Kannst du bitte erklären wie du dazu komms

Die SOA safe operating area eines 2N3055 (epitaxial) ist kleiner als die 
115W die sowieso nur bei Wasserkühlung gelten.

Michael B. schrieb:
> Was mir nicht ganz klar ist war wie ich beurteilen kann ob das innerhalb
> der SOA (Ich nehme an Safe Operation Area) liegt oder nicht

Es gibt das Diagramm im Datenblatt  aber das gilt für 25 GradC 
Gehäusetemp. Man muss die reale Gehausetemp (meist bis 120 GradC bei 
TO3) korrekturrechnen.

Michael B. schrieb:
> Bei ausreichend aufgedrehter Strombegrenzung steigt bei Kanal 1 die
> Spannung bereits wenn das Fein-Poti der Spannungsbegrenzung aufgedreht
> wird, auch wenn das Grob-Poti noch auf 0 steht.

Das ist ok.

Michael B. schrieb:
> Bei Kanal 2 wirkt das Fein-Poti erst wenn das Grob-Poti die 0-Stellung
> verlassen hat, bei ebenfalls ausreichend aufgedrehter Strombegrenzung.

Nullpunkt nicht gut justiert.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.