Forum: Analoge Elektronik und Schaltungstechnik Ansmann Powerbank lädt nicht Bin ich zu blöd


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Marco H. (damarco)


Bewertung
-2 lesenswert
nicht lesenswert
Hallo ich habe eine Powerbank von Anmann mit 20000mAh Quick Charge 
erworben. Das Problem sie lädt nicht ? Man hat zwei Möglichkeiten zum 
laden. A: 5V 2000mA micro USB B: USB-C PD 5V 2000mA oder 9V 2000mA.

Auf beiden Eingängen wird die Ladespannung erkannt aber der Akku wird 
nicht geladen. Er im Lieferzustand blinkt er tagelang vor sich hin. Ich 
habe diesen dann mal entladen um festzustellen das dieser überhaupt 
nicht geladen wird. Gut zurück geschickt -> defekt. Neue bekommen genau 
das selbe Problem.

Sind die zu blöd oder mache ich was falsch ?

Hier der Link zum Produkt 
https://www.reichelt.de/powerbank-li-ion-20000-mah-quickcharge-3-0-usb-c-pd-ans-1700-0113-p266292.html

: Verschoben durch Moderator
von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
Hast du die Powerbank selbst denn erstmal aufgeladen, wie’s 
wahrscheinlich direkt im Manual zu lesen ist?

von Marco H. (damarco)


Bewertung
0 lesenswert
nicht lesenswert
Ja na klar er blinkt mit 3 Balken 24h vor sich hin, eigentlich soll 
dieser bei 4 voll sein und ausgehen. Lustig ist das die herausragende 
Qualität immer wieder Erwähnung findet. 
https://www.ansmann.de/consumer/powerbanks/powerbank-20ah-type-c-pd

: Bearbeitet durch User
von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
Du hast auch mal ’n anderes Netzteil, und auch ’n anderes Kabel 
getestet? Wäre nicht der erste Fall, wo ein zu billiges USB-Kabel soviel 
Widerstand mitbringt, dass die Ladeelektronik nicht genug bekommt, um 
den Akku vollzuladen.

von m.n. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jack V. schrieb:
> Wäre nicht der erste Fall, wo ein zu billiges USB-Kabel soviel
> Widerstand mitbringt, dass die Ladeelektronik nicht genug bekommt, um
> den Akku vollzuladen.

Wie teuer muß denn ein USB-Kabel sein?
Zum Ladeende sinkt die Stromaufnahme, sodaß die Kabelstärke gerade zu 
dieser Zeit nicht mehr relevant ist.

@TO: Du bist mit Sicherheit nicht zu blöd, aber die Hersteller von PBs 
scheinen es zu sein/werden. Vielleicht will das Teil auch an einen 
QC-Lader angeschlossen werden?
Schickt das Teil wieder zurück!

von Marco H. (damarco)


Bewertung
0 lesenswert
nicht lesenswert
Das hatte ich in Betracht gezogen...  In der Anleitung steht das dieser 
bei 5V 2000mA in 11h voll ist. Bei weniger Strom dauert dies dann 
natürlich länger. Nun sind diese aber nicht leer im 
Auslieferungszustand, sondern <75% vorgeladen.  Nach 24h sollt das auf 
jedem Fall ein voller Akku ergeben....  Das Ersatz Gerät habe ich 
gestern min 5 Stunden geladen und es blieb bei 75% (3 LEDs), als Test 
dann auf 50% entladen und versuche es nun am USB-C Input mit einem PD 
Gerät zu laden. Hier sollte dieser bei leeren Akku nach 7,5h voll 
geladen sein....

Der Akku darf immer nur soviel Strom zum laden ziehen wie zur Verfügung 
steht. Es dauert eben dann nur länger..

: Bearbeitet durch User
von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
m.n. schrieb:
> Zum Ladeende sinkt die Stromaufnahme, sodaß die Kabelstärke gerade zu
> dieser Zeit nicht mehr relevant ist.

Zum Ladeende muss die Spannung am höchsten sein, und wenn das Ding 
intern zwei Zellen seriell verschaltet hat, und die Eingangsspannung dem 
Wandler nicht ausreicht, dann wird’s eben nie voll. Wie gesagt – es wäre 
nicht das erste Mal, dass ich sowas sehen würde. Ich hab gar Kabel und 
Powerbänke hier, mit denen kann ich das sicher reproduzieren.

Abgesehen davon war zu lesen, dass das Ding überhaupt nicht laden würde, 
während die LEDs leuchten/blinken – das würde ich zunächst genauso als 
Zeichen für ’ne einbrechende Eingangsspannung interpretieren. Zumindest 
mit ausreichender Sicherheit, um da mal ’n anderes Kabel zu nehmen, wenn 
ich schon zu faul zum Nachmessen wäre.

Marco H. schrieb:
> Der Akku darf immer nur soviel Strom zum laden ziehen wie zur Verfügung
> steht. Es dauert eben dann nur länger..

Nur lädst du den Akku halt nicht direkt, sondern versorgst ein Ladegerät 
mit Strom. Und das kann sehr wohl ’ne Grenze haben, unter der’s schlicht 
nicht wie vorgesehen funktioniert.

: Bearbeitet durch User
von m.n. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jack V. schrieb:
> und wenn das Ding
> intern zwei Zellen seriell verschaltet hat,
> ...
> Ich hab gar Kabel und
> Powerbänke hier, mit denen kann ich das sicher reproduzieren.

Welche PBs sind das?

Zur freien Verwedung:
'''''''''''''''''

von Marco H. (damarco)


Bewertung
0 lesenswert
nicht lesenswert
Doch schon... Der Controller muss dann den Ladestrom reduzieren! Man 
sollte das Teil auch an einem Standard USB mit 500mA laden können, hier 
dürfen keine 2000mA fließen sonst ist der Port kaputt.


Der Akku lässt sich auch über USB-C mit PD laden,in sofern ist die 
Theorie mit dem Kabel widerlegt...

: Bearbeitet durch User
von Panter Schmidt (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
alder..dir ist aber schon klar, wie lange es dauert einen 20Ah Akku zu 
laden?!
Viele LAdegeräte haben 1 oder 2A..nur lassn viele dünne Kabel gerade mal 
0.5A durch..
also braucht  der unter Umständen 40h zum LAden.
Gleichzeitig darf auch kein Handy zum Laden angeschlossen sein, dann ist 
nämlich die andere Buchse abgeschaltet.
Desweiteren gibt es eine LAde udn eien Ausgangsbuchse..nutzt du evtl die 
Ausgangsbuchse zum LAden? Das geht natürlich ebenfalls nicht.
Meistens ist die ALdebuchse Mini bzw MICro USB udn die großen USb für 
die LAst

von Panter Schmidt (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
P.S. mir gehen solche Kunden immer total auf den SAck. Ambesten bewerten 
die einen dann auch gleich auf Bewertungsportalen schlecht..und 
korrigieren das selbstverständlich niemals,selbst wenn sich später 
herausstellt das es Dummheit war.
Und dann wundern, weshalb viele Firmen ihre eigenen positiven 
Bewertungen schreiben, um das wieder auszubügeln was die Dumpfbacken 
verzapft haben

von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
m.n. schrieb:
> Welche PBs sind das?

„Maginon MPP 5000“ und „Silvercrest SPBS 5000“, wobei die ’ne einzelne 
Pouch-Zelle drin haben. Die laden mit einem sehr dünnen Kabel nicht 
voll. Mit dem Kabel lassen sich aber z.B. auch diverse Samsung-Geräte 
nicht oder nur extrem langsam aufladen.

Die PB mit 2s-Konfiguration war ein Mitnehmartikel vom Pollinmann, die 
ich geschlachtet habe, um die Zellen zu bekommen – genaue Bezeichnung 
lässt sich nicht mehr liefern.

m.n. schrieb:
> Zur freien Verwedung:
> '''''''''''''''''

Ich nehme drei für schlechte Zeiten (im bemängelten Beitrag fehlte 
schließlich keins), und lege dir drei ›n‹ dafür hin. Erscheint mir fair, 
oder?

: Bearbeitet durch User
von m.n. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jack V. schrieb:
> „Maginon MPP 5000“ und „Silvercrest SPBS 5000“
> Die PB mit 2s-Konfiguration war ein Mitnehmartikel vom Pollinmann

Na ja, Exoten eben mit fragwürdiger Ladenelektronik.
Was mich mehr stört, sind "normale" PBs, die zwar mit 2 A landen 
sollten, aber mit 5 V nicht viel nehr als 1 A aufnehmen. Erst bei 5,5 - 
6 V werden diese zügig geladen.

Jetzt sind s'e weg ;-)

von Marco H. (damarco)


Bewertung
0 lesenswert
nicht lesenswert
Nicht falsch verstehen! Der Akku zeigt das Verhalten an einem Ladegerät 
mit 2000mA und 3000mA sowie an einem PD fähigen mit 9V 2000mA und 12V 
1500mA geladen über den USB-C Input. Mir schon klar daß es mit 500mA 
extrem lange dauert....

von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
Marco H. schrieb:
> Der Akku zeigt das Verhalten an einem Ladegerät
> mit 2000mA und 3000mA sowie an einem PD fähigen mit 9V 2000mA und 12V
> 1500mA geladen über den USB-C Input.

In dem Fall hätte ich zunächst gemessen, welcher Strom denn überhaupt 
fließt, und welche Spannung am Eingang der Powerbank anliegt.

Wie geschrieben: beim „normalen“ 5V-USB-Port reicht ’n schlechtes Kabel, 
und du kannst ’n 10A-Netzteil dranhängen – es kommt trotzdem nicht 
ausreichend viel an; die Spannung bricht zu stark ein. Und bei PD muss 
das Netzteil auch erstmal dazu aufgefordert werden, die Spannungen 
anzulegen – das geht wohl auch nicht in jedem Fall reibungslos (da kann 
ich mich mangels eigener Erfahrungen aber nur auf Hörensagen berufen).

Messen würde Klarheit schaffen. Ich halt’s nämlich für unwahrscheinlich, 
wenn auch nicht ausgeschlossen, dass es bei so einem doch recht 
hochpreisigen Gerät zweimal in Folge den gleichen Fehler gibt, während 
die meisten anderen da keine Probleme zu haben scheinen. Zumindest ich 
gehe in so einem Fall zunächst von einem Problem auf meiner Seite aus.

m.n. schrieb:
> Na ja, Exoten eben mit fragwürdiger Ladenelektronik.

Eher Standardkost – handelsüblichen IC verbaut, und so. Die können nicht 
zaubern, auch bei ‘ner „normalen“ Powerbank nicht. Zu stark einbrechende 
Spannung, und es funktioniert nicht mehr. Was ist eigentlich ’ne 
„normale“ Powerbank? Ich muss gestehen, bislang nur unnormale zu haben – 
ich greif immer dann zu, wenn mir irgend’n Angebot (im Discounter, in 
irgend’nem Onlineshop, etc.) ansprechend erscheint – auf Normalität der 
Geräte habe ich dabei mangels Kenntnissen über die Kriterien dafür 
bislang wenig Wert gelegt.

: Bearbeitet durch User
von Byte (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ansmann ist imho der größte Schrott.
Soweit mir bekannt, stellen die selbst nichts her, kaufen nur 
irgendwelche übriggebliebene Ausschuss-Ware und kleben ihr Logo drauf. 
Anders kann es auch gar nicht sein mit dem Schrott.

Wenn es möglich ist, gib das Ding zurück und hol dir was Gutes.

von hinz (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Byte schrieb:
> Ansmann ist imho der größte Schrott.
> Soweit mir bekannt, stellen die selbst nichts her, kaufen nur
> irgendwelche übriggebliebene Ausschuss-Ware und kleben ihr Logo drauf.
> Anders kann es auch gar nicht sein mit dem Schrott.

Du hast also einfach keinerlei Ahnung.

von Marco H. (damarco)


Bewertung
0 lesenswert
nicht lesenswert
Gut ich werde mir etwa basteln. Ein microUSB Break Out müsste ich noch 
herum liegen haben...

von BlaBla (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Byte schrieb:
> Ansmann ist imho der größte Schrott.
> Soweit mir bekannt, stellen die selbst nichts her, kaufen nur
> irgendwelche übriggebliebene Ausschuss-Ware und kleben ihr Logo drauf.
> Anders kann es auch gar nicht sein mit dem Schrott.
>
> Wenn es möglich ist, gib das Ding zurück und hol dir was Gutes.

Meiner Erfahrung nach, halten zum Beispiel Batterie (Primärzellen) von 
dieser Firma nicht lange durch. Ich könnte mir vorstellen, dass der Rest 
auch nichts taugt. Ich werde jedenfalls nichts mehr von Ansmann kaufen.

von Manfred (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Byte schrieb:
> Ansmann ist imho der größte Schrott.
> Soweit mir bekannt, stellen die selbst nichts her,

BlaBla schrieb:
> Meiner Erfahrung nach, halten zum Beispiel Batterie (Primärzellen)
> von dieser Firma nicht lange durch. Ich könnte mir vorstellen,
> dass der Rest auch nichts taugt.

Batterien / Akkus werden die sicher nicht selbst herstellen.

Ich kenne die Stromsparadapter AES1 und AES2, die funktionieren 
einwandfrei.

Einen AES1 hatte ich offen, Kondensator am Netz mit Kapazitätsverlust. 
Das sieht nach China-Fertigung aus, an Aufbau und Verarbeitung war 
nichts auszusetzen! Geärgert haben sie mich mit Sonderschrauben, die 
sich dem Standardschraubenzieher widersetzen.

von Marco H. (damarco)


Bewertung
2 lesenswert
nicht lesenswert
Dadaaaa Alle 4 LEDs werden mit dem PD Lagegerät erreicht. Er ist voll... 
An der Theorie mit dem microUSB Kabel könnte doch was dran sein. Ich 
werde mal was zwischen basteln und den Strom messen.... Wenn der 
Ladestrom z.Bsp nur noch 300mA beträgt dann brauch man sehr viel zeit... 
Was mich wundert wenn das Teil so empfindlich ist warum legen sie dann 
nicht ein Kabel bei welches die 2A auch schafft.

: Bearbeitet durch User
Beitrag #6343036 wurde von einem Moderator gelöscht.
von Marco H. (damarco)


Bewertung
2 lesenswert
nicht lesenswert
Interessante Erkenntnis...

Ich habe mir ein Micro USB Break Out gebastelt und eine Elektronisch 
Last angeschlossen. Verschiedene Kabel mit Strom beaufschlagt.

Bei 500mA kommen bei Standardkabel mit 1m Länge um die 4,6V am Ende noch 
an. 2A geht auf keinen Fall ! Mit Kabeln guter Qualität geht bei 4,6V 
gerade mal 1A durch... Ich hatte sogar ein besonders schlechtes das bei 
500mA < 4V brachte.

Jetzt ist auch klar warum man mit solch einen 1m Kabel Akkus mit solche 
Kapazität nicht laden kann.

Es liegt doch ein USB -> Micro USB Ladekabel bei, mit ca 10cm Länge. Bei 
2A kommen immerhin noch 4,6V an. Hätte ich dieses Kabel zum Anfang auch 
benutzt wäre die Annahme der Akku wäre defekt nicht entstanden.

: Bearbeitet durch User
von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Ich hatte mal ein kompaktes Reise-Ladegerät mit Akkus von Ansmann 
gekauft aber schon nach wenigen Wochen weg geworfen, weil es die Akkus 
manchmal total überladen hat. Sie wurden dann so heiß, dass man es beim 
Betreten des Raumes schon riechen konnte. Anfassen ging dann natürlich 
auch erst mal nicht.

von Schlaumaier (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kauf dir eine Powerbank mit Digitalanzeige. Diese 4 Led's Mist ist eh 
nicht aussagekräftig.

Dann sieht man auch ob Strom rein bzw. raus geht. Was in deinen Fall 
bedeutet, du siehst ob die Powerbank läde. Und du kannst genau 
abschätzen wie voll sie ist.

Ich habe mir für meine Krankenhausaufenthalte eine 18.200 mA von Varta 
gekauft. Lt. Typenschild : 7 x 2600 mA = 67,34 W/h .
Genau gesagt das Teil : 
https://www.amazon.de/Varta-18200mAh-Power-Bank-Ports-Schwarz/dp/B07CQ92W57

Die habe ich einmal voll gemacht und es bisher noch nicht geschafft sie 
leer zu machen. 1 x ein Samsung A5 von 22 % auf 100 % bringen, kostet 
lt. Digital-Anzeige 19 %.

von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
Marco H. schrieb:
> Jetzt ist auch klar warum man mit solch einen 1m Kabel Akkus mit solche
> Kapazität nicht laden kann.

… auf den Spannungseinbruch wollte ich hinaus, ja. Ich hatte das nämlich 
auch mal durchprobiert, und so meine Erkenntnisse gewonnen ;)

von Schlaumaier (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ist vielleicht der Grund warum die Hersteller von Powerbanken ein max. 
30 cm Kabel mit dabei legen. ALLE meine Powerbanken haben nämlich so ein 
kleinen dicken süssen Kabel ;)

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Diese 4 Led's Mist ist eh nicht aussagekräftig.

Es reicht, um zu erkennen, ob ich diese Powerbanak mitnehmen kann, oder 
ob sie vorher geladen werden muss.

von Marco H. (damarco)


Bewertung
0 lesenswert
nicht lesenswert
Es gibt auch zwischen den Längen extreme Ausreißer... Ich hatte zwei 
10cm Versionen mit 0,1 OHM oder mal ca 4-5OHM... Die fraglichen Kabel 
liegen schon im Eimer ;)

von m.n. (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Marco H. schrieb:
> Auf beiden Eingängen wird die Ladespannung erkannt aber der Akku wird
> nicht geladen. Er im Lieferzustand blinkt er tagelang vor sich hin.

Du hast also von Anfang an geschwindelt.
"Tagelang" würde ich als 4-5 Tage interpretieren, mindestens jedoch 3. 
Selbst mit nur 0,5 A müßte die PB nach zwei Tagen geladen sein, wobei 
nicht nur immer dieselbe LED blinkt (typisch 4 LEDs vorausgesetzt). 
Auch, wenn die Ladung deutlich langsamer als erwartet erfolgt, die PB 
wird dennoch geladen.

Marco H. schrieb:
> Jetzt ist auch klar warum man mit solch einen 1m Kabel Akkus mit solche
> Kapazität nicht laden kann.

Man kann damit laden, muß sich aber auch die Zeit nehmen. Auch ein 
tropfender Wasserhahn kann einen Eimer füllen.

von Jack V. (jackv)


Bewertung
1 lesenswert
nicht lesenswert
m.n. schrieb:
> Man kann damit laden, muß sich aber auch die Zeit nehmen.

Da wäre ich eben nicht so sicher.

Wenn die Ladeelektronik 500mA oder mehr bei 5±0,1V haben will, und die 
Spannung über das Kabel bei 500mA um 0,5V abfällt, kann man unter 
Umständen warten, bis der Bart die Füße berührt. Der TE wäre nicht der 
Erste, bei dem’s so laufen würde.

: Bearbeitet durch User
von Marco H. (damarco)


Bewertung
0 lesenswert
nicht lesenswert
Ab einer gewissen Spannung ist ein laden nicht mehr möglich. Beim 
schlechtesten Kabel waren es <4V. Die Ladeelektronik reduziert den Strom 
dann soweit das kein Aufladen mehr möglich ist. Wenn du ein Handy hast 
und es auch noch einschaltest wird der Akku dann entladen obwohl es am 
Ladegerät hängt.

Die Problematik ist nicht neu, deshalb gibt es ja diverse USB 
Messgeräte. Leider denkt man an so etwas dummes nicht sofort.

Wie es nun einmal so ist, sieht man den Kabeln die Qualität nicht 
wirklich an. Man kann sich auch bei sehr kurzen Kabeln täuschen. Die 
Differenz  von 0,1 Ohm und 5 Ohm ist schon erstaunlich....  Dick/Dünn 
ist auch kein Maß...

: Bearbeitet durch User
von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Marco H. schrieb:
> Es gibt auch zwischen den Längen extreme Ausreißer...
Zudem sollte man wissen, dass ein micro-USB-Kabel prinzipiell ein 
Verschleißteil ist: der winzige Stecker hat vorne drin 5 mickrige 
Kontaktfedern. Wenn die ausgeleiert sind, dann geht da auch nur unwillig 
Strom drüber.

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Lothar M. schrieb:
> Zudem sollte man wissen, dass ein micro-USB-Kabel prinzipiell ein
> Verschleißteil ist:

Was ich gar nicht so dumm finde. Besser als wenn die Buchsen in den 
Geräten die Kontaktfedern enthalten würden.

von Diopter  . (diopter)


Bewertung
0 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Besser als wenn die Buchsen in den
> Geräten die Kontaktfedern enthalten würden.

Die Micro-USB-Buchsen in Handys sind aber trotzdem Verschleißteile 
(gewollt?).
Mir sind im letzten Jahr aus der Verwandschaft/Bekanntschaft 4 Handys 
zwecks Reparaturversuch übergeben worden, deren einziges Problem die 
Ladebuchse war (lädt nur manchmal / gar nicht mehr).
Reparatur nur indirekt bei einem davon erfolgreich (man kommt ja an 
nichts mehr dran):
GND lag auch am Buchsengehäuse an --> Spezial-Ladekabel mit GND auch am 
Steckergehäuse gelötet --> Handy wird wieder geladen.

von Mario L. (latroe)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Für solche Fälle hab ich immer einen USB Tester. Der zeigt mir ob was 
geladen wird oder nicht....

Für evtl. QC und so werden die Datenleitungen durchgeführt.

: Bearbeitet durch User
von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Diopter  . schrieb:
> Die Micro-USB-Buchsen in Handys sind aber trotzdem Verschleißteile
> (gewollt?).

Davon gehe ich aus. Da gibt es allerdings sehr große Unterschiede von 
Wackeldackel bis richtig solide. Leider sieht man das den Geräten von 
außen nicht an, sonst könnte man beim Kauf darauf achten.

Magnetische Ladekabel beheben diesen Mangel. Ich bin der Marke Goobay 
zufrieden.

: Bearbeitet durch User
Beitrag #6345952 wurde von einem Moderator gelöscht.
von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
BPBA schrieb im Beitrag #6345952:
> Wenn kein extra USB-C  NUR ZUM AUFLADEN vorhanden ist, dann haste ein
> Teil, was es garnicht gibt, denn man kann NIEMALS über eine
> AUSGANGSBUCHSE LADEN!! Sowas gibts nicht.

Da kannst du noch soviele Großbuchstaben schrei[b]en: so ein Teil liegt 
gerade vor mir. Dessen USB-C-Anschluss ist mit „PD 3.0 In&Out“ 
beschriftet.

Edit: „Eingang: Micro-USB 5V/2000mA; Typ C (PD) 5V - 9V/2000mA“ 
(https://cdn-reichelt.de/documents/datenblatt/D500/ANS_1700-0113_DB_DE.pdf) 
… such’ dir also ’ne andere Endlagerstelle für deine überflüssigen 
Punkte, gelle.

: Bearbeitet durch User
von Marc H. (marchorby)


Bewertung
0 lesenswert
nicht lesenswert
Jack V. schrieb:
> BPBA schrieb im Beitrag #6345952:
>> Wenn kein extra USB-C  NUR ZUM AUFLADEN vorhanden ist, dann haste ein
>> Teil, was es garnicht gibt, denn man kann NIEMALS über eine
>> AUSGANGSBUCHSE LADEN!! Sowas gibts nicht.
>
> Da kannst du noch soviele Großbuchstaben schrei[b]en: so ein Teil liegt
> gerade vor mir. Dessen USB-C-Anschluss ist mit „PD 3.0 In&Out“
> beschriftet.
>
> Edit: „Eingang: Micro-USB 5V/2000mA; Typ C (PD) 5V - 9V/2000mA“
> (https://cdn-reichelt.de/documents/datenblatt/D500/ANS_1700-0113_DB_DE.pdf)
> … such’ dir also ’ne andere Endlagerstelle für deine überflüssigen
> Punkte, gelle.

Jack, du hast gerade BPBA ins Maul geschissen!

Aber ich fürchte die USB-C reicht nicht. Du benötigst wohl ein 
spezielles USB-C Ladegerät. Das Kabel muss auch mit dem Ladegerät 
passen, damit Powerbank und Lader miteinander reden können.

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Marco H. schrieb:
> Es gibt auch zwischen den Längen extreme Ausreißer... Ich hatte zwei
> 10cm Versionen mit 0,1 OHM oder mal ca 4-5OHM... Die fraglichen Kabel
> liegen schon im Eimer ;)

4-50 Ohm, kann nicht sein. Wo soll der Widerstand herkommen?
Schon gar nicht bei 10cm.

10cm USB-Kabel habe ich noch nicht gesichtet.

von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
Marc H. schrieb:
> Aber ich fürchte die USB-C reicht nicht. Du benötigst wohl ein
> spezielles USB-C Ladegerät.

Das Gerät hier, von dem ich grad schrieb, lässt sich auch mit ’nem 
handelsüblichen USB2-Steckernetzteil und ’nem entsprechenden Kabel mit 
USB-C-Stecker am anderen Ende (oder über einen mechanischen Adapter) 
laden – dann halt bei den 5V, und dem, was das Netzteil hergibt.

Edit:
michael_ schrieb:
> 10cm USB-Kabel habe ich noch nicht gesichtet.

Ich könnte dir eins mit ~10cm zukommen lassen, das bei 2A schön warm 
wird, entsprechend also durchaus das eine oder andere Ω mitbringt. Das 
wollte ich mal noch aufmachen, um zu gucken, wie sie sowas überhaupt 
hinbekommen.

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja, mach das.
Und rechne mal aus, wie dünn Cu sein muß, damit es diesen Widerstand 
haben muß.

Jack V. schrieb:
> Das Gerät hier, von dem ich grad schrieb, lässt sich auch mit ’nem
> handelsüblichen USB2-Steckernetzteil und ’nem entsprechenden Kabel mit
> USB-C-Stecker am anderen Ende (oder über einen mechanischen Adapter)
> laden – dann halt bei den 5V, und dem, was das Netzteil hergibt.

Du hast die USB Hochstromtechnik nicht verstanden.

von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Und rechne mal aus, wie dünn Cu sein muß, damit es diesen Widerstand
> haben muß.

Ich verrate dir nun mal ’n großes Geheimnis, aber erzähl’s bitte nicht 
weiter: in den richtig billigen Kabeln, wie sie oft billigem Kram 
beiliegen, ist manchmal überhaupt gar kein Kupfer drin. Und wenn welches 
drin ist, hat’s nicht selten in etwa den Durchmesser eines Haares.

michael_ schrieb:
> Du hast die USB Hochstromtechnik nicht verstanden.

Kannst du mich da bitte zitieren? Ich bin mir eigentlich ziemlich 
sicher, mich überhaupt nicht dazu geäußert, sondern nur die Behauptung, 
um den USB-C-Eingang nutzen zu können, würde es [in jedem Fall] ein 
spezielles Netzteil brauchen, aufgrund meiner eigenen Beobachtungen in 
Frage gestellt zu haben. Von PD war da hingegen keine Rede.

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jack V. schrieb:
> Ich verrate dir nun mal ’n großes Geheimnis, aber erzähl’s bitte nicht
> weiter: in den richtig billigen Kabeln, wie sie oft billigem Kram
> beiliegen, ist manchmal überhaupt gar kein Kupfer drin. Und wenn welches
> drin ist, hat’s nicht selten in etwa den Durchmesser eines Haares.

Klar aus China. Und in China gibt es kein Kupfer.
Und in China sind die Haare extra dünn.

Rechne mal lieber den Widerstand eines Cu-Leiters mit Haardurchmesser 
für 10cm aus.
Kauf dein USB-Kabel doch in den USA!!!

von Jack V. (jackv)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Klar aus China. Und in China gibt es kein Kupfer.
> Und in China sind die Haare extra dünn.

… manchmal frage mich immer schon, was Leute dazu bringt, andere Leute 
absichtlich zu missverstehen, um sich dann drüber auszulassen. Ist das 
’ne Art Ersatzbefriedigung, oder so?

Dir ist bewusst, dass du gegen praktische Erfahrungen argumentieren 
willst? Wenn ein 10cm langes USB-Kabel bei einem Strom von 2A 
nennenswert warm wird, und die Spannung deutlich abfällt, kann nunmal 
kein Leiter aus Kupfer in ’nem angemessenen Querschnitt darin sein. Wenn 
deiner Meinung nach doch, erkläre die Erwärmung.

: Bearbeitet durch User
von Marco H. (damarco)


Bewertung
0 lesenswert
nicht lesenswert
Das scheint wirklich so zu sein... Ich brauchte mal ein USB Break Out 
und habe ein USB Kabel dafür auseinander geschnitten. Das Kabel ließ 
sich nicht löten... Ein anderes schon...

von Realist (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo

Jack V. schrieb:
> Ist das
> ’ne Art Ersatzbefriedigung, oder so?

Ja - bzw. das "oder so" :

-Langeweile
-"Beruflicher" Troll (Gibt es vom Prinzip her, natürlich nicht als 
echten, bezahlten Beruf, wohl tatsächlich)
-Seltsames Machtgefühl.
-Spaß an aufhetzen und "steuern" (wozu aber mindestens zwei gehören...) 
von Mitmenschen
-Oder einfach auch nur ein sehr eingeschränkter Horizont und die 
unfähigkeit zu erkennen das die persönlichen Interessen und Wissen nicht 
die von allen sind (sondern von eher wenigen)- leider trifft das 
tatsächlich übermäßig oft in "unseren" Interessenbereich hier zu - das 
(negative) Nerdtum (Weltfremdheit, Überheblichkeit bei gleichzeitiger 
Unbeholfenheit im Umgang mit "anderen")  ist "bei uns" Elektronik- und 
Computerjüngern  wohl überdurchschnittlich stark ausgeprägt...

Realist

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.