Forum: Platinen Netzteil defekt?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Wolfgang N. (raroia)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,
die Spannungsversorgung zu einem Display von einem Laufband scheint 
defekt zu sein. Ausgangsspannung 11,91V. Ich habe das Netzteil (siehe 
Foto) ausgebaut und beim Hersteller nach Ersatz gefragt, leider ohne 
Erfolg, auch kein Datenblatt mehr vorhanden.
Wie kann ich jetzt vorgehen um den Fehler auf dem Netzteil zu finden? 
Alle Bauteile nach und nach austauschen, oder wie würde man hier 
vorgehen?
Bin etwas hilflos....
Gruß aus Braunschweig

von Kurt A. (hobbyst)


Lesenswert?

C12 gehört oft zu den verdächtigen beim UC3843. Prüfe diesen Kondensator 
auf Kapazität und ESR. Oder ersetze ihn einfach.

: Bearbeitet durch User
von MaWin (Gast)


Lesenswert?

11.91V klingt für ein 12V Netzteil gut. Aber es gibt haufenweise 12V 
Netzteile, nimm einfach ein fertiges als Ersatz. Den Strombedarf kannst 
du ermitteln, in dem du das Laufband mal an einem Labornetzteil 
betreibst.

von Steffen S. (dl7ate)


Lesenswert?

Wenn (fast) 12V rauskommen, ist es doch in Ordnung ?
Oder hast Du irgendeinen Hinweis darauf, dass eine andere Spannung 
rauskommen soll ?

von Wolfgang N. (raroia)


Lesenswert?

ok danke, werde ich probieren...

von Wolfgang N. (raroia)


Lesenswert?

MaWin schrieb:
> 11.91V klingt für ein 12V Netzteil gut. Aber es gibt haufenweise 12V
> Netzteile, nimm einfach ein fertiges als Ersatz. Den Strombedarf kannst
> du ermitteln, in dem du das Laufband mal an einem Labornetzteil
> betreibst.

Hallo MaWi: Das habe ich schon mit einem 12V-Stecknetzteil versucht. 
Ergebnis war, dass Display zeigt zwar an, allerdings verdunkelt und mit 
einem Krisseln. Übrigens: Das Laufband mit allen Funktionen/Tasten 
funktioniert, nur eben das Display nicht. Wenn das Laufban eingeschaltet 
wird, kommt kurz die Display-Anzeige und geht dann dauerhaft weg.

von Wolfgang N. (raroia)


Lesenswert?

Steffen S. schrieb:
> Wenn (fast) 12V rauskommen, ist es doch in Ordnung ?
> Oder hast Du irgendeinen Hinweis darauf, dass eine andere Spannung
> rauskommen soll ?

hallo Steffen: Ob das i.O. ist weiß ich eben nicht. Wie gesagt, es gibt 
nichts mehr, wo ich nachschauen könnte.

von Jens G. (jensig)


Lesenswert?

>defekt zu sein. Ausgangsspannung 11,91V. Ich habe das Netzteil

Laß das NT in Ruhe, und such den Fehler woanders. Die 11,91V sind für 
ein 12V-Netzteil der 0815-Klasse voll im Rahmen. Die Abweichung mit <1% 
bewegt sich ohnehin im Bereich der Toleranz Deines Multimeters.

: Bearbeitet durch User
von Volker B. (Firma: L-E-A) (vobs)


Lesenswert?

Wolfgang N. schrieb:

> Wie kann ich jetzt vorgehen um den Fehler auf dem Netzteil zu finden?
> Alle Bauteile nach und nach austauschen, oder wie würde man hier

Der Fehler muss nicht notwendigerweise im Netzteil liegen. Eine 
Möglichkeit wären auch zu knapp dimensionierte Elkos im Displaymodul. 
Ich hatte auch schon den Fall, wo ein DAB+-Receiver nach mehreren Jahren 
zuverlässigen Betriebs nicht mehr starten wollte. Nachdem ich den 
winzigen Elkos, die sich in der Nähe des Empfängermoduls befanden, 
jeweils einen größeren neuen Elko parallel schaltete, funktionierte der 
Receiver wieder.
Siehe: https://www.dr-bosch.com/volker/reparatur/index.html#DAB_tuner

Grüßle
Volker

: Bearbeitet durch User
von Wolfgang N. (raroia)


Lesenswert?

vielen Dank für Eure Hinweise !

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.