Forum: Platinen Benötige eine Idee für andere Bauteilgrößen - 0805 auf 1206 Maß


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Markus N. (Firma: ---) (dlr)


Bewertung
-2 lesenswert
nicht lesenswert
Hallo,

ich hoffe ich schreibe ins richtige Forum.

Ich stehe vor folgendem Problem: Die Größe der originalen, zu 
ersetzenden Spule ist 1206. Ich habe nun verschiedene 1206 Spulen mit 
dem passenden nH Wert ausprobiert (insgesamt 6 verschiedene Typen / 
Hersteller). Keine funktioniert.

Dann habe ich eine 0805 Spule genommen und mit einem Stück dünnen Draht 
die Lücke auf der Platine überbrückt. Siehe da, die Schaltung 
funktioniert.

Mehrfach reproduzierbar.

Jetzt ist es so, dass die Platine im Arbeitsmodus Erschütterungen 
ausgesetzt ist. Ich würde gerne die 0805 Spule verwenden. Das ganze muss 
aber sauber aussehen und haltbar sein.

Wie könnte man die ca. 3-4 mm sauber überbrücken. Eine erste Idee wäre 
eine Art Kupferband gewesen. Sowas gibt es in 0,05 mm Stärke. Könnte man 
in der Mitte des Lötpads ansetzen und dieses dann verlängern.

Hat jemand noch eine andere Idee. Wie könnte man das lösen. Mit dem 
Draht ist das leider keine schöne, saubere und haltbare Lösung.

Vielen Dank!

von Sven P. (haku) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Markus N. schrieb:
> Keine funktioniert.

Das solltest du genauer beschreiben.
Bei nH-Werten gehts möglicherweise um HF?

0805 bekommt man i.d.R. noch aufs 1206-Footprint gefummelt, wenn das 
Footprint nicht grad auf letzter Rille liegt. Das ist robuster, als 
alles mit Draht oder Folie gebastelte...

von Markus N. (Firma: ---) (dlr)


Bewertung
0 lesenswert
nicht lesenswert
Ja, es geht um 100 nH. D.h. der Anschluss darf nicht fein sein, da HF.

Hab alles versucht den 0805 auf 1206 draufzubekommen. Das funzt leider 
nicht. Weder leicht angewinkelt noch sonstwie. Fällt quasi genau 
dazwischen.

Und der Kontakt muss wirklich einwandfrei sein, da HF. Daher die Idee 
das Lötpad irgendwie zu verlängern.

Soweit verständlich?

von nur ich (Gast)


Bewertung
1 lesenswert
nicht lesenswert
So wie ich das verstehe willst du den einen Pin der (angeblichen) 
0805-Spule auf das eine Pad des (angeblichen) 1206er-Footprints löten, 
richtig?

Dann aber verstehe ich nicht, warum du 3-4mm überbrücken willst. Die 
Differenz zwischen 1206 und 0805 ist nicht so groß.

Ich kenne deine Spule natürlich nicht aber bspw. einen C-0805 bekommt 
man auf einen 1206-Footprint von Hand drauf gelötet ohne zusätzliche 
Mittel.

Von Tauglichkeit für Serien ist hier nicht die Rede - wobei, 
heutzutage...

von Markus N. (Firma: ---) (dlr)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mal ein Bild gemacht. Leider bekomme ich das perspektisch nicht 
besser hin, aber ich denke man erkennt das Problem.

von Schlaumaier (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Leg den Draht (passender DU) QUER davor. Dann das Lötzinn über den Draht 
von der Spule zum Pad ziehen.

Wenn man das sauber macht sieht es aus als wäre das 1206

von Karsten B. (kastenhq2010)


Bewertung
1 lesenswert
nicht lesenswert
Markus N. schrieb:
> Ich habe mal ein Bild gemacht. Leider bekomme ich das perspektisch
> nicht
> besser hin, aber ich denke man erkennt das Problem.

Das sieht für mich so aus, als ob die 0805 Spule passen würde? Die ist 
doch sogar einen Hauch breiter als der Padabstand. Bisschen Lötzinn auf 
das eine Pad und mit der Pinzette das Bauteil so weit wie möglich raus 
ziehen.

3-4mm? Ein 1206 ist doch nur 3mm lang :)

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Markus N. schrieb:
> ich denke man erkennt das Problem.

Schräg drauflöten, so dass sie unten rechts seitlich auf dem Pad des 
Kerkos landet. Dürfte elektrisch gesehen eh besser sein.

Ansonsten: doppelseitiges Adapter-PCB machen das so gross wie 1208 ist, 
an beiden kurzen Seiten aussenrum durchkontaktiert ist und oben 0805 
Pads trägt.

von Axel S. (a-za-z0-9)


Bewertung
1 lesenswert
nicht lesenswert
Markus N. schrieb:
> Ich stehe vor folgendem Problem: Die Größe der originalen, zu
> ersetzenden Spule ist 1206. Ich habe nun verschiedene 1206 Spulen mit
> dem passenden nH Wert ausprobiert (insgesamt 6 verschiedene Typen /
> Hersteller). Keine funktioniert.

Details?

> Dann habe ich eine 0805 Spule genommen und mit einem Stück dünnen Draht
> die Lücke auf der Platine überbrückt.
>
> Wie könnte man die ca. 3-4 mm sauber überbrücken.

Dein Augenmaß muß neu kalibriert werden. 1206 ist ca. 3mm lang, 0805 ist 
ca. 2mm lang. Die Differenz ist nicht 3-4mm. Normalerweise paßt 0805 
auf ein 1206 Footprint. Es sei denn, da wurden noch Leiterbahnen 
zwischen den Pads durchgeführt und die Pads dafür grenzwertig 
verkleinert.

von Marc H. (marchorby)


Bewertung
2 lesenswert
nicht lesenswert
Sagt mal, merkt von euch das keiner?

Wenn 1206 und 100nH nicht gehen, sondern 0805 und 100nH, dann ist was an 
der Schaltung faul.

Warum also das Symptom beheben und nicht die Ursache?

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Marc H. schrieb:
> Sagt mal, merkt von euch das keiner?
>
> Wenn 1206 und 100nH nicht gehen, sondern 0805 und 100nH, dann ist was an
> der Schaltung faul.

Seh ich da nicht eine 1205er Luftspule? Die 0805er ist sicher eine mit 
Ferrit!?

von Stefan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
So wie es aussieht, lassen sich die Pads an den 0805er Drosseln nur von 
unten löten...

von W.S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Seh ich da nicht eine 1205er Luftspule? Die 0805er ist sicher eine mit
> Ferrit!?

Ferrit? Aber nicht bei 100nH.

Und wenn 0805 zu klein ist, dann versuche es mal mit 1008. So z.B. Würth 
744-762-210A.

Ich find's ohnehin seltsam, daß der Ersatz durch eine passende 1206 
Spule nicht funktioniert. Vielleicht hat der TO anstelle 100nH etwas mit 
Ferrit und 100µH in 1206 erwischt.

Ansonsten bleibt nur noch die Güte als Grund.

W.S.

von Marc H. (marchorby)


Bewertung
0 lesenswert
nicht lesenswert
Die Spule zu ersetzen macht nur sinn wenn etwas nicht mehr geht. 
Offenbar ist das aber nicht der Grund und er doktert an der Platine ohne 
Sinn und Verstand...

Aber davon merkt keiner was...

von Markus N. (Firma: ---) (dlr)


Bewertung
0 lesenswert
nicht lesenswert
Es geht um eine Reparatur. Der Fehler tritt bei dieser Platine häufig 
auf. Die Oiginalbauteile sind über 20 Jahre alt. Hat nichts mit den 
Bauteilen auf dem Foto oben zu tun.

Und nein, es ist in der Regel die Spule und in der Regel kein anderes 
Bauteil.

Keine Angst, ich weiß schon was ich mache. Und nein, es sind nicht genau 
100 nH – das ist nur eine grobe Wertangabe als Beispiel. ;)

Und ja, ich habe die genauen Daten der Originalspulen ermittelt und ich 
habe Datenblätter gewälzt um einen Ersatz zu finden. Aber bisher leider 
nichts passendes gefunden und mir läuft gerade die Zeit davon. D.h. ich 
brauche erst mal eine schnelle Lösung und finde dann zukünftig 
hoffentlich eine passende und vor allem lieferbare 1206.

Die Drahtlösung ist in der Praxis leider ungeeignet. Man hat hier auch 
nicht unendlich Zeit hin- und herzuziehen und zuviel / zu lange 
Temperatur halten die Spulen auch nicht aus, ohne aus den Parametern zu 
laufen.

Werde meinen ursprünglichen Plan ein Pad zu verlängern erst mal 
weiterverfolgen. Vielen Dank für die Ideen.

: Bearbeitet durch User
von Andreas B. (bitverdreher)


Bewertung
0 lesenswert
nicht lesenswert
Leiterbahn oben drüber abkratzen und die Spule in 45° Winkel drauflöten.

von A. S. (achs)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht solltest Du ein Foto vom Problem, also dem Anschluss der 
Spule zeigen.

Wenn die Lösung von Andreas B.  zu aufwendig ist, ... Ist der C 
parallel?

Falls ja, tauschen.

Apropos C, ... Warum ist der nur "geklebt" und nicht gelötet?

: Bearbeitet durch User
von Dirk L. (tbo)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Markus,

ich würde die Pads und auch die Spulenanschlüsse ordentlich verzinnen 
(großen Zinnhügel drauf). Dann die Spule platzieren und Zinn schmelzen. 
Das Zinn bildet bei genügend Zinn+Flußmittel selbständig eine Lotbrücke. 
Ich habe das schon mehrfach erfolgreich gemacht.

Tendenziell würde ich aber auch erstmal den Unterschied zwischen beiden 
Spulen suchen. Mir scheint da gibt es weitere Unterschiede als nur die 
Bauform.

Edit: Ich geben A.S. recht, den C solltest Du nachlöten!

Gruß,
Dirk

: Bearbeitet durch User
von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus N. schrieb:
> Die Drahtlösung ist in der Praxis leider ungeeignet.

Nochmal - wieso brauchst du einen Draht, um mit einem Längenunterschied 
von 1,2mm zwischen einem angeblichen 0805 und 1206 klar zu kommen?
Wie kommst du bei diesen Bauformen auf die von dir angegebenen 3-4mm?
Da stimmt doch etwas grundlegend nicht.

von Markus N. (Firma: ---) (dlr)


Bewertung
0 lesenswert
nicht lesenswert
Dirk L. schrieb:
> Hallo Markus,
>
> ich würde die Pads und auch die Spulenanschlüsse ordentlich verzinnen
> (großen Zinnhügel drauf). Dann die Spule platzieren und Zinn schmelzen.
> Das Zinn bildet bei genügend Zinn+Flußmittel selbständig eine Lotbrücke.
> Ich habe das schon mehrfach erfolgreich gemacht.
>
> Tendenziell würde ich aber auch erstmal den Unterschied zwischen beiden
> Spulen suchen. Mir scheint da gibt es weitere Unterschiede als nur die
> Bauform.
>
> Edit: Ich geben A.S. recht, den C solltest Du nachlöten!
>
> Gruß,
> Dirk
Hallo Dirk,

in der Tat gibt es verschiedenste Parameter bei den Spulen. Dessen bin 
ich mir absolut bewusst.

Da wir im HF Bereich sind, ist die Eigenresonanz und der Q-Faktor der 
Spule sehr wichtig. Stimmen da nur Kleinigkeiten nicht, funktioniert das 
ganze nicht.

Leider stellt der ursprüngliche Hersteller diese Spule in der benötigten 
Größe nicht mehr her. Daher habe ich einfach mal alles ausprobiert was 
ich zeitnah in die Finger bekommen konnte. Am Ende bekomme ich bisher 
nur mit der 0805 von genau dem Hersteller in genau der richtigen 
Spezifikation ein sauberes Signal.

Das Einlöten geht bei mir am besten mit Lötpaste, da man diese dünn 
auftragen kann. Zuviel Lötzinn führt nach meiner Erfahrung sehr schnell 
zu einer Überhitzung, weil das Lötzinn viel Wärme aufnimmt. Es gibt 
übrigens in den Datenblättern sehr genaue Temperaturprofile und Vorgaben 
zum Handling. Immer lesenswert. ;)

Grüße, Markus

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Nur mal so nebenbei. Was ist eigentlich an der Spule kaputtgegangen?

von Maxe (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich haette vorgeschlagen ein Bauteil mit verzinnbaren Stirnseiten 
drunter zu loeten, quasi als Traeger. Widerstand oder Kondensator in 
0805. Das beeinflusst aber nat. die Spule...

von Frank (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Markus N. schrieb:
> Keine Angst, ich weiß schon was ich mache.

Das steht zu befürchten.

von Markus N. (Firma: ---) (dlr)


Bewertung
0 lesenswert
nicht lesenswert
Nettes Klima hier. ;)

von Markus N. (Firma: ---) (dlr)


Bewertung
0 lesenswert
nicht lesenswert
Maxe schrieb:
> Ich haette vorgeschlagen ein Bauteil mit verzinnbaren Stirnseiten
> drunter zu loeten, quasi als Traeger. Widerstand oder Kondensator in
> 0805. Das beeinflusst aber nat. die Spule...

Yep, grundsätzlich eine gute Idee, aber leider in diesem Fall nicht 
anwendbar.

von Karsten B. (kastenhq2010)


Bewertung
0 lesenswert
nicht lesenswert
Und was hindert dich jetzt daran die Spule schräg aufzulöten? Entweder 
unten an das Kondensatorpad oder oben von der Leiterbahn den Lötstopp 
runterkratzen und dort anlöten? Letzteres geht dann auch mit Paste...

Um welches Bauteil geht es denn eigentlich, das beim Löten mit Lötkolben 
Schaden nimmt?

: Bearbeitet durch User
von Framulestigo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn man die Spule zwischen die Pads klebt, müsste man mit etwas 
quergelegtem Silberdraht sauber kontaktieren können.

Einen 0R-Widerstand stirnseitig davor löten geht nicht?

von Hampi83 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
2mm breites Buswire ? 2mm 90Grad anwinkel. Anlöten und Rest bündig am 
oberen Rand der Spule abknipsen?

von M. K. (mkn)


Bewertung
0 lesenswert
nicht lesenswert
Markus N. schrieb:
> ich denke man erkennt das Problem.

Ja, mehr Lot.

von Sebastian (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Viel Lot und Oberflächenspannung desselben ausnutzen, dazu Spule ggf. 
vorher festkleben. Ansonsten ein kleines, massives, lötbares Metallteil 
zwischenlegen?

von Joachim B. (jar)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
der Vorschlag der hier schon gemacht wurde gefällt mir am Besten!

MaWin schrieb:
> Schräg drauflöten, so dass sie unten rechts seitlich auf dem Pad des
> Kerkos landet. Dürfte elektrisch gesehen eh besser sein.

oder eine 0 Ohm Verlängerung 0402 bis 0603 einbauen

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.