Forum: Mikrocontroller und Digitale Elektronik RMD6300 RFID Leser / 24V


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von snoopy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo ich habe ein kleines Problem mit einem RMD6300 RFID Leser.
Habe den auf nem Arduino Nano drauf, und der liest das auch alles brav 
ein.

Sobald ich aber die Versorgungsspannung auf ein 24V Netzteil mit einem 
R-78E-1.0 hänge, der mir die 5V macht und ich das USB Kabel abhänge, 
dann funktioniert alles ganz normal nur der RMD6300 liefert nichts mehr 
zurück.

Ich habe danach einen 100nF, 100µF Elko und 10µF Tantal  hängen in der 
5V Leitung (im Moment direkt beim RMD 6300)

Hat da noch wer ne Idee wie ich das stabil zum laufen bringen kann?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.