Forum: Haus & Smart Home KitchenAid Classic - Läuft nicht rund


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Thorsten R. (goofy79)


Angehängte Dateien:

Lesenswert?

Hallo,

Meine KitchenAid Classic läuft nicht mehr so wie Sie soll dh ich kann 
sie anschalten und der Motor dreht auch - aber es macht den Anschein als 
würde sie beim drehen an immer dem selben Punkt ganz kurz ausgehen. Aber 
für eine ganz kurze Zeit.
Das hat dann zur Folge dass der Governor für einen Bruchteil einer 
Sekunde zusammen geht. Ich kann auch die Geschwindigkeit nicht wirklich 
so langsam stellen dass sie ausgeht.
Ich habe bis jetzt den Governor und die Steuerplatte ausgetauscht. Bei 
der Steuerplattine habe ich einen neuen BAT06 eingelötet - bis jetzt 
alles ohne Erfolg.
Kohlen habe ich von meiner anderen, 2ten KitchenAid, umgebaut. Selbes 
Spiel.
Spule und Motor sehen soweit ich das beurteilen kann auch gut aus ?

Jetzt an was könnte das liegen ? Ich hab mal ein Bild vom Motor vorne 
mit angehängt.

VG Goofy

von hinz (Gast)


Lesenswert?

Dann miss doch mal die Kollektorlamellen durch.

von Thorsten R. (goofy79)


Lesenswert?

Immer von Einer zur Nächsten oder ?
Die müssten dann alle den selben Werte haben (Ohm) ?

von hinz (Gast)


Lesenswert?

Thorsten R. schrieb:
> Immer von Einer zur Nächsten oder ?

Ja, kann man in dem Fall so machen.


> Die müssten dann alle den selben Werte haben (Ohm) ?

Wird recht niederohmig sein, nur eine Lamelle wird nach deiner 
Beschreibung sehr aus dem Rahmen fallen.

von Thorsten R. (goofy79)


Lesenswert?

OK, hab alle gemessen - zwei mal.
Alle zwischen 9,4 und 10,6 Ohm. Und keine dabei die aus der Reihe fällt 
.... hmmmm. Scheint ok zu sein ? Soll ich trotzdem die Kollektorlamellen 
putzen ? Oder sehen die ok aus ?
Könnte es sein, dass in der Steuerplatine einer der zwei Elkos kaputt 
ist ?

Hier in dem Video kann man es relativ gut hören 
https://youtu.be/S3g5Lxv8tv0

: Bearbeitet durch User
von hinz (Gast)


Lesenswert?

Thorsten R. schrieb:
> Hier in dem Video kann man es relativ gut hören
> Youtube-Video "KitchenAid Classic"

Eindeutig Motorschaden, Windungsschluss im Anker.

von Thorsten R. (goofy79)


Lesenswert?

Shit - da kann man dann wahrscheinlich nichts machen ?

von hinz (Gast)


Lesenswert?

Thorsten R. schrieb:
> Shit - da kann man dann wahrscheinlich nichts machen ?

Den Anker gibts sicher als Ersatzteil, aber auch sicher oberhalb 100€.

von Thorsten R. (goofy79)


Lesenswert?

Obwohl die Kollektorlamellen alle nahezu den selben Widerstand haben ?

von hinz (Gast)


Lesenswert?

Thorsten R. schrieb:
> Obwohl die Kollektorlamellen alle nahezu den selben Widerstand
> haben ?

Du darfst nochmals messen, jetzt immer gegenüber. Aber selbst dann muss 
das nicht gut messbar sein. Das Bürstenfeuer und das Laufgeräusch sind 
aber eindeutig.

von Thorsten R. (goofy79)


Lesenswert?

OK, habe mir einen neuen Anker bestellt, ich glaube auch dass es das 
ist, wie gesagt, den rest habe ich ja schon ausgetauscht :)

Vielen Dank @hinz für deine Hilfe

von Thorsten R. (goofy79)


Lesenswert?

Hallo,

ok hat jetzt ne Weile gedauert, aber ich habe einen neuen Anker verbaut.
Teilerfolg - jetzt läuft Sie wieder rund, allerdings habe ich jetzt noch 
das Problem, dass die KitchenAid im ersten Gang viel zu schnell läuft.
Ich habe sie mit den Stellschrauben schon eingestellt, aber trotzdem ist 
sie zu schnell.
Und dann ist Sie im vergleich zu meiner Artisan viel lauter wenn Sie 
läuft (gut dass könnte an der Geschwindigkeit liegen)
Wenn ich die Stufen schalte verändert sich schon die Geschwindigkeit, 
aber nicht mit dem Effekt wie bei meiner Artisan.
Kann mir hierzu noch jemand was sagen bzw hat noch jemand eine Idee was 
ich noch prüfen / machen kann ?

Ich habe hier mal einen Video auf YouTube gestellt 
https://youtu.be/n35ZQn4JwRE

Vielen Dank, Gruß
Goofy

: Bearbeitet durch User
von Teo D. (teoderix)


Lesenswert?

Thorsten R. schrieb:
> ok hat jetzt ne Weile gedauert, aber ich habe einen neuen Anker verbaut.

Vergleich mal die Polanzahl von alt u.neu. ?-/

Die Drehzahl wir da nur durch die Mechanik gebremst. Die 
Drehzahl-Steuerung wird also über Leistung geregelt (Phasenanschnitt).
Is beim Zusammenbau was über geblieben oder das Fett vergessen? ;)

von Thorsten R. (goofy79)


Lesenswert?

Wie meinst du Polanzahl ? Ich habe folgenden Anker KitchenAid W10900799 
verbaut. der solle doch passen ?
Denkst du es ist zu wenig Fett in der Maschine ?

von hinz (Gast)


Lesenswert?

Teo D. schrieb:
> Thorsten R. schrieb:
>> ok hat jetzt ne Weile gedauert, aber ich habe einen neuen Anker verbaut.
>
> Vergleich mal die Polanzahl von alt u.neu. ?-/
>
> Die Drehzahl wir da nur durch die Mechanik gebremst. Die
> Drehzahl-Steuerung wird also über Leistung geregelt (Phasenanschnitt).
> Is beim Zusammenbau was über geblieben oder das Fett vergessen? ;)

Nö, da gibts eine mechanische Regelung, die dann auf die 
Phasenanschnittsteuerung wirkt.

Da wird die Reglerplatte falsch eingestellt sein.

von Teo D. (teoderix)


Lesenswert?

hinz schrieb:
> Nö, da gibts eine mechanische Regelung, die dann auf die
> Phasenanschnittsteuerung wirkt.

Was? Noch nie gesehen, gehört.... Geht das kurz und knapp erklärt?

von Thorsten R. (goofy79)


Lesenswert?

Ich habe die Beiden schrauben am Speed Controll schon ganz rein und 
relativ weit raus gedreht. Es ändert sich zwar die Geschwindigkeit, aber 
sie wird nicht wirklich so langsam wie zB die Artisan.
Theoretisch kann ich doch SpeedtControll die Platine von der Artisan mal 
in die Classic bauen ?

Lautstärke - sollte die Classic so "leise" sein wie die Artisan oder ist 
die von Haus aus lauter ?

von hinz (Gast)


Lesenswert?

Thorsten R. schrieb:
> Theoretisch kann ich doch SpeedtControll die Platine von der Artisan mal
> in die Classic bauen ?

Schau nach der Eratzteilnummer.


> Lautstärke - sollte die Classic so "leise" sein wie die Artisan oder ist
> die von Haus aus lauter ?

Passe.

von hinz (Gast)


Lesenswert?

Teo D. schrieb:
> hinz schrieb:
>> Nö, da gibts eine mechanische Regelung, die dann auf die
>> Phasenanschnittsteuerung wirkt.
>
> Was? Noch nie gesehen, gehört.... Geht das kurz und knapp erklärt?

Da gibts bestimmt ein Video bei Youtube.

von Thorsten R. (goofy79)


Lesenswert?

In allen Ersatzteilshops in denen ich geschaut habe, haben alle Teil die 
selbe Nummer (ich habe schon verglichen). Die Classic ist ja "nur" ein 
bisschen kleiner, die Teile sind gleich ?

von Teo D. (teoderix)


Lesenswert?

hinz schrieb:
> Da gibts bestimmt ein Video bei Youtube.

Und nach was soll ich suchen?
(Komm mir jetz nich mit Phasenanschnitt! Ich will was über die 
"Mechanische Rückkopplung" an diese Schaltung erfahren.)

: Bearbeitet durch User
von hinz (Gast)


Lesenswert?

Teo D. schrieb:
> hinz schrieb:
>> Da gibts bestimmt ein Video bei Youtube.
>
> Und nach was soll ich suchen?

Kitchenaid reparatur

von hinz (Gast)


Lesenswert?

Thorsten R. schrieb:
> In allen Ersatzteilshops in denen ich geschaut habe, haben alle
> Teil die
> selbe Nummer (ich habe schon verglichen).

Dann kannst du die Transplantation versuchen.


> Die Classic ist ja "nur" ein
> bisschen kleiner, die Teile sind gleich ?

Ich kenne nicht alle Modelle.

von Teo D. (teoderix)


Lesenswert?

hinz schrieb:
> Kitchenaid reparatur

Ahhh... was "Spezielles". Danke! :)


PS:
Oh mein Gott, gut das ich in Rente bin: Ein versc.....ner 
Fliehkraftregler.

: Bearbeitet durch User
von Thorsten R. (goofy79)



Lesenswert?

Also ich habe jetzt mal von der Artisan den Speed Controll und die 
Platine getauscht. So wie es aussieht liegt es an der Platine.
Die mit dem pinken Kühlkörper ist von der Artisan.

von Teo D. (teoderix)


Lesenswert?

Dann sollte sich aber mit der kaputten, gar nichts mehr regeln lassen.
Da wird eher was an der Mechanik oder den Kontakten sein.


PS: Hab beim Stöbern folgenden Hinweis gefunden!
"Wieso kommt es zu einem Defekt der Steuerplatine? KitchenAid arbeitet 
im Grunde heute noch mit einem antiquarischen Prinzip der 
Geschwindigkeitsregelung. Unter diesem Text haben wir eine bebilderte 
Reparatur- und Serviceanleitung verlinkt. Auf Seite 7 dieser Anleitung 
kann man sehen, dass der sogenannte Governor, ein Fliehkraftregler, über 
der Steuerplatine sitzt. Je weiter der Fliehkraftregler auseinandergeht, 
desto schneller läuft die Maschine. Zwischen Fliehkraftregler und der 
Steuerplatine ist sehr wenig Platz, ca. 1 mm nur. Es kommt manchmal vor, 
dass der Fliehkraftregler gegen die Platine schlägt und damit einen 
Kurzschluss verursacht. Vermutlich ist das der Grund dafür gewesen, dass 
die Geschwindigkeitsregelung Ihrer Maschine jetzt nicht mehr 
funktioniert."
(https://www.kitchenaid-shop.de/Steuerplatine-Speed-Phase-Control-Board)

von hinz (Gast)


Lesenswert?

Thorsten R. schrieb:
> Also ich habe jetzt mal von der Artisan den Speed Controll und die
> Platine getauscht. So wie es aussieht liegt es an der Platine.
> Die mit dem pinken Kühlkörper ist von der Artisan.

Der Unterschied ist wohl nur R2 und R3.

von Thorsten R. (goofy79)


Lesenswert?

Aber seltsam ist, dass es die original Platine ist, ich habe wie gesagt 
nur den Anker getauscht. Kann es sein dass der neuere Anker auch ne 
neuere Platine braucht ?

von hinz (Gast)


Lesenswert?

Thorsten R. schrieb:
> Aber seltsam ist, dass es die original Platine ist, ich habe wie
> gesagt
> nur den Anker getauscht. Kann es sein dass der neuere Anker auch ne
> neuere Platine braucht ?

Passe.

Aber wenns mit der anderen Platine funktioniert, dann würde ich einfach 
die beiden Widerstände austauschen.

von Teo D. (teoderix)


Lesenswert?

Thorsten R. schrieb:
> Aber seltsam ist, dass es die original Platine ist, ich habe wie gesagt
> nur den Anker getauscht.

Dabei bist Du aber sicher dem Fliehkraftregler, recht "nahe" gekommen!

von hinz (Gast)


Lesenswert?

Teo D. schrieb:
> Thorsten R. schrieb:
>> Aber seltsam ist, dass es die original Platine ist, ich habe wie gesagt
>> nur den Anker getauscht.
>
> Dabei bist Du aber sicher dem Fliehkraftregler, recht "nahe" gekommen!

Lies mal das Anfangsposting.

von Teo D. (teoderix)


Lesenswert?

hinz schrieb:
>> Dabei bist Du aber sicher dem Fliehkraftregler, recht "nahe" gekommen!
>
> Lies mal das Anfangsposting.

Guter Tipp, lang ist her. :-}

Na dann ist halt was beim Zusammenbau "schiefgelaufen". Sitzt die Platte 
mit dem Kontakt sauber, etc.
Ich würd erst mal da gugen, bevor ich da mal auf verdacht, den 
Widerstand tausche.

von Thorsten R. (goofy79)


Lesenswert?

So, hab jetzt nochmal alles kontrolliert es liegt auf jeden Fall an der 
Platine.
In der Maschine, in der die Platine verbaut ist, läuft Sie viel zu 
schnell.
Hab jetzt auch mal den original BAT06 wieder rein gelötet, weil ich den 
ja schonmal ausgetauscht habe, leider mit dem selben Ergebnis.
Ich lass mir jetzt mal ne neue Platine raus - meld mich dann wenn die 
verbaut ist.

Vielen Dank schon mal

VG Goofy

von Teo D. (teoderix)


Lesenswert?

Der Unterschied der beiden Widerstände, könnte auch an einem etwas 
geändertem Fliehkraftregler liegen. Kannst du da alt u. neu 
vergleichen?! Evtl. tut's da ja wirklich ein "Ersatzteil" für 5Cent.

von Homer (Gast)


Lesenswert?

https://www.youtube.com/watch?v=6jfxERgDxy4
Geschwindigkeit einstellen leicht gemacht

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.