Forum: Fahrzeugelektronik Kontroller der Zündung CDI einer Yamaha DT175MX 1960er


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Patrick R. (dune1982)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Forum,
ich habe hier eine sehr alte Yamaha DT175MX mit 6V Bordnetz die ich vor 
4Jahren restauriert habe. Sie funktionierte nach der Resatauration auch 
tadellos für einige Stunden. Nach einem Kurzschlüss in der Impulsspule 
ist kein Zündfunke mehr vorhanden. Es wurde bereits alles 
getauscht/geprüft Zundspule und Impulsspule. Es bleibt also nur noch die 
CDI (Ein in Gummi Vergossene Schaltung von Hitachi).

Da die CDI als Ersatzteil nicht mehr zu bekommen ist würde ich diese 
gerne neu bauen.
Ich habe die CDI mühevoll von dem Gummi befreit und den Schaltplan 
zurückentwickelt. Soweit noch erkennbar oder messbar sind die Werte der 
Bauteile im Plan erkennbar.

Ich wäre sehr dankbar für Tips bzgl. der drei vermutlich 
Transistoren(was sind das für welche), der Dioden(was sind das für 
welche) und den nicht bezeichneten Kondensatoren. Falls benötigt kann 
ich auch Fotos von den Bauteilen machen.

Die Bauteile in den gestrichelten Kästchen Reg und Adv waren jeweils auf 
einer Extraplatine.

Eventuell kann man Bauteile oder ganze Gruppen duch moderne ersetzen, 
zb. den Reg Teil.

Ich habe vor langer Zeit eine Elektrotechnische Ausbildung gemacht, bin 
aber schon Jahre aus dem Beruf raus. Grundkenntnisse sind aber noch da.

: Bearbeitet durch User
von Dergute W. (derguteweka)


Bewertung
0 lesenswert
nicht lesenswert
Moin,

Hier gibtd allg. Info zu Mopped-Zuendanlagen:
http://www.motelek.net/zundanlagen/cdi/
Vielleicht hilft das etwas beim Entwirren des Schaltplans.

Gruss
WK

von Soul E. (souleye) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
CU12E ist ein Thyristor. 200 V 4A TO-202 Senitive Gate Igt=200 µA
z.B. NTE5455 
https://de.farnell.com/nte-electronics/nte5455/scr-thyristor-4a-200v-to-202/dp/4525681

Der CV122 wird ebenfalls ein Thyristor sein, zu dem finde ich aber keine 
Unterlagen.

von Patrick R. (dune1982)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
soweit schonmal Danke.

Bei der Bezeichnung CV122 bin ich mir auch nicht ganz sicher, die 
Schrift ist schlecht zu erkennen. Sicher ist CV und bei der ersten 2 bin 
ich mir auch recht sicher. Die 1 könnte auch ein I sein und die zweite 2 
eventuell etwas anderes.

Was mache ich denn mit den nicht bezeichneten Kondensatoren?

von Thomas S. (thomas_s72)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
was ist denn draus geworden? Wenn der Plan vorhanden ist kann man das 
doch testen und eventuell reparieren. Kann man das Bild mal in besserer 
Auflösung anhängen, ich kann da nix erkennen.
Ich hab sowas in der Vergangenheit mal gebaut, das sollte sich hinbiegen 
lassen. Lädt sich der Konsensator in Reihe zur Zündspule auf wenn man 
Wechselspannung an die Diodenkette legt? Zündspule muss natürlich 
angeklemmt sein und Durchgang haben. Dann kann man den durch Zünden des 
Thyristors links 7340 entladen und es sollte funken.
Je nachdem was geht oder nicht kann man den Fehler weiter suchen.

von Michael W. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas S. schrieb:
> Kann man das Bild mal in besserer
> Auflösung anhängen, ich kann da nix erkennen.

Dann läßt man sich die Datei Hitachi-Zuendung_DT175MX.pdf einfach mal in 
einem neuen Tab öffnen und vergrößert, falls nötig, die Darstellung...

Vorgehensweise: Rechtsklick auf Hitachi-Zuendung_DT175MX.pdf -> in neuem 
Tab öffnen -> neuen Tab anklicken -> freuen, und ggfs. Ansicht 
vergrößern.

von Thomas S. (thomas_s72)


Bewertung
0 lesenswert
nicht lesenswert
Ja, danke für den Hinweis. Das ist größer wenn auch sehr verwaschen bei 
vergrößerter Ansicht.
Link speichern unter... hats gebracht, da kann man alles sehen.
Wie weit ist man denn nun? Läuft das Moped wieder?

: Bearbeitet durch User
von Patrick R. (dune1982)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
nein bisher gibt es noch nichts neues, ohne alle Bauteile bestimmt zu 
haben kann ich die ja nicht austauschen.

Ich wollte nun alle tauschen, da wenn nicht schon vorher defekt dann 
jetzt nach entfernen der Vergussmaße.

von Wahlschweizer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Patrick,

nimm' einfach eine Ignitec ( z. B. 
https://www.ignitech.cz/en/vyrobky/dccdi/dccdi.htm)
Braucht zwar 12V, ist aber kein Problem: Einen Regler für 12V einbauen, 
Batterie und alle Birnen ersetzen, fertig.

Gruss

Uli

von sid (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Patrick R. schrieb:
> Hallo,
> nein bisher gibt es noch nichts neues, ohne alle Bauteile bestimmt zu
> haben kann ich die ja nicht austauschen.

Schade..
ich hab neulich son 6V CDI gesehen meine ich (ich glaube von ner 125er 
weiss ich aber nciht)
hast Du mal die Bauteilnummer von Yamaha?
wenn ich das Biest wiederfinde kann ich vergleichen.

aaber zum eigentlichen thema:
Hier im Forum gibt's ja den hübschen transistortester
https://www.mikrocontroller.net/articles/AVR_Transistortester
(und im Internetz die chinesischen Nachbauten davon)

Ich weiss die sind nicht unbedingt 100% zuverlässig,
aber alle nicht defekten Bauteile können so einigermassen gut bestimmt 
werden.
die Biester kosten recht wenig (<20€ immer) und selbst wenn die nur
90% an die echten Werte heranreichen (manchaml sind sie sogar wirklich 
nah dran) ist das immerhin schonmal ein Anstz um sich ggf um 'passenden 
Ersatz' zu bemühen.

Ich würde also den Versuch wagen wollen an Deiner Stelle.

Oh und ja, Bilder sind ggf echt hilfreich, vllt hat einer der Anwesenden 
bessere Augen als Du (oder ich ;))
manchmal jdf bin ich erstaunt was die Jungs so alles auf Bildern 
erkennen was mir entgeht.
(ich drück die Daumen)

'sid

von Thomas S. (thomas_s72)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
imho ist der Plan nicht richtig. Der Kurzschließer (Schwarz Weiß) macht 
an der Anode der Diodenkette keinen Sinn, der Spannungsregler fürs Licht 
am Zündungsteil auch nicht.
Mach doch mal ein Foto der Zündung (mit den Drähten) und der LiMa.
Meine TT600 (das waren noch Zeiten) hatte für die Hochspannung der 
Zündung eine separate Spule mit vielen Windungen dünnen Drahtes, meine 
das war Rot und Braun. Licht kam von einer separaten Spule, wenig 
Windungen, dicker Draht. Die HV Spule brannte schon mal durch, dann lief 
nix mehr.
Ist das hier auch so?
Hast du ein Oszilloskop?
Thomas

von Thomas S. (thomas_s72)


Bewertung
0 lesenswert
nicht lesenswert
Ist das so eine hier? :
Ebay-Artikel Nr. 264784244390
Oder diese:
Ebay-Artikel Nr. 361596550868
Die hat Braun/Rot für die Hochspannung, scheint wie bei der TT600 zu 
sein.
Orange für die Zündspule, B/W Killtaster, Black Masse R/W pickup Spule.

: Bearbeitet durch User
von Patrick R. (dune1982)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
es handelt sich um eine Maschine die für Rennen genuzt wurde, ohne 
Beleuchtung, Daher gibt es auch dem Anker nur eine Spule zum laden der 
Zündung und eine kleine Spule zum auslösen.
Eine Rote Leitung gibt es bei mir nicht. Die CDI hatte auch 7 Kabel, 
wobei zwei Masse waren.

von M.M.M (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Patrick R. schrieb:
> Hallo,
> es handelt sich um eine Maschine die für Rennen genuzt wurde, ohne
> Beleuchtung, Daher gibt es auch dem Anker nur eine Spule zum laden der
> Zündung und eine kleine Spule zum auslösen.

Weiß jeder, der, es war übrigens Ende der 70er/Anfang der 80er Jahre, 
mit so Teilen zu tun hatte.

> Eine Rote Leitung gibt es bei mir nicht. Die CDI hatte auch 7 Kabel,
> wobei zwei Masse waren.

Du kannst jetzt viel schreiben. Besser wäre es, wie schon von Thomas 
geschrieben, mit Fotos über zu kommen (Lima, CDI, Platine beide Seiten). 
Ich kenne inklusive mir einige Leute, die noch 6V Krempel irgendwo in 
einem Karton rumliegen haben. Ohne Foto wird da aber keiner suchen 
gehen.

Zuerst würde ich aber mal verifizieren, ob's wirklich an der CDI liegt. 
Vom Gefühl her hört sich Dein Text eher nach Masseschluß in der 
Verkabelung an. Ist denn überhaupt die für die Spannung zuständige Spule 
in der Lima ok? Damals habe ich öfter mal einen Bekannten getroffen, der 
hatte eigentlich immer solche Spulen rumliegen, die er i.A. wegen Defekt 
frisch gewickelt hat.


Alternativ kannst Du natürlich auch mal auf 'ne Veterama gehen, wenn's 
mal wieder eine gibt. Zumindest früher gab's da Händler, die kistenweise 
solches Zeug hatten. Raussuchen muß man sich die richtigen Teile dann 
selbst.

MfG

von Patrick R. (dune1982)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
ich möchte einmal ganz deutlich sagen:
Ich bin kein Dummbatz, natürlich habe ich erst alles andere geprüft 
bevor ich mir die Arbeit gemacht habe die CDI mühsam auseinander zu 
schneiden. Selbst wenn ich etwas übersehen habe brauchen wir jetzt nicht 
mehr überlegen ob die CDI doch nicht defekt war, denn seit dem entfernen 
der Vergussmasse ist sie es ganz sicher.

Da ein Ersatz nicht zu bekommen ist (habe wirklich im Internet gesucht 
und vieles Gefunden, aber keine die exakt diese CDI ersetzt).

Die beiden Spulen und Verdrahtung am Motorrad sind gemessen und in 
Ordnung. Es sind ja nicht viele Adern. Widerstandswerte der Spulen sind 
im Sollbereich.

Kabelfarben an der CDI sind:
Orange - Zündspule
Schwarz - Zündspule
Schwarz/Weiß - Stopschalter
Braun - Ladespule
Schwarz - Ladespule
Weiß/Rot - Auslösespule
Weiß/Grün - Auslösespule

Steht auch im Schaltplan

von Thomas S. (thomas_s72)


Bewertung
0 lesenswert
nicht lesenswert
Also der Plan ist nach meiner Ansicht definitiv falsch.
1. Der braune Draht soll den Kondensator C1 aufladen, hat aber einen 
390K Widerstand R9 in Reihe. Das wird so nix, wie lange soll der denn 
laden?
2. Der Schwarzweiße soll der Kurzschließer sein, die Diode dazu ist 
üblicherweise mit der Kathode nach draußen, so geht das nicht.

Momentan habe ich etwas den Überblick verloren, was willst du denn nun 
genau? Das Ding neu bauen?
Dann muss erst mal der Plan richig sein.
Es gibt aber auch haufenweise Bauanleitungen im Internet, das könnte man 
ja auch mal versuchen. Beispiele:
https://www.google.com/imgres?imgurl=http%3A%2F%2Fwww.motelek.net%2Fandere%2Fcdi%2Flabor%2Finverse_cdi.png&imgrefurl=https%3A%2F%2F81679.forumromanum.com%2Fmember%2Fforum%2Fentry_ubb.user_81679.1089204790.1118795520.1118795520.6..html&tbnid=sJzaUqggPsz9IM&vet=10CBMQxiAoAmoXChMIkKqbu_Xl6wIVAAAAAB0AAAAAEAk..i&docid=KsmNLxtob1DS3M&w=800&h=600&itg=1&q=CDI%20selber%20bauen&safe=active&client=firefox-b-d&ved=0CBMQxiAoAmoXChMIkKqbu_Xl6wIVAAAAAB0AAAAAEAk

https://81679.forumromanum.com/member/forum/entry_ubb.user_81679.1089204790.1117143826.1117143826.1.drehzahlmesser-hercules_ig_e.html

http://www.motelek.net/zundanlagen/cdi/cdi_lektion2.html

und andere. Wenn ein Neubau angestrebt wird sollten diese einfachen 
Schaltungen den Job tun. Also wo klemmt es nun?

: Bearbeitet durch User
von M.M.M (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Patrick R. schrieb:

> Ich bin kein Dummbatz, natürlich habe ich erst alles andere geprüft

Hat niemand behauptet. Trotzdem, was Du verlangst, ist ne 
Telefondiagnose nach selbstgemalten Schaltplan. Es ist aber so, daß man 
die Bauelemente schon am Foto viel besser bestimmen kann.

> Da ein Ersatz nicht zu bekommen ist (habe wirklich im Internet gesucht
> und vieles Gefunden, aber keine die exakt diese CDI ersetzt).

Hm.. Diese Zündungen sind doch im Prinzip alle gleich und Yamaha dürfte 
da ins Regal gegriffen haben.

Thomas S. schrieb:
> Momentan habe ich etwas den Überblick verloren, was willst du denn nun
> genau? Das Ding neu bauen?

Das schrub er ja schon:

Patrick R. schrieb:
> Ich wäre sehr dankbar für Tips bzgl. der drei vermutlich
> Transistoren(was sind das für welche), der Dioden(was sind das für
> welche) und den nicht bezeichneten Kondensatoren. Falls benötigt kann
> ich auch Fotos von den Bauteilen machen.

Allein Fotos (der Platine) fehlen. Ohne ist mir die Zeit zu schade, mich 
mit dem Thema überhaupt zu beschäftigen.

MfG

von sid (Gast)


Bewertung
0 lesenswert
nicht lesenswert
M.M.M schrieb:
> Hm.. Diese Zündungen sind doch im Prinzip alle gleich und Yamaha dürfte
> da ins Regal gegriffen haben.

So sieht's aus..

Patrick R. schrieb:
> Da ein Ersatz nicht zu bekommen ist (habe wirklich im Internet gesucht
> und vieles Gefunden, aber keine die exakt diese CDI ersetzt).

Schade, dass Du der Ansicht bist dein Google-Fu sei besser als das aller 
Anderen ;)
denn so entgeht Dir eventuell die Chance auf ein funktionierendes 
Ersatzteil in Herstellerqualität.
Weiterhin nicht unbedingt zielführend, den Wunsch nach Bildmaterial zu 
ignorieren.

Manch einer hier erkennt zielsicher und zweifelsrei Bauteile
bei denen ich maximal die Bauform erkenne, erschreckend..

Diese Fähigkeit Anderer NICHT zu nutzen ist schlicht und ergreifend 
dumm!

Patrick R. schrieb:
> Ich bin kein Dummbatz

Ja, das wollte ich auch nicht behaupten... dennoch

Forrest Gumps Mutter:
>Dumm ist, wer dummes tut

ich weiss nicht wieweit das auf 'nicht tun' ausweitbar ist,
das wäre dann eine Frage die soweit in die Philosophie hereinragt,
dass es mich schaudert.
Aber ich fürchte, so ganz schlau ist die Entscheidung die Bilder für 
Dich zu behalten nicht ;)

Ich drück Dir weiterhin die Daumen,
mehr kann ich ja leider nicht tun ;)

'sid

von Patrick R. (dune1982)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier Bilder von den noch unbekannten Bauteilen und auch von der Platine 
sowie den Bahnen. Auf dem Bild sind die Bahnen bereits gespiegelt, als 
ob man durch die Platine durchschauen würde.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.