Forum: Analoge Elektronik und Schaltungstechnik Frage zu unbekanntem Bauteil 1722 CT (TVS?)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von René Dietinger (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag liebes Forum/liebe Spezialisten/Gurus.

Ich verfolge dieses Forum schon sehr sehr lange mit großer begeisterung.

Jetzt stehe ich einmal vor einem großen Problem. Ich habe hier ein 
Ladegerät welches am Eingang verpolt angeschlossen wurde. Danach (Magic 
Smoke). Das defekte Bauteil war schnell gefunden. Ich dachte am Anfang 
es handelt sich um eine Diode. Meine Rechergen im Netz ergaben so etwas 
wie (TVS, SAD usw..). Dioden sind für mich immer sehr abenteuerlich. 
Dieses Bauteil ist mittlerweile leitend. Also ausgelötet und siehe da, 
das Gerät funktioniert. Klar erst mal. Aber ich möchte ja wieder den 
Ursprung herstellen. Jetzt kann ich das Bauteil aber nicht 
indentifizieren. Kann mir jemand sagen um welches Teil es sich hier 
genau handelt? Mir wäre damit sehr geholfen. Das Ladegerät hat am 
Eingang folgende Angaben 12-40V DC und meines Wissens 35A Max aufnahme, 
Und am Ausgang so um die Max 33,6V DC 30A. Also am Eingang 1400W und am 
Ausgang 1000W. Speziell handelt es sich hier um ein Ladegerät für den 
RC-Modellbau. Ich danke euch schonmal im voraus.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
SMAJ43A ?

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> SMAJ43A ?

Hi.

Vielen Dank für die Antwort. Das Datenblatt hab ich mir schonmal 
angesehen. Nur bin ich mir eben mit der Bezeichnung am defekten Bauteil 
nicht sicher was diese genau bedeuten. Aber das von dir genannte Teil 
macht schon Sinn wenn ich mir das so ansehe.

Vielleicht hat noch jemand anderer einen Vorschlag, wie man dieses 
Bauteil indentifizieren / entschlüsseln kann.

Danke hier schon mal.

von Klaus R. (klaus2)


Bewertung
1 lesenswert
nicht lesenswert
1400W für ein MODELLBAULADEGERÄT? Google Bildersuche?

Klaus.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Klaus R. schrieb:
> 1400W für ein MODELLBAULADEGERÄT? Google Bildersuche?
>
> Klaus.

Hi.

Ja 1400W Am Eingang und 1000W am Ausgang. ISDT T8
https://www.lindinger.at/media/pdf/media/pdf/9748933.pdf

Bildersuche Google leider erfolglos. :(

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
>Vielen Dank für die Antwort. Das Datenblatt hab ich mir schonmal
>angesehen. Nur bin ich mir eben mit der Bezeichnung am defekten Bauteil
>nicht sicher was diese genau bedeuten. Aber das von dir genannte Teil
>macht schon Sinn wenn ich mir das so ansehe.

Zumindest das von Littlefuse listet CT als Marking Code für die SMAJ43A 
auf.
Allerdings wird dort eine andere Aufdruckanordnung angegeben. Vielleicht 
isses auch ein anderer Hersteller (diese Dioden gibt's ja mit derselben 
Bezeichnung von unterschiedlichen Herstellern wie z.B. solche Exoten wie 
BL GALAXY ELECTRICAL)

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
>>Vielen Dank für die Antwort. Das Datenblatt hab ich mir schonmal
>>angesehen. Nur bin ich mir eben mit der Bezeichnung am defekten Bauteil
>>nicht sicher was diese genau bedeuten. Aber das von dir genannte Teil
>>macht schon Sinn wenn ich mir das so ansehe.
>
> Zumindest das von Littlefuse listet CT als Marking Code für die SMAJ43A
> auf.
> Allerdings wird dort eine andere Aufdruckanordnung angegeben. Vielleicht
> isses auch ein anderer Hersteller (diese Dioden gibt's ja mit derselben
> Bezeichnung von unterschiedlichen Herstellern wie z.B. solche Exoten wie
> BL GALAXY ELECTRICAL)

Vielen Dank. Jede Information ist hilfreich. Werde mal wieder etwas 
suchen.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich möchte noch anmerken das sich das Bauteil Paralell zum Eingang 
befindet. Am Ausgang ist auch das selbe Teil Paralell montiert.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
René Dietinger schrieb:
> Am Ausgang ist auch das selbe Teil Paralell montiert.

Dann miss doch mal ob die TVS uni- oder bidirektional ist.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> René Dietinger schrieb:
>> Am Ausgang ist auch das selbe Teil Paralell montiert.
>
> Dann miss doch mal ob die TVS uni- oder bidirektional ist.

Ich nehme an dazu muss ich das Teil auslöten und dann mit einem 
Multimeter im Dioden-Testmodus testen. Ist das Richtig? Ich werde dann 
die Ergebnisse hier Posten. Danke.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
René Dietinger schrieb:
> hinz schrieb:
>> René Dietinger schrieb:
>>> Am Ausgang ist auch das selbe Teil Paralell montiert.
>>
>> Dann miss doch mal ob die TVS uni- oder bidirektional ist.
>
> Ich nehme an dazu muss ich das Teil auslöten und dann mit einem
> Multimeter im Dioden-Testmodus testen. Ist das Richtig? Ich werde dann
> die Ergebnisse hier Posten. Danke.

Auslöten ist natürlich sicherer, aber man kann zunächst mal auch 
eingelötet mit dem DMM im Diodentestmodus beide Richtungen messen.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> René Dietinger schrieb:
>> hinz schrieb:
>>> René Dietinger schrieb:
>>>> Am Ausgang ist auch das selbe Teil Paralell montiert.
>>>
>>> Dann miss doch mal ob die TVS uni- oder bidirektional ist.
>>
>> Ich nehme an dazu muss ich das Teil auslöten und dann mit einem
>> Multimeter im Dioden-Testmodus testen. Ist das Richtig? Ich werde dann
>> die Ergebnisse hier Posten. Danke.
>
> Auslöten ist natürlich sicherer, aber man kann zunächst mal auch
> eingelötet mit dem DMM im Diodentestmodus beide Richtungen messen.

Also das Teil habe ich ausgelötet. Ich messe aber in keine der beiden 
Richtung etwas. Das bedeutet ich halte meine Teststrippen einmal an das 
Bauteil und man sieht nichts am Multimeter. Dann verdrehe ich das 
Bauteil und ich habe das selbe Ergebnis. Also wieder nichts.??? 
Widerstandsmessung ergibt auch nichts??? Was ist da los?

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ah verstehe. Wenn ich mir das Schaltbild ansehe dann wird es sich um 
Bi-directionales Teil handeln. Zwei Dioden sind zueinandergedreht. Ok. 
Aber welches Ersatzteil (welche Werte) brauche ich jetzt?

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
René Dietinger schrieb:

> Also das Teil habe ich ausgelötet. Ich messe aber in keine der beiden
> Richtung etwas. Das bedeutet ich halte meine Teststrippen einmal an das
> Bauteil und man sieht nichts am Multimeter. Dann verdrehe ich das
> Bauteil und ich habe das selbe Ergebnis. Also wieder nichts.???
> Widerstandsmessung ergibt auch nichts??? Was ist da los?

Es ist eine bidirektionale TVS, was schon wegen des fehlenden 
Kathodenstrichs zu vermuten war.

Das Ladegerät wird anderweitig gegen Verpolung geschützt sein, ein- wie 
auch ausgangsseitig. Da wäre es ja dumm eine unidirektionale TVS zu 
verwenden.

Als Hersteller vermute ich aufgrund des Markings BORN-Semiconductor, 
aber leider schreiben die in die Datenblätter keine konkreten Markings.

Mal sehen ob ichs dennoch ermitteln kann. Die 43V wären jedenfalls 
plausibel.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

> Es ist eine bidirektionale TVS, was schon wegen des fehlenden
> Kathodenstrichs zu vermuten war.
>
> Das Ladegerät wird anderweitig gegen Verpolung geschützt sein, ein- wie
> auch ausgangsseitig. Da wäre es ja dumm eine unidirektionale TVS zu
> verwenden.
>
> Als Hersteller vermute ich aufgrund des Markings BORN-Semiconductor,
> aber leider schreiben die in die Datenblätter keine konkreten Markings.
>
> Mal sehen ob ichs dennoch ermitteln kann. Die 43V wären jedenfalls
> plausibel.

Wow Cool ich danke dir für deine Bemühungen. Bringt es was wenn ich die 
Ganze Platine mit den ausgelöteten Teilen Fotografiere und hier Poste?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger schrieb:
> Bringt es was wenn ich die
> Ganze Platine mit den ausgelöteten Teilen Fotografiere und hier Poste?

Nein, aber wenn die eine geeignete Spannungsquelle hättest, dann 
könntest du die Durchbruchspannung der TVS selbst messen. Notfalls kann 
man da auch einige 9V Blockbatterien verwenden, so man später auch noch 
eine Verwendung dafür hat. Vorwiderstand dabei nicht vergessen! Sonst 
ist die zweite TVS auch gleich hinüber.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> René Dietinger schrieb:
>> Bringt es was wenn ich die
>> Ganze Platine mit den ausgelöteten Teilen Fotografiere und hier Poste?
>
> Nein, aber wenn die eine geeignete Spannungsquelle hättest, dann
> könntest du die Durchbruchspannung der TVS selbst messen. Notfalls kann
> man da auch einige 9V Blockbatterien verwenden, so man später auch noch
> eine Verwendung dafür hat. Vorwiderstand dabei nicht vergessen! Sonst
> ist die zweite TVS auch gleich hinüber.

Geräte sind vorhanden. Oszi, Frequenzgenerator, Labornetzteile, 
Multimeter, Widerstände, Elkos, usw.. Wenn Du mir sagst wie ich das 
machen soll (Skizze) dann mach ich das.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger schrieb:
> Labornetzteile

Was hast du da?

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> René Dietinger schrieb:
>> Labornetzteile
>
> Was hast du da?

Ein selbstgebautes von Conrad und so einige China Teile. (zb. 
https://de.aliexpress.com/item/32821185351.html)

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger schrieb:
> hinz schrieb:
>> René Dietinger schrieb:
>>> Labornetzteile
>>
>> Was hast du da?
>
> Ein selbstgebautes von Conrad und so einige China Teile. (zb.
> https://de.aliexpress.com/item/32821185351.html)

Habe auch noch einen Step-Up Converter 10-120V DC

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
René Dietinger schrieb:
> Habe auch noch einen Step-Up Converter 10-120V DC

Das klingt gut. Stell das Ding auf 60V Ausgangsspannung, und dann häng 
die TVS über einen Widerstand von 10-22k dran. Dann miss die Spannung an 
der TVS.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> René Dietinger schrieb:
>> Habe auch noch einen Step-Up Converter 10-120V DC
>
> Das klingt gut. Stell das Ding auf 60V Ausgangsspannung, und dann häng
> die TVS über einen Widerstand von 10-22k dran. Dann miss die Spannung an
> der TVS.

Also TVS und Widerstand in Serie und das ganze Paralell zum Converter? 
Wo Plus wo Minus? Welche Seite?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger schrieb:
> hinz schrieb:
>> René Dietinger schrieb:
>>> Habe auch noch einen Step-Up Converter 10-120V DC
>>
>> Das klingt gut. Stell das Ding auf 60V Ausgangsspannung, und dann häng
>> die TVS über einen Widerstand von 10-22k dran. Dann miss die Spannung an
>> der TVS.
>
> Also TVS und Widerstand in Serie

Ja.

> und das ganze Paralell zum Converter?

Ja, an den Ausgang des Step-Up.


> Wo Plus wo Minus? Welche Seite?

Egal, ist ja bidirektional.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> René Dietinger schrieb:
>> hinz schrieb:

>>> Das klingt gut. Stell das Ding auf 60V Ausgangsspannung, und dann häng
>>> die TVS über einen Widerstand von 10-22k dran. Dann miss die Spannung an
>>> der TVS.
>>
>> Also TVS und Widerstand in Serie
>
> Ja.
>
>> und das ganze Paralell zum Converter?
>
> Ja, an den Ausgang des Step-Up.
>
>> Wo Plus wo Minus? Welche Seite?
>
> Egal, ist ja bidirektional.

Ok melde mich gleich.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger schrieb:

> Ok melde mich gleich.


Ich messe 49,55V DC

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger schrieb:
> René Dietinger schrieb:
>
>> Ok melde mich gleich.
>
> Ich messe 49,55V DC

Ich habe einen 12 Kohm Widerstand verwendet

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jetzt muss ich noch einmal nachfragen. Kann es sein das daß Teil nicht 
durch Verpolung sondern durch Überspannung geschrottet wurde? Ich habe 
das Ladegerät von einem Freund bekommen und ich denke das er einfach mit 
zu hoher Spannung zu werke gegangen ist.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
René Dietinger schrieb:
> René Dietinger schrieb:
>> René Dietinger schrieb:
>>
>>> Ok melde mich gleich.
>>
>> Ich messe 49,55V DC
>
> Ich habe einen 12 Kohm Widerstand verwendet

Also ist es eine SMAJ43CA.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger schrieb:
> Jetzt muss ich noch einmal nachfragen. Kann es sein das daß Teil
> nicht
> durch Verpolung sondern durch Überspannung geschrottet wurde? Ich habe
> das Ladegerät von einem Freund bekommen und ich denke das er einfach mit
> zu hoher Spannung zu werke gegangen ist.

Das ist ja der Lebenszweck der TVS, sie soll Überspannung vermeiden, 
notfalls unter Selbstaufopferung.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> René Dietinger schrieb:
>> René Dietinger schrieb:
>>> René Dietinger schrieb:
>>>
>>>> Ok melde mich gleich.
>>>
>>> Ich messe 49,55V DC
>>
>> Ich habe einen 12 Kohm Widerstand verwendet
>
> Also ist es eine SMAJ43CA.

ICH DANKE DIR VIELMALS. Dankeschön.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
René Dietinger schrieb:
> hinz schrieb:
>> René Dietinger schrieb:
>>> René Dietinger schrieb:
>>>> René Dietinger schrieb:
>>>>
>>>>> Ok melde mich gleich.
>>>>
>>>> Ich messe 49,55V DC
>>>
>>> Ich habe einen 12 Kohm Widerstand verwendet
>>
>> Also ist es eine SMAJ43CA.
>
> ICH DANKE DIR VIELMALS. Dankeschön.

Gern geschehen. Achte beim Kauf darauf, dass es eine bidirektione TVS 
ist. Dafür steht das 'C' in der Typenbezeichnung. Die kann übrigens bei 
manchen Herstellern etwas anders lauten.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger (Gast)

>Ich möchte noch anmerken das sich das Bauteil Paralell zum Eingang
>befindet. Am Ausgang ist auch das selbe Teil Paralell montiert.

Haben beide CT draufstehen?

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:

> Gern geschehen. Achte beim Kauf darauf, dass es eine bidirektione TVS
> ist. Dafür steht das 'C' in der Typenbezeichnung. Die kann übrigens bei
> manchen Herstellern etwas anders lauten.

Vielen dank für den Hinweis.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
> René Dietinger (Gast)
>
>>Ich möchte noch anmerken das sich das Bauteil Paralell zum Eingang
>>befindet. Am Ausgang ist auch das selbe Teil Paralell montiert.
>
> Haben beide CT draufstehen?

Ja es haben beide die Bezeichnung 1722 CT

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
>> Haben beide CT draufstehen?

>Ja es haben beide die Bezeichnung 1722 CT

Gut, dann kanns ja (wie schon befürchtet) nicht Littlefuse sein, denn da 
wäre es mit CT die unidirectionale TVS gewesen.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:
>>> Haben beide CT draufstehen?
>
>>Ja es haben beide die Bezeichnung 1722 CT
>
> Gut, dann kanns ja (wie schon befürchtet) nicht Littlefuse sein, denn da
> wäre es mit CT die unidirectionale TVS gewesen.

Alles klar danke.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
René Dietinger schrieb:
> Jens G. schrieb:
>>>> Haben beide CT draufstehen?
>>
>>>Ja es haben beide die Bezeichnung 1722 CT
>>
>> Gut, dann kanns ja (wie schon befürchtet) nicht Littlefuse sein, denn da
>> wäre es mit CT die unidirectionale TVS gewesen.
>
> Alles klar danke.

Doch schon von Littlefuse aber die bidirektionale TVS eine SMAJ43CA.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
René Dietinger schrieb:
> René Dietinger schrieb:
>> Jens G. schrieb:
>>>>> Haben beide CT draufstehen?
>>>
>>>>Ja es haben beide die Bezeichnung 1722 CT
>>>
>>> Gut, dann kanns ja (wie schon befürchtet) nicht Littlefuse sein, denn da
>>> wäre es mit CT die unidirectionale TVS gewesen.
>>
>> Alles klar danke.
>
> Doch schon von Littlefuse aber die bidirektionale TVS eine SMAJ43CA.

Du kannst eine von Littelfuse nehmen, aber die ursprüglich verbaute 
stammt sicher nicht von denen.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
>Doch schon von Littlefuse aber die bidirektionale TVS eine SMAJ43CA.

Ich meinte, die, die Du hast, ist keine von Littlefuse. Denn bei denen 
wird die SMAJ43A (uni) mit CT bezeichnet. Die SMAJ43CA (bi) dagegen mit 
YT.
Du kannst natürlich die SMAJ43CA von LF nehmen - steht dann eben YT 
drauf.

Übrigens, da das ja eine bidirektionale TVS ist, kann das hier 
eigentlich nicht die Ursache gewesen sein:

>Jetzt stehe ich einmal vor einem großen Problem. Ich habe hier ein
>Ladegerät welches am Eingang verpolt angeschlossen wurde. Danach
>(Magic Smoke). Das defekte Bauteil war schnell gefunden. Ich dachte am

Denn soeine bi-Diode kann ja nicht durch simples Verpolen kaputt gehen.

von René Dietinger (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jens G. schrieb:

> Übrigens, da das ja eine bidirektionale TVS ist, kann das hier
> eigentlich nicht die Ursache gewesen sein:
>
>>Jetzt stehe ich einmal vor einem großen Problem. Ich habe hier ein
>>Ladegerät welches am Eingang verpolt angeschlossen wurde. Danach
>>(Magic Smoke). Das defekte Bauteil war schnell gefunden. Ich dachte am
>
> Denn soeine bi-Diode kann ja nicht durch simples Verpolen kaputt gehen.

Ich habe weiter oben geschrieben daß ich nicht mehr von einer Verpolung 
ausgehe, sondern von einer Überspannung. Da dieses Ladegerät mir von 
einem Freund gegeben wurde und dieser sich nicht sicher sei was er den 
gemacht hat. Ich ging in erster Linie von einer Verpolung aus. 
Anscheinend dürfte er aber zu viel Spannung angelegt haben.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.