Forum: Analoge Elektronik und Schaltungstechnik Mikrowelle heizt nicht mehr vernünftig


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Spencer (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo liebe Leute meine Mikrowelle tut nicht mehr wie sie soll :-(

Fehlerbeschreinung:

1. Sobald ober und unterhitze laufen bekomme ich nach ein paar Minuten 
den Fehler E2, welchen die Bedienungsanleitung als Sensorfehler deutet.
2. Heize ich nur mit Heißluft bekomme ich diesen Fehler nicht, 
stattdessen schaltet das Heizelement ohne Meldung einfach ab und die 
Mikro läuft gemütlich weiter ohne mir das mitzuteilen.
3. Rein Mikrowellefunktion, Magnetron funktioniert ohne murren wurde im 
Gegensatz zu Heißluft und Ober- und Unterhitze aber auch kaum genutzt.
4. Den KSD301 (öffner 140grad) über dem Garraum hab ich gewechselt, der 
war es schonmal nicht :-( der über dem Magnetron ist noch original, aber 
den vermute ich nicht als Verursacher.
5. Den Drehtellermotor hab ich vor ein paar Monaten erneuert, 
funtktioniert auch, aber ich gehe davon aus, dass es mit dem rein 
garnichts zu tun hat, wollte es aber erwähnt haben.

Angefügt sind Fehlerbeschreibung laut Display sowie ein Photo der 
Schematik aus dem Innenraum. Weis jemand Rat?
Danke.
Gruß Spencer

von hinz (Gast)


Angehängte Dateien:

Bewertung
3 lesenswert
nicht lesenswert
Dann prüfe doch den Sensor.

von Spencer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wie sieht der wahrscheinlich ungefähr aus?
Wo sollte er ungefähr sitzen im Gerät sitzen?
und wie kann ich ihn gegenfalls überprüfen?

von hinz (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Das wird die einzige dünne zweiadrige Strippe an der Elektronikplatine 
sein. Vefolge diese, dann findest du den Sensor.

von Spencer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke erstmal. Das hatte ich fast befürchtet. Muss ich die Tage mal wie 
aufschrauben, da muss ich wahrscheinlich die Platine abschrauben. Ohne 
jetzt geschaut zu haben, das der Sensor defekt sein soll, das verträgt 
sich mit meiner Fehlerbeschreiung? Hast du vielleicht einen Ahnung was 
der Sensor messen soll, ich nehme an Temperatur. Wenn nicht? Vielleicht 
kann man das in den Digialen Bereich verschieben? Spencer.

von hinz (Gast)


Bewertung
3 lesenswert
nicht lesenswert
Spencer schrieb:
> das der Sensor defekt sein soll, das verträgt
> sich mit meiner Fehlerbeschreiung?

Auf jeden Fall!


> Hast du vielleicht einen Ahnung was
> der Sensor messen soll, ich nehme an Temperatur.

Natürlich soll der die Backofentemperatur messen.

von Spencer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Macht Sinn. Was macht dann der 301? Ist der nur ein überhitzungschutz 
falls alle Stricke reißen?

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Spencer schrieb:
> Macht Sinn. Was macht dann der 301? Ist der nur ein
> überhitzungschutz
> falls alle Stricke reißen?

Ja, und der Temperaturschalter am Magnetron ebenso.

von Spencer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Merci.

von Forist (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Spencer schrieb:
> 3. Rein Mikrowellefunktion, Magnetron funktioniert ohne murren wurde ...

Also funktioniert die Mikrowelle. Was soll dann dieser irreführende 
Titel?

von Dennis (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Forist schrieb:
> Also funktioniert die Mikrowelle. Was soll dann dieser irreführende
> Titel?

Anscheinend hast du den Beitrag garnicht gelesen? oder vertanden?
Wenn doch? Schlag doch einen bessern Titel vor?

von Spencer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ist Sensor = Sensor? Ich hab das ding jetzt mit Gewalt ausgebaut und 
komplett zerstört :-(
Vielleicht weist du zufällig wie das Ding im ganzen auf Deutsch/Englisch 
heist?

von Spencer (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Hab mich spontan für den PT100 entschieden. Wird schon passen, und wenn 
nicht, dann fackelt halt die Bude ab.

von Klaus R. (langer)


Bewertung
0 lesenswert
nicht lesenswert
Hmm, du hättest den Sensor "vorher" ohmisch messen sollen, um wenigstens 
eine ungefähre Hausnummer des Wert dieses NTC/PTC zu erhalten.

Solltest du jetzt nicht das Glück haben das es ori. ein PT100 war (was 
hier eher nicht zu erwarten wäre)
und dieser Sensor auch für die Temperaturregelung des "Ofen" 
verantwortlich war
(sehr wahrscheinlich, es gibt keinen weiteren im Schema) wird die 
Regelung der Heizung nun absolut nicht mehr hinhauen.

von Spencer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mir ist jetzt nicht klar geworden ob du sagts, "mit hoher 
Wahrscheinlichkeit wars ein PT100 oder nicht? Ich wollte den Sensor aus 
dem Röhrchen ziehen, um zu schauen was drauf steht, aber das hat nicht 
geklappt :-(
Googlehits "Mikrowelle pt100" vs. pt500 vs. pt 1000" spricht sich 
deutlich für PT100 aus und der Sensor war in einem 3 cm Röhren mit einem 
Durchmesser von 0.4 cm. Sowas gibt es bei Ebay während es den Pt1000 nur 
"nackt" gibt.

von hinz (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Häng halt zum Test einen 150 Ohm Widerstand dran, dann sollte der Ofen 
glauben er hätte etwa 130°C in der Röhre.

von Spencer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da ich eigentlich nur 200 grad brauche, würde dann ein 200 (oder was die 
kennlinie vom pt100 halt zeigt) ohm, anstelle des Sensors gehen? Aber 
wie checkt dann die Platine, dass ein Fehler am Sensor überhaupt 
vorliegt? Die motzt erst bei gefühlt 130 grad.

von hinz (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Spencer schrieb:
> Da ich eigentlich nur 200 grad brauche, würde dann ein 200 (oder was die
> kennlinie vom pt100 halt zeigt) ohm, anstelle des Sensors gehen?

Nein, natürlich nicht. Die Temperatur muss schon gemessen werden, sonst 
kann sie ja nicht geregelt werden. Die 150 Ohm sollen nur die Annahme, 
dass ein Pt100 verbaut war prüfen.


> Aber
> wie checkt dann die Platine, dass ein Fehler am Sensor überhaupt
> vorliegt? Die motzt erst bei gefühlt 130 grad.

Auch ganz ohne Sensor?

von Spencer (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Auch ganz ohne Sensor?

Geühlt hat sie bei lauwarm abgeschaltet, mit 3 durchläufen, mit 
abkühlen, hab ich was durchgebraten bekommen, d.h. es wirdwohl über 80 
aber unter 150 grad oder so geweseen sein.
Wenn ich den Sensor habe, werde ich wenn es nicht passt, überprüfen ob 
es ohne Sensor genau so ist. Dann muss es wohl am Board liegen.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Der Sensor wird bei mäßiger Temperatur eine Unterbrechung gehabt haben, 
sozusagen ein thermischer Wackelkontakt.

von der Checker (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Spencer schrieb:
> Wird schon passen, und wenn
> nicht, dann fackelt halt die Bude ab.
dann überbrück doch einfach den Sensor; vielleicht liefert das Magnetron 
nicht mehr die volle Leistung.

von Klaus R. (langer)


Bewertung
1 lesenswert
nicht lesenswert
Spencer schrieb:
> Mir ist jetzt nicht klar geworden ob du sagts, "mit hoher
> Wahrscheinlichkeit wars ein PT100 oder nicht?

Meinte damit dass dort wahrscheinlich kein PT100 verbaut war.
PT100 (oder auch PT1000) werden in solchen Geräten üblicherweise selten 
benutzt.

Leider kommen dort unglaublich viele verschiedene PTC/NTC "Werte" in 
Frage.
Es wird nicht einfach den richtigen heraus zu finden und u.U. schwierig 
diesen Wert dann auch noch irgendwo zu bekommen.

Du könntest zunächst folgendes tun:
Einen Potentiometer (nicht als Spannungsteiler sondern bloss 2 polig als 
veränderlichen Widerstand)
anstelle des Sensor anschliessen, an der Micro eine hohe Temperatur 
"wählen" und die Regelung (klemme die Heizung ab und betrachte nur das 
Relais der Heizung) beobachten.
Den Poti langsam verstellen bis das Relais abfällt (die Regelung also 
"meint" das diese eingestellte Solltemperatur erreicht sei)
und das Poti in dieser Stellung belassen (vorher Gerät aus, vom Strom 
trennen, Poti abklemmen) ohmisch messen.
Dann hättest du zunächst den Wert für z.B. die eingestellten 200°C (nur 
ein Beispiel, nimm die höchstmögliche Temp.).
Dann bliebe noch die Kurve.
Dazu das gleiche Spiel mit einer möglichst niedrigen Temperatur (die 
niedrigste die die Steuerung einzustellen zulässt).
Mit Glück ist die Kurve nicht zu exotisch und es lässt sich ein PTC/NTC 
mit einer "ähnlichen" Kurve finden.

von der Checker (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Klaus R. schrieb:
> Leider kommen dort unglaublich viele verschiedene PTC/NTC "Werte" in
> Frage.
> Es wird nicht einfach den richtigen heraus zu finden und u.U. schwierig
> diesen Wert dann auch noch irgendwo zu bekommen.
was macht denn wohl der Sensor, wenn er funktioniert?
Er schaltet die Mikrowelle ab, weil Dein Essen,etc. voll verkokelt oder 
Funken schlägt und damit einen Temperaturwert klar überschreitet.
Bei alten Mikrowellen gibt es keinen Sensor - die regeln die Temperatur 
durch rythmisches An- und Abschalten der Mikrowellenstrahlung und wenn 
man der Volldepp ist und eine falsche Zeitvorgabe wählt bei voller 
Leistung, dann verkokelt alles darin - gerade bei den alten Mikrowellen.
Nur das (nehme ich mal) soll der Sensor verhindern, also ein 
zusätzlicher Sicherheitsaspekt.
Insofern Sensor überbrücken und wenn seine Mikrowelle dieses alte An- 
und Abschalten nicht hat, dann gibt es immer die volle Leistung über die 
eingestellte Zeitdauer - dann ist aufpassen statt weggehen angesagt.

von DuDepperterDeppDu (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
der Checker schrieb:

> Bei alten Mikrowellen gibt es keinen Sensor - die regeln die Temperatur
> durch rythmisches An- und Abschalten der Mikrowellenstrahlung und wenn
> man der Volldepp ist ....

Der Volldepp bist Du! Es geht ausschließlich um die Grillfunktion -ohne 
jede Beteiligung des Magnetrons.

von Schlaumaier (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Putze mal die Tür und besonders den Rahmen.

Ich hab mal Kohlroladen gemacht, und dabei ist mir wie auch immer ein 
Faden des Overlookgarn zwischen die Tür gekommen. Resultat : die 
Mikrowelle lief nicht. Ich wollte sie schon aufmachen. Aber dann sah ich 
den Roten Faden von der Rolle. Ich nahm sie weg und sie lief wieder.

Ein Freund den ich die Geschichte erzählte holte seine MW aus den Keller 
(Aufbewahrung für E-Schrott), putzte ein Fleck weg. Resultat : Seine 250 
Euro Kombi lief wieder und ich wurde zum Essen eingeladen.

Diese "Fehler" und die Lösung wird aber in keiner der Anleitungen 
erwähnt die ich bisher gelesen habe.

Technisch vermute ich das da eine Messung durchgeführt wird, ob die Tür 
wegen der Strahlung auch PERFEKT zu ist. Wie sie funktioniert : KEINE 
AHNUNG. Mir reicht auch, wenn ich weiß wie ich den Fehler beseitige.

von Wolfgang (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Spencer schrieb:
> Da ich eigentlich nur 200 grad brauche, würde dann ein 200 (oder was die
> kennlinie vom pt100 halt zeigt) ohm, anstelle des Sensors gehen?

Die Kennlinie eines Pt100 ist ziemlich genau bekannt, z.B.
https://www.omega.de/prodinfo/pt100-tabelle-1.html

von der Checker (Gast)


Bewertung
-5 lesenswert
nicht lesenswert
DuDepperterDeppDu schrieb:
> Der Volldepp bist Du! Es geht ausschließlich um die Grillfunktion -ohne
> jede Beteiligung des Magnetrons.
selber der Depp, dann gib ihn doch die Lösung!
und weiter:
Haupttitel: Mikrowelle heizt nicht mehr vernünftig
> 3. Rein Mikrowellefunktion, Magnetron funktioniert ohne murren wurde im
> Gegensatz zu Heißluft und Ober- und Unterhitze aber auch kaum genutzt.
... hier wäre fehlerfreies Deutsch wichtig gewesen.
Rein: Reine, Keine   - okay, falsch gelesen von mir sowas kommt bei 
falschem Haupttitel schon vor.

wie dann richtig angemerkt wurde:
Forist schrieb:
> Also funktioniert die Mikrowelle. Was soll dann dieser irreführende
> Titel?
DAS sehe ich genauso und dann wenigstens mit Fettschrift als 
Zwischenergebnis
ACHTUNG HEIßLUFTGRILL DEFEKT, Mikrowelle funktioniert erwähnen können.

darauf natürlich keine Antwort vom TE, stattdessen:
Spencer schrieb:
> Ist Sensor = Sensor? Ich hab das ding jetzt mit Gewalt ausgebaut und
> komplett zerstört :-(
super ... es geht hier nur um den Heißluftgrill mit Unter-/Oberhitze und 
wer später einsteigt darf erst mal ellenlange Threads lesen und dann 
auch noch Anfeindungen von der Seite natürlich ohne eigene 
Lösungsvorschläge ):

na prima, also der TE will NUR seinen dämlichen 
Heißluft-/Unter-Oberhitze Backofen reparieren und hat genialerweise auch 
noch den Sensor zerstört ...
und jetzt eiert das ganze Forum rum, ob man den PT100 nehmen kann oder 
nicht, welche Meßkurven mit Poti man doch aufnehmen soll oder am besten 
gleich eine Doktorarbeit verfaßt für ein Schrottgerät, das es im 
Elektromarkt neu für circa 60 Euro gibt ):
Nutz das Teil als Mikrowelle (die also doch noch geht) oder kauf Dir was 
neues ... das wird sowieso nichts mit der Reparatur.
Lösung == Neukauf

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.