Forum: PC Hard- und Software PC defekt. MoBo oder CPU


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Flo (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hi

wir haben ein Problem mit einem PC hier. Das Teil hat ein Gigabyte Board 
GA-990FXA-UD3 R5 und eine AMD FX 8350 CPU.
Am Morgen konnten wir das Teil nicht mehr einschalten, kein Beep kein 
Nix...
PSU kann ich ausschließen, auch ein anderes funktioniert nicht. Auch 
Speicher und GFX Karte haben nix damit zu tun. Bios Reset brachte auch 
nix. Elkos habe ich keinen ausmachen können, der aufgebläht ist.

Wir haben nun das Board auf dem Tisch und an das PSU angeschlossen, 
alles andere haben wir probeweise entfernt. Mit dem Powerbutton geht 
zwar die PowerLed und der CPU Fan an, aber kein Beep. CPU wird warm.

In unserer Umgebung hat niemand ein Board mit AM3+ Socket, damit wir 
testen könnten wo der Fehler liegt.


Hat jemand noch eine Idee wie wir testen können wo nun schlussendlich 
der Defekt liegt?

von Links eins zwei drei, links (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Links zu den Komponenten eingeben.

von Links eins zwei drei, links (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Links zu den Komponenten eingeben.


Und wer ist wir?

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Flo schrieb:
> Am Morgen konnten wir das Teil nicht mehr einschalten, kein Beep kein
> Nix...

Zu erst testest du ob das Netzteil noch die erforderlichen Spannungen 
liefert, also du betreibst das Netzteil ohne Mainboard. (PS-On mit GND 
verbinden)

Danach würde ich den RAM tauschen oder nur ein Modul rein stecken.
Es hilft teilweise wenn man den RAM raus und wieder rein steckt.

An der Grafikkarte könnte es auch liegen, einfach mal austauschen.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Habs schon länger nicht mehr probiert, aber früher piepsten die Boards 
ganz traurig, wenn sie keine Grafikkarte vorfanden. Soll heissen: Ein 
erster Test ging auch ohne sie.

Zu ISA-Zeiten gabs auch Diagnose-Karten, die den Fortschritt im BIOS 
anzeigten. Ob die allerdings PCIe überlebt haben?

Nicht empfehlen kann ich jedoch, den Prozessor-Kühler wegzulassen. Auf 
diese Schnapps-Idee sind auch schon Leute gekommen.

: Bearbeitet durch User
von Haaallloooooo (Gast)


Bewertung
-6 lesenswert
nicht lesenswert
Wir warten immen noch auf die anklicknaren Links!

Aber jetzt, zackig her damit!

von Haaallloooooo (Gast)


Bewertung
-6 lesenswert
nicht lesenswert
Wir warten immer noch auf die anklickbaren Links!

Aber jetzt, zackig her damit!

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Diagnosekarten gibt es für pcie. Hat jeder PC Shop in der Werkstatt.

Wenn du aus Köln kommst kann ich dir meine leihen

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-2 lesenswert
nicht lesenswert
> wir haben ein Problem mit einem PC hier.
Aha.

> Das Teil hat ein Gigabyte Board
Sagtest Du schon.

> AMD FX 8350 CPU.
Sei doch froh wenn diese Heizung mit Taschenrechner-Funktion endlich den 
Arsch hochgerissen hat. Das Teil braucht im Monat mehr Strom als die 
Kiste noch wert ist.

Aber ansonsten nimm mal alle Steckkarten raus, Laufwerke abziehen, 
Speicher raus, CPU neu einsetzen, Grafikkarte wieder rein falls nötig 
(keine Onboard-Grafik) und probier mal ob Du so wenigstens ein Bild 
bekommst. Oder kommen Piepstöne vom BIOS?

Wenn nicht, würde ich keine Sekunde länger über die Reparatur einer so 
alten Kiste nachdenken, es wird Zeit für was neues. Bekommt man für 
deutlich weniger graue Haare und gar nicht so viel Geld.

von Michael M. (Firma: DO7TLA) (do7tla)


Bewertung
2 lesenswert
nicht lesenswert
Schon mal die Biosbatterie geprüft, ob die noch voll ist?
Viele Mainboards stellen sich Tod, wenn die Batterie leer ist.
Neue Batterie einsetzen und dann versuchen den Rechner wieder zu 
starten.
Wenn der Startet dann gleich ins BIOS und erstmal Default werte laden 
und neu Starten.

von Rolf M. (rmagnus)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Aber ansonsten nimm mal alle Steckkarten raus, Laufwerke abziehen,
> Speicher raus, CPU neu einsetzen, Grafikkarte wieder rein falls nötig
> (keine Onboard-Grafik) und probier mal ob Du so wenigstens ein Bild
> bekommst. Oder kommen Piepstöne vom BIOS?

Du meinst so?

Flo schrieb:
> Wir haben nun das Board auf dem Tisch und an das PSU angeschlossen,
> alles andere haben wir probeweise entfernt. Mit dem Powerbutton geht
> zwar die PowerLed und der CPU Fan an, aber kein Beep. CPU wird warm.

von Mike J. (linuxmint_user)


Bewertung
-1 lesenswert
nicht lesenswert
A. K. schrieb:
> Habs schon länger nicht mehr probiert, aber früher piepsten die Boards
> ganz traurig, wenn sie keine Grafikkarte vorfanden. Soll heissen: Ein
> erster Test ging auch ohne sie.

Ich bin mir nicht sicher, aber war es nicht so dass man nicht mal den 
CPU oder RAM im 586er Main-Board drin haben musste um ins Bios zu 
kommen?
MB + Grafikkarte reichten da glaube ich aus.

Ein "Beep" macht aber keines meiner neueren Mainboards mehr. Die haben 
teilweise LEDs oder einen Anschluss für einen Lautsprecher auf dem 
Board, der aber natürlich nicht genutzt wird.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
Mike J. schrieb:
> Ich bin mir nicht sicher, aber war es nicht so dass man nicht mal den
> CPU oder RAM im 586er Main-Board drin haben musste um ins Bios zu
> kommen?

Anno Steinzeit musste es vom Reset weg erst einmal ohne RAM abgehen, 
weil das RAM erst auf Präsenz und sehr grobe Funktion getestet werden 
musste - ich meine, das in IBMs BIOS Quellcode gesehen zu haben.

Heute ist es undurchsichtig, weil z.B. Intels nur schwach dokumentierte 
Management-Engine bereits bei abgeschalteter Hauptstromversorgung und 
damit ohne die Haupt-CPU arbeitet. Ohne ME bootet das System nicht.

Bei 586 gab es aber keine ME. Da war m.E. ohne CPU völlig tote Hose.

: Bearbeitet durch User
von X2 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Anno Steinzeit musste es vom Reset weg erst einmal ohne RAM abgehen,
> weil das RAM erst auf Präsenz und sehr grobe Funktion getestet werden
> musste - ich meine, das in IBMs BIOS Quellcode gesehen zu haben.
>
> Heute ist es undurchsichtig, weil z.B. Intels nur schwach dokumentierte
> Management-Engine bereits bei abgeschalteter Hauptstromversorgung und
> damit ohne die Haupt-CPU arbeitet. Ohne ME bootet das System nicht.

Ist heute immer noch so. Die erste Phase ist CAR (Cash as RAM). Dabei 
wird der CPU Cash als Speicher verwendet.
Dann wird ein der Speicher initialisiert, ab diesem Zeitpunkt steht der 
Arbeitsspeicher zur Verfügung und wird verwendet.
In der Dokumentation von Intel zu den FSP kann man sich das anschauen, 
da gibt es hooks davor und danach.

von Jim M. (turboj)


Bewertung
-4 lesenswert
nicht lesenswert
Flo schrieb:
> In unserer Umgebung hat niemand ein Board mit AM3+ Socket, damit wir
> testen könnten wo der Fehler liegt.

DAS sollte Dir zu Denken geben -  denn es hat ja einen guten Grund wieso 
niemand mehr AM3 Zeuchs hat.

> Hat jemand noch eine Idee wie wir testen können wo nun schlussendlich
> der Defekt liegt?

Überflüssig.

Denn in beiden Fällen (CPU oder Board defekt) ist die Reparatur ein 
Neukauf eines AMD Ryzen, d.h. Mainboard, RAM und CPU zusammen kaufen.

Hintergrund ist die unterirdische Performance des AMD FX 8350 verglichen 
mit modernen Ryzen CPUs, außerdem gäbe es Ersatzteile nur noch im 
Gebrauchtmarkt.

von Rolf M. (rmagnus)


Bewertung
0 lesenswert
nicht lesenswert
X2 schrieb:
> Ist heute immer noch so. Die erste Phase ist CAR (Cash as RAM). Dabei
> wird der CPU Cash als Speicher verwendet.

Es handelt sich nicht um Bargeld, sondern um Zwischenspeicher, also 
Cache.

> Dann wird ein der Speicher initialisiert, ab diesem Zeitpunkt steht der
> Arbeitsspeicher zur Verfügung und wird verwendet.

Es gibt ja auch noch die Speicherprüfung.

von (prx) A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
Wer schon mal bei abgeschalteter Hauptstromversorgung des Rechners 
AMT/ME genutzt hat, und weiss, dass er mit einem laufenden Minix 
kommuniziert, der fragt sich natürlich, welches RAM von der ME wohl 
genutzt wird.

: Bearbeitet durch User
von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Flo schrieb:
> Hat jemand noch eine Idee wie wir testen können wo nun schlussendlich
> der Defekt liegt?

Das wurde zwar schon empfohlen, aber ich erwähne es noch einmal:

RAM Module mal rausnehmen und wieder reinstecken kann manchmal helfen.
Bei mir hat es bisher zweimal schon geholfen, vorher hat der Rechner 
auch nichts gemacht. Danach lief er wieder wie ne 1.

von Nano (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Nicht empfehlen kann ich jedoch, den Prozessor-Kühler wegzulassen. Auf
> diese Schnapps-Idee sind auch schon Leute gekommen.

Wobei man aber sagen muss, das moderne CPUs sich hier selber schützen 
können sollen und dann runtertakten.

von (prx) A. K. (prx)


Bewertung
2 lesenswert
nicht lesenswert
Nano schrieb:
> Wobei man aber sagen muss, das moderne CPUs sich hier selber schützen
> können sollen und dann runtertakten.

Wer weiss schon, was schneller ist: der kontrollierte thermische 
Shutdown, oder der endgültige. Diese Technik ist vielleicht nicht für 
Betrieb völlig ohne thermisch träge Masse ausgelegt. Bei einem für 7W 
konzipierten Atom kann man das vielleicht ausprobieren. Am anderen Ende 
der Verlustleistung-Skala wär ich da vorsichtig.

von Roland E. (roland0815)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:
> Nano schrieb:
>> Wobei man aber sagen muss, das moderne CPUs sich hier selber schützen
>> können sollen und dann runtertakten.
>
> Wer weiss schon, was schneller ist: der kontrollierte thermische
> Shutdown, oder der endgültige. Diese Technik ist vielleicht nicht für
> Betrieb völlig ohne thermisch träge Masse ausgelegt. Bei einem für 7W
> konzipierten Atom kann man das vielleicht ausprobieren. Am anderen Ende
> der Verlustleistung-Skala wär ich da vorsichtig.

Das runtertakten funktioniert seit Intel Atom sehr zuverlässig, vorher 
wurde hart ausgeschaltet. Zumindest bei Intel. Bei AMD gab's am Anfang 
Schwierigkeiten das korrekt zu machen, da sind tatsächlich ein paar CPUs 
abgeraucht.

von Jens (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jim M. schrieb:
> Flo schrieb:
>> In unserer Umgebung hat niemand ein Board mit AM3+ Socket, damit wir
>> testen könnten wo der Fehler liegt.
>
> DAS sollte Dir zu Denken geben -  denn es hat ja einen guten Grund wieso
> niemand mehr AM3 Zeuchs hat.

Wer jemanden anderes CPU oder Mainboard zum testen leiht, ist in meinen 
Augen recht mutig. Davon abgesehen, dass die wenigsten Bastler 
ESD-gerecht arbeiten, haben gestorbene AMD-CPUs die unangenehme 
Eigenschaft, oftmals das Board mit in die ewigen Jagdgründe zu nehmen. 
Das würde dann auch für das geliehene Testboard zutreffen. Viel Spaß bei 
der Beschaffung von Ersatz.

Ansonsten gilt das oben bereits mehrfach gesagte. Ohne detaillierte 
Infos zu den verbauten Komponenten ist das ganze ein Stochern im Nebel. 
Wir wissen ja noch nicht mal, ob eine dezidierte Grafikkarte verbaut ist 
und wenn ja, was für eine.

von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
@Flo:

steck halt einfach mal so eine POST Diagnose Karte rein, und schaue was 
angezeigt wird. Die sollten auch ohne RAM und ohne Grafikkarte irgendwas 
anzeigen, hauptsache der Prozessor kommt ein bichen hoch.

POST Diagnose Karten gibts z.B.
bei ebay 164333029839
beim örtlichen PC-Schrauber
vielleicht leiht auch irgendein Forist seine Karte

Ersatzweise: nimm zumindest mal irgendein anderes Netzteil, vielleicht 
liegt es ja schon daran.

von Michael M. (Firma: DO7TLA) (do7tla)


Bewertung
0 lesenswert
nicht lesenswert
Schon mal die Biosbatterie getauscht?
Viele Mainboards stellen sich Tod, wenn die Leer ist.

von X2 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rolf M. schrieb:
> X2 schrieb:
>> Ist heute immer noch so. Die erste Phase ist CAR (Cash as RAM). Dabei
>> wird der CPU Cash als Speicher verwendet.
>
> Es handelt sich nicht um Bargeld, sondern um Zwischenspeicher, also
> Cache.

Handy rechtschreibkorrektur...

>> Dann wird ein der Speicher initialisiert, ab diesem Zeitpunkt steht der
>> Arbeitsspeicher zur Verfügung und wird verwendet.
>
> Es gibt ja auch noch die Speicherprüfung.

Das zähle ich da dazu, passiert aber nicht bei jedem Boot.

von Matthias K. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Flo schrieb:
> Am Morgen konnten wir das Teil nicht mehr einschalten, kein Beep kein
> Nix...
> PSU kann ich ausschließen, auch ein anderes funktioniert nicht. Auch
> Speicher und GFX Karte haben nix damit zu tun. Bios Reset brachte auch
> nix.

Wenn der PC wirklich KEINEN Pieps mehr von sich gibt und auch die PSU 
noch funktioniert, dann können es eigentlich nur CPU oder Mainboard 
sein.

Wenn du da keinen halbwegs offensichtlichen Schaden finden kannst, dann 
wird wohl ein Neukauf fällig werden.

von Nano (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Michael M. schrieb:
> Schon mal die Biosbatterie getauscht?
> Viele Mainboards stellen sich Tod, wenn die Leer ist.

Mir ist noch nie ein Mainboard untergekommen, das sich tod stellt, wenn 
die Batterie leer ist.
In der Regel kommt bei so etwas eine typische Warnmeldung wie "keyboard 
error", dann muss man ins Bios und einmal einstellen bis zum nächsten 
stromlosen Ereignis das lange genug ist um die Kondensatoren zu 
entladen, dann muss man beim nächsten Einschalten das gleiche nochmal 
machen oder man tauscht die Batterie. Auf jeden Fall war eine leere 
Batterie noch nie ein Hindernis für einen lauffähigen Rechner.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
> Wenn der PC wirklich KEINEN Pieps mehr von sich gibt und auch
> die PSU noch funktioniert, dann können es eigentlich
> nur CPU oder Mainboard sein.
Blitzmerker! So schlau war der TE schon, als er die Überschrift schrieb.

> Mir ist noch nie ein Mainboard untergekommen, das sich tod stellt,
> wenn die Batterie leer ist.
Bspw. viele (ältere 775er) Siemens-Boards machen das. Entweder kann man 
sie gar nicht einschalten oder nach dem Einschalten passiert einfach 
nichts. Kein Pieps, kein Bild, nichts.

von Mike J. (linuxmint_user)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Mir ist noch nie ein Mainboard untergekommen, das sich tod stellt,
> wenn die Batterie leer ist.

Bei meinem Laptop und meinem Zotac miniPC ist das auch so, wenn die 
Batterie draußen oder leer ist, dann geht er nicht mehr an.

von Matthias K. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
>> Wenn der PC wirklich KEINEN Pieps mehr von sich gibt und auch
>> die PSU noch funktioniert, dann können es eigentlich
>> nur CPU oder Mainboard sein.
> Blitzmerker! So schlau war der TE schon, als er die Überschrift schrieb.

Das war eigentlich mehr an Leute gerichtet, die meinen RAM, 
Speichermedien, irgendwelche Grafikkarten, etc etc auszustauschen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.