Forum: Analoge Elektronik und Schaltungstechnik Logitech Z523 - Netzteil defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von David K. (davider)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Zusammen!

Ich habe mich vor kurzem daran gesetzt mein Lautsprechersystem (2 Boxen, 
1 Subwoofer) zu reparieren.
Es hat sich herausgestellt, dass am Netzteilausgang 0V anstatt der 16V 
anliegen, hier also irgendetwas defekt ist.

Ich habe auf gut Glück mal alle Elkos auf der Platine getauscht (im Bild 
markiert) auch wenn diese nicht aufgeplatzt waren. Den einen Kondensator 
habe ich leider nur mit 450V Spannungsfestigkeit anstatt der 400V 
bekommen, das sollte ja aber kein Problem sein(?).

Als sich beim Einstecken nichts tat ist mir aufgefallen, dass scheinbar 
die Sicherung durgebrannt ist (Loch in der Oberseite). Um zu sehen, ob 
es trotzdem funktionieren müsste habe ich die Sicherung auf der 
Unterseite mit einem Stück Draht kurzgeschlossen.

Beim erneuten Anstecken hat es dann einmal geblitzt und die LS-Schalter 
ist geflogen...
Auf der Platine hat es einen Metallschichtwiderstand zerstört, zumindest 
blättert die Beschichtung ab. Weitere Schäden konnte ich mit bloßem Auge 
nicht finden.

Also meine Fragen:
- Hat jemand eine Vermutung was das eigentliche Problem sein könnte, 
wenn es nicht die Kondensatoren waren bzw. habe ich beim Austauschen 
irgendetwas falsch gemacht?
- Habe ich mit dem Kurzschließen der Schmelzsicherung das Netzteil nun 
ganz zerstört?
- Ist es jetzt noch realistisch die Platine zu reparieren oder könnte es 
nun alles sein und es "lohnt" sich nicht mehr?

Ich dank euch schon mal für eure Hilfe, falls noch Infos fehlen, einfach 
schreiben!

LG David

von Gerald B. (gerald_b)


Bewertung
0 lesenswert
nicht lesenswert
Was sagt der blaue Varistor neben der Sicherung? Der darf keinen Schluss 
haben. Der gelbe (Y) Kondesator genauso. Dann muß da noch ein 
Brückengleichrichter sein, eventuell aus 4 Einzeldioden. Oberes Bild, 
rechts unten, könnten schon 2 davon sein. Da darf auch keine Schluss 
haben. Der Powermosfet sollte ebenfalls sperren.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Da ich kaum Ahnung von solchen Schaltnetzteilen habe, würde ich es 
einfach komplett austauschen. Bei Pollin gibt es oft gebrauchte Laptop 
Netzteile günstig, da könnte ein mit 16 Volt dabei sein.

von Gerald B. (gerald_b)


Bewertung
0 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Bei Pollin gibt es oft gebrauchte Laptop
> Netzteile günstig, da könnte ein mit 16 Volt dabei sein.

16V wüßte ich nicht.
15V 2A 
https://www.pollin.de/p/steckernetzteil-up0301b-15pe-15-v-2-a-5-5-2-1-mm-351844 
für 1,90€
14V 4A 
https://www.pollin.de/p/schaltnetzteil-samsung-a5814-dsm-14-v-4-143-a-352350 
für 2,88€
Die 1-2V weniger machen das Kraut nicht fett, so man die Box nicht auf 
Anschlag mit Vollalst betreiben will :-)

von Der Spott (Gast)


Bewertung
3 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Da ich kaum Ahnung von solchen Schaltnetzteilen habe, würde ich es
> einfach komplett austauschen. Bei Pollin gibt es oft gebrauchte Laptop
> Netzteile günstig, da könnte ein mit 16 Volt dabei sein.
Ist ja komisch. Du weist doch sonst alles und besser...

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
tja, er wird eben auch älter ...

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
David K. (davider) schrieb:

>ob
>es trotzdem funktionieren müsste habe ich die Sicherung auf der
>Unterseite mit einem Stück Draht kurzgeschlossen.

Genau - so macht es der Profi ...

Ich als Nicht-Profi würde dagegen das Multimeter in die Hand nehmen, und 
mal damit sämtliche Dioden, Transistoren, C's usw. durchmessen. Also 
alles, was man damit so durchmessen kann (oder zumindest prüfen).
Da es den R7 erlegt hat, denke ich aber mal, daß alles vor diesem R7 
Richtung Netzanschluß ok sein wird. Eher wird es wohl der Transistor am 
Kühlkörper sein, oder paar (elektrisch) benachbarte Teile.
Und um die Verluste mit neuen Bauteilen klein zu halten, macht es sich 
sicherlich gut, eine 40W-Glühbirne (nicht ESL oder LED) in Reihe in die 
230V-Zuleitung als Strombegrenzung zu schalten (oder einen 
Leistungswiderstand mit paar 100Ohm oder so), und dann auch immer nur 
rel. kurz unter Strom setzen zum Messen (also paar Sekunden oder so).

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
1 lesenswert
nicht lesenswert
> Um zu sehen, ob es trotzdem funktionieren müsste habe ich die
> Sicherung auf der Unterseite mit einem Stück Draht kurzgeschlossen.

Super Idee!

Ich glaube da sind nun so ziemlich alle Halbleiter auf dem Ding 
verdächtig, der Knall hat den Schaden wahrscheinlich immens vergrößert.

Kauf ein neues Netzteil, sowas nennt man Lehrgeld.

von David K. (davider)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Gerald B. schrieb:
> Was sagt der blaue Varistor neben der Sicherung? Der darf keinen Schluss
> haben. Der gelbe (Y) Kondesator genauso. Dann muß da noch ein
> Brückengleichrichter sein, eventuell aus 4 Einzeldioden. Oberes Bild,
> rechts unten, könnten schon 2 davon sein. Da darf auch keine Schluss
> haben. Der Powermosfet sollte ebenfalls sperren.

Optisch sieht alles gut aus. Meiner Meinung nach habe ich auch wirklich 
nur die Schmelzsicherung überbrückt (siehe Bild).
Der Brückengleichrichter ist dort wo du meintest, die Dioden sehen 
optisch auch gut aus.

von David K. (davider)


Bewertung
0 lesenswert
nicht lesenswert
Gerald B. schrieb:
> Stefan ⛄ F. schrieb:
>> Bei Pollin gibt es oft gebrauchte Laptop
>> Netzteile günstig, da könnte ein mit 16 Volt dabei sein.
>
> 16V wüßte ich nicht.
> 15V 2A
> https://www.pollin.de/p/steckernetzteil-up0301b-15pe-15-v-2-a-5-5-2-1-mm-351844
> für 1,90€
> 14V 4A
> https://www.pollin.de/p/schaltnetzteil-samsung-a5814-dsm-14-v-4-143-a-352350
> für 2,88€
> Die 1-2V weniger machen das Kraut nicht fett, so man die Box nicht auf
> Anschlag mit Vollalst betreiben will :-)

Danke für die Links! :)
Den anderen Antworten nach klingt das doch nach etwas mehr Aufwand das 
Problem zu finden. Ich schau mal, vielleicht habe ich irgendwo noch ein 
altes Netzteil herumliegen, welches sich zweckentfremden lässt.

Wo wir schon beim Thema sind, kann mir einer erklären, wieso die 
Netzteile aus deinem Link so viel kompakter sind als das, dass in der 
Anlage verbaut ist?
Haben solche Arten von Netzteilen dafür dann einen schlechteren 
Wirkungsgrad?

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
David K. schrieb:
> Meiner Meinung nach habe ich auch wirklich
> nur die Schmelzsicherung überbrückt (siehe Bild).

Ja schön, aber meinst du die ist nur aus Jux und Dollerei durchgebrannt? 
Falls sie Bauteile beschützt hat (wovon du ausgehen kannst), sind die 
spätestens jetzt endgültig durchgebrannt.

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
> Den anderen Antworten nach klingt das doch nach
> etwas mehr Aufwand das Problem zu finden
So kann man das auch sagen. Oder auch ganz direkt: Ich hätte keine Lust, 
sowas zu reparieren, nachdem jemand das mit einer 
200A-Slow-Blow-Sicherung über den Jordan geschossen hat.

mit Sicherheit tot:
PWM-IC, Transistor, Strom-Shunt

mit hoher Wahrscheinlichkeit tot:
Gleichrichterdioden, Optokoppler, ggf. Kleinteile um den IC

Überprüfen muß man aber alles, auch die Sekundärseite. Ich vermute, daß 
der primäre Schalttransistor zuerst gestorben ist (machen die gerne 
wegen Überhitzung oder planned-EOL wenn sie am Rand ihrer Grenzen 
betrieben werden oder wenn der Snubber versagt) und danach die 
Sicherung. Da wäre schon hilfreich herauszufinden, wieso der Transistor 
gestorben ist, ansonsten wird das bei einem einfachen Ersatz nicht lange 
halten.

: Bearbeitet durch User
von Sam W. (sam_w)


Bewertung
0 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Bei Pollin gibt es oft gebrauchte Laptop
> Netzteile günstig, da könnte ein mit 16 Volt dabei sein.

Die alten Thinkpad-Netzteile haben noch 16V.
Diese Netzteilplatine kommt mir bekannt vor. Hatte das auch mal bei 
einem Bekannten gesehen. Wenn ich mich recht entsinne, war dort der 
Schaltregler-IC aufgeplatzt. Generell ist das Netzteil von bescheidener 
Qualität.
Die Anlage läuft inzwischen mit einem externen Netzteil, ich meine sogar 
mit nur 12V aus einem Fr!tzBox-Netzteil.

von Michael B. (michael_b528) Flattr this


Bewertung
0 lesenswert
nicht lesenswert
Sam W. schrieb:
> Die alten Thinkpad-Netzteile haben noch 16V

Stimmt, solche hätte ich noch im Keller liegen, schreib mir eine PM wenn 
du eines haben willst (gegen die Porto Kosten)

von Achim K. (achim67)


Bewertung
0 lesenswert
nicht lesenswert
Hab jetzt nicht alles gelesen, aber ich meine erkennen zu können, dass 
sich die obere Kappe von R7 gelöst hat. Sie scheint schief aufzusitzen 
und rechts daran sieht es nach einem Bruch aus.
Weiterhin scheint es einen Schluß zum Kühlkörper gegeben zu haben, da 
sind Brandspuren.

: Bearbeitet durch User
von Achim K. (achim67)


Bewertung
1 lesenswert
nicht lesenswert
In einem anderen Strang verwies Luca E. auf die Problematik mit "Yellow 
Glue", der scheint mir auch hier zum Einsatz gekommen zu sein:
https://sound-au.com/articles/yellow-glue.htm

von David K. (davider)


Bewertung
0 lesenswert
nicht lesenswert
Danke für die ganzen Antworten!
Die Reparatur übersteigt scheinbar doch das, was ich meinem technischen 
Verständnis zutraue.

Wie Ben B. schon meinte verbuch ich die Geschichte unter Lehrgeld und 
besorge mir ein neues Netzteil. Für den nächsten Reparaturversuch habe 
ich auf jeden Fall etwas mitgenommen ;)

Schöne Woche!
David

von David K. (davider)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Kleines Update (für wen es interessiert):

Ich betreibe die Anlage nun mit einem Externen Netzteil und habe zwei 
Buchsen angebracht über die die 16V zugeführt werden.
Habe das jetzt mal einen Tag lang laufen lassen und es scheint alles so 
zu funktionieren und zu klingen wie es soll :)

Nochmal ein dickes DANKE an Michael B. für das IBM Netzteil und an alle 
sonstigen Beitragschreiber! ;)

LG David

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Gut so. Viel mehr Aufwand sind diese Boxen eh nicht Wert, weil ihr Klang 
verglichen mit ähnlichen Systemen eher mies ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.