Forum: PC Hard- und Software Linux mint Problem mit Internet


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von herbert (Gast)


Bewertung
-8 lesenswert
nicht lesenswert
hallo Zusammen!

Neuerdings habe ich das Problem , dass nach einer gewissen Zeit die 
Internetverbindung  verloren geht. Meistens boote ich dann Windows und 
da geht sie wieder. Ich kann mir keinen Reim darauf machen.Ist da was 
bekannt oder kennt sich da wer aus? Updates sind auf dem letzten Stand.

Danke schon mal!

von IT-Abteilung (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
herbert schrieb:
> dass nach einer gewissen Zeit die
> Internetverbindung  verloren geht.

Etwas genauer. Welches System und Gerät? Wie bist du verbunden (LAN, 
WLAN)? Woran erkennst du den Ausfall? Steht was in den Logs (u.a. 
/var/log/syslog)?

von A. K. (prx)


Bewertung
3 lesenswert
nicht lesenswert
herbert schrieb:
> Ich kann mir keinen Reim darauf machen

Und wahrscheinlich kann sich niemand ausser dir auf deine 
Problembeschreibung einen Reim machen.

von 100Ω Widerstand (tr0ll) (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Meine Ersatzglaskugel (Die Hauptglaskugel ist mir vor ein paar Tagen 
runtergefallen.) ist schon länger nicht mehr kalibiriert worden, 
deswegen wären mehr Informationen hilfreich.

von herbert (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Ich gehe über ein Kabelmodem ins Internet (Breitbandkabel 
Rückkanalfähig) Nach Linux Mint Start geht das eine Weile.Ich habe jetzt 
mal auf die Uhr geschaut  18Uhr 45 gebootet und aktuell geht es noch. 
Der start vorher funktionierte auch ein Zeit lang dann aber nicht mehr. 
Habe dann Windows xp gebootet und ich konnte wieder ins Netz. Aktuell 
wie schon erwähnt Linux Mint 19 mit allen Updates und wartend auf den 
Internet Ausstieg. Das hatte ich in der letzten Zeit schon drei vier 
mal. Unter Windows nie.

A. K. schrieb:
> Und wahrscheinlich kann sich niemand ausser dir auf deine
> Problembeschreibung einen Reim machen.

Was erwartest du außer eine Beschreibung der Symtome? Brauche ich Messer 
und Skalpell, Pinzette ,Tupfer ?:-)

von Rolf M. (rmagnus)


Bewertung
1 lesenswert
nicht lesenswert
Und noch eine Frage: Ist es wirklich nur die Internet-Anbindung, oder 
ist es das ganze Netzwerk, das dann getrennt ist?

von A. K. (prx)


Bewertung
2 lesenswert
nicht lesenswert
herbert schrieb:
> Ich gehe über ein Kabelmodem ins Internet (Breitbandkabel
> Rückkanalfähig)

Ich auch. Ab und zu klemmt es in deren Infrastruktur. Entweder kommt es 
dann in wenigen Minuten von selbst wieder, weil der Anbieter soeben was 
durchstartet, oder es hilft, wenn ich meinen Router durchstarte.

> Was erwartest du außer eine Beschreibung der Symtome?

Beispielsweise die Erkenntnis, ob dein Internet-Anschluss spinnt, oder 
dein Hausnetz, und ob es LAN oder WLAN ist.

Wenn du deinen Router nicht erreichen kannst, liegt das Problem bei dir 
im Netz, Router eingeschlossen.

Wenn du den Router erreichen kannst, aber die Homepage deines 
Internet-Anbieters nicht, und ein Reboot des Routers nichts hilft, 
liegts wahrscheinlich nicht bei dir, sondern beim Anbieter.

Erreichst du den Anbieter, aber deine Lieblingsseite nicht, liegts an 
der Seite oder am Internet.

: Bearbeitet durch User
von Codo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Was erwartest du außer eine Beschreibung der Symtome? Brauche ich Messer
> und Skalpell, Pinzette ,Tupfer ?:-)

Eine Beantwortung der gestellten Fragen von 'IT-Abteilung' wäre schon 
mal ein guter Anfang.

von Rolf M. (rmagnus)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Was erwartest du außer eine Beschreibung der Symtome?

Nichts, nur dass die Beschreibung etwas präziser als "Internet geht 
nicht" sein sollte.

von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rolf M. schrieb:
> Nichts, nur dass die Beschreibung etwas präziser als "Internet geht
> nicht" sein sollte.

Ich bin Linux Novice. Wo ich unter Windows tiefer nachsehen kann weiß 
ich. Hilft mir unter Mint wenig. Komischer weise nach dem neuen booten 
geht es seit 18uhr48. Als ich vorher feststellte dass es nicht mehr geht 
lief Mint etwas über eine Stunde mit dem Destop. Ich schaute gerade was 
im Tv an und trank Kaffee. Mir ist das ganze auch schon beim surfen 
ausgestiegen. Das nächste mal mache ich einen Screenshot und zeig euch 
den. Jetzt warte ich halt bis es wieder spinnt. Aber wenn man schon auf 
etwas wartet...;-)
Wenn das unter Windows spinnte (selten)lag es meistens am Provider noch 
nie an meinem Rechner bzw Modem..

von Maik L. (maik12)


Bewertung
0 lesenswert
nicht lesenswert
Was sagt denn z.B.

traceroute -i eth0 -m 30 www.google.com

ich bin jetzt mal von LAN ausgegangen

: Bearbeitet durch User
von leo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Ich bin Linux Novice.

Ich denke mal, du gehst das Problem von der verkehrten Seite an.
Was sagt dein Provider dazu? Support?
Findest du aehnliche Probleme mit deinem Modem?
Usw.

leo

von Nop (Gast)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:

> Ich bin Linux Novice. Wo ich unter Windows tiefer nachsehen kann weiß
> ich. Hilft mir unter Mint wenig.

Lies die Antworten, die Du kriegst. Da stand das drin. Mit exaktem Pfad. 
Gleich in der ersten Antwort, die Du einfach mal ignoriert hast.

von herbert (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
So, die letzten Tage hatte ich keinen Aussteigen der Internetverbindug 
zu beklagen. Meine Verbindung zum Modem ist per LAN Kabel also nix via 
W-Lan.
Ich hatte in einem Thread schon mal beklagt, dass ich bei Linux Mint 
mein Modem vor dem booten einschalten muss. Mache ich das nicht ,dann 
habe ich kein Internet, neu booten hilft dann. Unter Windows kann ich 
das Modem auch nachträglich erst einschalten ohne ein Problem.
Ich denke , dass kurze Verbindungsprobleme die ich unter Windows nicht 
bemerke unter Linux dazu führen , dass auch nach einer kurzen 
Unterbrechung Mint das Problem nicht von selbst korrigiert wenn das 
Signal wieder da ist, sondern ein Neustart erforderlich ist. Eventuell 
hilft abmelden und neu anmelden. Muss ich testen. Windows ist das egal, 
ich kann das Modem Ausschalten im Offline Betrieb weil 13 Watt 
Leistungsbedarf Standby ist schon recht viel.Nach dem einschalten ist 
ohne neu starten von Windows Internet wieder möglich. Bei Linux Mint 
nicht.

von cppbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Die logdateien die im 1. Antwortpost genannt wurden liefern klarheit 
darüber was zum Ausfallzeitpunkt schief läuft

von herbert (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
cppbert schrieb:
> ie logdateien die im 1. Antwortpost genannt wurden liefern klarheit
> darüber was zum Ausfallzeitpunkt schief läuft

Habe versucht mir die letzten 10 Einträge anzeigen zu lassen , aber 
erhielt nur eine Fehlermeldung.
Getestet habe ich um einen Neustart zu vermeiden das ab und wieder 
anmelden. Nach eine Kurzen Verzögerung war Internet dann ohne Neustart 
wieder nutzbar.Gibt es da noch einen anderen Trick?
Damit kann ich leben. Außerdem habe ich gelesen , dass in den Logfiles 
soviel steht , so dass ein Anfänger eh kaum einen Durchblick bekommt. 
Ist dann wohl noch zu früh für mich...

Danke schon mal...

von Rolf M. (rmagnus)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Habe versucht mir die letzten 10 Einträge anzeigen zu lassen , aber
> erhielt nur eine Fehlermeldung.

Ach so, eine Fehlermeldung. Da es nur einen einzigen möglichen Fehler 
gibt, ist ja dann ganz klar, was passiert ist...
WELCHE Fehlermeldung? Und wie hast du versucht, es dir anzeigen zu 
lassen?

> Getestet habe ich um einen Neustart zu vermeiden das ab und wieder
> anmelden. Nach eine Kurzen Verzögerung war Internet dann ohne Neustart
> wieder nutzbar.

Vielleicht passt dann irgendwas im Network Manager nicht.

> Gibt es da noch einen anderen Trick?

Netzwerk de- und wieder aktivieren?

von c-hater (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Rolf M. schrieb:

> Vielleicht passt dann irgendwas im Network Manager nicht.

Oder er wird überhaupt nicht (wirklich) benutzt...

Was dann passiert, paßt sehr gut in's beschriebene Bild...

von herbert (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
c-hater schrieb:
> Oder er wird überhaupt nicht (wirklich) benutzt...

Ist der denn von Hause aus da oder muss ich den nachinstallieren? 
Gefunden habe ich dieses Tool nicht... Sind halt die Dinge die ein 
Neuling nicht automatisch zu wissen hat... Aber in ein paar Jahren kenn 
ich mich dann schon aus...

von Nop (Gast)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:

> Habe versucht mir die letzten 10 Einträge anzeigen zu lassen , aber
> erhielt nur eine Fehlermeldung.

Bevor Du lernen kannst, mit Linux umzugehen, solltest Du erstmal lernen, 
wie man auch nur FRAGEN stellt. Und zwar so, daß man darauf auch eine 
Antwort geben kann, die Dich weiterbringt. Daran scheiterst Du im Moment 
noch, das hat mit Linux nichts zu tun.

von A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
herbert schrieb:
> dass ich bei Linux Mint mein Modem vor dem booten einschalten muss

Wenn mit "Modem" ein Router gemeint ist, der im LAN als DHCP-Server 
dient, oder weil ohne ihn das LAN tot ist, dann wärs durchaus sinnvoll, 
den vorher einzuschalten. Und durchaus vorstellbar, dass Betriebssysteme 
sich unterschiedlich verhalten, wenn er beim Start vom PC auf Urlaub 
ist.

> weil 13 Watt Leistungsbedarf Standby ist schon recht viel

Üblicherweise läuft ein Teil der Infrastruktur eines Netzes durch, und 
dazu gehört zu Hause meist der Router. Will man das nicht, um den 
Stromverbrauch zu reduzieren, kann es sein, dass man mit Nebeneffekten 
leben muss.

: Bearbeitet durch User
von c-hater (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
A. K. schrieb:

> Üblicherweise läuft ein Teil der Infrastruktur eines Netzes durch, und
> dazu gehört zu Hause meist der Router. Will man das nicht, um den
> Stromverbrauch zu reduzieren, kann es sein, dass man mit Nebeneffekten
> leben muss.

Naja, ein korrekt konfiguriertes Linux (egal ob mit NM oder ohne) sollte 
mit dem Erscheinen oder Verwinden des GW korrekt umgehen können. Und bei 
jeder modernen Distribution sollte das ohne Hängen und Würgen 
vollautomatisch korrekt passieren.

Ich tippe also primär mal auf Troll.

Oder auf einen Vollidioten, der sein Linux verkonfiguriert hat.

Soll er es halt nochmal neu installieren.

von reply_to=6391721 (Gast)


Bewertung
1 lesenswert
nicht lesenswert
herbert schrieb:
> c-hater schrieb:
>> Oder er wird überhaupt nicht (wirklich) benutzt...
>
> Ist der denn von Hause aus da oder muss ich den nachinstallieren?
> Gefunden habe ich dieses Tool nicht... Sind halt die Dinge die ein
> Neuling nicht automatisch zu wissen hat... Aber in ein paar Jahren kenn
> ich mich dann schon aus...



Virt. Terminal aufmachen, werde root oder per sudo
$(sudo) systemctl status NetworkManager.service

(das .service kann man auch weglassen)


siehst ob er da ist ;)


Wenns eigentlich meistens geht und plötzlich warum auch immer nicht 
mehr,
logfiles durchsuchen. ~alles mit state change könnte interessant sein.


$journalctl -u NetworkManager


dann guckst du was zu diesen Zeiten alles auf der Welt passierst ist

von Nop (Gast)


Bewertung
0 lesenswert
nicht lesenswert
A. K. schrieb:

> Wenn mit "Modem" ein Router gemeint ist, der im LAN als DHCP-Server
> dient, oder weil ohne ihn das LAN tot ist, dann wärs durchaus sinnvoll,
> den vorher einzuschalten.

Aber nicht notwendig. Ich habe gerade mal meinen Rechner (Mint 20) 
hochgefahren, während das LAN-Kabel am Rechner abgesteckt war. 
Eingeloggt, und in der Taskleiste ist das Netzwerk erwartungsgemäß 
ausgegraut. LAN-Stecker eingesteckt, Netzwerk und auch Internet gehen.

von Andreas B. (bitverdreher)


Bewertung
0 lesenswert
nicht lesenswert
Nop schrieb:
> Aber nicht notwendig. Ich habe gerade mal meinen Rechner (Mint 20)
> hochgefahren,
Das hättest Du nicht auszuprobieren brauchen. Ich nutze Linux seit ca. 
30 Jahren und wenn ich etwas nie hatte, dann waren das Netzwerkprobleme 
(WIFI mal außen vor gelassen).

c-hater schrieb:
> Ich tippe also primär mal auf Troll.
>
> Oder auf einen Vollidioten, der sein Linux verkonfiguriert hat.
>
> Soll er es halt nochmal neu installieren.
+1

von herbert (Gast)


Bewertung
-6 lesenswert
nicht lesenswert
Nop schrieb:
> Bevor Du lernen kannst, mit Linux umzugehen, solltest Du erstmal lernen,
> wie man auch nur FRAGEN stellt. Und zwar so, daß man darauf auch eine
> Antwort geben kann, die Dich weiterbringt. Daran scheiterst Du im Moment
> noch, das hat mit Linux nichts zu tun.

Ich werde mal sehen ,es gibt sicher Kurse wo man lernen kann in welcher 
Art und Weise man einem Linux User Fragen zu stellen hat.
Zucht und Ordnung ist wichtig, gibt es ja in den britischen 
Königshäusern schließlich auch noch.

von Nop (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
herbert schrieb:

> Ich werde mal sehen ,es gibt sicher Kurse wo man lernen kann in welcher
> Art und Weise man einem Linux User Fragen zu stellen hat.

Lies die verdammten Antworten, die Du hier kriegst. Gleich in der ersten 
Antwort stand das drin. Wenn Du nicht lesen willst, dann brauchst Du 
auch nicht zu fragen.

von herbert (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Wenn ich das hier: /var/log/syslog in die Komandozeile eintippe komme 
ich nicht weiter. Also stimmt da was nicht. Ist die Eingabe nicht 
komplett ? Eingabe -Terminals sind empfindlich, kenne ich von Windows wo 
ich das aber äußerst selten mal brauche.
Mir scheint , die Linux user hier setzen zu viel Wissen zu Linux Voraus. 
Ergo können sie mit Einsteigern die bakanntlich wenig wisssen nicht 
anfangen,

Stellt euch mal vor vor, Du bist Funkamateur, hast gerade mit Mühe und 
Not CW gelernt. Jetz versuchst du dich auf den Bändern. Du kannst gerade 
das Prüfungstempo BPM so ach und krach. Du rufst und bekommst 
tatsächlich eine Antwort mit 120 BPM. Du verstehst jetzt gar nichts 
mehr, gibst verzweifelt PSE QRS ,aber dein gegenüber weigert sich deiner 
Bitte zu folgen. Du beendest frustriert die Verbindung.
Genauso ist das hier auch und man bemerkt das nicht mal.
Woran liegt es denn , dass Linux nicht so verbreitet ist wo es doch 
nichts kostet? Da müssten die die Leute doch darum raufen?
Einige Autos die ich kenne waren Schrottkisten. Trotzdem wurden sie von 
einigen verteidigt und geliebt und öfter repariert als gefahren.
Einige Postings hier erfüllen die Forums -Regel nicht. Deswegen sollte 
man hier zu Linux besser keine Fragen stellen. Mein Fazit wäre auch 
"gegen die Regel".Ei drüber.

von Nop (Gast)


Bewertung
1 lesenswert
nicht lesenswert
herbert schrieb:
> Wenn ich das hier: /var/log/syslog in die Komandozeile eintippe

GENAU das hättest Du gleich sagen sollen. Das ist nämlich kein Programm, 
sondern eine Daten-Datei. Die kannst Du natürlich nicht ausführen, 
sondern nur anzeigen lassen.

Das kannst Du z.B. machen, indem Du "less /var/log/syslog" eintippst, 
wobei "less" das Anzeigeprogramm ist. Da die Datei aber ziemlich groß 
sein könnte und man sich erstmal nach hinten durcharbeiten muß, wäre 
"tail -n 100 /var/log/syslog" eine Alternative, um sich (als Beispiel) 
nur die letzten 100 Zeilen anzeigen zu lassen.

> komme ich nicht weiter. Also stimmt da was nicht.

ALso Du machst irgendwas, sagst aber nicht was, und bekommst eine 
Fehlermeldung, sagst aber nicht welche. Glaubst Du, die Leute haben 
Glaskugeln zum Hellsehen oder was? Das hat mit dem verwendeten 
Betriebssystem nichts zu tun. Es wäre unter Windows genauso doof.

> Mir scheint , die Linux user hier setzen zu viel Wissen zu Linux Voraus.

Nein. Sie setzen voraus, daß Du für 2 Cent nachdenkst. Nicht zu wissen, 
daß /var/log/syslog kein Programm ist, ist für einen Linux-Anfänger 
völlig OK. Aber IRGENDWAS zu tun, IRGENDEINE Fehlermeldung zu bekommen 
und dann nicht sagen, was man überhaupt gemacht hat und welche 
Fehlermeldung es ist, das ist nicht OK.

Wenn Du willst, daß man Dir hilft, dann mußt Du schon die relevanten 
Infos rüberreichen. Du siehst Deinen Monitor und was da steht, aber es 
wird Dich ja wohl jetzt nicht überraschen, daß "wir" den nicht sehen.

von herbert (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Nop schrieb:
> Das kannst Du z.B. machen, indem Du "less /var/log/syslog" eintippst,

Also war die Eingabe nicht komplett ,es fehlte das "less"... Was kann 
man jetz mir vorwerfen? Ich habe auch keine Glaskugel.

Ps: ich bin leidenschaftlicher CW Operator und wenn ich eine Anfänger 
rufen höre , dann antworte ich langsam und geduldig darauf. Das hat was 
mit Ham -Spirit zu tun und schließlich war man ja auch mal Anfänger der 
sich bei den ersten versuchen in CW (Morsetelegrafie )zu funken sich was 
ins Hemd geschwitzt hat. Habe es nicht vergessen.

von Nop (Gast)


Bewertung
2 lesenswert
nicht lesenswert
herbert schrieb:
> Was kann man jetz mir vorwerfen?

Steht im Vorposting: daß Du nur sagst "geht nicht", aber nichtmal sagst, 
was Du überhaupt genau gemacht hast. Sobald Du gesagt hast, was Du 
gemacht hast, war ja auch klar, wieso es nicht ging, und schon kommt man 
weiter.

von A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
Ich hatte oben ein paar Schritte zur Fehlereingrenzung beschrieben. 
Keine Reaktion ist auch eine Reaktion.

: Bearbeitet durch User
von herbert (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
A. K. schrieb:
> Ich hatte oben ein paar Schritte zur Fehlereingrenzung beschrieben.
> Keine Reaktion ist auch eine Reaktion.

Ich kann ganz gut folgern. Das Ergebnis meiner Analyse ist, dass ich 
wohl für Bruchteile von Sekunden das "Netz"verliere und da werde ich bei 
meinem Anbieter mal nachfragen. Unter Windows ist das egal, das bemerke 
ich nicht außer es fällt länger aus was selten vorkommt.
Nur Mint ist so eine kurze Unterbrechung scheinbar nicht egal und 
verlangt entweder einen Neustart oder ein ab und anmelden ...was 
schneller geht. Von allein wie bei Windows regelt sich das nicht, obwohl 
das von euch behauptet wird. Aber ich werde das nochmal testen, 
eventuell warte ich nicht lange genug. Das Kabelmodem habe ich auch 
schon geresetet, wenn der Internet Zugang weg gewesen ist.

Hier wird behauptet, ich hätte meine Mint Installation verkonfiguriert. 
Was mache ich schon außer die regelmäßigen Updates? Rumfuhrwerken wenn 
man sich nicht ausreichend auskennt? Wenig Bock dazu.

Mit Fehler behafteten Tipps wie oben ist mir nicht geholfen. Einige 
Linuxer helfen ganz brauchbar viele aber nicht.
Ich habe schon bemerkt, dass mit Mint vieles nur eingeschränkt geht wie 
zb. der Drucker. Den Grund kennen ich und da hilft nur "Joker" Windows.

von Nop (Gast)


Bewertung
2 lesenswert
nicht lesenswert
herbert schrieb:

> Mit Fehler behafteten Tipps wie oben ist mir nicht geholfen.

Der Tipp war nicht fehlerbehaftet. Du solltest nachsehen, was in der 
Logdatei steht, das war schon richtig. Statt nachzufragen, wie genau Du 
das tust, hast Du Bullshit gepostet.

Du heulst in einer Tour rum, daß Du Dich nicht auskennst, bist aber 
nicht bereit, anhand der gegebenen Hinweise auch nur irgendwie 
konstruktiv an der Lösung DEINES Problems mitzuarbeiten. Du denkst, 
Leute können hellsehen und stellst null Infos zur Verfügung.

So wird das nichts, Dir ist nicht zu helfen.

Ach ja, und mein Brother-Netzwerkdrucker geht inklusive Scanner unter 
Mint, auch wenn die Installation tatsächlich hakelig war, aber da Du in 
der Hinsicht genauso nutzlosen Bullshit brabbeln wirst, braucht man 
damit gar nicht erst anzufangen.

Ich bin hier raus.

von computeraas (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
IT-Abteilung schrieb:
> Etwas genauer. Welches System und Gerät? Wie bist du verbunden (LAN,
> WLAN)? Woran erkennst du den Ausfall? Steht was in den Logs (u.a.
> /var/log/syslog)?

Wenn dich das bereits überfordert dann kauf dir endlich einen Smart TV 
fürs Internet oder nutze halt deinen "Joker".

von MeierKurt (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
computeraas schrieb:
> IT-Abteilung schrieb:
>> Etwas genauer. Welches System und Gerät? Wie bist du verbunden (LAN,
>> WLAN)? Woran erkennst du den Ausfall? Steht was in den Logs (u.a.
>> /var/log/syslog)?
>
> Wenn dich das bereits überfordert dann kauf dir endlich einen Smart TV
> fürs Internet oder nutze halt deinen "Joker".

Ich frage mich die ganze Zeit, warum er unbedingt Linux nutzen will.
Wenn ich die Wahl habe zwischen irgendwas was manchmal nicht geht und 
ich das auch nicht unbedingt im Detail kennenlerenn will (so siehts aus) 
und andererseits einen System - was einfach funktioniert, dann ist das 
für mich keine Frage - jedenfalls unter Produktivitäts-Aspekten.
Als hingebungsvoller Bastler ist es etwas anderes, aber dabei ist doch 
(also wäre es für mich) die Herausforderung, den Fehler erstmal ohne 
fremde Hilfe zu finden - mit dieser Vorgehensweise lernt man meiner 
Erfahrung nach am meisten - nur evtl. nicht so schnell.
Dass es sich hier ganz anders verhält (Lösung aufm Silbertablett 
gefällig?), sieht man am Scheitern an
/var/log/syslog - oder vielleicht schon am Begriff "Log" - das würde 
mich dann auch nicht wundern.
Ach ja: Morsen ist eine mechanische Übung, das hat in erster Linie mit 
(stumpfen, unkreativen) Üben und Trainieren zu tun.
Ist nicht direkt mit Bastelei an Netzen und Rechnern vergleichbar.

von herbert (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
MeierKurt schrieb:
> Ach ja: Morsen ist eine mechanische Übung,

Fehler im denken Nr1

MeierKurt schrieb:
> das hat in erster Linie mit
> (stumpfen, unkreativen) Üben und Trainieren zu tun.

Fehler im denken Nr2
Wenn du unmusikalisch bist lernst das zäh oder nie.

MeierKurt schrieb:
> Ist nicht direkt mit Bastelei an Netzen und Rechnern vergleichbar.

Macht man doch nur wenn es Probleme gibt. Dinge die gut laufen fasst man 
doch nicht an...
Linux Mint mein Urteil: Für Internet ok ,als große Installation für 
alles so wie ich das unter Windows habe ...ein klares nein. Ist ein 
Betriebssystem wo nicht jede Hardware so wie unter Windows läuft. Die 
Grundinstallation muss um Komponenten die Notwendig sind um für alle 
Fälle gerüstet zu sein erweitert  werden sofern man von der Existenz 
zb.(Network Manager) den Namen der Erweiterung weiß. In der Regel führen 
erst Probleme dazu zu erfahren welches Tool noch fehlt.
Ist eher  Betriebssystem Bausatz das viel Zeit kostet. Ein normaler User 
der möglichst stressfrei mit einem Rechner arbeiten will wird sicher 
nicht glücklich. Der Typ Bastler der sonst eh nicht weiß was er in 
seiner Freizeit tun soll geht vermutlich in den ganzen 
Unzulänglichkeiten auf. Wir haben zu wenige von dieser Sorte ,darum 
nimmt die Masse halt Windows.

Damit ist das Thema gegessen

Nachtrag: Wenn ich das Netzwerkkabel vom Modem zum Rechner trenne ist 
klarerweise Internet weg ,nach dem einstecken aber sofort wieder da. 
Wenn ich am Modem den Stromstecker ziehe so dass das Modem neu booten 
muss, dann
dauert es 4 Minuten nach dem booten des Modem ehe ich wieder in das 
Internet kann. Also es geht von alleine doch nur warum dauert das so 
lange?
Abhilfe :abmelden neu anmelden ...geht schneller.

von cppbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Also es geht von alleine doch nur warum dauert das so
> lange?

Das kannst du in den genannten Logs sehen, detailiert woher die Zeiten 
kommen

von herbert (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
cppbert schrieb:
> Das kannst du in den genannten Logs sehen, detailiert woher die Zeiten
> kommen

Hab mir das Logfile  mal angesehen ,aber den Inhalt kann ich nicht 
deuten, ist so wie Chinesisch. Und ihr meint im ernst, dass ein Neu 
Linuxer von diesen Einträgen profitiert und Fehler ersehen kann? 
Bedenkenlos posten werde ich den auch nicht , da ich nicht weiß, was ein 
Experte daraus lesen kann. Datenschutz ist mir wichtig... sehr 
wichtig...
Aber ich komme schon soweit zurecht, dass das was ich in Zukunft mit 
Mint mache will keinen Stress erzeugt (Internet). Richtig arbeiten werde 
ich wie gehabt mit Windows. Es gibt schon Sachen die ich an Mint gut 
finde, nein nicht alles ist schlecht aber vieles zu kompliziert gemacht 
für den der nicht basteln will.

von reply_to=6391721 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:


> Abhilfe :abmelden neu anmelden ...geht schneller.

Naja das kannste auch einfacher haben

$service network-manager stop
$service network-manager start

noch kürzer
$service network-manager restart

dann schaust du mal in /etc/NetworkManager/NetworkManager.conf
nach sect. [ifupdown] managed=false und änderst das ggf. auf true.

Das mint gibts in vier versch. Ausführungen k.A. wo dort jeweils die 
Knöpfe für klickibuntis angebracht sind und ob es sie auch jeweils gibt.



Pferd kaputt : pferd.de




https://www.linuxmintusers.de
https://forums.linuxmint.com


wennn nicht nimm halt windows, wen sollte es stören.

von Sheeva P. (sheevaplug)


Bewertung
0 lesenswert
nicht lesenswert
Nop schrieb:
> herbert schrieb:
>> Wenn ich das hier: /var/log/syslog in die Komandozeile eintippe
>
> GENAU das hättest Du gleich sagen sollen. Das ist nämlich kein Programm,
> sondern eine Daten-Datei. Die kannst Du natürlich nicht ausführen,
> sondern nur anzeigen lassen.
>
> Das kannst Du z.B. machen, indem Du "less /var/log/syslog" eintippst,
> wobei "less" das Anzeigeprogramm ist. Da die Datei aber ziemlich groß
> sein könnte und man sich erstmal nach hinten durcharbeiten muß, wäre
> "tail -n 100 /var/log/syslog" eine Alternative, um sich (als Beispiel)
> nur die letzten 100 Zeilen anzeigen zu lassen.

Je nach Sicherheitseinstellungen des Systems ist /var/log/syslog nicht 
für normale User lesbar, deswegen könnte sudo(1) helfen. Wenn man einmal 
in dem less(1) ist, kann man mit "G" (großes G, also: Shift+G) ans Ende 
der Datei springen -- und es ist wohl auch ganz gut, dazu zu sagen, daß 
man mit "q" wieder aus dem Programm heraus kommt. Außerdem würde ich 
zugunsten der Lesbarkeit lange Logzeilen nicht umbrechen lassen und 
deswegen den Schalter "-S" benutzen, also:
sudo less -S /var/log/syslog

von Andreas B. (bitverdreher)


Bewertung
0 lesenswert
nicht lesenswert
Nop schrieb:
> Ach ja, und mein Brother-Netzwerkdrucker geht inklusive Scanner unter
> Mint, auch wenn die Installation tatsächlich hakelig war

Das war meiner (im gleichen Thread). Und nein, die Installation war 
simpel (nämlich nichts tun). Der TO hatte Probleme mit einem HP. (das 
macht es aber auch nicht besser ;-))

herbert schrieb:
> Ich habe schon bemerkt, dass mit Mint vieles nur eingeschränkt geht wie
> zb. der Drucker.

Komisch, daß ich mit Mint da seit min 5 Jahren keinerlei Probleme mit 
irgendwelcher HW hatte.

herbert schrieb:
> Hab mir das Logfile  mal angesehen ,aber den Inhalt kann ich nicht
> deuten, ist so wie Chinesisch. Und ihr meint im ernst, dass ein Neu
> Linuxer von diesen Einträgen profitiert und Fehler ersehen kann?

Kann er nicht, aber er kann Teile davon posten. (und nein, nicht als 
Word Datei)

herbert schrieb:
> Nachtrag: Wenn ich das Netzwerkkabel vom Modem zum Rechner trenne ist
> klarerweise Internet weg ,nach dem einstecken aber sofort wieder da.
> Wenn ich am Modem den Stromstecker ziehe so dass das Modem neu booten
> muss, dann
> dauert es 4 Minuten nach dem booten des Modem ehe ich wieder in das
> Internet kann. Also es geht von alleine doch nur warum dauert das so
> lange?

Weil das Modem booten muß.

von A. K. (prx)


Bewertung
2 lesenswert
nicht lesenswert
Andreas B. schrieb:
> Komisch, daß ich mit Mint da seit min 5 Jahren keinerlei Probleme mit
> irgendwelcher HW hatte.

Besonders bei Notebooks mit ihren vielfältigen Geräten kann es Probleme 
geben. Sogar dann, wenn die Geräte schon etwas abgehangen sind. Ich habe 
gerade erst mein 2 Jahre altes Netbook mit Mint versehen. Zunächst mit 
Version 20. Es lief alles super, leider aber im ath10K 433 Mbit/s WLAN 
nur mit 30 Mbit/s. Hab dann etwas durchprobiert:

- Ubuntu 20.04, die Basis, hatte natürlich das gleiche Problem.
- Bei Fedora waren es sogar nur 1 Mbit/s.
- Manjaro vertrug sich nicht mit Secure Boot, und hing ohne.
- Debian testing hatte keine ath10k Treiber an Bord.

Mit Mint 19 war alles in bester Ordnung, übliche >200 MBit/s. Es ging 
nicht nur mir so, denn jemand hatte das beim Upgrade von 19 auf 20 auch 
gemerkt.

Von einem Gerät mit dem noch warmen Ryzen 4000 las ich, dass Debian nur 
in "testing" funktionierte. Bei einem alten HP 8440p blieb der Schirm 
nach der perfekt ablaufenden Installation beim Reboot schlicht dunkel. 
Wäre wahrscheinlich mit etwas Hand anlegen reparierbar, ich hatte es 
aber nicht weiter verfolgt.

Also leider: Es gibt sie schon, die Probleme. Freilich auch andersrum, 
d.h. ein 10 Jahre alter Business-Desktop hat Treiberprobleme in Windows 
10, nicht aber in Linux.

: Bearbeitet durch User
von Andreas B. (bitverdreher)


Bewertung
0 lesenswert
nicht lesenswert
Na ok, Mint 20 fand ich auch noch etwas buggy. Habe es mal auf einer 
anderen Partiton ausprobiert.
Da warte ich immer eine Weile bevor ich da etwas neues installiere.

A. K. schrieb:
> Freilich auch andersrum,
> d.h. ein 10 Jahre alter Business-Desktop hat Treiberprobleme in Windows
> 10, nicht aber in Linux.

Das habe ich öfters, gerade bei alten Geräten. Wenn man dann die 
Originaltreiber nicht mehr hat, dann ist man verloren.

von Korax K. (korax)


Bewertung
-1 lesenswert
nicht lesenswert
MeierKurt schrieb:
> Ich frage mich die ganze Zeit, warum er unbedingt Linux nutzen will.

herbert schrieb:
> Habe dann Windows xp gebootet

Weil er nur WindowsXP hat, ein neues Windows kann/will er sich nicht 
leisten. Vielleicht kann er ein Windows10 auch nicht bedienen bzw. hat 
Probleme damit kann sie aber den Windowsusern nicht beschreiben.

von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andreas B. schrieb:
> Weil das Modem booten muß.

Musst schon richtig lesen was ich geschrieben habe:dauert es 4 Minuten 
nach dem booten des Modem ehe ich wieder in das
> Internet kann.

Wann das Modem mit dem booten fertig ist kann ich an den Status -LEDś 
sehen.

Aber ok ,ab und anmelden ist jetzt nicht so aufwändig wenn es nicht so 
oft passiert,dass ich Internet verliere. Eventuell basteln die 
gerade,habe gerade im TV verstärkt Klötzchenbildung sporadisch auf allen 
Programmen.. Kann damit zusammen hängen.Mir ist das nicht so aufgefallen 
, weil ich viel Tour de France anschaue und es ganz normal bei diesen 
Live -Bildern ist dass es zu Klötzchenbildung kommt.

von Andreas B. (bitverdreher)


Bewertung
-1 lesenswert
nicht lesenswert
herbert schrieb:
> Wann das Modem mit dem booten fertig ist kann ich an den Status -LEDś
> sehen.

Glaubst Du das oder weißt Du es?
Siehste!

herbert schrieb:
> Aber ok ,ab und anmelden ist jetzt nicht so aufwändig wenn

Und Antworten ignorierst Du hier auch noch:

reply_to=6391721 schrieb:
> Naja das kannste auch einfacher haben
>
> $service network-manager stop
> $service network-manager start
>
> noch kürzer
> $service network-manager restart
>
> dann schaust du mal in /etc/NetworkManager/NetworkManager.conf
> nach sect. [ifupdown] managed=false und änderst das ggf. auf true.

: Bearbeitet durch User
von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> dann dauert es 4 Minuten nach dem booten des Modem ehe ich wieder in das
> Internet kann.

Das verhalten kenne ich vom Armbian & früher Raspian ebenfalls. Um das 
zu beschleunigen ging ich auf die Shell. WLAN schlafen legen, wieder 
aufwecken (ifconfig, ifup, dhcpclient usw., dazu müßte man aber auch 
noch eine  /etc/netconfig befüllen) und dhcp.
Das liegt meines Wissens an einer Routine, die dann die verschiedenen 
WLAN-Netzwerke abklappert. Am längsten dauert es, wenn viele "offene" 
WLAN in der Umgebung zu finden sind.

von Rolf M. (rmagnus)


Bewertung
0 lesenswert
nicht lesenswert
herbert schrieb:
> Andreas B. schrieb:
>> Weil das Modem booten muß.
>
> Musst schon richtig lesen was ich geschrieben habe:dauert es 4 Minuten
> nach dem booten des Modem ehe ich wieder in das
>> Internet kann.
>
> Wann das Modem mit dem booten fertig ist kann ich an den Status -LEDś
> sehen.

Ist es dann auch fertig mit dem Aufbau der Verbindung zum Provider? Ich 
weiß nicht, wie das bei Kabel ist, aber bei VDSL gibt es eine 
Trainingsphase, die durchaus eine Weile dauert, bevor die Verbindung 
steht.

Andreas B. schrieb:
> Und Antworten ignorierst Du hier auch noch:

Das tut er hier ständig.

von A. K. (prx)


Bewertung
2 lesenswert
nicht lesenswert
Rolf M. schrieb:
> Ist es dann auch fertig mit dem Aufbau der Verbindung zum Provider? Ich
> weiß nicht, wie das bei Kabel ist, aber bei VDSL gibt es eine
> Trainingsphase, die durchaus eine Weile dauert, bevor die Verbindung
> steht.

Diese Phase wird aber m.W. nicht nur im Kabel, sondern auch bei den 
DSL-Fritzen auf einer der LEDs angezeigt, blinkenderweise.

von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Korax K. schrieb:
> Weil er nur WindowsXP hat, ein neues Windows kann/will er sich nicht
> leisten. Vielleicht kann er ein Windows10 auch nicht bedienen bzw. hat
> Probleme damit kann sie aber den Windowsusern nicht beschreiben.

Ich habe das ja schon öfter geschrieben, dass ich xp habe und bis auf 
die Browser null Probleme habe. Habe auch geschrieben, dass auf meinem 
Läppi W10 installiert ist dessen Updaterei mich aber enorm nervt. Ich 
bin jetzt nicht so geil auf das aufsetzen eines neuen BS. Mit Linux Mint 
erschien es mir viel einfacher Internet mit aktuellen Browsern zu 
realisieren.W7 lizenz habe ich auch noch.
Gerade vor ein paar Tagen ist zb. die Abendzeitung mit einenm neuen 
Web-layout gestartet. Der letze Chrome für xp kann das nicht mehr 
darsrellen. Alleine FF ,der letzte für xp schafft das noch.

Es wird ja wieder kalt und Wettermäßig garstig, Das ist bei mir die Zeit 
für den Rechner. xp werde ich aufgeben und W7 installieren.Internet wird 
damit wieder eine Weile (5Jahre)gehen ehe die Browser Hersteller die 
Updates zudrehen..Mit Chrome passiert das wohl zuerst. Danach fürs 
Internet ein aktuelles Mint mit aktuellen Browsern und W7 als nur 
Arbeitsrechner.

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
-1 lesenswert
nicht lesenswert
Damit kannst Du nachsehen, welche Netze so herumschwirren:
iwlist wlan0 scanning | grep SSID"\|"Bit"\|"Signal"\|"Encrypt

von herbert (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dieter D. schrieb:
> Damit kannst Du nachsehen, welche Netze so herumschwirren:
> iwlist wlan0 scanning | grep SSID"\|"Bit"\|"Signal"\|"Encrypt

Bin per Lan-Kabel mit dem Modem verbunden. W-lan Geschichten stehen da 
außen vor.

Rolf M. schrieb:
> Ist es dann auch fertig mit dem Aufbau der Verbindung zum Provider?

Ja natürlich sonst würde ich das ja auch unter Windows kennen.

So viele Mutmaßungen, obwohl ich mich deutlich ausdrücke. Kein Wunder , 
dass ich nicht auf alles eingehe.

von Andreas B. (bitverdreher)


Bewertung
1 lesenswert
nicht lesenswert
herbert schrieb:
> obwohl ich mich deutlich ausdrücke

LOL!!

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
-1 lesenswert
nicht lesenswert
herbert schrieb:
> Dieter D. schrieb:
>> Damit kannst Du nachsehen, welche Netze so herumschwirren:
>> iwlist wlan0 scanning | grep SSID"\|"Bit"\|"Signal"\|"Encrypt
>
> Bin per Lan-Kabel mit dem Modem verbunden. W-lan Geschichten stehen da
> außen vor.

Das war nicht übergangen worden. Wenn LAN kurz zickt, dann kann sein, 
dass eine Routine im Hintergrund auf das WLAN springt, wartet, und 
danach wieder mit dem LAN aufnimmt. Ob der Befehl überhaupt etwas 
ausspckt oder wenn, dann was ausgegeben wird, wäre schon mal ein kleiner 
Prüfungspunkt zur Einkreisung möglicher Ursachen. Zu mehr dient das 
nicht.

von Nop (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andreas B. schrieb:

> Das war meiner (im gleichen Thread). Und nein, die Installation war
> simpel (nämlich nichts tun).

Das war bei mir für den Druckerteil auch simpel und mit Bordmitteln, 
aber nicht für den Scanner, welcher trotz quasi-statischer und 
angegebener lokaler IP des Druckers nicht erkannt wurde. Also mußte ich 
von Brother die Treiber runterladen und das Installations-Script 
aufrufen. Soweit wäre das unter Windows genauso gewesen.

Der Scanner wurde aber immer noch nicht erkannt, weil das Script die 
Libs unter /usr/lib64 ablegte, was früher auch mal richtig war, aber 
heute nicht mehr. Stattdessen werden die heute unter 
/usr/lib/x86_64-linux-gnu/sane erwartet, von wo aus ich dann symbolische 
Links zu den installierten Libs unter /usr/lib64 gesetzt habe. Das wäre 
für einen Anfänger nicht machbar gewesen.

Ach ja, und die Scrollgeschwindigkeit des Mausrades kann man in 
Mint-Cinnamon nicht einstellen, weil das in den Maus-Einstellungen 
vergessen wurde. Dazu muß man sich erstmal imwheel installieren und das 
in die Startup-Applikationen packen. Um nicht mit der Config-Textdatei 
rumhacken zu müssen, kann man sich ein kleines Bash-Script aus dem Netz 
ziehen, was eine Dialogbox mit einem Slider aufmacht und das in die 
imwheel-Konfig schreibt. Dieses Script legt man sich unter die 
Preferences im Startmenü. Dann erst ist es benutzungsfertig für einen 
Linux-Laien.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.