Forum: PC Hard- und Software PC plötzlich im Koma


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Stefan L. (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
hi

hab gestern eine neue GFX Karte in meinen Rechner gebaut. Beim ersten 
Anschalten hatte ich den Power COnnector auf der Karte vergessen. Es kam 
die Meldung "please connect PCI-E power cord..."

Hab den Rechner wieder stromlos gemacht und besagten Stecker angesteckt. 
Beim Einsachalten passierte dann gar nichts, kein Bild, kein Beep.. 
Einzig die Power LED leuchtete.

Ich hab auch nochmals ohne besagtem Kabel versucht, keine Meldung mehr. 
Bios Reset half auch nichts, auch nicht Tausch des Netzteils, 
ebensowenig wie den Rechner 24h stromlos zu machen.

hat jemand noch eine Idee

von 100Ω W. (tr0ll) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
Stefan L. schrieb:
> hat jemand noch eine Idee?

Graka wieder ausbauen und dann noch mal Testen, ob der Rechner startet.

von Εrnst B. (ernst)


Bewertung
0 lesenswert
nicht lesenswert
Stefan L. schrieb:
> Hab den Rechner wieder stromlos gemacht und besagten Stecker angesteckt.

Wirklich einen PCIe-Power-Stecker, oder einen ATX-CPU-Power-Stecker mit 
Gewalt in die Buchse geprügelt?
Beim Einstecken soviel an der Karte gewackelt, dass sie jetzt schief im 
Slot hängt?

von Stefan L. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Εrnst B. schrieb:
> Wirklich einen PCIe-Power-Stecker, oder einen ATX-CPU-Power-Stecker mit
> Gewalt in die Buchse geprügelt?
> Beim Einstecken soviel an der Karte gewackelt, dass sie jetzt schief im
> Slot hängt?

echter pci-e power Stecker. Die alte Karte hat damit ja auch 
funktioniert. Bis sie anfing, schwarze Linien zu zeigen und ich sie 
ausgetuascht hab

WIr haben gerade versucht, den Rechner ohne Karte zu starten. Resultat 
das selbe, Power LED leuchtet, aber kein Beep, kein HD Zugriff...

von Jens G. (jensig)


Bewertung
-1 lesenswert
nicht lesenswert
>das selbe, Power LED leuchtet, aber kein Beep, kein HD Zugriff...

Dann sind wohl nur noch die Stby-5V da, und der Rest des SNTs ist tot.
Also Meßgerät gezückt, und die Netzteilspannungen vermessen (in an- und 
abgeklemmten Zustand).

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
Ach ja - das ganze Board kann (als zweite Option) natürlich auch tot 
sein ...

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
-1 lesenswert
nicht lesenswert
Dann krame mal den Typ der Grafikkarte heraus.
Krame nach Daten von Schaltnetzteil, Leistung und Amperangaben für die 
Ströme.
Fische mal nach dem Typ des Motherboards.

Wärest nicht der Erste und sicher auch nicht der Letzte, der von der 
Leistung ein Netzteil mit genügend Reserven hätte, aber dummerweise 
beide (Boards & GraKarte) die meiste Leistung von dem gleichem 
Spannungsausgang (3,3 5 oder 12V) ziehen wollen.

: Bearbeitet durch User
von Michael_Ohl (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Alles am Mainboard raus, CMOS Batterie prüfen, nur ein RAM rein clr CMOS 
umstecken, Lautsprecher an das Board, clr CMOS zurück, anschalten. Läuft 
der CPU Lüfter?
Gibt es einen beep code? Sonst Boad geschrottet.

von oszi40 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
1.Bevor er alle CMOS-Einstellungen verliert, sollte er erst mal messen 
ob das Netzteil noch gesund ist! Steckerbelegung siehe Wiki.
2.Ein weggebrannter Leiterzug im MB kommt auch mal vor. Das wäre 
tragisch.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
1. Alles vom Board runter außer CPU, Festplatten usw. abziehen.
   Board müsste piepsen weil ihm der Speicher fehlt.

2. Speicher wieder drauf.
   Board müsste piepsen weil ihm die Grafikkarte fehlt, bei interner
   Grafik müsste es damit ins UEFI/BIOS booten.

3. Grafikkarte wieder drauf.
   Board müsste ein Bild bringen oder ins UEFI/BIOS booten.

Passiert nichts bzw. kein Bild, dann CMOS Reset und nochmal ab 1.

Wenn das Board bei Punkt 1 und 2 nicht piepst, CPU neu einsetzen. Bringt 
das nichts, Netzteil tauschen. Bringt auch das nichts ist Board oder CPU 
tot.

Wenn was piepst, aber kein Bild erscheint, alte Grafikkarte nochmal 
rein. Kein Bild, Speicherfehler ausschließen (nur ein Modul rein, Module 
durchtauschen). Immer noch kein Bild, vermutlich Board tot, CPU möglich 
aber unwahrscheinlich. Grafikkarte könnte auch tot sein, mehrere defekte 
Speichermodule sind sehr unwahrscheinlich, ein defektes kommt schon mal 
vor.

Letzteres hatte ich gerade erst selber, Fehlerbild auf einem Asrock 
i5-4670K war On/Off-Loop mit sporadisch erfolgreichen Starts, dann aber 
ziemlich schnell sporadische und typische Windows-Bluescreens (page 
fault, IRQ not less or equal).

von sid (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mal ne doofe zwischenfrage (weil mir das neulich beim monitor tausch 
passiert ist)

Sicher, dass die Karte im richtigen Modus läuft?

denn falls nicht haste eben auch so garkein Bild,
insbesondere nicht falls Du mit DVI2HDMI Adapter handwerkst.
dann passt nämlich zwar das kabel, aber eben nicht zwingend das Signal 
;)

lieber mal auf beepcodes des Mainboards achten, wenn die Karte defekt 
ist, dann piept's auch ne Fehlermeldung.

keine Fehlermeldung, dann ist die Graka auch intakt,
dennoch kein Bild, schalte mal am Monitor die eingänge durch oder teste 
mal n anderen Ausgang an der Graka...

'sid

von FH Volldepp (Gast)


Bewertung
-9 lesenswert
nicht lesenswert
Bei meinem mac gibts so probleme nie

von Ntldr -. (ntldr)


Bewertung
0 lesenswert
nicht lesenswert
Der genaue Typ des Netzteils und der Grafikkarte wäre interessant. Alte 
PC Netzteile haben mit moderner Hardware gerne die drei folgenden 
Probleme:

1) Alte Netzteile waren effektiv drei kleine Schaltnetzteile in einem. 
Da wurde dann aus der Netzspannung jeweils direkt 3V3, 5V und 12V 
erzeugt. In modernen Netzteilen werden nur die 12V erzeugt und die 3V3 
bzw. 5V dann per Stepdown aus den 12V generiert.

Da moderne Hardware fast ausschließlich die 12V Schiene verwendet, kann 
ein altes 500W Netzteil gerne mal nur noch 300W (auf 12V) liefern.

2) Insbesondere Grafikkarten erzeugen mitlerweile sehr hohe 
Stromspitzen, die muss das Netzteil eben auch abfangen und nachregeln 
können, ohne dass entweder die Spannung zu weit einbricht, oder die 
Strombegrenzung einspringt. Da sind insbesondere die AMD Vega Karten 
bekannte Problemauslöser.

3) Teilweise benötigen alte Netzteile eine gewisse Mindestlast, um 
brauchbar regeln zu können. Wird die Mindestlast nicht erreicht wird, 
schaltet das Netzteil ab. Durch neue Stromsparmechanismen kann es dazu 
kommen, dass die Mindestlast im Idle nicht mehr erreicht wird.

3) ist hier natürlich nicht der Auslöser. 1) und 2) sind aber durchaus 
möglich. Wenn dann der Überstromschutz versagt, kann es auch gerne den 
12V Regler zerstört haben, was zum beschriebenen Fehlerbild passen 
würde. Dazu dann einfach mal die Spannungen am 24 Pin ATX Stecker 
nachmessen.

von IT-Fuzzi (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Stefan L. schrieb:
> Ich hab auch nochmals ohne besagtem Kabel versucht, keine Meldung mehr.
> Bios Reset half auch nichts, auch nicht Tausch des Netzteils,
> ebensowenig wie den Rechner 24h stromlos zu machen.
>
> hat jemand noch eine Idee

Klar. Wieso kommen immer wieder Leute auf die Idee, die Komponenten 
eines PCs zu tauschen / erweitern ohne die entsprechende Fachkenntnis zu 
besitzen?
Ist ja bloß rausziehen und wieder reinstecken...

Nein, ist es nicht!

Bei der oben geschilderten Fehlerbeschreibung tippe ich auf 
kurzgeschlossene 5V-Standby-Versorgung und somit weggebrannte Leiterzüge 
oder aber auf einen typischen ESD-Schaden.
Das eine passiert beispielsweise, wenn man das Netzkabel am PC dran 
lässt und Standby noch unter Spannung steht. Na und für den ESD-Schaden 
gibt es auch viele Möglichkeiten. Da der PC nicht auf den Schreibtisch 
passt, wird halt auf dem PVC-Teppich gearbeitet.

Ich denke mal, das Mainboard ist ein Fall für den Elektro-Schrott. Falls 
es eine AMD-CPU ist, dürfte die ebenfalls das zeitliche gesegnet haben.

von Nop (Gast)


Bewertung
0 lesenswert
nicht lesenswert
IT-Fuzzi schrieb:
> Na und für den ESD-Schaden
> gibt es auch viele Möglichkeiten. Da der PC nicht auf den Schreibtisch
> passt, wird halt auf dem PVC-Teppich gearbeitet.

Mache ich auch so, allerdings habe ich die ganze Zeit eine 
Erdungsmanschette am Bein (Handgelenk stört zu sehr), deren anderes Ende 
an eine Außenzunge einer Schuko-Steckdose geklemmt wird.

von Kilo S. (kilo_s)


Bewertung
0 lesenswert
nicht lesenswert
Ist dir beim Gefummel im Rechner zufällig die Power ON Taste einfach nur 
vom Mainboard abgegangen?

Diese kleinen steckerchen sind schneller ab als man denkt.

von Codo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nop schrieb:
> Mache ich auch so, allerdings habe ich die ganze Zeit eine
> Erdungsmanschette am Bein (Handgelenk stört zu sehr), deren anderes Ende
> an eine Außenzunge einer Schuko-Steckdose geklemmt wird.

Hoffentlich mit Widerstand und nicht direkt an PE!

Beitrag #6397088 wurde von einem Moderator gelöscht.
von Nop (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Codo schrieb:

> Hoffentlich mit Widerstand und nicht direkt an PE!

Ja logisch ist da ein Widerstand von 1M eingebaut, man will ja von der 
Entladung keinen gefunkt bekommen. Ich messe den Widerstand zwischen 
Elektrode und Klemme vor dem Gebrauch eh nach, sicher ist sicher.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.