Forum: Analoge Elektronik und Schaltungstechnik Durchlauferhitzer - Oberschwingungsfilter


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Wilhelm K. (maniaxx)


Angehängte Dateien:

Bewertung
-1 lesenswert
nicht lesenswert
Hallo,
ich habe hier einen Durchlauferhitzer mit (vermutlich) 
Oberschwingungsfilter 
(https://de.wikipedia.org/wiki/Oberschwingungsfilter) mit Bezeichnung 
"STE".

Darin befinden sich Folienkondensatoren, blaue/rechteckige Blöcke (wohl 
Spulen) und Widerstände. Alles in 3-facher Ausführung. Raus kommen 3x 
schwarze und 3x graue Kabel.

Die Frage ist, kann man die grauen Kabel untereinander vertauschen, bzw. 
2 Stück davon problemlos abtrennen (zwei Heizdrähte werden n/c).

: Verschoben durch Moderator
von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Wilhelm K. schrieb:
> habe hier einen Durchlauferhitzer mit (vermutlich) Oberschwingungsfilter
> Darin befinden sich Folienkondensatoren, blaue/rechteckige Blöcke (wohl
> Spulen) und Widerstände. Alles in 3-facher Ausführung.
Zeig doch mal.

von Rumms kaputt (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Das ist doch eine rein Ohnmacht Last die keine Oberwellen erzeugen kann 
und daher auch so ein Filter nicht benötigt.

von Rumms kaputt (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ohmsche

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
-4 lesenswert
nicht lesenswert
Rumms kaputt schrieb:
> Das ist doch eine rein Ohnmacht Last die keine Oberwellen erzeugen kann
> und daher auch so ein Filter nicht benötigt.

Les dir doch bitte den Satz nochmal durch, bevor du ihn von deinem 
Telefon abschickst. Du hast sicher recht, aber es gibt keine Ohnmacht 
Last, es gibt jedoch ohmsche Lasten. Und die erzeugen keine Oberwellen.

Lothar M. schrieb:
> Zeig doch mal.

Will ich auch sehen.

: Bearbeitet durch User
von Wegstaben V. (wegstabenverbuchsler)


Bewertung
0 lesenswert
nicht lesenswert
Wilhelm K. schrieb:
> Die Frage ist, kann man die grauen Kabel untereinander vertauschen, bzw.
> 2 Stück davon problemlos abtrennen (zwei Heizdrähte werden n/c).

teil-defekte Durchlauferhitzer (mit durchgeknallten Heizspiralen oder 
Blankdrähten) funktionieren ja "in der Regel" auch noch. Also sollte 
theoretisch dein STE=Stiebel Eltron Durchlauferhitzer das auch können.

Allerdings kann es passieren, das bei zu geringer Durchflussmenge der 
Durchlauferhitzer einfach "zu macht", d.h. gar keine Heizspirale mehr 
einschaltet (um Überhitzung vorzubeugen).

Bist du dir denn sicher, das du nur eine sehr geringe Durchflussmenge 
bzw. nur eine ziemlich geringe Erwärmung des Wassers brauchst, d.h. das 
dir eine Heizspirale ausreicht?

von hinz (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Sitzt ja eh nicht im Hauptstromkreis.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wilhelm K. schrieb:
> habe hier einen Durchlauferhitzer mit (vermutlich) Oberschwingungsfilter

Wohl kaum, das ist ein elektronisch geregelter DLE und seine Elektronik.
Die regelt sowieso in Wellenpaketsteuerung und nicht Phasenanschnitt und 
braucht daher kein OberschwingungsFilter.

Wilhelm K. schrieb:
> kann man die grauen Kabel untereinander vertauschen, bzw. 2 Stück davon
> problemlos abtrennen (zwei Heizdrähte werden n/c).

Jein. Der DLE kann mit geringer Leistung arbeiten und benutzt dabei nur 
1 Heizelement. ABER: welches das ist, sucht der sich schon selber aus, 
und wenn du das falsche abtrennst wird er genau so als wenn er mal mehr 
Leistung produzieren will und auch die anderen bestromt einfach auf 
Fehler gehen. Zumindest macht das mein Clage so.

von Wilhelm K. (maniaxx)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> teil-defekte Durchlauferhitzer (mit durchgeknallten Heizspiralen oder
> Blankdrähten) funktionieren ja "in der Regel" auch noch. Also sollte
> theoretisch dein STE=Stiebel Eltron Durchlauferhitzer das auch können.
Der lief ja auch ca. 1-2 Jahre mit gelegentlicher stark schwankender 
Temperatur. Ich habe das auf den Durchflussmesser geschoben. Der 
mechanische Teil (Flügelrad mit Permanentmagnet/Scheibe) geht aber 
einwandfrei, dessen Sitz/Lauf habe ich dennoch revisioniert/verstärkt 
und den kann man auch hören (Flügelrad klackert ein bisschen). Den außen 
sitzenden 3-Pin Hall-Sensor(?) kann ich nicht überprüfen (wüsste ich 
jetzt nicht, wie). Eine Heizwendel (Pin1+2) ist hochohmig.

Wegstaben V. schrieb:
> Allerdings kann es passieren, das bei zu geringer Durchflussmenge der
> Durchlauferhitzer einfach "zu macht", d.h. gar keine Heizspirale mehr
> einschaltet (um Überhitzung vorzubeugen).
Momentan geht nur eine 1 von 3 LEDs an ("Versorgung"). "Betrieb" und 
"Störung" bleiben aus. Mit anderen Worten er zündet nicht, als ob kein 
Wasser laufen würde. Meine Theorie ist (sofern die Elektronik keinen weg 
hat), dass der erste (kombinierte/gebrückte) 30A Heizkreis (Wendel 
Pin1/2 + Pin3/4) als Speisespannung für den Hall-Sensor (oder dessen 
Elektronik) dienen könnte. Also so eine Art Sicherheitsschaltung, die 
jetzt greift. Daher möchte ich die 4 Heizwendeln "rotieren" (Anschlüsse 
versetzen), aus 1,2,3,4 wird 3,4,1,2, so dass der erste 30A Kreis wieder 
funktioniert. Wenn das klappt, bzw. wenn er wieder zündet, hole ich mir 
eine neue Heizpatrone. Er sagt halt momentan gar nichts, auch wenn ich 
alle Sensoren abziehe. Nicht mal eine blinkende "Störungs"-LED. Entweder 
weiß er nicht, dass er defekt ist (vorgesetzte Schutzschaltung) oder er 
ist dazu nicht mehr in der Lage (Elektronischer defekt, "abgestürzt").

Wegstaben V. schrieb:
> Bist du dir denn sicher, das du nur eine sehr geringe Durchflussmenge
> bzw. nur eine ziemlich geringe Erwärmung des Wassers brauchst, d.h. das
> dir eine Heizspirale ausreicht?
Der erste Heizkreis macht 12kW. Das würde erst mal reichen, bis ich eine 
neue Patrone gefunden habe.

MaWin schrieb:
> Der DLE kann mit geringer Leistung arbeiten und benutzt dabei nur
> 1 Heizelement. ABER: welches das ist, sucht der sich schon selber aus,
> und wenn du das falsche abtrennst wird er genau so als wenn er mal mehr
> Leistung produzieren will und auch die anderen bestromt einfach auf
> Fehler gehen. Zumindest macht das mein Clage so.
Wie der intern arbeitet, weiß ich nicht. Meine Vermutung ist aber, dass 
er den ersten Kreis bevorzugt benutzt, weshalb der jetzt auch als erstes 
abgeraucht ist.

Die Bilder von dem "Filter" habe ich angehängt. Ein Kreis scheint 
umgekehrte Polung zu haben. Der geht zu Pin7, einer dedizierten (nicht 
gebrückten) Heizspule.

Falls jemand eine Idee hat, wie ich den 3-Pin Hall-Sensor testen (oder 
simulieren) kann, wäre das hilfreich. Der Sensor ist ein 3x5cm großes 
schwarzes Kunststoffplättchen, das außen am 
Durchflusssensor/Aluminiumblock sitzt. Innen dreht eine Scheibe 
(Permanentmagnet Nord/Süd). Das ist der primäre Geber, der das Gerät 
einschalten sollte (Wasserfluss).

: Bearbeitet durch User
von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wilhelm K. schrieb:
> Die Bilder von dem "Filter" habe ich angehängt.

Snubber und VDRs für die Triacs.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wilhelm K. schrieb:
> Falls jemand eine Idee hat, wie ich den 3-Pin Hall-Sensor testen (oder
> simulieren) kann

2 pins sind Versorgung, ggf. 0V/5V aber nicht netzgetrennt, der dritte 
Pin liefert Impulse, meist in dem ein open collector Transistor den Pin 
auf Masse zieht und der pull up in der Elektronikbox sitzt.

Man kann also auch Impulse messen und Impulse von aussen reinschicken. 
Das sollte man aber nur tun, wenn wirklich Wasser lauft, 21kW können 
sonst so ein kleines Rohr ruck-zuck durchbrennen.

Aber so ein DLE enthält meist noch einen Differenzdruckschalter und wenn 
der aus ist, bleibt die Kiste aus.

von Wilhelm K. (maniaxx)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Snubber und VDRs für die Triacs.
Aber vertauschen darf man die grauen Adern wohl nicht, vermute ich mal. 
Die Strecken 1, 2 <> 3 unterscheiden sich ja. Demnach markiere ich die 
besser.

MaWin schrieb:
> 2 pins sind Versorgung, ggf. 0V/5V aber nicht netzgetrennt, der dritte
> Pin liefert Impulse
Danke. Ich schaue mal, ob ich die Pins ausloten/identifizieren kann. Das 
ist ein guter Startpunkt.

MaWin schrieb:
> Aber so ein DLE enthält meist noch einen Differenzdruckschalter und wenn
> der aus ist, bleibt die Kiste aus.
Das dürfte der schwarze, runde mit dem blauen Knopf sein. Der hat nicht 
ausgelöst. Strom geht durch, Wasser geht durch.

: Bearbeitet durch User
von Wilhelm K. (maniaxx)


Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:
> 2 pins sind Versorgung, ggf. 0V/5V aber nicht netzgetrennt, der dritte
> Pin liefert Impulse, meist in dem ein open collector Transistor den Pin
> auf Masse zieht und der pull up in der Elektronikbox sitzt.
Was meinst Du mit "nicht netzgetrennt"? Keine galvanische Trennung?

MaWin schrieb:
> Man kann also auch Impulse messen und Impulse von aussen reinschicken.
Was nimmt man zum Messen? Reicht Multimeter V/AC an "Impuls" und "0V"? 
Kann das funktionieren oder braucht es zwingend ein Oszilloskop?

"Impulse von aussen reinschicken": Gibt's da was einfaches (ohne 
Mikrocontroller, Arduino o.ä.)? Könnte man die 5V (von Hand) gegen 
"Impuls" "pulsen"?

von Nichtverzweifelter (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Die Datumscodes der gezeigten Bauteile sind alle von 1994. Dein 
Durchlauferhitzer hat mehr als ein Vierteljahrhundert auf dem Buckel. Da 
würde ich dann schon mal einen Blick in die Elektronik empfehlen.

von Wilhelm K. (maniaxx)


Bewertung
0 lesenswert
nicht lesenswert
Ja, steht auf meiner Liste. Mache ich als nächstes.
Den Geber am Durchflussmesser messe ich noch nach. Der PTC (Tempfühler) 
scheint in Ordnung zu sein (56kOhm). Deckt sich mit Aussagen im Netz.

: Bearbeitet durch User
von Wegstaben V. (wegstabenverbuchsler)


Bewertung
1 lesenswert
nicht lesenswert
genau deinen defekten Typ des Stiebel Eltron Durchlauferhitzers hab ich 
schon mal vor längerer Zeit seziert.

Die Blankdraht-Heizspiralen bekommst du nicht zerstörungsfrei aus dem 
Boiler-Bereich rausgelöst (anlässlich "aus zwei mach eins"). Die Chance, 
einen in der Elektronik defekten DLE des selben Typs zu finden (aber mit 
vollständig funktionsfähigen Heizspiralen) ist extrem gering.

Deine Tauscherei der defekten Spiralen gegen funktionsfähige (durch 
Anschluss-Vertrauschung) kannst du gerne mal probieren, die Spulen sind 
ja bezeichnet bzw. man kann es ja ausmessen

Beim Flügelrädchen zur Durchflussmengenmessung war es weniger ein 
mechanisches Problem. Statt dessen soweit ich mich erinnere Ablagerungen 
(feiner roter Rost) auf den Flügeln, welche der Lichtschranke Probleme 
bereiteten. Mach als erstes mal das Rädchen blitzeblank sauber!

Falls es wirklich ein Problem der Elektronik sein sollte (wie gesagt, 
die Spulen kann man ja direkt ausmessen): Irgendwo im Keller habe ich 
möglicherweise noch genau diese Elektronik vom Stiebel-Eltron 
rumfliegen. Bei Interesse melde dich mal.

: Bearbeitet durch User
von Joachim B. (jar)


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Die Blankdraht-Heizspiralen bekommst du nicht zerstörungsfrei aus dem
> Boiler-Bereich rausgelöst

also die Heizstäbe meiner Stiebel haben bei mir immer vor aller 
restlichen Technik, Elektronik aufgegeben. Nach über 10 Jahren schmeisse 
ich dann doch lieber den ganzen Kasten weg. Für manches ist die 
Restlebenszeit wertvoller als die Erfolgsaussichten.

: Bearbeitet durch User
von hinz (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Nichtverzweifelter schrieb:
> Die Datumscodes der gezeigten Bauteile sind alle von 1994. Dein
> Durchlauferhitzer hat mehr als ein Vierteljahrhundert auf dem Buckel. Da
> würde ich dann schon mal einen Blick in die Elektronik empfehlen.

Schau mal nach deinem eigenen Datumscode.

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Wilhelm K. schrieb:
> Was meinst Du mit "nicht netzgetrennt"? Keine galvanische Trennung

Genau. Liegen 230V drauf.

Wilhelm K. schrieb:
> Impulse von aussen reinschicken": Gibt's da was einfaches (ohne
> Mikrocontroller, Arduino o.ä.)

NE555 ?

Wilhelm K. schrieb:
> braucht es zwingend ein Oszilloskop?

Wenn man was sehen will, braucht man wohl ein Oszi. Mein Multimeter hat 
eine einfache Frequenzmnessung, würde wohl auch gehen.

von Nichtverzweifelter (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
hinz schrieb:
> Nichtverzweifelter schrieb:
>> Die Datumscodes der gezeigten Bauteile sind alle von 1994. Dein
>> Durchlauferhitzer hat mehr als ein Vierteljahrhundert auf dem Buckel. Da
>> würde ich dann schon mal einen Blick in die Elektronik empfehlen.
>
> Schau mal nach deinem eigenen Datumscode.

Moderation, bitte!

von hinz (Gast)


Bewertung
4 lesenswert
nicht lesenswert
Nichtverzweifelter schrieb:
> hinz schrieb:
>> Nichtverzweifelter schrieb:
>>> Die Datumscodes der gezeigten Bauteile sind alle von 1994. Dein
>>> Durchlauferhitzer hat mehr als ein Vierteljahrhundert auf dem Buckel. Da
>>> würde ich dann schon mal einen Blick in die Elektronik empfehlen.
>>
>> Schau mal nach deinem eigenen Datumscode.
>
> Moderation, bitte!

Wäre kein Fehler deinen Stuss zu löschen.

von Nichtverzweifelter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Kannst Du das auch erklären, bitte?

Frage: Sind "9412", "9438" und "9408" hier keine Datumscodes?

von Wilhelm K. (maniaxx)


Bewertung
0 lesenswert
nicht lesenswert
Wegstaben V. schrieb:
> Statt dessen soweit ich mich erinnere Ablagerungen
> (feiner roter Rost) auf den Flügeln, welche der Lichtschranke Probleme
> bereiteten.
Lichtschranke hat er nicht. Das Flügelrad sitzt auf einer Metallscheibe 
(Permanentmagnet) in einem Alublock und außen sitzt ein Hall-Sensor. Ich 
kann später mal Fotos rein stellen.

Ich werde als nächstes die üblichen Verdächtigen nachlöten (Trafos, 
Wegstrecke Hall-Sensor...).

MaWin schrieb:
> Wilhelm K. schrieb:
>> Was meinst Du mit "nicht netzgetrennt"? Keine galvanische Trennung
>
> Genau. Liegen 230V drauf.
Das irritiert mich jetzt etwas. Das sind doch generische 
Niederspannungsleitungen (Standardlitze) mit 3-Pin Pfostenstecker, die 
an der Hauptplatine angeschlossen sind.
Gerade hast Du doch gesagt, die 3 Pins sind 5V, 0V, Impuls. Wie stehen 
die denn im Verhältnis zu den genannten (nicht getrennten) 230V? 
Potentialdifferenz 225V?
Der Hall Sensor hat doch niemals 230V.

Da ist eine Bauteilnummer drauf. Ich mache nachher mal Fotos.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wilhelm K. schrieb:
> Der Hall Sensor hat doch niemals 230V.

Gegen Erde schon.

von Wilhelm K. (maniaxx)


Bewertung
0 lesenswert
nicht lesenswert
Das sind doch SELV Kreise mit Trenntrafo. Warum sollte da Potential 
gegen Erde drauf sein? Das einzige, was man vermutlich messen wird, sind 
kapazitive Fehlerströme, die bis zum Sternpunkt am Trafohäuschen gehen.
Oder liege ich da falsch?

: Bearbeitet durch User
von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wilhelm K. schrieb:
> Das sind doch SELV Kreise mit Trenntrafo.

Erst wenn du den Trafo gesehen hast kannst du dir da sicher sein.

von hinz (Gast)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Okay, den Trafo gibts bei dem Modell.

von Jens G. (jensig)


Bewertung
0 lesenswert
nicht lesenswert
hinz (Gast)

>Okay, den Trafo gibts bei dem Modell.

Das heist aber nicht, daß da was netzgetrennt wäre ...

von Wilhelm K. (maniaxx)


Bewertung
0 lesenswert
nicht lesenswert
Ja, habe ich gesehen. Ist ein Trenntrafo. Dann haben wir nur aneinander 
vorbei geredet.

Ich habe das PCB jetzt freigelegt und löte nach. Fotos gegen Abend.

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Jens G. schrieb:
> hinz (Gast)
>
>>Okay, den Trafo gibts bei dem Modell.
>
> Das heist aber nicht, daß da was netzgetrennt wäre ...

Die Triacs werden über Impulstrafos angesteuert.

Aber auf SELV würde ich mich auch nicht verlassen...

von Wilhelm K. (maniaxx)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mir das PCB etwas genauer angeschaut. Der Hallsensor Impuls 
geht unten links in die kleine Tochterplatine. Dort sitzen ein 
NAND-Gate, OpAmps, Spannungsregler und Transistoren. Von da geht es in 
den LM2984 (Power Management IC), der vermutlich den Mikrocontroller und 
den Rest des Geräts hochfährt. Der PMIC liefert auch den Strom für die 
(funktionierende) "Versorgungs"-LED. Die "Betriebs"-LED hingegen kommt 
direkt vom Mikrocontroller (rechts im Bild, DIP-40). Ich habe den 
Aufkleber noch nicht abgefrickelt, aber ich glaube das ist ein Motorola 
XDHEWA9V6. Das einzige, was ich darüber finden konnte, ist das: 
https://www.radiomuseum.org/tubes/tube_xdhewa9v6.html
Ein Datenblatt wäre nicht schlecht gewesen. So hätte man schauen können, 
was das für 6 Leitungen sind, die rausgeführt werden (9-Pin 
Stiftleiste). Vielleicht GPIOs oder irgendwas zum Flashen.

Als nächstes muss ich die Kiste irgendwie hochfahren.
Ist das in Ordnung, wenn ich 8V/DC via Labornetzteil am 
Brückengleichrichter Ausgang (B40C) anbringe oder wie speist man die 
Sekundärspannung am besten ein?

Könnte es reichen, den Hallsensor Impuls einfach permanent auf "High" zu 
setzen?
Notfalls könnte man den LM2984 vielleicht manuell starten.

Könnte das schädlich für die Triacs oder andere Komponenten sein, wenn 
ich die Schaltung ohne Last (Heizdrähte) laufen lasse?

von Wilhelm K. (maniaxx)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Gerät funktioniert wieder, lag primär an den Elkos. Der am µC war 
komplett platt, die anderen auf 25%. Ansonsten habe ich das 
Flügelrad/Durchflussmesser verstärkt (war ausgeschlagen), alles 
nachgelötet und Heizdrähte rotiert/versetzt. Momentan läuft er auf drei 
Heizspulen.

Angehängt sind die (unvollständigen) Stromlaufpläne (KiCad).

Funktion des Impulsgebers:
Beitrag "Re: Gate output forcieren - Pullup neutralisieren"

Die Platine habe ich extern mit 12V betrieben. Stromaufnahme im Standby 
175mA.

Danke euch.

: Bearbeitet durch User
von Nichtverzweifelter (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Und was machst Du jetzt mit dem alten Trümmerstück?

von Axel S. (a-za-z0-9)


Bewertung
0 lesenswert
nicht lesenswert
Nichtverzweifelter schrieb:
> Und was machst Du jetzt mit dem alten Trümmerstück?

Na was wohl? Wasser erwärmen vielleicht?

von Wilhelm K. (maniaxx)


Bewertung
0 lesenswert
nicht lesenswert
Ich setze eine neue Heizpatrone rein (116Eur). Der ist vollelektronisch. 
Sowas schmeißt man nicht weg. Bei Stiebel gibt es die nur noch in der 
Oberklasse mit Touchscreen und WiFi. Sowas brauche ich nicht. Sie zeigen 
auf ihrer Homepage zwar auch ein vollelektronisches Gerät ohne 
Schnickschnack, das ist im Handel aber nicht zu finden.

von Nichtverzweifelter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Aha, Du nutzt den also selber, verstehe...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.