Forum: Analoge Elektronik und Schaltungstechnik Abwärtswandler TLV62569 liefert höhere Spannung als normal


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von RandomRudy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Guten Tag,

ich habe eine Platine designed und habe auf dieser Platine drei 
verschiedene Spannungsstufen verwendet. 5V, 3,3V und 1,8 V.
Für 5V habe ich den TPS54302 verwendet 
(https://www.ti.com/lit/ds/symlink/tps54302.pdf) und für sowhl 3,3V als 
auch 1,8V habe ich den TLV62569 verwendet 
(https://www.ti.com/lit/ds/symlink/tlv62569.pdf). Benutzt habe ich 
jeweils die typical application, außer natürlich für die 3,3V Stufe, da 
ich dort ein anderes Widerstandsverhältnis am Ausgang brauchte (4,5/1, 
realisiert mit 180k/22k+18k).

Nach dem Auflöten der Spannungsversorgungen habe ich die Spannungen 
einzeln getestet (diese sind übrigends hintereinander geschaltet, die 
jeweils höhere speist die jeweils tiefere), jede Stufe gab gute Werte 
(5,11V, 3,31V und 1,808V), wodurch ich dachte die Spannungsversorgungen 
würden ordentlich funktionieren. Nach dem Auflöten der restlichen 
Bauteile funktionieren jedoch nur noch die 5V und 1,8V Stufe, die 
ursprüngliche 3,3V Stufe macht nun 3,9V.
Ich habe die Spannungen an dem Widerstandsteiler am Ausgang gemessen und 
das Verhältnis ist ziemlich genau 4,5/1, wie es auch sein sollte, nur 
sind beide Spannungen eben ein bisschen zu hoch.
Eine weitere Sache, die merkwürdig ist, ist das wenn ich die 
Spannungstufen mit einem 1k Ohm Widerstand belaste, nur die 
ursprüngliche 3,3V Stufe von 3,9V auf 3,8V einbricht, beide anderen 
Stufen bleiben bei Belastung stabil.

Hat jemand eine Idee, was ich mir da eingefangen habe?

Liebe Grüße

: Verschoben durch Moderator
von Achim S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
RandomRudy schrieb:
> Hat jemand eine Idee, was ich mir da eingefangen habe?

ich würde mal darauf tippen, das mit dem Auflöten der "restlichen 
Bauteile" ein Strompfad vom 5V-Netz (oder direkt vom Spannungseingang) 
auf das 3,3V Netz gebildet wurde. Darüber fließt mehr Strom nach, als im 
3,3V-Netz verbraucht werden, deswegen steigt dessen Spannung an. Der 
Spannungsregler kann nur Strom liefern, er kann keinen Strom aufnehmen 
wenn das Netz schon von anderswo zu viel Strom erhält.

RandomRudy schrieb:
> Eine weitere Sache, die merkwürdig ist, ist das wenn ich die
> Spannungstufen mit einem 1k Ohm Widerstand belaste, nur die
> ursprüngliche 3,3V Stufe von 3,9V auf 3,8V einbricht, beide anderen
> Stufen bleiben bei Belastung stabil.

Und wenn du mit 100 Ohm belastest?

von RandomRudy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Achim S. schrieb:
> ich würde mal darauf tippen, das mit dem Auflöten der "restlichen
> Bauteile" ein Strompfad vom 5V-Netz (oder direkt vom Spannungseingang)
> auf das 3,3V Netz gebildet wurde. Darüber fließt mehr Strom nach, als im
> 3,3V-Netz verbraucht werden, deswegen steigt dessen Spannung an. Der
> Spannungsregler kann nur Strom liefern, er kann keinen Strom aufnehmen
> wenn das Netz schon von anderswo zu viel Strom erhält.

Habe ich auch gedacht, der Widerstand zwischen den beiden Stufen scheint 
durch Kapazitäten oder Induktivitäten beeinflusst zu werden. Wenn ich 
ein Widerstandsmessgerät anschließe sinkt der Widerstand langsam ab, bis 
er ca 200k Ohm erreicht. Das Ganze ist aber zwischen allen Stufen so, 
weshalb ich mir nicht erklären konnte, dass die 1,8 V Stufe dann keine 
Probleme macht.

Achim S. schrieb:
> Und wenn du mit 100 Ohm belastest?

Habe jetzt mit 120 Ohm getestet (100 Ohm hatte ich grade nicht da) und 
tatsächlich stabilisiert sich die Spannung auf exakt 3,3 V.

von RandomRudy (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn ich das jetzt richtig deute, muss ich also eine Verbindung zwischen 
3,3V und 5V haben? Mir verwundert halt dieses merkwürdige Verhalten, 
wenn ich den Widerstand dazwischen messe.

Es fängt mit ca. 8M Ohm an und pendelt sich nach ein bis zwei Minuten 
auf ca. 200k Ohm ein. Woran könnte das liegen?

von Achim S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
RandomRudy schrieb:
> Wenn ich das jetzt richtig deute, muss ich also eine Verbindung
> zwischen
> 3,3V und 5V haben?

sieht danach aus.

RandomRudy schrieb:
> Mir verwundert halt dieses merkwürdige Verhalten,
> wenn ich den Widerstand dazwischen messe.

Eine Widerstandsmessung funktionert an ohmschen Widerständen. Wenn die 
Verbindung bei dir über irgendwelche ICs läuft, kann das Multimeter im 
Widerstands-Messbereich alle möglichen Sachen anzeigen. Sinnvoller wäre 
sich anzuschauen, welche Schaltung du zusammengelötet hast und welchen 
(unvorgesehenen) Weg der Strom in der Schaltung nehmen könnte.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
RandomRudy schrieb:
> ich habe eine Platine designed
Lass doch mal sehen. Am besten samt Schaltplan...

von RandomRudy (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Lothar M. schrieb:
> Lass doch mal sehen. Am besten samt Schaltplan...

Sorry das geht leider nicht, ist meine Bachelorarbeit und somit 
vertraulich.

Danke für die Antworten, da werde ich wohl weitersuchen müssen.

von Dieter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Wenn die Spannungsversorgung nur Beiwerk ist,
reduziert man das auf eine Skizze.

Es kann sein, dass ein Mosfet nicht richtig sperrt. Die Schwankung vom 
1M bis 200k laesst vermuten, dass dabei ein Kondensator mit beteiligt 
sein koennte.

von Achim S. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
RandomRudy schrieb:
> Sorry das geht leider nicht, ist meine Bachelorarbeit und somit
> vertraulich.

Eine Bachelorarbeit ist nicht automatisch vertraulich, viele 
Bachelorarbeiten werden z.B. in der Hochschulbibliothek veröffentlicht 
und sind dort für jedermann einsehbar. Vertraulich sind sie dann, wenn 
entsprechende Absprachen getroffen wurden (z.B. mit der Firma bei der 
die Arbeit durchgeführt wird).

RandomRudy schrieb:
> Danke für die Antworten, da werde ich wohl weitersuchen müssen.

Schau nach Teilen der Schaltung, die eine Verbinung des 5V-Netzes mit 
dem 3,3V-Netz herstellen könnten. Besonders beliebt sind z.B. 
Digitalbausteine, die mit 5V versorgt werden und deren Signalausgänge zu 
einem Baustein im 3,3V Netz gehen.

von Carlo (Gast)


Bewertung
0 lesenswert
nicht lesenswert
RandomRudy schrieb:
> Lothar M. schrieb:
>> Lass doch mal sehen. Am besten samt Schaltplan...
>
> Sorry das geht leider nicht, ist meine Bachelorarbeit und somit
> vertraulich.

aber typical application, doch nicht

von AufArbeit (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bist du sicher, dass da nicht der Regler anfängt zu schwingen? Mal mit 
dem Oszi die Ausgangsspannungen angeschaut? Die etwas erhöhte Spannung 
(gemessen mit dem Multimeter) ist typisch für einen lustig vor sich hin 
oszillierenden Schaltregler.
Am besten mal alle Regler einzeln mit einen Laststrompuls beaufschlagen 
und die Sprungantwort mit dem Oszi anschauen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.