Forum: Mikrocontroller und Digitale Elektronik Baofeng Ladegerät HXN-WS 4964 Versorgungsspannung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von LukasH (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Morgen,

im Li-ion Ladegerät meines BaoFeng UV-5R Funkgeräts steckt der Chip 
HXN-WS 4964 (siehe Anhang). Versorgt wird das Teil durch das 
Standardnetzteil mit 10V, 500mA.
Gerne würde ich das Funkgerät über KFZ-Spannung laden (12V bzw. mehr, 
wenn LiMa läuft). Ich finde leider kein vernüftiges Datenblatt, 
lediglich das hier:

https://pdf1.alldatasheet.net/datasheet-pdf/view/1150469/SHOUDING/HXN-XIAA.html

Da steht als Eingangsspannung 4,7V bis 6V - kann also nicht stimmen. Ich 
habe durchgemessen - der Hohlstecker mit Soll-10V-Eingang geht direkt an 
den Chip - also kein Spannungsregler davor.

Kann mir jemand sagen, wie ich herausfinde, ob der Chip 12V oder mehr 
vertragen würde? Dann könnte ich mir das Basteln zum Anpassen der 
Eingangsspannung sparen.

Falls der Chip es nicht aushalten würde, kommen mir zwei Varianten zum 
Umbau in den Sinn:

1) Zweiter Stecker - DC-DC-Stepdown - paralleler Anschluss auf Platine
2) Spannungsbegrenzung via Zener-Diode? Hab ich noch nicht gemacht und 
weiß nicht, ob einfach umsetzbar. Habt ihr Tips?


Besten Dank und Grüße,

Lukas

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
LukasH schrieb:
> Da steht als Eingangsspannung 4,7V bis 6V - kann also nicht stimmen.

Der Akku des Boafeng hat ja schon 7,4V Nennspannung, der Ladechip muss 
also mehr am Eingang vertragen. Aber du kannst einen einfachen 
Linearregler, wie den LM7810, vors Ladegerät schalten und bist damit bei 
der gleichen Eingangsspannung wie mit dem Steckernetzteil.

von Phasenschieber S. (phasenschieber)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier mal gerade das Ladegerät meines Baofeng GT-3TP geöffnet.
Die innenliegende Platine sieht genau so aus wie bei dir.

Auf der Unterseite des Gehäuses steht Input DC 10V und Output DC 
8,4V---400mA.

Mitgeliefert wurde zusätzlich zur Steckdosenwanze noch ein Kabel mit 
Stecker für das Auto. Die 12V von Auto gehen ohne jeglichen 
Zwischenbauteile direkt auf den Chip des Ladegerätes.
Die Oberseite des Chips ist abgeschliffen, sodass ich die 
Typenbezeichnung nurnoch schemenhaft sehen kann, kaum mehr zu lesen.

Ich kann mir nicht vorstellen, dass eine Elektronik die für regulär 10V 
ausgelegt ist, nicht auchnoch 12V verkraften würde.

Edith sagt:
Ich habs gerade entziffern können, bei mir hat der Chip die Bezeichnung 
HXN-WS e4912, ist also doch ein anderer

: Bearbeitet durch User
von Funki (Gast)


Bewertung
0 lesenswert
nicht lesenswert
UV-5R Ladeschale, ähnlich aber nicht identisch. D1 ist bei mir auf der 
anderen seite in THT bestückt. Ist bei dir auch noch ein Elko drauf mit 
25V 22uF? eventuell auf der anderen seite?
Bei mir ist aber dieser IC Drin:
HXN WS
e4934

von AmChiemsee (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
LukasH schrieb:
> Gerne würde ich das Funkgerät über KFZ-Spannung laden (12V bzw. mehr

Das hat mir auch nicht gefallen, dass ich das 10Volt Netzteil zum Laden 
verwenden soll.
Deshalb habe ich den Ladeadapter umgebaut.
Zum Einsatz kam ein China Modul mit dem TP5100.
Das Modul kann für 1 oder 2 Zellen verwendet werden. Lötbrücke.
Den Ladestrom habe ich auf 1 Amp. eingestellt.
Die Eingangsspannung kann zwischen 10 und 16 Volt liegen.

von AmChiemsee (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe leider 2 mal das gleiche Foto hochgeladen.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
AmChiemsee schrieb:
> Den Ladestrom habe ich auf 1 Amp. eingestellt.

Vorsicht, das ist sehr viel für den kleinen Akku. Ich habe hier zwar 
kein Baofeng, sondern ein Wouxun, aber der Akku ist ähnlich winzig. Dem 
traue ich nicht mehr als 200-300mA Ladestrom zu.

von AmChiemsee (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> Dem
> traue ich nicht mehr als 200-300mA Ladestrom zu.

Ich kenne den Akku nicht, der bei deinem Gerät dabei ist.
Bei dem Baofeng steht auf dem Akku, 7,4 Volt 1800mAh, 13,32 Wh.
Den Akku mit 1000mA zu laden ist doch voll im Grünen Bereich, 0,55C.

Ob die Angabe auf dem Akku der Realität entspricht ist was anderes.
So klein ist der Akku auch nicht.

von LukasH (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
@AmChiemse: Danke für die Antwort und Bilder, die Idee mit dem TP5100 
gefällt mir! Bei 1800mAh und 1A Ladestrom wäre C=0,56 - das ist doch in 
Ordnung, oder?
Verwendest du den Lader regelmäßig? Hat es sich auf Dauer bewährt ohne 
dass der Akku nachlässt?

@Matthias S.: Hat dein Wouxun einen viel kleineren Akku?


@Funki:
Ich habe auf der Unterseite auch zwei Elkos: 50V/22µF und 25V/10µF.



Ich habe in der Zwischenzeit noch eine einfache und billige Lösung 
gefunden: USB Step-Up auf 10V, fertig bei Ali für ~2€, siehe Anhang. 
Wäre vielleicht noch einfacher, das Ding in ein KFZ-USB-Adapter zu 
stecken - auch wenn die Spannung X-mal hoch und runter geregelt wird....

von Phasenschieber S. (phasenschieber)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe hier das Original-Ladegerät welches sagt: Output 8,4V ---400mA
und zwei Original Bao-Akkus, Model BL-5, einer sagt 7,4V 1800mAh/13,32Wh
Der andere 7,4V---3800mAh/28,12Wh

von LukasH (Gast)


Bewertung
0 lesenswert
nicht lesenswert
AmChiemsee schrieb:
> Das hat mir auch nicht gefallen, dass ich das 10Volt Netzteil zum Laden
> verwenden soll.
> Deshalb habe ich den Ladeadapter umgebaut.
> Zum Einsatz kam ein China Modul mit dem TP5100.
> Das Modul kann für 1 oder 2 Zellen verwendet werden. Lötbrücke.
> Den Ladestrom habe ich auf 1 Amp. eingestellt.
> Die Eingangsspannung kann zwischen 10 und 16 Volt liegen.

Was hast du denn noch auf der zusätzlich Platine verlötet? Und warum? 
Die drei SMD-Bauteile ab DC-Holstecker sind von dir aufgebracht, 
richtig?

von AmChiemsee (Gast)


Bewertung
0 lesenswert
nicht lesenswert
LukasH schrieb:
> Verwendest du den Lader regelmäßig? Hat es sich auf Dauer bewährt ohne
> dass der Akku nachlässt

Also Regelmäßig wird das Gerät nicht verwendet, es werden wohl so 20 
Ladezyklen mit dem Umgebauten Lader sein.
Der Akku macht nicht den Eindruck, das er schon nachlässt.
Ganz im Gegenteil, ich habe den Eindruck dass der Akku mehr aufgeladen 
wird also mit der Original Schaltung.

LukasH schrieb:
> Was hast du denn noch auf der zusätzlich Platine verlötet? Und warum?
> Die drei SMD-Bauteile ab DC-Holstecker sind von dir aufgebracht,
> richtig?

Ja die drei Bauteile sind Zusätzlich von mir bestückt worden.
An der Buchse ein Polyswitch als Sicherung, eine Diode 1N4001 falls mal 
am Eingang eine Falsche Polarität angelegt wird und ein SMD Kondensator 
10µF/50V, da der Laderegler doch einen enormen Rippel auf der 
Eingangsleitung erzeugt.
Die Kondensatoren auf dem Chinaboard sind wirklich nur eine Minimal 
Bemessung.
Diese kleine Bauform hat eben bei 12 Volt am Eingang nur noch 50% der 
Nennkapazität.
Eine Messung der Leitungsgebundenen Störungen habe ich jetzt nicht mehr 
Durchgeführt. Nur mit dem Oszilloskop die Rippelspannung gemessen.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
0 lesenswert
nicht lesenswert
LukasH schrieb:
> @Matthias S.: Hat dein Wouxun einen viel kleineren Akku?

Das Dings hat einen 1300mAh /7,4V Akku.

Phasenschieber S. schrieb:
> Ich habe hier das Original-Ladegerät welches sagt: Output 8,4V ---400mA

Das sieht sinnvoll aus. Wenns keine Not hat, würde ich so einen Akku 
eher mit 1/5C laden als mit 0,5C.

: Bearbeitet durch User
von LukasH (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danke nochmal für die Erläuterung! Der Polyswitch ist ja interessant, 
kannte ich nicht.

Ich habe mir den TP5100 nochmal genauer angeschaut, anscheinend sind 
zwei 0.1 Ohm parallel verbaut, laut Datenblatt:
0.05 Ohm 2A
0.10 Ohm 1A (deine Konfig)
0.20 Ohm 0.5A

Man könnte die beiden R rauslöten und in Reihe schalten bzw. mit einem 
Toggle-Schalter einen der R optional in Reihe schalten (optionaler 
Schnellademodus mit 1A). Das wäre für mich die ideale Konfiguration.

Wo findet man eigentlich so kleine Widerstände? Mein SMD-Sortiment fängt 
bei 1Ohm an.


Ich werde mir den TP5100 bestellen und wenn er als Backup hier ist, lass 
ich den Originallader mal an 12V bis 14V hängen... mal sehen ob der Chip 
es mitmacht. Ich werde berichten, wird vermultich 2 Monate dauern 
(Aliexpress...).

von AmChiemsee (Gast)


Bewertung
0 lesenswert
nicht lesenswert
LukasH schrieb:
> Wo findet man eigentlich so kleine Widerstände? Mein SMD-Sortiment fängt
> bei 1Ohm an

Die gibt es z.B. bei Mouser in großer Auswahl.
Reichelt hat auch paar Werte in 1206.
Auch Conrad hat welche, nur dort kostet 1 SMD Widerstand 71 Cent.
Wer dort kauft ist selber Schuld, hoffentlich gehen die bald ein, so was 
braucht keiner.

LukasH schrieb:
> bzw. mit einem
> Toggle-Schalter einen der R optional in Reihe schalten

Das mit einem Schalter ist gar nicht so ohne, bei den geringen 
Widerstandswert spielt der Übergangswiderstand des Schalters auch eine 
Rolle.
Besser ist es den höchsten Wert zu bestücken und per Schalter 
Widerstände Parallel dazu schalten.

von LukasH (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Soo, ich habe es ausprobiert. Der Original-Lader hält die 12V bzw. 14V 
im Auto aus. Ausgangsspannung des Laders ist 8.4V bei 12V/14V 
Eingangsspannung, Laden funktioniert, ohne dass der Chip durchbrennt :)

Siehe Foto/Anhang:
1) KFZ-Spannung Zündung ein, Motor aus
2) KFZ-Spannung Motor an
3) Laden bei 12V/14V
4) Ausgangsspannung des Laders


Der Umbau auf TP5100 folgt...


Grüße!
Lukas

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.