Forum: Analoge Elektronik und Schaltungstechnik Conrad PS-2403D defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Mark Müller (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,

ich habe mir einen neuen Lötkolben gegönnt, einen TS100. Da ich noch 
kein passendes Netzteil hatte, habe ich den Kolben einfach an mein 
Labornetzteil gehängt. Leider hatte das blöde Ding nach ein paar 
erfolgreichen Lötversuchen einen Defekt und hat meinen nagelneuen 
Lötkolben gegrillt.

Die rechte Seite zeigt fast 60V an und die Strombegrenzung ist dauerhaft 
rot. Kann man da noch was retten oder kann ich den alten Klopper gleich 
entsorgen?

Gruß
Mark

von hinz (Gast)


Bewertung
3 lesenswert
nicht lesenswert

von Olaf (Gast)


Bewertung
2 lesenswert
nicht lesenswert
> Kann man da noch was retten oder kann ich den alten Klopper gleich
> entsorgen?

Lass es mich mal so sagen, linear geregelte Netzteile gehoeren zum 
einfachsten an das sich ein wackerer Bastler der fuer sich den Besitz 
eines Loetkolben rechtfertigt, mal wagen kann. Wenn du die olle Kiste 
schon nicht wieder hin bekommst, an was willst du sonst loeten?

> Prüfe zunächst den 2N3773.

Yo, und den Transi der den ansteuert auch. Wobei, so ein alter 2N3773, 
war das nicht mal was edleres wie der 3055? Wird der noch gebaut oder 
muessen die Chinesen da mal wieder wacker anderen Kram umstempeln?

Olaf

von eProfi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Gerne geht auch das Operationsverstärker-IC LM1458 kaputt, vor allem, 
wenn man Spannung rückspeist (deshalb Akkuladen nur über serielle 
Schutzdiode). Dann wird auch das Spannungspoti gegrillt.
Ist halt ein typisches Conrad-Teil. Bei uns fällt auch ab und an die 
linke Stromanzeige aus.  Und die angezeigten Werte sind generell um 5% 
zu wenig.

Meine Vermutung, wenn der 3773 defekt ist, wurde er überhitzt. Schau 
mal, ob die thermische Kopplung zum Kühlkörper gut ist  und ob die 
Trafowicklungen richtig umgeschaltet werden (damit die ungeregelte 
Spannung nur um ein paar Volt über der Ausgangsspannung liegt).

Der Vorteil dieses Doppelnetzteils ist, dass man mit der noch intakten 
Seite vergleichen kann.
Das kriegst Du schon wieder hin.

von Mark Müller (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ja, die Bauteile sind deutlich größer als beim TS100 :-) Werde mich 
heute Abend in Ruhe vor das Teil setzen und mir die Innereien anschauen. 
Akkus habe ich in der Tat schon einige damit geladen, dachte eigentlich 
es wäre recht robust. Schon Mal Danke für die Hinweise!

von Peter Trans (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Klar repariert man das, hatte meines damals als defekt bei Ebay 
gekauft(Facelift von deinem)
Die Frage ist, warum ging es kaputt?
Es hat Übertemperaturschutz..hmm

von Peter Trans (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und Akkuladen ist natürlich problemlos möglich ohne Dioden etc.
Mache ich immer schon mit dem DIGI53 und dem VLP 2403,also auch fot 12V 
7Ah Blei Akkus etc

von Peter Trans (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ach ja, das einzige was mich an dem Teil stört....die Spannung wander 
gerne wenn es warm wird
Stelle ich 13,8V ein stehen nach 20 Minuten oder so, plötzlich nur noch 
18,6 oder so..sehr nervig
Gerade wenn man Li Akkus damit laden will.
Da ist selbst das Digi 35 stabiler

von Günni (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Olaf schrieb:
> Yo, und den Transi der den ansteuert auch. Wobei, so ein alter 2N3773,
> war das nicht mal was edleres wie der 3055?

Das hatte ich mich auch gefragt. Der 2N3773 kann eine höhere 
Kollektorspannung verkraften und da der Ladeelko eine 
Spannungsfestigkeit von 80V hat, könnte das für den guten alten 3055 
etwas eng werden. Ansonsten setze ich als "Arbeitspferd" gern immer noch 
den 3055 (am liebsten von RCA) ein. Die waren (außer durch Überspannung) 
unkaputtbar. Ein Kollege hat die mal ohne Kühlblech betrieben. Da wurden 
die Beine so heiß, dass sich der Trenasistor ausgelötet hat und von der 
Platine fiel. Der Transistor hat es überlebt und seine elektrischen 
Eigenschaften hielt er auch noch ein.

von Peter Trans (Gast)


Bewertung
0 lesenswert
nicht lesenswert
oh ups, sehe gerade ich habe das
VLP 2403
nicht dein PS-2403

Ich meine mal gehört zu haben das PS soll nervig von innen aufgebaut 
sein zum reparieren

von MaWin (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Mark Müller schrieb:
> Die rechte Seite zeigt fast 60V an u

Ein durchlegierter 2N3773 ist wahrscheinlich, wenn man danach die 
Spannungspotis auf 0 gedreht hat sich auch die Potis und der RC1458 
defekt.

Achtung beim Neukauf des 2N3773, es gibt fast nur noch Fälschungen.

Eigentlich sollte der eingebaute die Lkeistung abkönnen, bis der 
Thermoschalter auf dem Kühlkörper ihn abschaltet. Vielleicht war der 
auch schon eine Fälschung.

Den OpAmp kann man schon mal präventiv sockeln.

Achtung bei den Potis: durchgebrannte Potis führen dazu, dass die 
Ausgangsspannung bei Drehen über Aussetzer auf jene 60V steigt. Ich hab 
noch einen dadurch gegrillten Arduino im Keller.

eProfi schrieb:
> Bei uns fällt auch ab und an die linke Stromanzeige aus.  Und die
> angezeigten Werte sind generell um 5% zu wenig.

Auf den Anzeigen ist ein Trimmpoti, was nach einiger Zeit nicht mehr 
geht. Ersetzen und neu justieren.

von Mark Müller (Gast)


Bewertung
0 lesenswert
nicht lesenswert
OK, der 2N3773 ist definitiv hinüber, Poti sieht aber noch gut aus.

MaWin schrieb:
> Achtung beim Neukauf des 2N3773, es gibt fast nur noch Fälschungen.

Und wie komme ich an ein Original? Oder gibt es eine Alternative?

Wie kann es denn sein, dass der 65W Lötkolben das Netzteil gegrillt hat? 
Oder war es einfach nur Pech und Altersschwäche?

Gruß
Mark

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Mark Müller schrieb:
> MaWin schrieb:
>> Achtung beim Neukauf des 2N3773, es gibt fast nur noch Fälschungen.
>
> Und wie komme ich an ein Original?

Bei einem verlässlichen Distri kaufen. ONSemi stellt ihn ja noch her.

von test (Gast)


Bewertung
0 lesenswert
nicht lesenswert
MaWin schrieb:

> eProfi schrieb:
>> Bei uns fällt auch ab und an die linke Stromanzeige aus.  Und die
>> angezeigten Werte sind generell um 5% zu wenig.
>
> Auf den Anzeigen ist ein Trimmpoti, was nach einiger Zeit nicht mehr
> geht. Ersetzen und neu justieren.

Och, wenn ein (oder mehrere "bei uns") eProfi(s) (:-)) das ja nun nicht 
mehr ganz taufrische Gerät offensichtlich über Jahre hinweg trotzdem 
nutzt, können die Mängel so gravierend nicht sein... :-) Abhilfe 
unnötig.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Mark Müller schrieb:
> Und wie komme ich an ein Original? Oder gibt es eine Alternative?

In dieser Anwendung sollte sich auch ein BD249B oder höher gut schlagen. 
Der hat zwar eine geringere erlaubte Ube, aber es ist ja auch nur ein 
24V Netzteil. SOT-93 passt in TO-3, wenn man die B und E Beinchen um 90° 
biegt und die Kollektorkontaktierung anpasst.
Typische hfe ist 25, beim 2N3773 wird sie mit 15-60 angegeben. Die 
BD249/250 werden selten gefälscht.

von Thomas B. (thombde)


Bewertung
0 lesenswert
nicht lesenswert
Conrad hat den 2N3773 noch im Angebot.
Der wird wohl auch original von ONsemi sein.
Den TIP 31 auch, sieht aber nach China aus.

https://www.conrad.de/de/p/on-semiconductor-transistor-bjt-diskret-2n3773-to-3-anzahl-kanaele-1-npn-163520.html?searchType=SearchRedirect

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Thomas B. schrieb:
> Conrad hat den 2N3773 noch im Angebot.
> Der wird wohl auch original von ONsemi sein.

Bei dem Preis? Glaub ich ehr nicht.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Matthias S. schrieb:
> In dieser Anwendung sollte sich auch ein BD249B oder höher gut schlagen

Nein. Der ist im Plastikgehäuse, darf nur 150 statt 200 GradC warm 
werden und hält wegen des deutlich schlechteren 
Wärmeübergangswiderstandes auf dem Kühlkörper der Verlustleistung nicht 
stand bevor der Temperatursensor auslöst, man müsste 2 parallel 
schalten.

von Mark Müller (Gast)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Bei dem Preis? Glaub ich ehr nicht.

Also ein Stückpreis von 5,-€ sind noch zu wenig? Hätte jetzt auch an 
Conrad oder Reichelt gedacht, aber wenn es nicht Mal da Original Ware 
gibt!?

Reichelt verlangt 1,56€ und gibt als Hersteller INCHANGE an:
https://www.reichelt.de/bipolartransistor-npn-160v-16a-150w-to-3-2n-3773-p2009.html

Verrückte Welt!

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schau bei RS, TME oder Farnell. Auch Digikey und Mouser sind natürlich 
möglich, aber da ist eine Kleinstbestellung teuer.

von Sourcecode (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ganz klar: Reparieren, wenn es dir irgendwie möglich ist.
Labornetzgeräte kann man nicht genug haben, manchmal braucht man mehrere 
Spannungen.
Ansonten, das RND von Reichelt ist recht beliebt.

Youtube-Video "Labornetzteil Test Korad RND 320 KA3005P KALIBRATION Modifikation 30V 5A (Review)"

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.