Forum: Fahrzeugelektronik Spannungswandler Gemeinsame Masse


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Andy (Gast)


Lesenswert?

Moin,
ich fahre ein recht altes Auto (Baujahr 75) und habe das Problem
das bei den H4 Lampen vorne nur noch knapp 12V ankommen.
Dadurch funzelt das Abblendlicht nur noch.
Diese Lampen haben ja das beste Licht bei 13,8V und es gibt 
entsprechende Spannungswandler für ein paar Euro von Ebay.
Legal ist das ganze auch noch ( im Gegensatz zu den LED-H4 Lampen ).
Diese Wandler haben aber Plus und Minus Eingang und Plus und Minus 
Ausgang, mein Auto aber eine gemeinsame Masse.
Können diese Geräte das? Also beide Minus Kabel zusammen an Masse, den 
Plus-Eingang vom Lichtschalter und den Plus-Ausgang zur Lampe?

gruss
Andy

von Udo S. (urschmitt)


Lesenswert?

Andy schrieb:
> und habe das Problem
> das bei den H4 Lampen vorne nur noch knapp 12V ankommen.

Lima Regler defekt?

Andy schrieb:
> Diese Wandler haben aber Plus und Minus Eingang und Plus und Minus
> Ausgang, mein Auto aber eine gemeinsame Masse.

Jedes H4 Leuchtmittel hat ein Massestecker. Das Leuchtmittel bekommt 
seine Masse nicht über die Fahrzeugmasse, sondern über den H4 Stecker.

von Andy (Gast)


Lesenswert?

Kann ein solches Gerät eine gemeinsame Masse vertragen?

von Christian B. (luckyfu)


Lesenswert?

Ein gewöhnlicher DC-DC Wandler kann mit gemeinsamer Masse arbeiten. Ein 
normaler Step up sowieso. Da wir nicht wissen, welches Modul du genau im 
Sinn hast würde ich mal behaupten sehr wahrscheinlich ja, auch wenn es 
wegen des Getrennten Masseanschlusses des Leuchtmittels, keinen 
Unterschied macht, da die Sekundärseite sowieso nicht mit der Karosserie 
verbunden ist.

von Andreas B. (bitverdreher)


Lesenswert?

Ich würde eher mal nachschauen, wo der Spannungsabfall herkommt, anstatt 
so rumzumurksen.
Oder:
Udo S. schrieb:
> Lima Regler defekt?

von Old P. (Firma: nix) (old-papa)


Lesenswert?

Wie soll denn der Spannungswandler nicht vorhandene Energie hinzu 
zaubern?

Problem:
Irgendwo in der altersschwachen Verkabelung fällt bei ordentlich Strom 
Spannung ab (vermutlich an allen Steckkontakten etwas). Jetzt kommt der 
Spannungswandler und versucht mehr Spannung zu erzeugen, indem er noch 
mehr Strom zieht...
Folge: Irgendwo in der alterschwachen Verkabelung fällt Spannung ab.....

Du versuchst ein Problem in seiner Wirkung zu lösen, und nicht in der 
Ursache!

Eigentlich müsste man die komplette Verkabelung kontrollieren und alle 
Steckverbinder notfalls erneuern oder zumindest die Stecker wieder etwas 
zubiegen. Sehr Häufig ist es allerdings eine mangelnde Masseverbindung 
an den Lampen.
Dort würde ich als allererstes ansetzen.
Dann alle Steckverbinder und alle Sicherungen, Relais usw, auf strammen 
Sitz und Korrosion kontrollieren.

Old-Papa

: Bearbeitet durch User
von Thomas F. (igel)


Lesenswert?

Andy schrieb:
> bei den H4 Lampen vorne nur noch knapp 12V ankommen.
> Dadurch funzelt das Abblendlicht nur noch.

Nach meiner Erfahrung mit Autos aus den 70ern: Erst mal den Lima-Regler 
auf der Lima-Rückseite tauschen. Das hat bei mir schon ein paar mal 
gegen niedrige Bordspannung geholfen.

von Udo S. (urschmitt)


Lesenswert?

Old P. schrieb:
> Wie soll denn der Spannungswandler nicht vorhandene Energie hinzu
> zaubern?

Muss er nicht er kann aus 12V 6A ca 14V 5A machen.

Old P. schrieb:
> Folge: Irgendwo in der alterschwachen Verkabelung fällt Spannung ab.....

Kann sein muss aber nicht sein. Gab und gibt es bei verschiedenen 
Fahrzeugen, dass z.T mit Absicht die Kabel so dünn waren dass die 
Spannung reuziert wurde und dann die H4 nicht so schnell durchbrannten.

Old P. schrieb:
> Eigentlich müsste man die komplette Verkabelung kontrollieren

Nein, erst mal messen was die Lima an Spannung ausgibt. Ggf Regler 
ersetzen, wie ich schon im ersten Post schrieb

Old P. schrieb:
> Sehr Häufig ist es allerdings eine mangelnde Masseverbindung
> an den Lampen.

Nochmal: Bei H4 läuft die Masseverbindung über den Stecker.
Allenfalls sollte man prüfen ob das Zuleitungskabel eine saubere 
Masseverbindung hat, aber vorher erst mal messen.

von Harald W. (wilhelms)


Lesenswert?

Andreas B. schrieb:

> Ich würde eher mal nachschauen, wo der Spannungsabfall herkommt, anstatt
> so rumzumurksen.

Oder gleich neue, dicke Leitungen vom Batterie-Plus zu den Lampen.
Dort kann man dann ein Relais zum Ein- und Ausschalten hinsetzen.
So hat man das früher auch mit Selbstbausätzen für Fern- und Nebel-
scheinwerfern gemacht.

von oszi40 (Gast)


Lesenswert?

Es gab auch genügend Beispiele, wo Rost die Ursache einer fehlenden 
Verbindung war ...
Ich würde jetzt mal Licht einschalten und den Massedraht an der Lampe 
gegen Battieriemasse messen. Falls dort einige Volt abfallen, kannst Du 
die Ursache suchen.

von Old P. (Firma: nix) (old-papa)


Lesenswert?

Udo S. schrieb:

> Muss er nicht er kann aus 12V 6A ca 14V 5A machen.

Das ginge, doch er will aus 12V (z.B.) 55W ziehen.
Das macht nach Herrn Ohm einen (Warm)widerstand der Lampe von rund 2,62 
Ohm, bzw. nach Herrn Ohm dann rund 4,58A

Jetzt gehen wir zu 14V über ;-)
Der Widerstand der Lampe ist noch immer 2,62 Ohm, der Strom bei 14V aber 
schon rund 5,35A. Der China-Wandler hat auf jeden Fall noch Verluste, 
wird also noch etwas mehr ziehen.
Ich weiß, dass im Bordnetz eigentlich 13,8V liegen (bei neueren etwas 
mehr), doch die Gesetzmäßigkeit ändert sich nicht.

> Kann sein muss aber nicht sein. Gab und gibt es bei verschiedenen
> Fahrzeugen, dass z.T mit Absicht die Kabel so dünn waren dass die
> Spannung reuziert wurde und dann die H4 nicht so schnell durchbrannten.

Wattn dat fürn Quatsch? Dann werden aso die Kabel mit Absicht warm?

> Nein, erst mal messen was die Lima an Spannung ausgibt. Ggf Regler
> ersetzen, wie ich schon im ersten Post schrieb

Ok, da gehe ich mit!

> Nochmal: Bei H4 läuft die Masseverbindung über den Stecker.

Ja, aber nicht bis zur Batterie/Lima. Irgendwo in der Nähe der Lampe ist 
das dann an Masse geschraubt.

> Allenfalls sollte man prüfen ob das Zuleitungskabel eine saubere
> Masseverbindung hat, aber vorher erst mal messen.

Sach ick ja... ;-)

Old-Papa

von oszi40 (Gast)


Lesenswert?

>> Kann sein muss aber nicht sein. Gab und gibt es bei verschiedenen
>> Fahrzeugen, dass z.T mit Absicht die Kabel so dünn waren dass die
>> Spannung reduziert wurde und dann die H4 nicht so schnell durchbrannten.
>
> Wattn dat fürn Quatsch? Dann werden aso die Kabel mit Absicht warm?

Jaaa, diese "Lösung" hatte Ford, nachdem zahlreiche Lampen vorzeitig 
ablebten.

von Christian B. (luckyfu)


Lesenswert?

oszi40 schrieb:
> Jaaa, diese "Lösung" hatte Ford, nachdem zahlreiche Lampen vorzeitig
> ablebten.

Ist ja auch praktisch. Durch den geringeren Querschnitt verlegt es sich 
obendrein noch leichter und kostet weniger. Wenn die Leuchtmittel dann 
auch noch länger halten ist das doch eine Win-Win-Win Situation. 
Jedenfalls für den Hersteller. Wenn dann das Fahrzeug fast 
ausschließlich innerstädtisch bewegt wird fällt auch die schlechte Sicht 
nicht ins Gewicht.

von Tigerente (Gast)


Lesenswert?

hey andi,

wenn du mal verrätst, um welches Auto es sich konkret handelt, könnte 
sich der Fehler u.U. schneller aufklären lassen. So sind nur allgemein 
gültige Ansätze möglich.

@old papa
auch der 2CV hatte zu dünne Kabel, weil er nur über wenige Sicherungen 
verfügte (4 Stk glaube ich mich zu erinnern), von denen jede Einzelne 
mehrere Kreise abzusichern hatten...was dazu führt, das die Sicherung zu 
groß für den Kurzschluss eines Kreises ist. Die zu dünnen Kabel dienen 
dann als Strombegrenzungsfaktor zur Vermeidung eines harten Kurzschluss, 
der zum gleichzeitigen Ausfall mehrerer Baugruppen führen würde. Sonst 
könnte zB ein Kurzschluss der Hupe zum Ausfall der gesamten Beleuchtung 
führen, was doch recht prekär im Dunkeln ist.

von Wolfgang (Gast)


Lesenswert?

Thomas F. schrieb:
> Nach meiner Erfahrung mit Autos aus den 70ern: Erst mal den Lima-Regler
> auf der Lima-Rückseite tauschen.

Vor irgendwelchen blinden Tauschaktionen ist es sinnvoll, erstmal 
nachzumessen, warum keine ausreichende Spannung an der Lampe ankommt.

von oszi40 (Gast)


Lesenswert?

Wolfgang schrieb:
> nachzumessen, warum keine ausreichende Spannung an der Lampe ankommt.

Nebenbei zeigt nicht jedes Multimeter bei JEDER Temperatur die richtige 
Spannung an.

von Armin X. (werweiswas)


Lesenswert?

Andy schrieb:
> Moin,
> ich fahre ein recht altes Auto (Baujahr 75) und habe das Problem
> das bei den H4 Lampen vorne nur noch knapp 12V ankommen.
> Dadurch funzelt das Abblendlicht nur noch.
>

Bei alten Autos ist schon mal der Reflektor etwas blind und die 
Leuchtmittel können, auch wenn es Halogen sind, einen geringen Belag 
aufweisen.
Dann können noch die "modernen" Kunststoffabdeckgläser der Scheinwerfer 
blind geworden sein...
Alleine dadurch kommt schnell mal nur noch die Hälfte an Licht auf der 
Straße an!
Selbst am Reflektor des eigentlich gut gedichteten Gehäuses meiner 
Xenonlampen legte sich oberhalb des Leuchtmittels ein brauner Streifen 
ab. An der vorgelagerten Linse war ein milchiger Schleier zu erkennen 
welchen ich dann und wann mal mit einem extra langen Wattestäbchen 
abputzte. Selbst da war ein deutlicher Unterschied zu bemerken.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Lesenswert?

Andy schrieb:
> das bei den H4 Lampen vorne nur noch knapp 12V ankommen.
War das früher(tm) nachweisbar schonmal anders?

Wolfgang schrieb:
> Vor irgendwelchen blinden Tauschaktionen ist es sinnvoll, erstmal
> nachzumessen, warum keine ausreichende Spannung an der Lampe ankommt.
Und ob am "Anfang" der Leitung irgendwo deutlich mehr Spannung ist.

Armin X. schrieb:
> Bei alten Autos ist schon mal der Reflektor etwas blind und die
> Leuchtmittel können, auch wenn es Halogen sind, einen geringen Belag
> aufweisen.
> Dann können noch die "modernen" Kunststoffabdeckgläser der Scheinwerfer
> blind geworden sein...
> Alleine dadurch kommt schnell mal nur noch die Hälfte an Licht auf der
> Straße an
Und wenn dann der Fahrer inzwischen noch 5 Jahre gealtert ist und mehr 
Licht "braucht"...  ;-)

Old P. schrieb:
> Das ginge, doch er will aus 12V (z.B.) 55W ziehen. Das macht nach Herrn
> Ohm einen (Warm)widerstand der Lampe von rund 2,62 Ohm, bzw. nach Herrn
> Ohm dann rund 4,58A
Richtig "rund" wären "viereinhalb" Ampere.
Für die BErechnung des Stroms muss man nicht über den zweistelligen 
Widerstand gehen. Es reicht aus, 55W/12V zu teilen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.