Forum: PC Hard- und Software Rechner defekt, Fehler eingrenzen ohne Speaker


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Dennis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
mein Bastel- und Programmierrechner funktioniert plötzlich nicht mehr.
Wenn man auf den ON-Knopf drückt, geht er zwar an, also das NT springt 
an und der Lüfter vom MB sowie von der Graka, es ist aber auf dem 
Monitor kein Bild zu sehen (zu keiner Zeit).
Es passiert auch nichts weiter. Wenn man dann erneut auf den ON-Knopf 
drückt, geht das NT sofort aus. Deshalb vermute ich, dass nichts bootet 
(würde Win im Hintergrund laufen und die Graka wäre einfach kaputt, 
würde es eine Weile dauern, bis der Rechner wieder runtergefahren wäre).

Das MB ist ein 960GM-VGS3 FX von Asrock.
Hier ist das Handbuch:
https://download.asrock.com/Manual/960GM-VGS3%20FX.pdf
Auf S.23 sieht man den System Panel Header. Normalerweise würde ich da 
jetzt einen Speaker anschließen und hören, ob eine Fehlermeldung 
"ausgepiept" wird. Leider gibt es dort aber keinen Speaker-Anschluss.

Hat jemand eine Idee, wie man den Fehler weiter eingrenzen könnte?


Habe die CMOS-Batterie schon geprüft, die hat 3,15V und dürfte somit ok 
sein (ist auch noch nicht so alt).

Habe auch mal alle Kabelkontakte, RAM, Graka usw. leicht bewegt, um 
eventuelle kleine Kontaktprobleme auszuschließen, aber erfolglos.

Beitrag #6443701 wurde von einem Moderator gelöscht.
von Hmmm (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Alles, was für ein Lebenszeichen nicht zwingend notwendig ist, 
abklemmen. Insbesondere HDD/SSD.

Dedizierte Grafikkarte ausbauen und mit der Onboard-Grafik testen.

Falls möglich, einen der Speicherriegel entfernen, bei einem einzelnen 
Riegel mal testweise den anderen Slot verwenden.

von Schlaumaier (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Entferne alles was nicht unbedingt sein muss.

Leg den Finger zärtlich auf die Platte. Wenn du Vibrationen spürst 
bootet die Platte.

Wenn du die Batterie ausgebaut hast, kann es sein das das Bios gelöscht 
ist. Das bedeutet das der sehr wahrscheinlich automatisch auf die 
INTERNE VGA-Schaltet. (Habe ich bereits gehabt). Einige Bios erkennen 
zwar eine Grafikkarte und schalten um, die meisten die ich kenne nicht.

Vergiss die Spannung der Batterie und tausche sie aus. Kostet doch nur 
50 Cent. ;)

Lösche das Bios. (pin 18)

Danach ist der interen VGA-Ausgang mit sehr hoher Wahrscheinlichkeit 
aktiviert.

Klemm ein mögliches Audio-System ab, auch den Vorderausgang. Kauf dir 
ein billigen Kopfhörer und schließe ihn HINTEN an. Das BEEP ist da drin. 
;)

Notfalls muss halt eine Testcard her.  Wurde neulich schon mal in ein 
Thread drüber diskutiert.

von Dennis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Super, Danke für die Hilfe!

Bin so wie beschrieben vorgegangen und dabei hat sich rausgestellt: der 
Bösewicht ist die PCIe-Graka.
Die habe ich einfach ausgebaut, danach schien der Rechner normal zu 
booten und auch wieder runterzufahren.
Mit einer anderen PCIe-Graka kam kein Bild und der PC schien ganz 
langsam zu booten und runterzufahren. Habe dann noch eine andere 
PCIe-Graka eigebaut und mit der das gleiche Bild (also kein Bild und 
langsames Booten).

Also PCIe-Slot wieder freigeräumt, CMOS-Bat. raus, CMOS gelöscht, 
nagelneue CMOS-Bat. rein und nun kommt über die Onboard-Graka ein Bild 
auf einen VGA-Monitor (Danke Schlaumaier für den Tipp). Mit Hilfe einer 
PS2-Tastatur konnte das BIOS wieder aufgesetzt werden und Win startet 
auch wieder.


Die ursprüngliche PCIe-Karte, die bis jetzt verbaut war, hat einen 
aufgeblähten Elko mit 470uF, 16V. Der Elko hat in ausgebautem Zustand 
keinen Kurzen. Soll ich diesen Elko einfach mal tauschen und die Karte 
wieder einbauen und schauen, was passiert?
(die anderen Elkos sehen zumindest optisch einwandfrei aus)

von Dennis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also lange Rede, kurzer Sinn, nachdem es mit VGA lief, habe ich im Bios 
wieder PCIe eingestellt und mehrere PCIe-Karten durchprobiert, aber auf 
keiner kommt ein Bild (obwohl man den Rechner booten hört, allerdings 
ziemlich langsam).
Könnte der PCIe-Port durch sein und kann man das irgendwie testen?

von Dennis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Update:
die PCIe-KArten funktionieren, dafür hat es wohl den DVI-Eingang des 
Monitors zerlegt, denn der meckert "kein Signal", auch wenn ich den 
anderen PC anschließe, der sicher funktioniert.

Beitrag #6443891 wurde von einem Moderator gelöscht.
von Hmmm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dennis schrieb:
> Die ursprüngliche PCIe-Karte, die bis jetzt verbaut war, hat einen
> aufgeblähten Elko mit 470uF, 16V. Der Elko hat in ausgebautem Zustand
> keinen Kurzen. Soll ich diesen Elko einfach mal tauschen und die Karte
> wieder einbauen und schauen, was passiert?

Ja.

Aber miss sicherheitshalber auch nochmal die Ausgangsspannungen des 
Netzteils durch.

Dennis schrieb:
> dafür hat es wohl den DVI-Eingang des
> Monitors zerlegt, denn der meckert "kein Signal", auch wenn ich den
> anderen PC anschließe, der sicher funktioniert.

Hast Du den mal komplett ausgeschaltet, also im Zweifelsfall den Stecker 
gezogen? Dass der defekte Elko zu einer Beschädigung des Monitors 
geführt hat, halte ich für sehr unwahrscheinlich.

von Dennis (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hmmm schrieb:
> Dennis schrieb:
>> dafür hat es wohl den DVI-Eingang des
>> Monitors zerlegt, denn der meckert "kein Signal", auch wenn ich den
>> anderen PC anschließe, der sicher funktioniert.
>
> Hast Du den mal komplett ausgeschaltet, also im Zweifelsfall den Stecker
> gezogen? Dass der defekte Elko zu einer Beschädigung des Monitors
> geführt hat, halte ich für sehr unwahrscheinlich.

Der Elko ist getauscht. Ändert aber nichts daran, dass die Karte tot 
ist.
(nebenbei, der alte Elko hat grade noch 55uF statt den aufgedruckten 
470uF)


Die andere PCIe-Graka funktioniert, der PC läuft damit korrekt, alle 
getesteten DVI-Monitore geben ein Bild aus, nur nicht der große Monitor, 
der angeschlossen war, als die Karte kaputt ging. Stecker ziehen und 
eine halbe Stunde warten hat auch nichts gebracht. Der Monitor sagt 
immer noch "kein Signal" (was sehr schade ist, denn wegen seiner Größe 
ist er prima zum Programmieren mit vielen offenen Hilfsfenstern 
geeignet).

von georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dennis schrieb:
> Der Monitor sagt
> immer noch "kein Signal"

Wenn der keinen anderen Eingang hat als DVI ist wohl ein Besuch auf dem 
Wertstoffhof angesagt. Selbstreparatur ist ziemlich hoffnungslos und 
Reparatur durch einen Spezialisten kostet mehr als ein neuer.

Georg

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
-1 lesenswert
nicht lesenswert
Was noch einfach selbst zu machen wäre, wäre die DVI-Eingänge ohmisch 
durchzumessen mit einem Ohmmeter oder Strommessung über einen 
Vorwiderstand. Diese Messung werden mit anderen DVI-Eingängen 
verglichen. Weiss allerdings jetzt keinen Thread hier, wo diese Werte 
einmal aufgelistet wurden.

Der Hintergrund dazu ist, dass im Weg von Buchse-Eingang bis zum IC-Pin 
noch ein SMD-Widerstand liegen könnte, der sich verabschiedet haben 
könnte, aber das IC noch ginge. Die Chancen sind zwar nicht hoch, aber 
versuchen könnte man es.

von michael_ (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Was sagen die anderen Eingänge am Monitor?
Mit DVI nach VGA-Adabter z.Bsp..

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Dennis schrieb:
> eine halbe Stunde warten hat auch nichts gebracht. Der Monitor sagt
> immer noch "kein Signal" (was sehr schade ist, denn wegen seiner Größe
> ist er prima zum Programmieren mit vielen offenen Hilfsfenstern
> geeignet).

Was für ein Signal bekommt der DVI Monitor eigentlich ??

Ein HDMI-Signal oder ein VGA-Signal ??  Vielleicht ist ja nur die halbe 
Schnittstelle defekt. Und da ist was zu retten. Nur so eine Idee.

HDMI + VGA sind bei den guten DVI Eingängen nämlich BEIDE möglich (Siehe 
Steckerbelegung). Und die haben NIX mit einander zu tun. Hocken nur 
beide im selben Stecker (war so eine Übergangslösung halt).

Würde ich Spasshalber mal testen. Der Anschluss hat beide wenn er auf 
beiden Seiten des flachen Pin in der Mitte Anschlüsse hat. Und das ist 
SEHR Wahrscheinlich. Nur HDMI-Monitore haben nämlich ein HDMI-Anschluß 
(kleiner und billiger).

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Nachtrag : VGA auf DVI kostet 5 Euro // HDMI auf DVI kostet auch 5 Euro.

Da ist nix Technik nur reine Kabel-Verteil-Adapter. Und die Investition 
sollte man eh machen. Ist was fürs Leben ;)

von Alles Müll (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Und die Investition sollte man eh machen. Ist was fürs Leben ;)

Das hatte ich früher auch immer gedacht, nun habe ich den Keller voll 
mit neuwertigem Zeugs, das technologisch überholt ist = Müll. Was 
kurzlebigeres wie Elektronik gibt es nicht.

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Alles Müll schrieb:
> Das hatte ich früher auch immer gedacht, nun habe ich den Keller voll
> mit neuwertigem Zeugs, das technologisch überholt ist = Müll

Es geht um Adapter. Da habe ich noch alle die ich je gekauft habe. In 
einer kleiner kleine Kiste. Und die habe ich sogar griffbereit weil man 
immer mal welche braucht.

von georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Und die habe ich sogar griffbereit weil man
> immer mal welche braucht.

In einer Kiste habe ich noch Adapter für grosse 5polige 
DIN-Tastatur-Stecker, Ega-Grafik, Herkules, serielle Mäuse... Aber nur 
weil das Aussortieren zu viel Arbeit macht.

Georg

von Hmmm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Was für ein Signal bekommt der DVI Monitor eigentlich ??
>
> Ein HDMI-Signal oder ein VGA-Signal ??

Bei einer dedizierten PCIe-Grafikkarte wird das wohl kaum VGA gewesen 
sein.

Schlaumaier schrieb:
> HDMI + VGA sind bei den guten DVI Eingängen nämlich BEIDE möglich (Siehe
> Steckerbelegung). Und die haben NIX mit einander zu tun. Hocken nur
> beide im selben Stecker (war so eine Übergangslösung halt).

Rede doch nicht immer solchen halbwissenden Quatsch.

Das hat nichts mit "gut" zu tun, sondern damit, ob der Monitor DVI-I 
oder DVI-D hat. Und VGA ist schon jetzt nicht mehr sonderlich relevant, 
so dass man das kaum als Qualitätsmerkmal sehen kann.

Einen Überblick gibt's dort: 
https://de.wikipedia.org/wiki/Digital_Visual_Interface#Pinbelegung

Schlaumaier schrieb:
> Nur HDMI-Monitore haben nämlich ein HDMI-Anschluß
> (kleiner und billiger).

Mag sein, dass die Buchse billiger ist, dafür müssen HDMI-Geräte im 
Gegensatz zu DVI-Geräten zwingend HDCP decodieren können.

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hmmm schrieb:
> Das hat nichts mit "gut" zu tun, sondern damit, ob der Monitor DVI-I
> oder DVI-D hat.

GUT bedeutet er kann beides. Denn das ist gut. Ich habe seit 10 Jahren 
Firewire und Esata Anschlüsse an meinen Rechner. Beide noch nie benutzt, 
aber es ist gut, weil ich plane mir nächstes Jahr SEHR PREISWERT ein 
Gerät zu holen was die braucht.

In meinen Augen zahle ich lieber ein paar Euro mehr für etwas was ich 
nicht brauche, als ein braver deutsche Konsument zu sein, der nur den 
neusten Mist benutzt.

Mich kotzt schon an, das ich für mein nächsten Fernseher 150 Euro extra 
ausgeben muss um meine Scart-Signale in HDMI-Signale zu wandeln, nur 
weil die Industrie der Meinung ist, ich brauche ein Signal was SIE 
kontrollieren können. Und ich soll jede Menge Elektroschrott 
produzierten, weil wenn ich das nicht mache, ich 6 Geräte auf den Müll 
schmeißen kann, die alle treu ihre Dienste tun.

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Nachtrag :

Hab gerade nachgesehen. Meine PCI-E Grafikkarte in mein alten Bastel-PC 
hat DVI (Voll bestückt) und ein VGA-Anschluß.  Da ich kein Monitor habe, 
wird dieser VGA-Anschluß an meinen Fernseher verbunden. Der TV hat zwar 
1 Hdmi aber der ist belegt.

Und zum Basteln reicht VGA auf einen 117 cm TV. Bevor einer Fragt, ein 
117 TV der 384 Watt /h verbraucht kann und will ich mir als Haupt-TV 
nicht leisten. Aber wenn der Haupt-TV mal defekt geht, ist das ein prima 
Ersatzgerät.

Ich hab ihn vom Nachbarn geschenkt bekommen, weil der Neue 4 x HDMI hat, 
und 80 Watt weniger.

So ein Wahnsinn gibt es in DE.

Manchmal denke ich, ich schreibe in einen Forum wo die meisten Leute 
entweder Millionäre oder Angeber sind.

von Nop (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Watt /h

So ein physikalischer Quatsch paßt mal so gar nicht zu Deinem Nick.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Nop schrieb:
> So ein physikalischer Quatsch paßt mal so gar nicht zu Deinem Nick.

Mag sein, aber das sagt das Energiemessgerät. Der TV selbst erzählt was 
noch 284 KWattH bei 365 Tagen.

von Nop (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:

> Mag sein, aber das sagt das Energiemessgerät.

Nein, das sagt nichts von Watt/h, sondern von Wh. Mal, nicht durch. Und 
der TV sagt auch nicht KWattH, weil K für Kelvin steht, sondern kWh, 
also Kilowattstunde. In einem Technikforum sollte man wenigstens die 
Einheiten richtig hinbekommen.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Nop schrieb:
> In einem Technikforum sollte man wenigstens die
> Einheiten richtig hinbekommen.

Mir egal. !! Weil :

1.) ist das "am Thema vorbei"
2.) Ich noch nie Energieverbrauch in Kelvin gemessen habe.

3.) Ich nur eine Möglichkeit sah das der TO sein Monitor noch retten 
kann, weil die Eingänge zwar den selben Stecker haben, aber ansonsten 
technisch relativ getrennt sind.

von georg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> ich brauche ein Signal was SIE
> kontrollieren können

Wer ist SIE? QAnon? Die Illuminaten? BillGates?

Georg

von Percy N. (vox_bovi)


Bewertung
-1 lesenswert
nicht lesenswert
BLFLD

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.