Forum: Platinen Unbekanntes Bauteil


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Tobi (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, vielleicht kann mir hier jemand weiterhelfen. Ich versuche 
herauszufinden was das für ein Bauteil ist. Es ist leider nicht 
beschriftet.  Es stammt aus einem Apple Homepod und war parallel zu ein 
paar Elkos. Die Elkos und dieses Element sind auf Kurzschluss. Die Elkos 
zu tauschen ist nicht das Problem. Ich hoffe es kann mir jemand helfen. 
LG Tobi

von Andy D. (rackandboneman)


Bewertung
1 lesenswert
nicht lesenswert
Ist das Bauteil relativ schwer? Dann ist es ein Induktor. Vulgo Spule. 
Dass dieser diese an einem einfachen Ohmmeter als kurzgeschlossen zeigt 
deutet auf einwandfreien Zustand hin.

von paul (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Tobi schrieb:
> Es stammt aus einem Apple Homepod und war parallel zu ein
> paar Elkos.

Eine Spule parallel zu Elkos?
Habe ich noch nie gehört, ist das sinnvoll?

von Tobi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe einen Kurzschluss über den Elkos gemessen. Nachdem ich dann 
alle ausgelötet habe war der Kurzschluss immernoch da und nachdem Ich 
diese „Spule“ dann auch raus hatte war er weg. Aber auch ohne die 
Bauteile lässt der Homepod sich nicht einschalten. Ich werde ihn wohl 
entsorgen müssen. Danke für die Hilfe

von Martin P. (billx)


Bewertung
0 lesenswert
nicht lesenswert
Du könntest ihn auch als bastel Reste anbieten!

von Kurt A. (hobbyst)


Bewertung
0 lesenswert
nicht lesenswert
Welche Bezeichnung hat das IC mit den 8 Anschlüssen?

von K. S. (the_yrr)


Bewertung
1 lesenswert
nicht lesenswert
Die Spule mit den Teilen daneben bildet einen Schaltwandler. Ohne den 
funktioniert wahrscheinlich erstmal nichts. Wenn du ein besseres Bild 
von dem 8 beinigen IC mit lesbarer Beschriftung machen kannst, kann man 
dir sagen was und wo du messen solltest.

von Carsten S. (dg3ycs)


Bewertung
0 lesenswert
nicht lesenswert
Tobi schrieb:
> Ich habe einen Kurzschluss über den Elkos gemessen. Nachdem ich dann
> alle ausgelötet habe war der Kurzschluss immernoch da und nachdem Ich
> diese „Spule“ dann auch raus hatte war er weg.

Liegt die (wahrscheinliche) Spule denn auch tatsächlich parallel zu dem 
Elko? (Layout verglichen?) oder vermutest du das nur aufgrund deiner 
Messung.

Ich kenne das Teil jetzt nicht wirklich, weiß also nicht welche 
Stromquelle verwendet wird. Wie schon geschrieben sieht das alles nach 
einem Schaltwandler aus. (Aber ob Up oder Down?) Müsste dazu die 
Stromversorgung kennen.

Bei diesen Schaltwandlern liegen zwar Spule und Kondensator nicht 
wirklich parallel, denn da sind immer ein paar Halbleiter mit im Spiel, 
egal wie rum und von welcher Seite, aber wenn da einer der Halbleiter 
von durchlegiert ist entsteht bei der Messung der Eindruck das die Spule 
und Kondensator parallel liegen- (Und die Spule den Kondensator damit 
gleichstrommäßig kurzschließt)
Daher würde ich mir mal als allererstes die Diode links neben der Spule 
ansehen. Wenn das nicht die Ursache ist schauen wo der Schalttransistor 
ist (ggf. auch in dem IC intern).

Aber selbst wenn eines der beiden Bauteile "durch" ist, so ist bei 
Schaltwandlern immer die Gefahr das ein Ausfall gleich weitere Bauteile 
mit in den Abgrund gerissen hat.
(Der Schalttransistor, z.B. in einem Boostconverter, leitet wegen eines 
Ansteuerfehlers dauerhaft. Das führt zu einem Kurzschluss. Zuerst stirbt 
in der Folge der Transistor und dann die Speicherdrossel den Hitzetod - 
falls kein Sicherrungselement vorher auslöst)
Daher kann es Sinn machen, wenn man schon Ersatzteile bestellen muss, 
gleich alle in frage kommenden Teile zu bestellen.
Im Vergleich zu den Versandkosten sind die Materialpreise ja meist 
vernachlässigbar. Und bei einem Laien, der aber vernünftig löten kann, 
ist es dann oft auch sicher besser gleich alles zu tauschen.

Klar, mit etwas Hintergrundwissen und vor allem wenn man die passen 
Ersatzteile da hat tauscht man natürlich nicht mehr blind sondern checkt 
vorher.
Aber wenn die Erfahrung fehlt ist alles tauschen manchmal besser damit 
das auf Verdacht gewechselte Bauteil nicht sofort wieder unbemerkt das 
zeitliche segnet. Manche der durch Überlastung entstandenen Fehler sind 
ja auch ohne die nötige Ausrüstung (oder aber Improvisationstalent) auch 
nicht sofort ersichtlich. Eine überhitzte Drossel die einen Teil ihrer 
Induktivität eingebüsst hat (Windungsschluss durch Isolationsschäden) 
erkennt man z.b. nur im Glücksfall mit einem einfachen Multimeter.



Gruß
Carsten

: Bearbeitet durch User
von Tobi (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die vielen Hilfreichen Antworten. Ich habe jetzt nochmal 
ein wenig gemessen und vermute jetzt eher dass das Problem das interne 
48V AC/DC Netzteil ist. An dem aufgelöteten Trafo kann ich Primär 300V+ 
messen und Sekundär nichts. Wenn Ich den Stecker in die Steckdose 
stecke, gibt es einen mmn. einen ordentlichen Brutzler(die 
Steckerkontakte sind stark angegriffen) daher vermute Ich dass 
kurzzeitig ein sehr hoher Strom fließt. Kann aber keine sich 
rückstellende Sicherung ausmachen

von Tobi (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Einmal wo Ich was messen kann

von Tobi (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe die 48V jetzt gefunden. Habe zum falschen Massepunkt gemessen. 
Die 48V liegen auch am Stecker an der das auf diese Ringplatine leitet. 
Scheint wohl ein umfangreicheres Problem zu sein. Schade für mich. 
Nochmal danke für eure Mühe

von my2ct (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Tobi schrieb:
> 2E0538F7-2150-4886-8F43-B3813EF7BEE7.jpeg
> 0A2A0C3D-3D13-4E32-AEF6-0FACDF2F9A2B.jpeg

Ich hab das Bauteil gefunden ^O^ ^O^ ^O^

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
wieso fotografiert man das Bauteil nicht von der richtigen Seite mit der 
Beschriftung drauf?

von Ralf X. (ralf0815)


Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> wieso fotografiert man das Bauteil nicht von der richtigen Seite mit der
> Beschriftung drauf?

Wenn man das Rätsel dermassen vereinfacht, kann es ja jeder sofort 
lösen.

von Andy D. (rackandboneman)


Bewertung
0 lesenswert
nicht lesenswert
Das einzige was ich in dieser Bauform gesehen habe und keine Spule war 
sind Piezosummer. Die man idR erst recht nicht neben einen Elko schaltet 
:)

von my2ct (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Andy D. schrieb:
> Das einzige was ich in dieser Bauform gesehen habe und keine Spule war
> sind Piezosummer.

Die haben meist eine andere Größe.

Thomas O. schrieb:
> wieso fotografiert man das Bauteil nicht von der richtigen Seite mit der
> Beschriftung drauf?

Immerhin gleich zwei Mal - man kann ja nie wissen ...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.