Forum: Analoge Elektronik und Schaltungstechnik Hameg HM305 Netzteil def.


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Peter O. (peter_o)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Hallo,
ich habe hier einen Hameg HM305 mit def. Netzteil. Das fehlerbild stellt 
sich folgendermaßen dar:
Alle Ausgangsspannungen gegen 0V.
Das Netztteil "pumpt" hörbar:
Ich höre ein leises Pfeifen mit ansteigender Frequenz, das ca 1 x pro 
Sekunde unterbrochen wird und dann wieder von vorne anfängt.
Ich dachte zunächst an einen Kurzschluss sekundärseitig, aber da ist 
erstmal nix. Ich habe das Netzteil ausgebaut und ohne Verbraucher/Last 
eingeschaltet. das Geräusch ändert sich nicht. Daher bin ich erstmal auf 
der Primärseite unterwegs. Habe dort alle Widerstände und Halbleiter 
gemessen, kann aber keine Auffälligkeit finden.
Hat noch jemand eine Idee??

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
C1020 und alle Gleichrichterdioden prüfen.

von Jochen F. (jamesy)


Bewertung
0 lesenswert
nicht lesenswert
Bei diesen Netzteilen gehen gerne mal die sekundären Gleichrichterdioden 
"durch".

von Peter O. (peter_o)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,
C1020 gemessen, zeigt 250 µF--> OK!
Gleichrichterdioden scheinen auch soweit ok...

von Peter O. (peter_o)


Bewertung
0 lesenswert
nicht lesenswert
Jochen F. schrieb:
> Bei diesen Netzteilen gehen gerne mal die sekundären Gleichrichterdioden
> "durch".

Primärseitig sind die Dioden in Ordnung. Sekundärseitig habe ich bisher 
ausgeschlossen, weil ich ja keine Last dran hab.??

von hinz (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Peter O. schrieb:
> Sekundärseitig habe ich bisher
> ausgeschlossen, weil ich ja keine Last dran hab.??

Messen!

von Andrew T. (marsufant)


Bewertung
0 lesenswert
nicht lesenswert
Peter O. schrieb:
> Gleichrichterdioden scheinen auch soweit ok...

richtig intensiv Messen! Unter Belastung!

von Arno H. (arno_h)


Bewertung
0 lesenswert
nicht lesenswert
Peter O. schrieb:
> Primärseitig sind die Dioden in Ordnung. Sekundärseitig habe ich bisher
> ausgeschlossen, weil ich ja keine Last dran hab.??

Sperrwandler sollte man nicht ohne Last betreiben.
https://www.joretronik.de/Web_NT_Buch/Kap7_2/Kapitel7_2.html

Arno

von Peter O. (peter_o)


Bewertung
0 lesenswert
nicht lesenswert
Arno H. schrieb:
> Peter O. schrieb:
>> Primärseitig sind die Dioden in Ordnung. Sekundärseitig habe ich bisher
>> ausgeschlossen, weil ich ja keine Last dran hab.??
>
> Sperrwandler sollte man nicht ohne Last betreiben.
> https://www.joretronik.de/Web_NT_Buch/Kap7_2/Kapitel7_2.html
>
> Arno

Hallo Arno,
ok, Danke für den Tip. Der Trafo hat jetzt ja mehrerer 
Ausgangsspannungen. Muss ich die alle belasten oder reicht es, z.B nur 
die 12V Spannung zu belasten?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Zur Messung der Dioden muss nichts belastet werden, es wird ja auch 
keine Netzspannung angelegt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.