Forum: Mikrocontroller und Digitale Elektronik Super Mario LED Lampe defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Roland S. (ladebalken)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
vielleicht kann jemand helfen.
Ich habe hier eine Super Mario LED Lampe aus China liegen, die schon 
länger nicht mehr funktioniert. Sie hat auf der einen Seite einen 220v 
Eingang für ein normales 2 poliges Stromkabel, auf der anderen Seite 
einen runden Eingang für (wahrscheinlich) ein Netzteil.
In der Lampe selbst ist ein Akku verbaut gewesen, der völlig fertig ist 
(gemessen, ist tot). Auf dem Akku steht leider nichts drauf und auch an 
der Lampe ist nirgends eine Information zu finden, wieviel Watt und Volt 
ein eventuelles Netzteil haben müsste.
Ich hab den Akku ausgelötet und würde die Lampe jetzt gern nur über 
Strom betreiben und den Akku komplett weglassen. Das funktioniert jedoch 
scheinbar nicht einfach so. Schalte ich die Lampe ohne Akku ein, blitzen 
die LED's kurz auf und es knistert. Kann nicht gesund sein...
Hat jemand eine Idee, wie es ohne Akku funktionieren könnte?
Danke und beste Grüße,
ladebalken

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
richtig, die ist es.

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Also zwei Gruppen LEDs, daher auch drei Adern dahin.

Was steht denn auf dem Kondensator?

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
auf dem steht:
CBB211
684J400V

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Das "Knistern" macht mich stutzig. Da gibts doch nichts was knistern 
könnte, bei 230V~!?
Ansonsten ist da ne Diode kaputt/kontaktlos... Was steht den auf denen 
drauf? 2N400(?) is klar, aber die letzte Stelle gibt die 
Spannungsfestigkeit an.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ich finde du solltest den roten Kabel unten am Akku (den schwarzen 
Kasten) noch mal nach löten. Der sieht aus auf den Foto als hängt er am 
letzten Fädchen.

Kann sogar sein das das Knistern daher kommt.

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
als der akku noch drin war, haben die led's beim einschalten kurz 
aufgeblitzt. akku ausgelötet und 220v angeschlossen, blitzen die led's 
auch kurz auf, aber ich denke die bekommen zuviel spannung, daher 
knackt's / knisterts (direkt an den led's oben), und ich denke ein oder 
2 led's sind deswegen auch schon gestorben. ich mags ohne den grund zu 
kennen nicht nochmal ausprobieren, es ohne akku mit dem strom zu 
verbinden und einzuschalten.
irgendwas strombegrenzendes scheint ohne den akku zu fehlen und die 
led's zu grillen...

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
auch wenn es nach keiner guten lötstelle ausschaut - der akku war fest 
mit den kabeln verbunden und ich habe ihn mehrere stunden versucht, 
aufzuladen.
danach gemessen, nichts. der ist definitiv hinüber. und ohne zu wissen, 
welche spannung der hatte, kann ich keinen neuen besorgen... gibt es 
keine möglichkeit, das teil ohne akku zu betreiben?

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
ohne dass mir alle led's sterben natürlich ;)

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Weißt du was das dicke fette Rote Teil da ist.

An die Experten hier. Wie schaltet das Teil zwischen 220 Volt und den 
Akku um. ??! Das erkenne ich nicht.

Davon abgesehen, bei 220 Volt muss der doch eine Riesenmenge an Strom 
verbrennen, damit der auf die Spannung des Akkus kommt ?  Oder sehe ich 
das falsch. ???

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Weißt du was das dicke fette Rote Teil da ist.
>
> An die Experten hier. Wie schaltet das Teil zwischen 220 Volt und den
> Akku um. ??! Das erkenne ich nicht.
>
> Davon abgesehen, bei 220 Volt muss der doch eine Riesenmenge an Strom
> verbrennen, damit der auf die Spannung des Akkus kommt ?  Oder sehe ich
> das falsch. ???

ich sehe es genau wie du. und ohne diesen akku scheint er den strom 
nicht korrekt zu begrenzen, was in einem knisternden massensterben der 
leds endet...

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Davon abgesehen, bei 220 Volt muss der doch eine Riesenmenge an Strom
> verbrennen, damit der auf die Spannung des Akkus kommt ?  Oder sehe ich
> das falsch. ???

Letzteres! Es handelt sich um ein Kondensatornetzteil.

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
übrigens ist originalakku anlöten keine option mehr, der war eh tot, und 
als ich ihn (gewaltsam) geöffnet habe, um eventuell auf den zellen 
informationen zu bekommen, kam mir der inhalt in bröseln und brocken 
entgegen :/

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
hinz schrieb:
> Schlaumaier schrieb:
>> Davon abgesehen, bei 220 Volt muss der doch eine Riesenmenge an Strom
>> verbrennen, damit der auf die Spannung des Akkus kommt ?  Oder sehe ich
>> das falsch. ???
>
> Letzteres! Es handelt sich um ein Kondensatornetzteil.

ist es überhaupt möglich, das dingen ohne akku zu nutzen?
falls nicht, kriegt man irgendwie raus, welche spannung der akku haben 
muss?

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Roland S. schrieb:
> und ohne diesen akku scheint er den strom
> nicht korrekt zu begrenzen, was in einem knisternden massensterben der
> leds endet...

Den Strom begrenzt der Kondensator, aber wohl auf zu hohem Niveau.


Die Schaltung aufzunehmen ist ja nicht die Welt. Nützlich wäre dazu die 
Funktion des Schalters zu kennen.

Hast du denn was zum messen, z.B. ein DMM?

von Jan-Peter H. (jp2102)


Bewertung
-1 lesenswert
nicht lesenswert
Welche Spannung hast du an der DC Seite gemessen?

Die einzelnen LEDs kannst du mit dem Multimeter überprüfen, indem du auf 
die Diodenprüfung gehst, und dann mit der richtigen Polung auf die 
einzelnen Leds hältst. Die LED leuchtet dann ganz schwach und in der 
Diodenprüfstellung zeigt dir das Multimeter die Betriebsspannung an.

Das Ganze funktioniert auch mit der Durchgangsprüfung, nur wird dann 
kein Wert angezeigt.

mfg
Jan-Peter

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
DXas große rote Ding ist ein Kondensator und das Schaltungsprinzip nennt 
man *Kondensatornetzteil". Es ist effizienter, als jeder Transformator 
und fast jedes Schaltnetzteil. Das wird nichts heiß.

Der Akku wird mit einem konstanten Strom geladen. Da der Kondensator 
680nF hat, dürften es grob geschätzt 50mA sein. Ohne Akku fließt dieser 
Strom direkt in die LEDs, was auch Ok ist, denn er ist nicht zu hoch.

Der Vorwiderstand zu dem LEDs hat 2,2Ω. Ich vermute daher, dass es sich 
um einen NiMh Akku mit 3,6V handelt.

Aber bevor du da was falsches kaufst, sollte man mal antesten, ab wie 
viel Volt die LEDs leuchten. Wenn es 3V sind, dann ist ein 3,6V Akku 
richtig. Der Akku sollte nur knapp mehr Spannung liefern, als die LEDs 
brauchen.

In der Schaltung fehlt übrigens jeglicher Schutz gegen kurze Störimpulse 
im Netz. Außerdem sind viele LEDs parallel geschaltet. Die werden dir 
nach und nach alle kaputt gehen. Dagegen kannst du nichts machen, ohne 
ein Fass zu öffnen.

: Bearbeitet durch User
von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Jan-Peter H. schrieb:
> Die einzelnen LEDs kannst du mit dem Multimeter überprüfen, indem du auf
> die Diodenprüfung gehst, und dann mit der richtigen Polung auf die
> einzelnen Leds hältst. Die LED leuchtet dann ganz schwach und in der
> Diodenprüfstellung zeigt dir das Multimeter die Betriebsspannung an.

Die meisten Multimeter messen nur mit 2V, damit tut an weißen LEDs gar 
nichts.

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
> ist es überhaupt möglich, das dingen ohne akku zu nutzen?

Nicht sinnvoll, denn dann wird die Lampe nur mit dem Ladestrom 
betrieben, und der ist gering.

von Stefan ⛄ F. (stefanus)


Bewertung
2 lesenswert
nicht lesenswert
Eine wichtige Warnung!

Schließe da auf gar keinen Fall gleichzeitig das 230V Ladekabel und das 
USB Ladekabel an. Weil du dann nämlich die volle Netzspannung auf dem 
USB Kabel hast!

Solche Lampen wurden hier schon einmal verrissen, die sind sau 
gefährlich.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> DXas große rote Ding ist ein Kondensator und das Schaltungsprinzip nennt
> man *Kondensatornetzteil". Es ist effizienter, als jeder Transformator
> und fast jedes Schaltnetzteil. Das wird nichts heiß.

Danke für die Info. Hab ich wieder was gelernt. Hab von so einen Teil 
noch nie was gehört.

Liegt vermutlich daran das ich nicht mit 220 Volt arbeite und fertige 
Stecker-Netzteile benutze.

Sorry.

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Liegt vermutlich daran das ich nicht mit 220 Volt arbeite und fertige
> Stecker-Netzteile benutze.

Ist auch besser so, wegen der Isolation. Bei dieser Lampe hängt alles 
direkt an der Netzspannung.

von Teo D. (teoderix)


Bewertung
1 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Bei dieser Lampe hängt alles
> direkt an der Netzspannung.

Die Widerstände sind auch nur für 200V ausgelegt (hier gehts bis 
>350V!).
Das Schalterchen.....

Stefan ⛄ F. schrieb:
> Weil du dann nämlich die volle Netzspannung auf dem
> USB Kabel hast!

Wenn die LEDs als Begrenzer ausfallen, auf alle Fälle!³

von Stefan ⛄ F. (stefanus)


Bewertung
2 lesenswert
nicht lesenswert
Teo D. schrieb:
> Wenn die LEDs als Begrenzer ausfallen, auf alle Fälle!

Auch mit heilen LEDs, denn nirgendwo in der Schaltung sind garantiert 
Null Volt. Bedenke, dass man den Stecker um 180° drehen kann.

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Roland S. schrieb:
> Sie hat auf der einen Seite einen 220v Eingang für ein normales 2
> poliges Stromkabel, auf der anderen Seite einen runden Eingang für
> (wahrscheinlich) ein Netzteil

Rapex.

An dem runden Eingang liegen wegen des nicht-isolierenden 
Kondensatornetzteils 230V~ und die Stecker die dort reinkommen, was 
nicht verhindert wird wenn bei 230V der Stecker drin ist, isolieren 
nicht ausreichend, die Kabel daran sind Kleinspannungskabel nur einfach 
isoliert.

Das Ding ist also lebensgefährlicher Schrott.

Die 'Elektronik' darin ist nicht der Rede wert. Dauerladen der (NiMH) 
Akkus über ein Kondensatornetzteil mit nachgeschaltetem 
Brückengleichrichter, Kontrolle über eine LED an 470k, Betrieb der 
(direkt parallelgeschalteten?) LEDs über 2.2Ohm.

Keine Ladezustandsüberwachung, keine Stromregelung um trotz sinkender 
Akkuspannung die LEDs halbwegs gleichhell zu halten, eine richtige 
Schrottschaltung.

Ohne Akku bekommen die LEDs im Einschaltmoment einen hohen Spitzenstrom 
durch den aufzuladenden Folienkondensator ab und blitzen auf, für die 
weitere Dauerstromversorgung reicht der Strom nicht.

Mit Akku wurde der Akku dauergeladen vom zu schwachen Netzteil und die 
Lampe konnte dann leuchten aus der Akkuladung.

Entferne die Netzbuchse, nutze ein 5V Netzteil am runden Anschluss, und 
schalte VOR JEDE EINZELNE LED einen passenden Vorwiderstand.

So könnte man die Lampe halbwegs retten.

von Teo D. (teoderix)


Bewertung
0 lesenswert
nicht lesenswert
Teo D. schrieb:
> Die Widerstände sind auch nur für 200V ausgelegt (hier gehts bis
>>350V!).

Ach ja, diese lustige LED Konstitution auf der Platine, die inkl. 
Widerstand direkt am Netz hängt, war mal einer der größten 
Brandverursacher in DE (Standby, TV)!

von Michael M. (Firma: DO7TLA) (do7tla)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Weißt du was das dicke fette Rote Teil da ist.
>
> An die Experten hier. Wie schaltet das Teil zwischen 220 Volt und den
> Akku um. ??! Das erkenne ich nicht.
>
> Davon abgesehen, bei 220 Volt muss der doch eine Riesenmenge an Strom
> verbrennen, damit der auf die Spannung des Akkus kommt ?  Oder sehe ich
> das falsch. ???

Das ist ein Kondensatornetzteil!
Bei diesem gibt es keine galvanische Trennung zum Netz.
Bei Berührung egal wo kann man einen Schlag bekommen.
Ich würde die ganze 230V Geschichte herauswerfen und die Lampe nur noch 
mit ein externes Netzteil betreiben.

Bei dem Netzteil wird der Rote x2 Kondensator mittlerweile zu wenig 
Kapazität haben so, das die LEDs nicht mehr versorgt werden können und 
deswegen nur noch aufblitzen.

Um die Lampe zu testen Klemm den Akku ab und klemm da ein Labornetzteil 
an.
Da kann man den Strom begrenzen und die Spannung langsam hochdrehen bis 
die LEDs leuchten.
Auf dieser weise kann man die Betriebsspannung ermitteln.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Nennt mich Feige aber mir ist die Schaltung unsympathisch.

Ich würde den ganzen Mist raus reißen.

Dann eine schöne LED einbauen, mit einen kleinen Widerstand  und das 
ganze über einen Schalter mit Batteriehalter verbinden. Da kommen 4 x 
2.600 mA AA-Akkus rein = ca. 4.8 Volt.

Bei einer lausigen nicht so starken LED reichen die Ewig.

Aufgeladen werden die in einen Profi-Ladegerät wie man sie Mit 
MC-Überwachung und Display für ca. 35 Euro bekommt.

220 V an einen Kinderspielzeug mit der Schaltung. NÖ DANKE.  Wie bekommt 
das eigentlich eine GS / TÜV o.s.w.

von Kurt A. (hobbyst)


Bewertung
0 lesenswert
nicht lesenswert
Irgendwie passen die Anschlüsse der grünen Litzen nicht. Hast du welche 
nachgelötet? Meiner Ansicht nach, müsste der grüne vom Akku an Punkt mit 
dem gelben (-). Der grüne von den Led an den Punkt L2. So wie diese 
jetzt angelötet sind, können die Led nicht in 2 Gruppen eingeschaltet 
werden. Wie es in der Beschreibung steht.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Nachtrag:

Alternativ ein 5 Volt Stecker-Netzteil-Anschluß einbauen und die 
Stromquelle über einen Umschalter auswählbar machen.

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Alternativ ein 5 Volt Stecker-Netzteil-Anschluß einbauen

Ist doch schon vorhanden!

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Ist doch schon vorhanden!

Na fein, Arbeit gespart ;)

von hinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Stefan ⛄ F. schrieb:
> Schlaumaier schrieb:
>> Alternativ ein 5 Volt Stecker-Netzteil-Anschluß einbauen
>
> Ist doch schon vorhanden!

Hatte ich ganz übersehen!

Dann gilt was MaWin schrieb.

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
hinz schrieb:
> Dann gilt was MaWin schrieb.

Im Prinzip schon. Aber ich baue halt noch ein Akku-System (ohne 
Ladetechnik intern) mit ein. ;)

Dann kann er sich beides aussuchen.

Ich denke auch wie Mawin. Man will die Lampe (und sein Leben) retten. ;)

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
USB Kabel + Powerbank dran. Fertig

von Harald W. (wilhelms)


Bewertung
0 lesenswert
nicht lesenswert
Roland S. schrieb:

> Ich würde die Lampe jetzt gern nur über
> Strom betreiben und den Akku komplett weglassen.

Dann wird es das Beste sein, Du kaufst ein neues 230V LED-Stecker-
Netzteil und entsorgst die alte Elektronik.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Harald W. schrieb:
> Dann wird es das Beste sein, Du kaufst ein neues 230V LED-Stecker-
> Netzteil und entsorgst die alte Elektronik.

Sehe ich Genau so. Und dann ein einfachen Schaltkreis.

plus -> Widerstand -> Led (richtig rum) - Minus. Das geht sogar ohne 
Platine.

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für die zahlreichen Antworten.
Ich habe noch eine zweite dieser Lampen, als ich diese gestern mal 
einschalten wollte, machte sie genau dieselben Symptome, wie diese hier.
Das Problem an diesen Dingern wird, wie von euch geschrieben, die 
billigste China Elektronik sein. Ich habe sie ständig am Strom hängen, 
da sie als Bettlampen funktionieren sollten. Das haben die China 
Drecksteile wohl absolut nicht vertragen, wegen der Schrottschaltung der 
Platine und dass der Ladestrom bei vollem Akku nicht abgeschaltet 
wird...
Ich würde die Lampen natürlich gern retten und alle Elektronik inkl. den 
Leds austauschen, habe aber noch nie eine solche Schaltung gebaut. Würde 
es mir aber zutrauen.
Wenn ich nun das ganze Ledgefummel durch eine LED mit passender Platine 
oder Schaltung ersetzen möchte, was müsste ich einkaufen und wie 
verlöten?
Am Liebsten wäre mir:
- 1 große LED, wenn möglich oval mit den Abmaßen 7cm x 6cm
- passende USB Schaltung ohne Akku, die z.B. mit normalem USB Kabel an 
ein Handyladegerät angeschlossen wird.
- Ein / Ausschalter
Vielen Dank für die super Hilfe und die vielen Vorschläge von euch!

Roland

: Bearbeitet durch User
von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Du kannst die Lampen unverändert lassen und einfach ein externes 5V 
Netzteil anstecken. Diese kleinen runden Stecker sind übrigens auch bei 
Netzteilen von aktiven USB Hubs üblich.

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Roland S. schrieb:
> - 1 große LED, wenn möglich oval mit den Abmaßen 7cm x 6cm

Das wäre wohl Quatsch, denn dann müsstest du die Lampe mechanisch 
umbauen.
Lass die vorhandenen LEDs lieber drin.

> - passende USB Schaltung ohne Akku, die z.B. mit normalem USB Kabel an
> ein Handyladegerät angeschlossen wird.

Die Schaltung besteht aus 1 Widerstand - aber pro LED, nicht einer für 
alle wie das der chinesische Billigheimer gemacht hat.

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
ich hab testweise jetzt mal alles ausgebaut und die led platine mit den 
beiden kabeln mal an ein 5v netzteil angeschlossen. leuchtet nichts. ich 
denke durch das knistern haben sich bestimmt auch schon einige leds 
verabschiedet, ein paar sind jedenfalls schon dunkel verfärbt.
ich werde sie umbauen mit z.b. dem hier:

https://leclick.ch/product/brightly-one-led-strips-10cm-weiss/

in rund konnte ich sowas nicht finden...

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Such dir eine / oder mehrere LED mit genug Power.

Es gibt LED's da wirst du Blind wenn du da rein schaust.

Hier ist ein Umrechner, damit du ca. weißt wie hell die LED ist.
https://www.leds.de/candela-zu-lumen

Du kannst du Angabe in lumen ja mit den Angaben eines 
Glühlampenherstellers vergleichen.

Google : lumen in watt

Die habe ich auf mein Handy sogar weil 50 Jahre WATT-Angaben bei 
Glühbirnen gehen ein nicht aus der Vorstellungskraft.

von Stefan ⛄ F. (stefanus)


Bewertung
0 lesenswert
nicht lesenswert
Roland S. schrieb:
> ich hab testweise jetzt mal alles ausgebaut und die led platine mit den
> beiden kabeln mal an ein 5v netzteil angeschlossen.

Das ist aber sehr riskant, denn ohne den 2,2Ω Widerstand fließt 
unkontrolliert viel Strom. Die LEDs gehen davon kaputt.

Roland S. schrieb:
> leuchtet nichts

Dann hattest du wohl Glück, das Netzteil falsch herum gepolt zu haben.

von Roland S. (ladebalken)


Bewertung
0 lesenswert
nicht lesenswert
ich bastel mir da mal was, led stripes über usb gibts ja genug im 
netz...
vielen dank nochmal an euch alle, ihr habt mir sehr weitergeholfen.

lg,
Roland

von Stefan ⛄ F. (stefanus)


Bewertung
1 lesenswert
nicht lesenswert
Die LEDs brennen nach und nach alle durch, weil sie (an einem 
gemeinsamen Widerstand) parallel geschaltet wurden. Jedes mal wenn eine 
ausfällt, bekommen die übrigen mehr Strom als vorher, so dass sie 
schneller verschleißen.

: Bearbeitet durch User
von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Ich würde eh normale LED's nehmen, die Parallel mit je einen Widerstand 
einbauen. Das sorgt für eine gleichmäßige Verteilung des Lichtes und 
senkt das Risiko das die sterben.

Sieh : 
http://www.mg-spots.eu/technik-ideen-und--tipps/elektronik/schaltungenzumstecken/parallelschaltungvonleds2.html

von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Roland S. schrieb:
> ich hab testweise jetzt mal alles ausgebaut und die led platine mit den
> beiden kabeln mal an ein 5v netzteil angeschlossen. leu

Hirnlos.

Es wird nicht ohne Grund von passendem Vorwiderstand geredet.

Ja, nun sind die LEDs wohl alle kaputt.

Passiert auch, wenn du eine Autoglühbirnal mal eben mit 230V~ testest.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.