Forum: Analoge Elektronik und Schaltungstechnik Kühlschrank Steuerplatine keine Spannung mehr: Fehlersuche (mit Schaltplan)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Qnkel  . (Firma: Privat) (qnkel)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Moin,

hab einen Side-By-Side-Kühlschrank Comfee SBSIB 502 NFA+ mit einer 
Steuerplatine CE-BCD505WE-S (Details für Google).

Von einem Tag auf den anderen war er aus und es funzt seitdem nichts 
mehr. Keine LED, kein Innenlicht, gar nichts.

Bis jetzt durchgeführt:
- 230V liegen an Steuerplatine und an Kompressor-Steuerplatine an
- Netzfilter und alles davor also i.O.
- auf der Platine sind 3 Steuerspannungen bezeichnet: +5V, +12V, +15V
- keine der Spannungen liegen an, bei +12V misst man ca. 2V
- TOP256EN auf Verdacht getauscht, der neue macht ein zirpendes Geräusch 
im Sekundentakt, der alte hat gar nichts gemacht.
- über RT1 (NTC) messe ich 20VAC
- an CE1 messe ich 320VDC
- am TOP256EN zwischen V und S messe ich 2,9VDC

Ob der Schaltplan so korrekt ist, vor allem die Widerstandswerte, kann 
ich nicht sagen. Habs durch nachverfolgen und notieren erstellt bis hin 
zum 7805.
Wo auf der Platine Spannungswerte angegeben waren, hab ich sie im 
Schaltplan eingezeichnet.

Hab die Vermutung, das dahinter irgendein Bauteil ne 
Überlast/Kurzschluss macht und dadurch der alte TOP256EN zerstört wurde 
und der neue jetzt immer zirpt??

Habt ihr Vermutungen oder Ideen, Angriffspunkte? Weiß gerade nicht 
wirklich, wo ich anfangen soll...

Vielen Dank.

von MaWin (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Sekundär Dioden kaputt, vo allem die parallel geschalteten ?

von Nase (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mit dem Schaltplan ist die Analyse erstmal einfach.
Einmal die Dioden sekundär ohmsch prüfen.
Den Pfad T1 sekundär auftrennen und 15 Dc einspeisen. Dann siehst du,
ob...
- Stromaufnahme zu hoch,
- alle Sekundärspannungen anliegen.

Dann mit der Spannung runter Richtung 12V. Messen, ob der Optokoppler 
angesprochen wird. Wenn nicht, dann ist der KIA431 ausrütauschen.
Wenn beides in Ordnung ist die Startkondensatoren CY11 und 12 
propylaktisch austauschen.

Nundeine Ergebnisse dazu...

von Nase (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nase schrieb:
> Mit dem Schaltplan ist die Analyse erstmal einfach.
> Einmal die Dioden sekundär ohmsch prüfen.
> Den Pfad T1 sekundär auftrennen und 15 Dc einspeisen. Dann siehst du,
> ob...
> - Stromaufnahme zu hoch,
> - alle Sekundärspannungen anliegen.
>
> Dann mit der Spannung runter Richtung 12V. Messen, ob der Optokoppler
> angesprochen wird. Wenn nicht, dann ist der KIA431 ausrütauschen.
> Wenn beides in Ordnung ist die Startkondensatoren CY11 und 12
> propylaktisch austauschen.
>
> Nundeine Ergebnisse dazu

Natürlich vorher den Primärkreis vom Netz trennen!

von Qnkel  . (Firma: Privat) (qnkel)


Bewertung
0 lesenswert
nicht lesenswert
Hab die Dioden ausgelötet und geprüft und Tatsache: D7 im 15V-Kreis hat 
in beide Richtungen eine Durchlassspannung von 0V und Widerstand 0 Ohm!

D8 und D9 haben beide 0,3V Durchlass.

Ist eine HER304. Mal Ersatz geordert.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Ich würd da lieber was größeres einbauen, vielleicht 100V/5A oder so.
Sonst hat man den gleichen Spaß ja nächste Woche sofort wieder.

Edit:
Der Schaltplan ist übrigens Müll, an mehreren Stellen
kann da was nicht so ganz passen.

: Bearbeitet durch User
von Qnkel  . (Firma: Privat) (qnkel)


Bewertung
0 lesenswert
nicht lesenswert
Danke für deine warmen Worte. Hatte ich ja eingangs schon geschrieben, 
das er nicht ganz korrekt sein kann. Vielleicht war bei der Erstellung 
auch Alkohol im Spiel und beim übertragen meine Kritzelei nicht ganz so 
genau.
Für ne erste Idee hat es ja gereicht, weil ich auf'm Schlauch stand.

Größer ist natürlich besser. Muss noch mal schauen wofür die 15V 
verwendet werden. Da auch 2-3 Heizelemente angesteuert werden und ein 
Motor, vermute ich Mal, dass die Diode auf Kante genäht ist.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.