Forum: Analoge Elektronik und Schaltungstechnik Schaltnetzteil - Unstabile Ausgangspannung


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Johannes K. (krjdev)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Community!

Habe eine generelle Frage bezüglich Ausgangsspannung von 
Schaltnetzteilen.

Und zwar - da ich noch immer kein Labornetzteil habe - betreibe ich ein 
FPGA Entwicklungsboard mit einem herkömmlichen Schaltnetzteil der Firma 
LEICKE. Es ist die Variante mit einer Ausgangsspannung von 5V und einen 
Strom von 4A.

Das Problem was ich jetzt mit dem Entwicklungsboard habe ist, dass die 
Leerlaufausgangsspannung des Netzteiles für das Board zu hoch ist. Das 
Board hat nämlich eine EFUSE verbaut die bei ungefähr ~5,40V auslöst. 
Die Leerlaufspannung vom Netzteil ist ~5,45V, deswegen löst immer die 
EFUSE aus. Habe zwischenzeitlich eine Gleichrichterdiode dazwischen 
geschaltet damit die EFUSE nicht ausgelöst wird und ich das Board 
betreiben kann. Auch sinkt die Spannung meiner Meinung relativ viel, 
wenn das Netzteil nur mit ungefähr 500mA belastet wird. Und zwar 
ungefähr um 200-300mV.


Habe noch keine höheren Ströme versucht, aber sind das normale Werte bei 
Schaltnetzteilen? Hab da vorher nie wirklich nachgemessen...

: Bearbeitet durch User
von Axel S. (a-za-z0-9)


Bewertung
0 lesenswert
nicht lesenswert
Johannes K. schrieb:
> Habe eine generelle Frage bezüglich Ausgangsspannung von
> Schaltnetzteilen.

Das kann man nicht generell beantworten. Aber in der Tat haben viele 
(nicht alle) Schaltnetzteile eine gewisse Mindestlast. Wenn man die 
nicht abnimmt, geht typischerweise die Spannung hoch (über Nennwert). 
Wie hoch diese Mindestlast ist, steht im Datenblatt.

> Es ist die Variante mit einer Ausgangsspannung von 5V und einen
> Strom von 4A.

4A brauchst du doch wohl nicht, oder? Nimm eins mit weniger 
Stromfähigkeit. Da ist dann nicht nur die Mindestlast kleiner, du 
riskierst auch weniger Verluste, wenn du mal versehentlich einen 
Kurzschluß machst.

> Das Problem was ich jetzt mit dem Entwicklungsboard habe ist, dass die
> Leerlaufausgangsspannung des Netzteiles für das Board zu hoch ist.

Mindestlast nicht eingehalten.

> Auch sinkt die Spannung meiner Meinung relativ viel,
> wenn das Netzteil nur mit ungefähr 500mA belastet wird. Und zwar
> ungefähr um 200-300mV.

So lange sie nicht unter 5V abfällt, ist alles gut. Was du siehst ist 
wohl nur die Rückkehr zur Normalität. In der Tat kannst du annehmen, daß 
der Strom, bei dem dein Netzteil eine stabile Ausgangsspannung erreicht, 
eben die genannte Mindestlast ist.

von Johannes K. (krjdev)


Bewertung
0 lesenswert
nicht lesenswert
Axel S. schrieb:
> Johannes K. schrieb:
>> Habe eine generelle Frage bezüglich Ausgangsspannung von
>> Schaltnetzteilen.
>
> Das kann man nicht generell beantworten. Aber in der Tat haben viele
> (nicht alle) Schaltnetzteile eine gewisse Mindestlast. Wenn man die
> nicht abnimmt, geht typischerweise die Spannung hoch (über Nennwert).
> Wie hoch diese Mindestlast ist, steht im Datenblatt.

Müsste ich bei LEICKE nachfragen, zwecks Datenblatt. Hab das Netzteil 
über Amazon gekauft. Leider stehen hier keine ausführliche Daten.

>> Es ist die Variante mit einer Ausgangsspannung von 5V und einen
>> Strom von 4A.
>
> 4A brauchst du doch wohl nicht, oder? Nimm eins mit weniger
> Stromfähigkeit. Da ist dann nicht nur die Mindestlast kleiner, du
> riskierst auch weniger Verluste, wenn du mal versehentlich einen
> Kurzschluß machst.

Hab deswegen die 4A Variante genommen weil das Board maximal 2,5A 
aufnimmt laut Reference Manual. (Also je nachdem was gerade im FPGA 
"läuft".) Die ungefähr 500mA sind vom Demodesign im FPGA. Wobei der Wert 
zwischen 470mA und 530mA schwankt. Werden ein paar LED's am Board ein- 
und ausgeschaltet.

Gut, 3A würden reichen.

Zwecks Kurzschluss:
In der Schaltung vom Board ist direkt nach der Buchse für das Netzteil 
eine EFUSE (TPS25940) geschaltet. Die fängt einen Kurzschluss ab.

>> Das Problem was ich jetzt mit dem Entwicklungsboard habe ist, dass die
>> Leerlaufausgangsspannung des Netzteiles für das Board zu hoch ist.
>
> Mindestlast nicht eingehalten.
>
>> Auch sinkt die Spannung meiner Meinung relativ viel,
>> wenn das Netzteil nur mit ungefähr 500mA belastet wird. Und zwar
>> ungefähr um 200-300mV.
>
> So lange sie nicht unter 5V abfällt, ist alles gut. Was du siehst ist
> wohl nur die Rückkehr zur Normalität. In der Tat kannst du annehmen, daß
> der Strom, bei dem dein Netzteil eine stabile Ausgangsspannung erreicht,
> eben die genannte Mindestlast ist.

Okay, danke für die ausführliche Erklärung.

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.