Forum: Analoge Elektronik und Schaltungstechnik Cabasse Strem Amp Defekt in Kommunikation


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Daniel S. (d_s)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen,
ich habe einen "Defekten" Cabasse Stream Amp erhalten, der zu Beginn gar 
nicht an ging. Nach Öffnen des Geräts und überprüfen der Steckverbinder 
spielt er nun Musik über den Analogen Eingang und auch über Bluetooth.

Nur bekomme ich die WLAN und LAN Kommunikation nicht hin, dies äußert 
sich wie folgt:
- Im WLAN Modus erkenne ich mit dem Smartphone kein Cabasse WLAN
- Im WPS Modus verbindet der Amp sich nicht mit der FritzBox
- Über LAN wird der Amp ebenfalls nicht erkannt, weder an der FritzBox 
noch am Laptop.
Die beiden LEDs an der LAN Buchse leuchten entweder gar nicht, nur kurz 
die rechte, oder dauerhaft die rechte.

In der Bediehnungsanleitung steht gar nichts zum Troubleshooting...

Ich füge mal noch zwei Bilder von den LEDs und vom Innenleben an.
Im Betrieb wird die WLAN/ Kommunikationsplatine ordentlich warm, also 
Spannung ist vorhanden.
Hat jemand eine grobe Richtung oder Tipps?

Vielen Dank

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Ohne DHCP geht bei dieser Box nichts, also erstmal am Router DHCP 
aktivieren und einen Pool an Adressen zuweisen.
Ethernet Kabel stecken. Nach einer Weile soll dann die ETH LED dauerhaft 
leuchten - das ist die unterste von den dreien links neben der Buchse.
Nun sollte der Router auch mitteilen, ob dem Dings eine Adresse 
zugewiesen wurde.
Wenn das der Fall ist, sollte alles spielen. Wenn nicht, wird wohl der 
IP Stack in der Box ein Problem haben. Lt. Manual kann das passieren, 
wenn man während des Updates, den die Box wohl nach dem Erstanschluss 
macht, den Stecker zieht oder ausschaltet.

von Daniel S. (d_s)


Bewertung
0 lesenswert
nicht lesenswert
Hi Matthias,

vielen Dank für deine Antwort.
DHCP hatte ich schon eingeschalten, die FritzBox vergibt ab x.x.x.20 bis 
200 Adressen. Auch nach einem Neustart der FB erkennt diese die Stream 
Box nicht.
Die LEDs an der Ethernet Buchse bleiben aus.
An der Seite leuchten alle 3 LEDs wie auf dem Bild zu sehen.
Kann man das Problem mit dem IP Stack sonst irgendwie überprüfen, 
ausschließen, oder beheben?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Wenn du schon Probleme mit anderen Steckverbindungen hattest, check doch 
mal, ob diese Huckepackplatine auch richtig sitzt und/oder ob dadrunter 
noch andere Verbinder sind, die evtl. lose sind.
Der IPStack ist interner Teil der Firmware und könnte bei Problemen mit 
dem Netzwerk vermutlich nur über andere Quellen eingespielt werden, z.B. 
über USB oder eine interne Schnittstelle.
Da hilft einem aber die Anleitung auch erstmal nicht weiter.

von Daniel S. (d_s)


Bewertung
0 lesenswert
nicht lesenswert
Hab den Stream Amp nun nochmal komplett zerlegt und wieder 
zusammengebaut.
Die Huckepack Platine war ordentlich gesteckt, wie auch die restlichen 
Verbinder.
Es bleibt leider beim bekannten Fehlerbild.
Hab ich eine Möglichkeit dort etwas auszurichten? USB hätte er ja vorn, 
aber ob er davon eine Firmware empfängt? Per Bluetooth würde man ja auch 
eine Verbindung herstellen können. Aber welche Firmware/ wie aufspielen?

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Daniel S. schrieb:
> Die LEDs an der Ethernet Buchse bleiben aus.

Wenn die beim Einstecken eines funktionierenden Netzwerkanschlusses 
(prüfen, das der geht) konstant aus bleiben, wird nicht mal das Kabel 
erkannt und das ist schon mal schlecht. Wenn grün angeht und gelb dann 
flackert, erkennt er ein Medium und probiert, sich per DHCP Daten zu 
holen.
Wifi ist nochmal komplexer, bleib also erstmal beim Ethernet Kabel.

Daniel S. schrieb:
> USB hätte er ja vorn,
> aber ob er davon eine Firmware empfängt?

Tja, keine Ahnung. Da wirst du nochmal das Internet absuchen müssen oder 
Kontakt mit dem Hersteller aufbauen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.