Forum: Haus & Smart Home Saugroboter Medion 17225, plötztlich APP-Probleme


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

nachdem unser Saugroboter Typ 17225 von Medion lange Zeit super 
funktioniert hat, gab es plötzlich Problemen. Er fand sein WLAN-Netz 
nicht mehr und die App ließ sich nicht mehr neu verbinden.
Manuell läuft er. Auch der Hersteller der Geräte beteiligten AVM, Medion 
und der Handies wußten keine Abhilfe.

Manuell kann ich mich mit dem Handy in das WLAN vom Robi einloggen.
Alles andere geht nicht. die App scheint bei keinem unserer Handies zu 
funktionieren.

Wer weiß dafür eine Lösung.
LG  Jörg

von Heinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Falls seit Kauf noch nicht länger als zwei Jahre vergangen sind, wäre es 
leicht: Dann ist es ein Gewährleistungsfall und der Händler muss sich 
drum kümmern.

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
Alle haben sich darum gekümmert, ABER nur bei uns geht es nicht.

Ich find nur nicht heraus warum.

von Heinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> Alle haben sich darum gekümmert, ABER nur bei uns geht es nicht.

Funktionieren denn deine anderen WLAN Geräte zuhause wie gewohnt?
Hast du an deinem WLAN-Setup etwas geändert?

von Heinz (Gast)


Bewertung
0 lesenswert
nicht lesenswert
oder ggf neue Handies?

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
Danke für den Zuspruch,

hier hat sich ständig sehr viel verändert...

Auch Handies wurden viel verändert. Zunächst ohne Probleme.
Dann mit sporadischen Problemen.
Seit einem halben Jahr ging es praktisch gar nicht mehr.
Ganz offensichtlich läuft die App auf keinem Handy mehr fehlerfrei 
durch.
Aber auf jedem Handy sind es andere Probleme.
Ich vermute das Handy kann sich nicht direkt mit dem Roboter verbinden.
Allerdings sind die Freigaben okay. Das meinen auch die Hersteller.

Nur Abhilfe kam nicht zustande...

LG  Jörg

von H. Mühlbrandt (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Dem Mann ist nicht zu helfen: Entweder Troll oder nicht in Lage sein 
Problem zu spezifizieren.

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
PS:

Es scheint sporadisch starke Funkstörungen zu geben.
Wir haben hier viel Windkraft, und diverse kleine Firmen in der Nähe.
So richtige typische Störer allerdings nicht.
Alle anderen Geräte sind inzwischen Störungsfrei im WLAN.

von Heinz (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> Alle anderen Geräte sind inzwischen Störungsfrei im WLAN.

> Ganz offensichtlich läuft die App auf keinem Handy mehr fehlerfrei
> durch.

So wie du es schreibst, scheint es ein ganz klarer Gewährleistungsfall 
zu sein. Falls der Kauf nicht länger als 2 Jahre zurückliegt, 
kontaktiere den Händler und fordere ihn zur Nachbesserung auf. Wenn die 
scheitert, lass dir dein Geld zurückgeben.

Nicht auf Diskussionen einlassen (bitte probieren sie dies, testen sie 
bitte das, ihr Handy ist veraltet). Wenn du dich auf Diskussionen 
einlässt, schwächt das nur.

Unter Fristsetzung zur Mangelbehebung auffordern und gut is

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
Also der Troll bin ICH sicher nicht...

Das Problem ist, daß eben KEIN KONKRETES PROBLEM identifizierbar ist.
Alle eingebundenen Geräte können alles, nur mit dem Roboter geht es 
nicht.
Vor einem halben Jahr wurde der Roboter auch instandgesetzt und bekam 
wegen eines anderen Defekts eine komplett neue Elektronik, leider auch 
ohne positive Wendung bez. der App. Beim Hersteller wurde die neue 
Platine extra nochmal geprüft ob man sich Verbinden kann, ohne Probleme.
Ich kann mich auch unter Linux und vom Handy mit dem Netzwerk verbinden.

Ich glaube irgendwie stören sich inkompatible Komponenten. Nur wie 
findet man das Problem, weil auch für die Hersteller keine Fehlermeldung 
erkennbar ist. Vor ca. 9 Monaten gab es wie gesagt sporadisch starke 
WLAN-Störungen außerhalb unseres Grundstücks. Diese waren auch in den 
Protokollen der Box zu sehen. Nach vorsichtigem Sondieren in der 
Nachbarschaft wurden diese offensichtlich abgestellt. war ein  defektes 
Gerät, das parallel ausgetauscht wurde. Aktuell ist da wohl Ruhe.

Eins ist sicher, die App ist nicht die Beste gewesen. Aktuell läuft sie 
allgemein gut. Nur halt nicht hier in unserem Fall. Alle Specs sind auf 
dem Papier erfüllt. Wir betreiben hier ältere Handies, zum Teil gibt es 
keine Updates für meins mehr, aber es ist dennoch kompatibel sagt der 
Hersteller. Die Software sei halt nur okay und bedürfe z.Zt. keiner 
Nachbesserung. Wenn sich ein Fehler findet wird sofort nachgebessert. Es 
ist noch in der Wartung.

Eigentlich sollte es tun. Nur die Praxis ist anderer Meinung. ;-)

Ich haben folgende Maßnahmen hinter mir.

-  Das entsprechende WLAN Band analog auf Störstrahler im Haus 
untersucht: negativ.

- Fürs Handy gibt es von AVM eine App, die die WLAN Bänder längerfristig 
auf Störungen untersuchen kann: keine Störungen.

- Meine Boxen und die der Mitbewohner im Haus haben auch keine 
Fehlermeldungen mehr im Protokoll. War wie gesagt schon anders.

- Also habe ich alles stillgelegt, was theoretisch stören könnte, auch 
LED-Leuchten. Ebenfalls keine Verbesserung.

- Als Letztes habe ich mir mal aktuelle Handies ausgeliehen, brachte 
auch nichts.

- Bevor wir den Roboter hatten, gab es vor Jahren mal enorme Probleme 
mit Webcams trotz abgeschaltetem WLAN Probleme. Das WLAN wird da nie 
verwendet, also Hardware ausgebaut, weil nachweislich unsicher, weil 
uralt. Seit dem war alles okay. Die aktuellen Chips haben dieses Problem 
erst gar nicht mehr.


Man kann natürlich den Paranoia-Mode einschalten und anfangen 
Verschwörungstheorien zu entwickeln....
Aber davon wird es auch nicht besser funktionieren.

Ich denke es ist was ganz banales, man muß nur drauf kommen.
Also mir gehen die Ideen aus...

LG Jörg

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
ich hatte mal Probleme als ich einen neuen Router hatte, der "Robi" 
merkt sich nicht nur die SSID sondern auch die MAC Adresse des Routers, 
dank DD-WRT Firmware habe ich einfach die alte MAC Adresse geclont und 
dann passte es, wollte nämlich nicht das der Robi alle Karten neu 
anlegen muss. Mit der App selber hatte ich noch keine Probleme und meine 
Problemmeldung das nur eine Karte möglich ist wurde nun auch erhört und 
in der neuen App kann man nun zw. mehreren Karten wechseln. Wir hatten 
uns nachdem wir mit einem so zufrieden waren fürs OG noch einen geholt 
da es so schneller geht. Und nun können wir mit der neuesten App den 
einen ab und an mal in den Keller stellen.

von Heinz (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> Das Problem ist, daß eben KEIN KONKRETES PROBLEM identifizierbar ist.
> Alle eingebundenen Geräte können alles, nur mit dem Roboter geht es
> nicht.

Also anscheinend willst du dir nicht helfen lassen.
Warum machst du es dir so kompliziert und versenkst Unmengen Zeit in ein 
Problem, welches jemand anderes verursacht hat.

Nach deinen Schilderungen ist der Roboter oder die App kaputt. Beides 
wäre  ein Gewährleistungsfall. Wenn schon die Platine getauscht wurde, 
würde ich die Mängelbehebung sogar als gescheitert ansehen und mein Geld 
vom Händler zurück verlangen.

Geh zum Händler, verlange dein Geld zurück, kauf dir davon vielleicht 
ein neues Gerät, welches vielleicht besser funktioniert.

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
@ Heinz (Gast)

Ja man kann dann einen Vergütung bekommen, wenn man Einen benennen kann.
Diskussionen schaden da nur, das ist auch richtig.
Die Geräte sind schon abschreibungsmäßig abgeliebt. Saugen tut er ja.
Für die Kompensation krieg ich nix vergleichbares.

Mir kommt es nach einer Reihe von ähnlichen Problemen, wie bei den 
Webcams auf eine dauerhafte Lösung an. Ich hab schon Pferde kotzen 
sehen...

Ich denke das ist eine kleine Banalität, man mus es nur erkennen..

LG  Jörg

von Heinz (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> Ja man kann dann einen Vergütung bekommen, wenn man Einen benennen kann.
[...]
> Die Geräte sind schon abschreibungsmäßig abgeliebt.

Ich verstehe nicht, was du mit diesen Sätzen sagen möchtest.

von Ralf X. (ralf0815)


Bewertung
0 lesenswert
nicht lesenswert
Heinz schrieb:
> Also anscheinend willst du dir nicht helfen lassen.
> Warum machst du es dir so kompliziert und versenkst Unmengen Zeit in ein
> Problem, welches jemand anderes verursacht hat.
>
> Nach deinen Schilderungen ist der Roboter oder die App kaputt. Beides
> wäre  ein Gewährleistungsfall. Wenn schon die Platine getauscht wurde,
> würde ich die Mängelbehebung sogar als gescheitert ansehen und mein Geld
> vom Händler zurück verlangen.
>
> Geh zum Händler, verlange dein Geld zurück, kauf dir davon vielleicht
> ein neues Gerät, welches vielleicht besser funktioniert.

Mache DU Dich doch endlich mal darüber schlau, was die gesetzliche 
Gewährleistung beinghaltet, bevor Du völlig bestusste Ratschläge gibst.
Die Gewährleistung bezieht sich lediglich auf Herstellungsfehler!
In den ersten 6 Monaten gilt die Beweislastumkehr, dass der Verkäufer 
bei einem Defekt nachweisen muss, dass der Fehler NICHT an ihm oder dem 
Hersteller liegt, wenn er nicht kostenlos reparieren, wandeln, etc. 
möchte, danach muss der Kunde dem Händler beweisen(!), dass der Fehler 
schon bei Erwerb im Ansatz vorhanden war.
I.d.R. also aussichtslos, da aus dem Threadverlauf hervorgeht, dass der 
TO das Gerät weit länger als 6 Monate besitzt und es lange anstandslos 
funktioniert hat.

von Heinz (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ralf X. schrieb:
> Die Gewährleistung bezieht sich lediglich auf Herstellungsfehler!

Die 6-Monatsregelung ist natürlich bekannt. Er hat alles vorwärts und 
rückwärts geprüft. Seine Technik funktioniert an sich.
Damit sind aus meiner Sicht ausreichend Anhaltspunkte vorhanden, die 
einen Herstellungsfehler nahelegen um den Händler zur Gewährleistung 
aufzufordern. Dann kann der Händler sich dazu erstmal verhalten. 
Erfahrungsgemäß bewegen die sich schon, wenn sie merken, dass es eng 
wird.

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
Hallo,

inzwischen bin ich etwas weiter:

Ich betreibe hier viele WLAN-Gräte mit parallelem Zugriff auf das 2,4Ghz 
und 5Ghz Band. Einige benötigen gleiche Namen der beiden Netze, einigen 
ist das egal. ABER für den Medion 17225 Roboter müssen die Namen 
verschieden sein.!
Also hab ich erstmal das 5Ghz WLAN abgeschaltet, und siehe die App 
verhält sich verschieden. Auch zu Zeiten, wo WLAN keine Rolle Spielt. 
Die App ist offensichtlich nicht in der der Lage mit allen Situationen 
klar zu kommen, die so vorkommen.

JETZT kann man klar eine Ursache benennen:

Alle WLAN Netze müssen eindeutig sein. nur ein Name pro MAC-Nummer,
Mesh ist nicht, ein Name in versch. Bändern auch nicht.!
Das WLAN MUSS stark sein, und es braucht Internetzugang.

Jetzt ist es mit gelungen unser Vintage-Samsung-Handy zu verbinden.
Das Bullit S60 wehrt sich, weil die App Funktionstörungen hat.

Das ist ein Problem von HANDBUCHKOMPATIBILITÄT.
Es ist halt unmöglich alles und jedes abzufangen, also manuell.
Auf dem Uralt-Samsung funzt das, unter "einfachen WLAN Bedingungen".
Beim Bullit versagt die App total, da ist was total daneben.

So jetzt werde ich mir mal ein Telefon holen...

Bis später,  Jörg

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
Da liegt der Hund begraben. Der Roboter kann nur mit dem 2.4G Netz. Wenn 
das Smartphone im 5G Netz ist, klappt das dann nicht mehr. Die App im 
Smartphone hat nicht die Berechtigung diesem zu sagen, dass seine Pakete 
nur über die 2.4G laufen dürfen.

von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
das scheint aber ein Problem des Routers zu sein, wenn man nicht aus dem 
2,4 GHz Band aufs 5 GHz Band geroutet wird oder keine Bridge besteht.

von Michael (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Thomas O. schrieb:
> das scheint aber ein Problem des Routers zu sein, wenn man nicht aus dem
> 2,4 GHz Band aufs 5 GHz Band geroutet wird oder keine Bridge besteht.

Dann wird wohl "AP isolation" aktiv sein, bzw bei Fritzsch!Box heist das 
"Die angezeigten WLAN-Geräte dürfen untereinander kommunizieren"

von Oliver S. (oliverso)


Bewertung
0 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> ABER für den Medion 17225 Roboter müssen die Namen
> verschieden sein.!
> Also hab ich erstmal das 5Ghz WLAN abgeschaltet, und siehe die App
> verhält sich verschieden.

Das Problem haben alle diese Roboter, die nur auf 2.4Ghz funken, und das 
liegt nicht an den Robotern, sondern an Android. Die App auf dem Handy 
kann nicht beeinflussen, ob Android sich über 2.4Ghz oder über 5Ghz mit 
dem WLAN verbindet, und dadurch gibst dann Funkstille.

Daher gibt es schon seit Ewigkeiten den Tipp, bei der Erstanmledung das 
5Ghz-Netz im Router abzuschalten.

Oliver

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
@ Oliver S. (oliverso)

und da liegt der Hund begraben.! Nur sagt das einem keiner.


@ all

Das sind die Konzeptfehler.! Genauer gesagt es gab nie Eins.!

Also jetzt sind die auch im WLAN drin.!  TEIL-Erfolg
Die App hat ihn auch ansteuern können und er hat gesaugt, sein Fresschen 
gefunden, sich selbst gelobt. SEITDEM FINDET IHN DAS HANDY NICHT MEHR.

Nächstes Problem : wie kriegt man wieder Verbindung.?

LG  Jörg

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> Nächstes Problem : wie kriegt man wieder Verbindung.?

Das war die KI. Der Roboter hat die Werte Deiner Waage bekommen, daraus 
die richtigen Schlüsse gezogen und eine Erziehungsmaßnahme eingeleitet. 
:o))

von Jörg H. S. (jhsb)


Bewertung
1 lesenswert
nicht lesenswert
@ Dieter,

das mit der KI ist korrekt.! :-))
Ich hab jetzt erstmal ein Eigenlaborat von Christstollen meiner 
Bessermessia vor mir stehen, und ein sehr konstruktives Gespräch mit 
Medion hinter mir...

@ all,

also ich bin drin, warum ist nicht bekannt, iss halt KI.!!
Wie sagte mein Prof der "Kleine Piloty" in solchen Fällen "Deus ex 
Macchina".

Also das Samsung-Handy kann nun beide Robbies ansprechen, und es funzt.!
Zwischendrin wurde nix mehr verändert, außer immer wieder probiert, 
wodurch das Dreckszeugs zum Selbstorganisieren gezwungen wurde. Das kann 
ich so stehen lassen. Die anderen Handies gehen noch nicht.

Dann hab ich telefoniert....
Also, man ist dran. Das einzige was man anbieten kann ist Geld zurück, 
obwohl man nix dafür kann, und auch nicht "Schuld" ist. Also Medion ist 
genau deshalb eine meiner Lieblingsmarken. ;-)
Eine Lösung ist die "Wandlung" nicht.!
Die Robbies gehen ja, die App läuft hier auf einem Zoo von Android aller 
Baujahre. Das WLAN enthält Komponenten aus den letzten 15 Jahren.

Mein Problem ist systemimmanent. In der modernen Welt ist nichts mehr 
"top down" geplant und entwickelt worden, sondern evolutioär gewachsen. 
Die allermeisten Dinge sind werden in einem Umfeld eingesetzt, über das 
niemand nachgedacht hat und auch die Geräte nicht entwickelt wurden.

Was lernen wir daraus:

- Das 5Ghz WLAN wird abgeschaltet bleiben, und wenn nicht mehr im 
Verbund genutzt.
- Alles neu kaufen ist wird es auch nicht bringen. Die Foren sprechen 
eine eindeutige Sprache: auch brandneue Geräte laufen auch nur aus 
Zufall.
- Bei der Installation ist die Reihenfolge extrem wichtig. In der 
Betriebsleitung findet man naturgemäß kaum was über diese Probleme.
- Ich werde bei der anstehende Reorganisation meiner Anordnung hier noch 
stärker als jetzt auf Funktionstrennung setzen müssen.

So der Stollen und Kaffe ist alle, ich werde jetzt die Trümmer und 
Kollateralschäden beseitigen... ;-)

Der nächste Schritt ist an Bullit heranzutreten und um Klärung zu 
bitten...

LG  Jörg

von Jörg H. S. (jhsb)


Bewertung
1 lesenswert
nicht lesenswert
Hallo,

also das Problem war sehr komplex:

zum einen ein Defekt am WLAN beim Robbie vor einem Halben Jahr.
VORHER diverse Updates, und die Aktivierung unseres 5Ghz WLANs.
Nach der Reparatur gelang, das Neuanmelden gar nicht mehr.
Dadurch konnte gar nicht auffallen, daß die Geräte nach den Updates 
nicht mehr kompatibel waren.

Jetzt bleibt nur das Downgraden der App auf den Handies mit alten 
Android-Versionen. Die App gab es ab Android 2.3.

Nicht immer ist Geld zurück die Lösung.!
Selbst Gurus, die ihr Geld mit WLAN und Handies verdienen in meiner 
Umgebung, war der Umstand mit der Unfähigkeit von Android gemischte 2,4 
und 5Ghz Netze zu verwalten nicht bekannt.

Ganz einfach weil es nie auftrat.!
Im Endeffekt war es eine Verkettung von Trivialitäten...
Wir werden alle dumm geboren....
Man muss sich halt zu helfen wissen.!

Danke für die Beiträge, drüber reden bringt's.
Guten Rutsch...

LG  Jörg

von Funkprobleme (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> - Das 5Ghz WLAN wird abgeschaltet bleiben, und wenn nicht mehr im
> Verbund genutzt.

Ich kann da auch mein Leid dazu klagen. Nicht in Verbindung mit Robby 
aber in Verbindung mit Beleuchtung.
Du hast nicht zufällig radargeschaltete Sensorleuchten von Steinel im 
Einsatz?
Die beißen sich auch hervorragend mit dem 5GHz WLan.
Damit gabs bei mir riesen Probleme mit Verbindungsabbrüchen 100% 
Funklast usw. Nach Abschaltung des 5GHz Netzes war alles Gut.
Nur sind jetzt halt die Vorteile des schnelleren Netzes flöten...

von Jan H. (j_hansen)


Bewertung
0 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> Nicht immer ist Geld zurück die Lösung.!
> Selbst Gurus, die ihr Geld mit WLAN und Handies verdienen in meiner
> Umgebung, war der Umstand mit der Unfähigkeit von Android gemischte 2,4
> und 5Ghz Netze zu verwalten nicht bekannt.

Geht's nur mit so, dass ich kaum verstehe was Jörg überhaupt sagen 
möchte?

Selbstverständlich kann Android mit gemischten 2,4+5GHz-Netzen umgehen. 
Selbstverständlich kann Android mit dem Roboter kommunizieren, wenn 
beide in unterschiedlichen Frequenzbereichen am Router eingebucht sind, 
wenn nicht kaputtkonfiguriert.

Eventuell ist die App kaputt, sagt dem Roboter er soll sich mit 5GHz 
einbuchen und das kann er nicht o.ä. Aber wenn du keine konkreten 
Probleme benennen kannst, dann ist das alles nur Glaskugellesen.

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
Frohes neues Jahr noch an Alle.
@ Funkproblem:
Ich hab so was nicht, aber vielleicht die Nachbarn.!
Das sollte ich mal mit meinem universal EMV-Tester losziehen. ;-)

@ Jan H. (j_hansen)
Bez. Android und WLAN-Bänder:
Android kann nicht alle Fähigkeiten des WLAN verwalten und nutzen.!
Damit die Anmeldung dieses Roboters klappt sind bestimmte Bedingungen 
erforderlich. Das  wurde auch von vorigen Beiträgen angesprochen.
Der einfache Weg ist dem Roboter nur das vorzusetzen, was er problemlos 
kann, also nur 2,4Ghz. Das funzt IMMER. Wen er mal angemeldet ist, stört 
es nicht mehr bei meinem Roboter. Andere könne das gar nicht. Mein Handy 
kann nicht zwischen 2,4GHz und 5GHz aktiv unterscheiden und versucht 
dann den Roboter auf dem scheinbar besseren Band anzusprechen, der kann 
aber nur 2,4Ghz... Die App kann das gar nicht beeinflussen. Wenn man 
beim Router nur 2,4Ghz aktiviert, dann klappt es. Man kann die Netze 
auch verschieden nennen.

Die aktuelle App unterstützt nur aktuelle Android-Versionen. 
Üblicherweise klappt es trotzdem. Aber das ist nicht garantiert, wie im 
Falle meines sehr robusten und zuverlässigen Cat S60. Ich kann es nur 
empfehlen, ABER es gibt nur Android 6.0.1 dafür, schon nicht mehr von 
Google unterstützt!
Der Roboter kann ab Android 2.3. Nachdem der Roboter im Netz angemeldet 
war konnte vor zwei Jahren auch das Cat mit ihm. Nach div. Updates halt 
nicht mehr neu anmelden. Daher werde ich die App erst mal downgraden, 
und kucken was das bringt. Android 6 spielt auf dem Markt keine Rolle 
mehr....

Die Welt der Technik ist zu komplex geworden, und extrem schlecht 
dokumentiert. Auf die Pyramiden hat man die Baupläne noch 
draufgemeißelt. ;-)

Bleibt gesund! LG  Jörg

von Jan H. (j_hansen)


Bewertung
0 lesenswert
nicht lesenswert
Jörg H. S. schrieb:
> Mein Handy kann nicht zwischen 2,4GHz und 5GHz aktiv unterscheiden und
> versucht dann den Roboter auf dem scheinbar besseren Band anzusprechen,
> der kann aber nur 2,4Ghz... Die App kann das gar nicht beeinflussen.

Das ist Unsinn, selbstverständlich kann das Handy zwischen 2,4GHz und 
5GHz unterscheiden. Wenn der Roboter nur ein 2,4GHz-Netz anbietet, dann 
wird sich das Handy nicht am 5GHz-Band hinverbinden.

> Wenn man beim Router nur 2,4Ghz aktiviert, dann klappt es. Man kann die
> Netze auch verschieden nennen.

In der Anleitung ist ein "automatischer" und ein "manueller" Weg für die 
Verbindungseinrichtung beschrieben. Dass der automatische Weg nicht 
funktioniert, weil das einfach viel "Voodoo" und Konfliktpotential 
besteht kann ich nachvollziehen.

Aber bei der manuellen Einrichtung verbindet man sich zum Roboter-WLAN, 
gibt ihm SSID und Passwort und fertig. Da kann fast nichts schiefgehen. 
Ist der Roboter mal im WLAN, dann können die Geräte über den Router 
miteinander kommunizieren, auch in unterschiedlichen Frequenzbändern. 
Außer bei Medion wurde grob gepfuscht oder die Routerkonfiguration ist 
unzureichend. Android hat damit kein Problem.

von Oliver S. (oliverso)


Bewertung
0 lesenswert
nicht lesenswert
Jan H. schrieb:
> Das ist Unsinn, selbstverständlich kann das Handy zwischen 2,4GHz und
> 5GHz unterscheiden. Wenn der Roboter nur ein 2,4GHz-Netz anbietet, dann
> wird sich das Handy nicht am 5GHz-Band hinverbinden.

Das Handy kann unterscheiden, aber die App kann nicht kontrollieren, in 
welches Band sich das Handy einbucht.

Das Problem bei der Erstanmeldung solcher Geräte ist altbekannt, und 
tritt nicht nur bei Robotern auf. Da schaltet das Handy zwischen dem 
Roboter- und dem Router-Wlan um, und dabei kommt es dann zum 
irgendwelchen Problemen. Wenn die Verbindung einmal eingerichtet ist, 
funktioniert 2,4Ghz und 5Ghz problemlos, wie es soll.

Oliver

von wendelsberg (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Oliver S. schrieb:
> Da schaltet das Handy zwischen dem Roboter- und dem Router-Wlan um, und
> dabei kommt es dann zum irgendwelchen Problemen

Wieso darf der ungesicherte Roboter ein eigenes WLAN aufspannen?
Schon die Genehmigung, sich als Client einbuchen zu duerfen, ist 
grenzwertig.

wendelsberg

von Jan H. (j_hansen)


Bewertung
0 lesenswert
nicht lesenswert
Oliver S. schrieb:
> Da schaltet das Handy zwischen dem Roboter- und dem Router-Wlan um, und
> dabei kommt es dann zum irgendwelchen Problemen.

Das habe ich doch geschrieben, etwas "Voodoo" und wahrscheinlich 
schlecht in der App implementiert.

> Wenn die Verbindung
> einmal eingerichtet ist, funktioniert 2,4Ghz und 5Ghz problemlos, wie es
> soll.

Deshalb die "manuelle Einrichtung" aus der Anleitung, da schaltet nichts 
automatisch herum.

von Jan H. (j_hansen)


Bewertung
0 lesenswert
nicht lesenswert
wendelsberg schrieb:
> Wieso darf der ungesicherte Roboter ein eigenes WLAN aufspannen?

Klar darf er das, oder bist du die WLAN-Polizei?

> Schon die Genehmigung, sich als Client einbuchen zu duerfen, ist
> grenzwertig.

Da ist nichts grenzwertig. Außer bei deinem privaten WLAN, da darfst du 
natürlich Richter spielen.

von Jörg H. S. (jhsb)


Bewertung
1 lesenswert
nicht lesenswert
@ all

Also das mag ja alles irgendwo richtig sein, ist aber nicht zielführend.

Erstens ich habe hier kein Hochsicherheitsnetz am laufen. Hier gibt es 
nix an Daten zu klauen, die sind alle aus dem Netz geladen. :-)

Modernes Android kann viel mehr als uraltes, zudem haben nicht alle 
Handies auch alles implementiert.

Die App kann das wofür sie gemacht ist, und mein Handy kann alles was 
beim Kauf versprochen wurde. Der Robby kann auch prima saugen und mit 
seiner App babbeln. Soweit alles gut ;-)

Wie schon vorher ausgeführt liegt die Krux in der Kombination von 
Geräten aus einer Zeitspanne von 15Jahren. Als der Robby gebaut wurde, 
gab es meisten Features, die jetzt Ärger machen noch gar nicht. Darüber 
habe ich nie nachgedacht. Es ging ja.

Jedes Produkt hat eine Lebensdauer in der es auch unterstützt wird. Und 
die ist bei einem Teil der Geräte schon sehr lange rum. Da nutzt es nix 
auf Kulanz die Geräte hin und her zu schicken...

Mein Anliegen war den Regelbetrieb wieder herzustellen.
Und das ist dank der Unterstützung hier und der Hersteller gelungen.
Ich konnte nun alle Teilprobleme erkennen und auch beseitigen. :-)

Ich habe für mich erkannt, daß man so einen Zoo von Exoten aller 
Zeitalter nicht in einen Käfig sperren kann. Man muss sie trennen.

Und jetzt funzt praktisch alles wunschgemäß. :-)
Ich danke nochmal für ihre Beiträge, wünsche allen ein gute neues Jahr 
und viel Gesundheit,

LG  Jörg

von Jörg H. S. (jhsb)


Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:

Auch das downgraden der App brachte nichts....

Die Ursache beim Cat S60 war ein zerschossenes Betriebs-System.
Eigentlich hab ich damit gar nichts großartig gemacht....
Eine Fehlermeldung kam ja auch nie, nur die Medion App verhielt sich 
anders als überall beschrieben. Deus ex macchina, s.o.

Mir war das dann irgendwann zu blöd und ich hab dann einfach mal den 
Werkszustand hergestellt. Wichtigen Daten sind da eh nicht drauf.
Während der roboterlosen Zeit hatte ich schon mal einen Reset gemacht, 
allerdings hatte der nicht diese positiven Folgen, daß der Bildschirm 
klarer wurde und alle Icons anders wurden. Die Versionsnummer sind wie 
vorher.
Alles Up to Date.

Und siehe die Roboter-App funzte sofort auf Anhieb.!!!
Wunder über Wunder. Wenn das Jahr sich so weiterentwickelt....
Man sieht auch hier unverhofft kommt oft.

LG  Jörg

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.