Forum: Analoge Elektronik und Schaltungstechnik Netzteil riecht seit kurzem


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Horst M. (dehenry)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

das Netzteil meines Yamaha TX16W riecht bzw. stinkt seit kurzem nach 
Überhitzung, wenn man ihn eine Weile eingeschaltet lässt. Ich habe ihn 
deshalb aufgemacht. Anbei Fotos des Netzteils und der Schaltplan dazu. 
Am Kühlkörper von TR2/Q2 habe ich mit einem Infrarotthermometer nach ca. 
2 Minuten etwa 100 Grad gemessen, R7 etwa 95 Grad, R8 ca. 90 Grad, R9 
und R10 ca. 65 Grad. Die Spannungen an CN2 sind recht nah an den Werten 
aus dem Schaltplan (Abweichung absolut ca. 0.02-0.05 V).

Habt Ihr eine Idee, wo der Fehler liegen könnte oder sind diese 
Temperaturen sogar normal? Er hat aber früher nicht so gestunken 
(benutze ihn aber nur selten) und stand immer im selben Zimmer, 
rauchfrei und sehr staubig war es drinnen auch nicht. Ich habe das 
Netzteil vor den Fotos nicht entstaubt. Sehen die Kondensatoren für Euch 
noch ok aus?

Danke für Eure Tips!

Dehenry

: Bearbeitet durch User
von Toxic (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Horst M. schrieb:
> das Netzteil meines Yamaha TX16W riecht bzw. stinkt seit kurzem nach
> Überhitzung
Rein optisch sieht man nichts auffaelliges,abgesehen von der Stelle an 
der die Platine ueberhitzt zu sein scheint.
Bevor du anfaengst 1000 Elkos zu erneuern,wuerde ich auf die Schnelle 
sicherstellen,dass die Snubberschaltung ok ist.Check die Diode auf 
Kurzschluss und den dazugehoerenden Kondensator(C17,D3 soweit ich das 
entziffern kann.Die Diode sitzt direkt hinter dem Kuehlkoerper von Q2).

Weitere Instruktionen,wirst du morgen Haufenweise von anderen Usern 
bekommen

von Armin X. (werweiswas)


Bewertung
1 lesenswert
nicht lesenswert
Ich würde da pauschal mal mindestens C15 neu machen.

von Christian S. (roehrenvorheizer)


Bewertung
-1 lesenswert
nicht lesenswert
Es wäre ein Windungsschluß im Trafo denkbar, weswegen mehr Strom 
aufgenommen wird und deswegen alle beteiligten Bauteile wärmer werden.

MfG

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Es wäre sinnvoll, sämtliche Dioden im Netzteil zu testen...

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Armin X. schrieb:
> Ich würde da pauschal mal mindestens C15 neu machen.

Schadet sicher nicht. Um auf den Zustand vor allem der Sekundärelkos zu 
schliessen, würde ich mit dem Oszi die Welligkeit am Ausgang des 
Netzteiles messen. Aus Erfahrung sind die primären dicken Elkos meist in 
Ordnung, weil sie ja nur 100Hz sieben müssen.
Wenn der Elko der sekundär überwachten Spannung (die mit dem 
Optokoppler) Kapazität verliert, wird diese Regelung irritiert.
Ansonsten kann man die Nase als Messgerät benutzen. Elkos riechen 
deutlich anders als z.B. das Plastik von Dioden oder Transistoren.

von Harald W. (wilhelms)


Bewertung
-3 lesenswert
nicht lesenswert
Horst M. schrieb:
> Hallo,
>
> das Netzteil meines Yamaha TX16W riecht seit kurzem

Vielleicht ist der Gleich-richt-er kaputt.

von Horst M. (dehenry)


Bewertung
0 lesenswert
nicht lesenswert
Vielen Dank für Eure Tips! Und sorry für die schlechte Qualität des 
Schaltplans. Das ist nach dem Hochladen passiert. Gibt es eine 
Möglichkeit, den in besserer Qualität hochzuladen?

Ich nehme an, zum Testen muss ich alle Elkos und Dioden auslöten? Wie 
kann ein Windungsschluss im Trafo passieren? Wenn der Gleichrichter 
kaputt wäre, könnten die Ausgangsspannungen dann noch im Sollbereich 
sein? Das Gerät funktioniert (noch...) ganz normal abgesehen von dem 
Kokelgeruch.

Was für eine Art Netzteilschaltung ist das eigentlich? Ich werde aus der 
Schaltung nicht richtig schlau, insb. wie die beiden Primärspulen 
angesteuert werden und was die ganzen Dioden (auch noch in Reihe) für 
einen Zweck haben. Ihr seht, ich habe nur sehr begrenzt Ahnung davon.

Kann ich das Netzteil ohne Last testen, um zu verhindern, dass der Rest 
Schaden nimmt, wenn etwas schiefgeht?

von Sebastian S. (amateur)


Bewertung
-7 lesenswert
nicht lesenswert
Der Gleich-Riecht-Er macht seinem Namen alle Ehre.

von Toxic (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Horst M. schrieb:
> Wie
> kann ein Windungsschluss im Trafo passieren?

Ich hatte in meiner Praxis noch nie einen Windungsschluss in einem 
Schaltnetzteil gesehen,was natuerlich nicht bedeutet es doch mal 
vorkommen koennte.Was ich schon hatte (auch selten,aber "ekliger" 
Fehler)war ueberschuessiges Loetzinn unter dem Trafo,der Windungen 
kurzgeschlossen hatte.
Wenn der Eingangsbrueckengleichrichter fehlerhaft ist,dann knallt's 
normalerweise gewaltig und die Sicherung wuerde es nicht ueberleben.

Fehlerhafte Dioden im Sekundaerkreis,wuerden in der Regel zu einer 
massiven Fehlfunktion fuehren:meist laeuft die Kiste erst gar nicht mehr 
an.

Taube Elkos im Sekundaerkreis,fuehren am Anfang zu erhoehter 
Stromaufnahme bis hin zum Totalausfall

Die von mir erwaehnte Snubberdiode und der Snubber-Kondensator koennten 
defekt sein und fuehren zu erhoehter Stromaufnahme ohne dass die 
Funktion des Geraetes am Anfang beeintraechtigt waere:Erst kuerzlich 
hatte ich einen Fall,wo eines meiner externen Netzteile nicht mehr 
funktionierte.Da war der Snubber-C komplett abgefackelt.

Externe Schaltnetzteile wie die von einem Laptop sind so ausgelegt,dass 
sie auch ohne Last betrieben werden koennen.Bei internen 
Schaltnetzteilen waere ich vorsichtig....
==================================

Horst M. schrieb:
> Was für eine Art Netzteilschaltung ist das eigentlich? Ich werde aus der
> Schaltung nicht richtig schlau, insb. wie die beiden Primärspulen
> angesteuert werden und was die ganzen Dioden (auch noch in Reihe) für
> einen Zweck haben. Ihr seht, ich habe nur sehr begrenzt Ahnung davon.

Das ist weiter nicht tragisch da ich denke, dass nicht nur ich sondern 
auch andere hier die eine andere Laus beim Kratzen des Kopfes vorfinden 
werden:
Der Aufbau des  Netzteils entspricht in etwa dem eines superbilligen 
chinesischen Schaltnetzteils....
Soweit ich erkennen kann ist es eine selbstschwingende Schaltung.Die von 
dir rot eingekreisten Widerstaende duerften Anlaufwiderstaende sein.Im 
Einschaltmoment,wird der Powertransistor mit Basisstrom versorgt.Er 
schaltet ein und die obere Primaerspule zieht Strom.Die dadurch 
induzierte Sekundaerspannung steigt mit zunehmendem Primaerstrom an und 
zwar soweit bis sie die eingestellte Schwellspannung(Poti/ZD1) erreicht 
hat.In dem Moment wird der Optokoppler leitend und steuert den 
Transistor TR1 an.Dessen Kollektor zieht die Basis des Powertransistors 
gegen Null.Der Powertransistor sperrt wieder.Ueber die untere 
Primaerspule wird eine Hilfsspannung erzeugt,gleichgerichtet und gesiebt 
um dem Optokoppler die noetige Versorgunsspannung zu liefern.
Der kritische Punkt ist nun:wie wiederholt sich das Ganze,so dass es zu 
einem kontinuierlichen "Getakte" kommt?
Ich nehme fast an,dass der Kondensator (0.047uF) zusammen mit der 
unteren Primaerspule so eine Art Schwingkreis darstellt und das Ganze so 
ausgetueftelt wurde bis es endlich mal zufaellig funktionierte....
(naja - gleich wird sich ein Oszillatorspezialist melden und sich wegen 
meiner Dummheit bei den Moderatoren ueber mich beschweren)

Kurzum:Aus der Perspektive eines Servicetechnikers gesehen,ist es eh 
egal was die da zusammengebraut haben.Es sind nur wenige Bauteile 
involviert und um das zu reparieren benoetigt man keine 
Spezialkenntnisse.Lediglich Basiswissen und etwas Sachverstand.

von 2aggressive (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Tips!
Drahtbrücke über SW1 löten; Temperaturen und Geruchsbelästigung 
unverändert?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Der Transistor hatte 100°C, nicht der Schalter...

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Bewertung
0 lesenswert
nicht lesenswert
Horst M. schrieb:
> stinkt seit kurzem

Daher wäre die erst Idee gewesen, dass die CoViD-19 Nebensymptome 
nachgelassen hätten.

Die Überhitzung ist meistens bei diesen Netzteilen das erste Anzeichen, 
dass Kondensatoren ihren Low-ESR eingebüßt haben. Dadurch gibt es 
stärkere Überschwinger, die in erster Linie den Transistor mehr 
belasten. Der wird dadurch wärmer und legiert schneller durch. Im 
Prinzip bewirkt die erhöhte Temperatur, dass die Fremdatome im 
Halbleiter schneller wandern und diese sich verschlechtert. Zum Beispiel 
sinkt dadurch langsam die Durchbruchspannung ab. D.h. wenn Du nichts 
machst, verabschiedet sich der Leistungshalbleiter mit einem 
Kurzschluss. Unglücklicherweise können das bei Dir die Elkos zur 
Glättung der Stromspitzen und auch Kondensatoren im "Schwingkreis" sein 
(Durchschaltsignale nicht mehr kräftig genug sind).
Idealerweise wäre es, wenn man ein Oszibild. als es noch gut 
funktionierte geschossen hätte, das mit einer aktuellen Aufnahme 
verglichen werden könnte.

von 2aggressive (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ben B. schrieb:
> Der Transistor hatte 100°C, nicht der Schalter...
Die Drahtbrücke soll ja auch nicht (nur) den Schalter kühlen, sondern 
einfach nur frittspannungsfrei Leiten.

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Sebastian S. schrieb:
> Der Gleich-Riecht-Er macht seinem Namen alle Ehre.

Das stammt noch aus den Zeiten, wo Selengleichrichter
eingebaut waren...

von Horst M. (dehenry)


Bewertung
0 lesenswert
nicht lesenswert
Danke Euch und insbesondere Toxic und Dieter für Eure ausführlichen 
Tips! Das hilft mir sehr weiter! Ich werde mal mit meinem (sehr 
einfachen) Oszilloskop die Spannung am Ausgang prüfen und berichten.

Wenn D3 und C17 einen Schaden haben, warum werden dann R7 und R8 heiß? 
Wenn ich es richtig verstehe, steuern die vor allem die Basis von TR2/Q2 
an. Da dürfte doch ein so hoher Strom eigentlich nicht fließen, wenn 
TR2/Q2 nicht schon kaputt ist? Und müsste bei so hohem Strom nicht vor 
allem R16 heiß werden (habe ich noch nicht geprüft)?

Auf welchem Weg bekommt die untere Primärspule eigentlich Strom?

Also wenn ich Euch richtig verstehe, sollte ich am ehesten C15, C17 und 
D3 testen und ggfs. austauschen. TR2/Q2 vorsichtshalber auch?

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nein, warten bis es nicht mehr geht.

von Toxic (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Horst M. schrieb:
> Auf welchem Weg bekommt die untere Primärspule eigentlich Strom?

Durch Induktion,genauso wie die Sekundaerspule.Sowie der Schaltransistor 
leitend wird(ueber die Anlaufwiderstaende) steigt in der oberen 
Primaerspule der Strom saegezahnfoermig an.Dadurch steigt auch die 
Magnetfeldstaerke an die dann eine Spannung in der unteren Primaer- und 
auch der Sekundaerspule induziert.

Nur so nebenbei:
Waere es ein sinusfoermiger Strom haette man sinusfoermige Spannungen 
and den Spulenanschluessen.Da der Strom aber saegezahnfoermig ansteigt 
und damit pro Zeiteinheit immer dieselbe Anstiegsgeschwindigkeit 
hat,ergibt sich eine immer gleich hohe Ausgangsspannung:man erhaelt also 
eine Rechteckspannung die dann gleichgerichtet werden muss.

Konstante Spannung an einer Spule: sagezahnfoermiger Stromanstieg
Konstanter Strom in einen Kondensator: saegezahnfoermiger 
Spannungsanstieg

von Nichtverzweifelter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Was ist denn das für ein schwarzer Brammel, der komplett die Lötöse des 
blauen Drahtes der Netzleitung umgibt?
Der Brammel geht bis zum Rand der Platine der anscheinend an dem 
schwarzen Blech anliegt, das mit dem Schutzleiter gelb/grün verschraubt 
ist.

von Michael W. (Gast)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Meinst Du oben rechts den Ferritkern...?

von Michael W. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Nachschlach: jetzt sehe ich auch, was Du gemeint hast... mea culpa!

von Nichtverzweifelter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich meine den Bereich der Platine Bestückungsseite rund um die mit 
"N"eutral bezeichnete Lötöse, in der der blaue Draht angelötet ist.

von Nichtverzweifelter (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Horst, den Schaltplan vorher in das .png Format konvertieren und weniger 
weisse Fläche aussen herum, dann müsste es klappen.

von Horst M. (dehenry)


Bewertung
0 lesenswert
nicht lesenswert
Ich habe rausgefunden, was das schwarze Zeug ist: Die Gummifüße von dem 
Gerät, das oben drauf stand, haben sich mit der Zeit verflüssigt und die 
Überreste vom einen Gummifuß sind hier reingetropft. Ich habe die Stelle 
jetzt etwas sauber gemacht.

Ich habe mit meinem einfachen Oszilloskop (DSO203 - ich weiß...) die 
Spannungen an CN2 angesehen. Da sehe ich keine Wellen. An andere Stellen 
insb. auf der Primärseite habe ich mich nicht rangetraut, weil ich nicht 
weiß, was für Spannungen da sind.

Wenn die untere Seite der Primärspule nur durch Induktion, also durch 
die obere Seite der Primärspule getrieben wird, ist sie doch eigentlich 
wie eine Sekundärspule zu sehen? Mir ist dann nicht klar, wie die hier 
genau funktioniert. Toxic meinte ja, dass das ein Schwingkreis sein 
könnte. Dient der dazu, die Gleichspannung zu zerhacken? Aber ist die 
Frequenz dort nicht von der Netzfrequenz vorgegeben und damit konstant? 
Ich dachte, dass bei einem Schaltnetzteil die Zerhackerfrequenz je nach 
Last verändert wird und deutlich höher (im kHz-Bereich) ist?

Gibt es für diese Art von Schaltnetzteil eine bestimmte Bezeichnung, 
nach der ich suchen kann, um den Aufbau besser zu verstehen?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
> An andere Stellen insb. auf der Primärseite habe ich mich nicht
> rangetraut, weil ich nicht weiß, was für Spannungen da sind.
Besser ist das, da sollte man wissen was man tut und die nötige 
Messtechnik (vor allem Trenntrafo) haben. Sonst wird man klein, schwarz 
und hässlich.

> Wenn die untere Seite der Primärspule nur durch Induktion, also
> durch die obere Seite der Primärspule getrieben wird, ist sie
> doch eigentlich wie eine Sekundärspule zu sehen?
Jain. Theoretisch ist es eine Sekundärspule, die aber ohne sichere 
galvanische Trennung vom Stromnetz auf der Primärseite liegt. Dadurch 
können sehr wohl gefährliche Spannungen gegenüber Erdung/Masse anliegen, 
obwohl die Wicklung selbst nur Kleinspannung erzeugt.

> Dient der dazu, die Gleichspannung zu zerhacken?
Ja.

Das was Du da vor Dir hast ist ein selbstschwingender Sperrwandler. Das 
funktioniert so, daß der Transistor zu Beginn eines Taktes ein kleines 
bißchen Basisstrom bekommt. Dadurch fließt ein wenig Strom durch die 
Primärwicklung, der ein Magnetfeld im Trafokern aufbaut, was widerum 
eine Spannung in den Sekundärspulen erzeugt.

Die "primärseitige Sekundärspule" ist als Rückkoppelwicklung eingesetzt, 
der hier induzierte Strom gelangt auf die Basis des Transistors und 
öffnet diesen mehr. Dieser Effekt verstärkt sich schlagartig, so daß der 
Transistor vollständig geöffnet wird.

Nach kurzer Zeit ist der Trafokern magnetisch gesättigt, dadurch kann 
kein weiterer Strom in der Rückkoppelwicklung induziert werden und somit 
nimmt der Basisstrom des Transistors ab. Er beginnt zu schließen und das 
Magnetfeld im Trafokern baut sich ab. Damit polt sich die induzierte 
Spannung an allen Spulen um, der Transistor erhält deswegen schlagartig 
keinen Basisstrom mehr und sperrt vollständig. Die im Trafokern 
magnetisch gespeicherte Energie fließt nun über die sekundärseitigen 
Dioden auf die Sekundärseite ab bis das Magnetfeld vollständig abgebaut 
ist.

Danach befindet sich die Schaltung wieder im Ausgangszustand, der 
minimale Basisstrom für den Schalttransistor wird wieder wirksam und 
dadurch beginnt ein neuer Zyklus.

Außerdem ist noch ein Überstromschutz verbaut, der so funktioniert, daß 
der Emitter des Regel-Transistors durch den Spannungsabfall am 
Stromshunt negativer wird als der Emitter des Schalttransistors. Sobald 
er anfängt zu leiten, zieht er dem Schalttransistor den Basisstrom weg, 
was den Stromflußzyklus beendet und die Schaltung in den gesperrten 
Zustand zurück kippen lässt.

Die Regelung funktioniert so, daß dem Schalttransistor über den zweiten 
kleineren Transistor etwas Basisstrom weggenommen wird. Dadurch 
verkürzen sich die Schaltzyklen oder der initiale Basisstrom wird 
komplett vom Schalttransistor ferngehalten, was weitere Arbeitszyklen 
verhindert bis die Regelung sie wieder freigibt.

Die Arbeitsfrequenz solcher freischwingender Sperrwandler ist nicht fest 
und variiert mit der Belastung, Eingangs- und Ausgangsspannung. Bei 
Regler-IC-geführten Sperrwandler sind 60..100kHz üblich.

Prüf mal den 0.047µF Kondensator an der Rückkoppelwickung und die drei 
Widerstände und die beiden Dioden an der Basis des Schalttransistors, 
evtl. auch den unteren Widerstand zum Emitter hin. Sind die Teile alle 
innerhalb ihrer Toleranzen?

von Horst M. (dehenry)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Auch Dir vielen Dank für die super Erklärung! Es wird ein paar Tage 
dauern, bis ich die Komponenten auslöten und prüfen kann. Melde mich 
dann noch mal. Ich verstehe noch nicht, warum R7 und R8 heiß werden und 
nicht R16 oder R11, und warum D6 und D7 zur Basis der beiden 
Transistoren hin quasi falschrum gepolt sind, aber das sind dann wohl 
Feinheiten. ;-)

Ich habe den Schaltplan hier noch mal als png angehängt. Manche 
Kondensatoren im Schaltplan haben schraffierte Linien zwischen den 
Platten. Ist das ein anderes Symbol für Elkos?

von Michael W. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Horst M. schrieb:
> Manche
> Kondensatoren im Schaltplan haben schraffierte Linien zwischen den
> Platten. Ist das ein anderes Symbol für Elkos?

Ja, sind es.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
An R7 und R8 liegen im Betrieb 330Vdc (gleichgerichtete Netzspannung) 
und sie müssen den geringen Basisstrom liefern bzw. begrenzen, den der 
Sperrwandler zum Anschwingen braucht wie ich oben beschrieben habe.

R16 sieht nur die Stromimpulse während der Leitphase des 
Schalttransistors (dessen Basisstrom) und hat einen recht geringen 
Widerstand. Er begrenzt diesen Basisstrom und macht die Schaltung 
stabiler (gegen parasitäre Schwingungen), mehr nicht. Die 
Rückkoppelwicklung auf dem Trafo liefert auch keine hohe Spannung, 
vielleicht 3..4V.

R11 ist der Stromshunt, der hat einen viel zu kleinen Widerstand um heiß 
zu werden. Wenn der heiß wird, ist irgendwas so gravierend 
schiefgelaufen (z.B. durchlegierter Schalttransistor), daß ihm drei 
Nanosekunden später wegen zuviel Ampere sowieso der Arsch platzt.

D6 und D7 legen die Basis der beiden Transistoren während der Sperrphase 
auf negatives Potential (durch die Rückkoppelwicklung) und sorgen dafür, 
daß beide Transistoren sicher gesperrt bleiben bis sich das Magnetfeld 
im Trafo abgebaut hat. Danach liefert die Rückkoppelwicklung keine 
negative Spannung mehr und gibt die beiden Transistoren sozusagen wieder 
frei.

von Horst M. (dehenry)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Noch mal vielen Dank für Eure super Erklärungen und Tips! Ich habe 
entsprechend Eurer Hinweise einige Bauteile ausgelötet und getestet, im 
beigefügten Schaltplan gelb unterlegt. Mir scheinen die in Ordnung zu 
sein bis auf C15 und evtl. C17. Da ich aber mit den Toleranzen keine 
Erfahrung habe, hier mal die Messwerte:

R11  55,5 Ohm (laut Schaltplan: 56 Ohm)
R14  9,96 Ohm (laut Schaltplan: 10 Ohm)
R15  1195 Ohm (laut Schaltplan: 1,2 kOhm)
C15  schwankende Messwerte von 525,1nF bis 390,3nF, ESR=0.15 kOhm, 
Vloss=13% (laut Schaltplan: 1 uF)
C16  48,66nF, Vloss=0,1% (laut Schaltplan: 0,047 uF)
C17  87,30nF, Vloss=0,1% (laut Schaltplan: 0,1 uF)
D2  Uf=564mV, C=13pF
D3  Uf=558mV, C=11pF
D7  Uf=569mV, C=13pF
Q2  hFE=9, Uf=600mV

Die großen Kondensatoren wie C13 und C14 sind leider verklebt. An denen 
wollte ich nicht herumhebeln. Auf der Sekundärseite sieht es um C23 und 
C20 (konnte ich bislang auch nicht rauslöten) auf der Rückseite der 
Platine auch nach etwas viel Hitze aus, aber bei weitem nicht so stark 
wie bei R7 und R8. Können/dürfen Kondensatoren so heiß werden?

: Bearbeitet durch User
von Matthias S. (Firma: matzetronics) (mschoeldgen)


Bewertung
1 lesenswert
nicht lesenswert
Mach erst mal C15 neu.

Horst M. schrieb:
> Können/dürfen Kondensatoren so heiß werden?

Nein. Wenn sie heiss werden, bedeutet das, daß sie entweder gerade mit 
Wechselstrom gebraten werden (Diode davor auf Kurzschluss) oder das sie 
schlicht und einfach defekt sind.

: Bearbeitet durch User
von 2aggressive (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Horst M. schrieb:
> Q2  hFE=9, Uf=600mV
Messung seltsam, aber nicht unmöglich.


> C15  schwankende Messwerte von 525,1nF bis 390,3nF, ESR=0.15 kOhm,
> Vloss=13% (laut Schaltplan: 1 uF)
Ohh. Ok, da kann meine Idee (bruzzelnder Schalter) nicht direkt gegen 
anstinken! Schwankende Messwerte sind immer auffällig.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.