Forum: Analoge Elektronik und Schaltungstechnik Siemens Sitop Power 20 1PH 6EP1336-2BA00 "Reperatur" ?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von No Y. (noy)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Habe bei eBay Kleinanzeigen ein Siemens Sitop Power 20 1ph
gekauft, will das an meinem 3D Drucker verwenden..
Soweit schonmal ok..

Heute kam es an und es war definitiv schonmal zerlegt gewesen..

Kurz angeschlossen und zumidnest kommen 24V raus. Hab noch nicht mit 
Last geprüft.

Hab dann mal geschaut. So ziemlich alle Schrauben die die Platine halten 
fehlen..
Weiterhin ist der Gleichrichter nicht mehr mit dem Gehäuse verschraubt 
(auf diversen Bildern konnte ich das schonmal sehen..)

Jetzt sind die 2 Punkte erstmal kein Problem.. Neue Schrauben rein und 
Schaube in den Gleichrichter.. Kommt da was zum isolieren drunter??

Weiterhin ist ja ohne schraube keine PE Anbindung zum Gehäuse gegeben 
also dringend nötig!

Aber 2 Punkte machen mir noch Probleme..

1. Da ist am Ausgang was verbaut was wohl auch gekühlt werden soll, samt 
Iso blättchen.. Aber das steht 1mm von der Wand weg in der Luft. Gibt 
auch scheinbar kein Schraubloch.. Weiß jemand ob/wie das festgemacht 
wird?

Und es gibt 2 Stellen die aussehen als ob da was von der Platine 
"geklaut" worden wäre. THT mäßig, auch als ob ein Pad da "weg" wäre..

Kann mir jemand helfen und hat ggf. ein Gerät von dem er weiß das es 
"original" Zustand hat und kann mir Bilder der Innereien zeigen?

Bilder von meinem anbei.

Ist ein: 6EP1336-2BA00


Edit: Bin mir nicht sicher, kann es sein das hier auch das Kühlblech 
fehlt?

: Bearbeitet durch User
von Tassilo H. (tassilo_h)


Bewertung
0 lesenswert
nicht lesenswert
No Y. schrieb:
> 1. Da ist am Ausgang was verbaut was wohl auch gekühlt werden soll, samt
> Iso blättchen.. Aber das steht 1mm von der Wand weg in der Luft. Gibt
> auch scheinbar kein Schraubloch.. Weiß jemand ob/wie das festgemacht
> wird?

Da fehlt eine Federklammer. So ähnlich wie das hier: 
https://sa.rsdelivers.com/product/fischer-elektronik/thf409-220/heatsink-retaining-spring-for-use-with-sk409/3257877

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Ich würde das Gerümpel zurückschicken.

Auf dem ersten Bild fehlt sowas wie ein VDR zur Ableitung von 
Spannungsspitzen.

Auf den zweiten Bild fehlt die Halteklammer für das Bauteil, wird 
überhitzen wenn Du das Gerät mit Leistung betreibst. Dem Gleichrichter 
wird's ähnlich gehen, der braucht das Gehäuse auch zur Kühlung.

von No Y. (noy)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
War halt leider eBay Kleinanzeigen Privat an Privat über PayPal F&F.
Daher wohl keine Rücknahme..
Ist jetzt das 2 mal in vielen Jahren das ich Mist bekommen habe.

Er hat nach bestem "wissen" verkauft. Und ich war so blöd und hab nicht 
gefragt ob es geht.. Bzw es geht ja habe mal kurz ohne Last getestet es 
kommen die 24V raus...

Jetzt weiß ich aber warum es so "günstig" war bzw. warum er auf meinen 
Vorschlag eingegangen ist.

Hat mich 55€ inkl. Versand gekostet. Alle anderen bei eBay 1ph waren 
mindestens 100...

Naja ggf. bekomme ich es wieder fit.
Halteklammer passende suchen und kaufen, überall wieder schrauben rein 
(Gleichrichter usw.)
Und dann noch aus Alublech (Baumarkt) ein Kühlblech zurecht basteln.. 
Notfalls zußatzlich mit Lüfter zwangsbelüften..

Muss nur noch raus finden was da fehlt..
Würde auf Elkos tippen..
Bild Unterseite anbei..

: Bearbeitet durch User
von No Y. (noy)


Bewertung
0 lesenswert
nicht lesenswert
Hm, so ne Klemme ist nicht leicht zu finden...
Werde ein Loch bohren in das Gehäuse und entsprechend mit so Isolations 
Dingern und Schraube befestigen. Selbes auch beim Gleichrichter.

Das was ausgebaut ist sind Kondensatoren. 2 in Serie bei 230V und 2 
parallel wenn man außen den 110V "jumper" setzt.
Werde mal schauen ob ich was passendes aus alten PC Netzteilen finde..
>400V und x uF?

Das Blech werde ich mir sobald ich im Baumarkt was bekomme zurechtbiegen 
und ebenfalls isoliert festschrauben...

Wobei ich mir da nichtmal sicher bin ob da isolation richtig ist..

Ich Versuch mal noch mein Glück im eevblog Forum.

Rest sieht soweit nicht verbastelt aus.

Aber warum entfernt man die Kondensatoren, was kann hier mal passiert 
sein??

von No Y. (noy)


Bewertung
0 lesenswert
nicht lesenswert
Oder doch MOVS...
Bin mir nicht so sicher..

von No Y. (noy)


Bewertung
0 lesenswert
nicht lesenswert
Waren kondensatoren.. läuft auch wieder... aus 3mm Stahl Kühlblech 
gebastelt..

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.