Forum: PC Hard- und Software Lüfter läuft ständig auf Maximum ohne Grund? Laptop


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jawash A. (jawash_a)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo, ich habe ein Lenovo Flex-2 14 mit einem i5-4210u und einer 
GeForce 840m.

Seit jetzt mittlerweile einigen Monaten läuft der Lüfter immer wieder 
ohne ersichtlichen Grund auf Hochtouren. Der Lüfter kann dabei echt 
extrem laut werden, habe mal eine mp3 als Hörbeispiel angehängt. Einige 
Zeit lang ist das fast nur beim Hochfahren passiert. Jetzt passiert es 
scheinbar rein zufällig etwa alle 20 Minuten mal und hält teilweise 
minutenlang an.

Sogar während ich im BIOS bin geht der hoch. Habe heute mal Windows 10 
neu installiert, das hat aber nichts gebracht, hätte mich auch 
gewundert. Die Temperatur der CPU ist immer um die 50° C und die 
Grafikkarte hat nur 40° C. Habe den Lüfter natürlich bereits gereinigt, 
Foto auch angehängt, das sollte okay sein.

Ich könnte mir jetzt Leitpaste kaufen und das nochmal drauf machen, aber 
es ist ja nicht Temperatur abhängig. Die Energieoptionen sind auch 
irrelevant, ob Leistung oder Ausbalanciert oder sonst was.

Hat jemand evtl. eine Idee, was man machen könnte, bzw. woran es liegen 
könnte?

von S. R. (svenska)


Bewertung
1 lesenswert
nicht lesenswert
Jawash A. schrieb:
> Seit jetzt mittlerweile einigen Monaten läuft der Lüfter immer wieder
> ohne ersichtlichen Grund auf Hochtouren.

Schau mal im Power-Management vom System nach und stell eventuell mal 
auf "immer langsam laufen". Den Akku im Betrieb zu laden verursacht auch 
zusätzliche Wärmeentwicklung, wenn der Akku voll ist, lässt das nach.

Jawash A. schrieb:
> Sogar während ich im BIOS bin geht der hoch.

Das ist normal, da im BIOS normalerweise kein Power-Management aktiv 
ist.

Probier mal Windows 7 oder XP oder sowas, ob das Problem da auch 
auftritt. Windows 10 kann durchaus der Grund sein.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schau mal in den Taskmanager und/oder in den Ressourcenmonitor.
Ob die CPU auf Vollast läuft.
Da kannst du auch die Verursacher sehen.
Das System oder du hast dir was eingefangen.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
1 lesenswert
nicht lesenswert
Vielleicht auch mal aufschrauben und den "Luftfilz" von den Lamellen 
entfernen. Sieht nach ein paar Jahren wie ein Luftfilter aus, aber der 
gehört da nicht hin.

von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Nein, also wie gesagt, ich habe heute formatiert und Windows 10 neu 
installiert, da sollte also nichts bösartiges drauf sein. Die 
Ausleistung ist auch niedrig. War jetzt erst afk und bin jetzt erst 
zurück gekommen und da läuft der Lüfter schon wieder auf Maximum, CPU 
Auslastung ist zwischen 5-16%. Die Temperatur habe ich ja wie gesagt 
auch im Auge. Alles im normalen Bereich. Es besteht faktisch kein 
Problem mit der Kühlung! Gerade habe ich den Laptop runtergefahren und 
dann wieder hoch gefahren und schon beim Betätigen der Anschalttaste 
läuft der Lüfter auf Maximum.

Das BIOS mag zwar kein Management haben aber als normal würde ich das 
trotzdem nicht betrachten. Hast du dir mal das angehängte MP3 angehört? 
Das ist ultra laut und das war in den ersten Jahren noch nie so, selbst 
bei Volllast ist der zuvor nie so laut geworden.

Ich habe ihn noch mal aufgemacht, also da ist ein winziger Anteil von 
Staub. Der Filz oben ist da schon extra und steht der Luft ja nicht im 
Weg. Es federt nur den Kontakt von Lüfter und Gehäuse. Der Lüfter glänzt 
zwar nicht ist aber sauber und wie gesagt die Temperatur ist okay, es 
besteht kein Problem mit der Kühlung, nur denkt der Computer das 
fälschlicherweise...

Das Windows 10 Schuld ist, kann ich nicht ausschließen. Aber jetzt 
müsste ich meine Griffel wieder an eine Windows 8 Version bekommen um 
das zu testen... downgraden geht ja nicht mehr.

In den Energieoptionen finde ich nur 2 in Frage kommende Optionen. 
Einmal "Systemkühlungsrichtlinie" unter  Prozessorenergieverwaltung. 
Dort kann ich es von aktiv auf passiv setzen, hat aber nichts geändert. 
Außerdem den maximalen Leistungsstand des Prozessors. Den habe ich mal 
testweise auf 99% gesetzt, hat nichts gebracht.

Nochmal, mit der Kühlung ist nichts falsch, nur der Computer checkt das 
scheinbar nicht.

von Lärling (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Mache doch bitte mal Fotos von der Lüfterei.

von Lärling (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und den Deckel vorher abschrauben, komisches Fotoformat jfif?

von Lärling (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Und auch die Lamellen zeigen.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
-1 lesenswert
nicht lesenswert
PNG oder BMP wird immer wieder gerne genommen. :]

von Lärling (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jawash A. schrieb:
> Hallo, ich habe ein Lenovo Flex-2 14 mit einem i5-4210u und einer
> GeForce 840m.
>
> Seit jetzt mittlerweile einigen Monaten läuft der Lüfter immer wieder
>
>
> Ich könnte mir jetzt Leitpaste kaufen und das nochmal drauf machen, aber
> es ist ja nicht Temperatur abhängig. Die Energieoptionen sind auch
> irrelevant, ob Leistung oder Ausbalanciert oder sonst was.
>
> Hat jemand evtl. eine Idee, was man machen könnte, bzw. woran es liegen
> könnte?

Zuviel Lürick.

Beitrag #6554111 wurde von einem Moderator gelöscht.
von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
BMP? Ist das dein ernst? Wer will heute noch 20 MB hochladen. Und mit 
PNG ist es auch nicht viel besser das ist eher für wenig Farben 
optimiert nicht für Fotos.

von Walter T. (nicolas)


Bewertung
0 lesenswert
nicht lesenswert
Lärling schrieb:
> komisches Fotoformat jfif?

JFIF ist so eines der häufigsten Bildformate überhaupt. Hat nur meist 
die Dateiendung .jpg als Reminiziszenz an die guten 
MS-Dos-Dateinamenformate.

Jawash A. schrieb:
> Hat jemand evtl. eine Idee, was man machen könnte, bzw. woran es liegen
> könnte?

Wenn ich es richtig deute, ist das Notebook von 2014, wurde also mit 
Windows 8 ausgeliefert.

Leider ist Lenovo selbst bei den Thinkpads überhaupt nicht mehr gut 
darin, die "Energiespartreiber" über mehrere Windows-Versionen hinweg 
auszuliefern.  Hast Du schon auf der Lenovo-Seite geschaut, ob es für 
Dein Gerät Treiber für Windows 10 gibt?

von (prx) A. K. (prx)


Bewertung
1 lesenswert
nicht lesenswert
Jawash A. schrieb:
> Das BIOS mag zwar kein Management haben aber als normal würde ich das
> trotzdem nicht betrachten.

Es ist wirklich nicht ungewöhnlich, wenn der Lüfter hochdreht, während 
man im BIOS ist.

von WIRO (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ziehe mal den Lüfteranschluss vom Board ab putze die Kontakte und stecke 
ihn wieder an! Wenn die Drehzahl-Meldeleitung keinen richtigen Kontakt 
hat, kann es zu dieser Erscheinung kommen.

Gruß
WIRO

Beitrag #6554163 wurde von einem Moderator gelöscht.
Beitrag #6554203 wurde von einem Moderator gelöscht.
von Thomas O. (kosmos)


Bewertung
0 lesenswert
nicht lesenswert
Auf jedenfalls kann man sagen das der Lüfter nicht grundlos so schnell 
dreht.

Entweder wird die CPU oder ein sonstiges zu messendes Bauteil zu 
warm.(Grund Nr. 1)

Ein Sensor liefert falsche Werte. (Grund Nr. 2)

Die Ansteuerung des Lüfters ist defekt (Grund Nr. 3)

Und dann gibt es wiederum mehrere Gründe warum das so ist.

Meine Vermutung die Anbindung CPU/GPU durch getrocknete Wärmeleitpaste 
zum Kühler ist schlecht.

Beitrag #6554252 wurde von einem Moderator gelöscht.
von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Erstmal vielen Dank für die vielen Antworten, das Forum ist mal wieder 
top!
Ich habe den Laptop kurzerhand nochmal formatiert und dieses mal Windows 
8.1 installiert. Dachte fast das war es aber leider hat er gerade eben 
wieder hochgedreht.

WIRO schrieb:
> Ziehe mal den Lüfteranschluss vom Board ab putze die Kontakte und stecke
> ihn wieder an! Wenn die Drehzahl-Meldeleitung keinen richtigen Kontakt
> hat, kann es zu dieser Erscheinung kommen.

Ja sowas habe ich mir auch gedacht, scheint mir zumindest eine logische 
Erklärung. Ich werde ihn jetzt mal auf machen und säubern und schauen 
wie es sich dann verhält, danke.

Thomas O. schrieb:
> Meine Vermutung die Anbindung CPU/GPU durch getrocknete Wärmeleitpaste
> zum Kühler ist schlecht.

Aber wäre das der Fall, würde ich doch auch hohe Temperaturwerte sehen? 
Naja, logisch nachvollziehbar für Menschen muss ja auch nicht 
zwangsweise sein. Ich werde den Kühler jetzt eh mal abschrauben und 
damit auch die Kühlplatte und das dann auch sehen. Evtl. kaufe ich mir 
mal zur Sicherheit auch extra Leitpaste.

Jammer in der Kammer schrieb im Beitrag #6554203:
> Schade, daß man in diesem Forum nicht mehr helfen kann, weil Menschen
> mit dem Benehmen von dreckigen Gartenschläuchen hier ganze IP-Bereiche
> mobben.

Wen meinst du damit?

Lärling schrieb:
> Und den Deckel vorher abschrauben, komisches Fotoformat jfif?

Naja die Bilddatei wurde von WhatsChrome so gemacht, habe vergessen das 
in JPG umzubenennen aber ist das gleiche. Werde das nächste Bild aber in 
JPG hochladen.

Also jetzt erstmal aufschrauben... :)

: Bearbeitet durch User
von MG (Gast)


Bewertung
0 lesenswert
nicht lesenswert

von Jawash A. (jawash_a)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ok habe ihn jetzt sauber gemacht. Die Paste ist schon etwas zäh aber ich 
glaube nicht zu extrem trocken (bin da aber auch Laie). Hab mal 3 Fotos 
von den Innerrein angehängt. Das man den Lüfter noch von den Spulen 
abmachen konnte habe ich erst beim Staubsaugen gemerkt, folglich ist das 
Bild vom offenen Lüfter von nach der Reinigung. Zuvor war zwischen den 
Spulen da auch Staub. Außerdem habe ich gemerkt, das mein Laptop so wie 
ich ihn benutzt habe ungünstig stand und das korrigiert. Mal schauen ob 
das alles jetzt geholfen hat. Merci schon mal!

MG schrieb:
> 1 google
> *2*
> 
https://forums.lenovo.com/t5/Lenovo-IdeaPad-1xx-3xx-5xx-7xx-Edge-LaVie-Z-Flex-Notebooks/Ideapad-Flex-2-14D-Fan-constantly-running-at-high-speed-Windows-8-1/m-p/1746825
> 3 wieder google
> 4 https://thinkwiki.de/TPFanControl
> 5 http://thinkwiki.de/tpfancontrol/tpfc_v062e.zip

Ah danke! Hatte schon gegoogelt aber wohl scheinbar nicht effizient 
genug. Das werde ich probieren sobald er wieder laut wird.

EDIT: Okay hat nichts gebracht. Werde es mal mit TPFanControl probieren.

: Bearbeitet durch User
von Lärling (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schön. :) ich liebe saubere Lüfter. Auch bei meinem PC reinigen ich die 
regelmäßig.

von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Ja das hat schon was befriedigendes ^^ auch die Optimierung der 
Kühlleistung mit der Leitpaste. Also das mit TPFanControl  scheint 
prächtig zu funktionieren. Der Ursprung des Problems ist mir zwar immer 
noch nicht bewusst aber dieser Umweg ist zumindest eine gute Lösung und 
ich schätze mal das sollte auch zuverlässig aushelfen. Vielen Dank also, 
für diesen super Tipp!

Ich werde mir wohl trotzdem noch Leitpaste kaufen, um es zu verbessern 
bzw. auch nochmal ohne zu testen. Will ihn ja evtl. auch irgendwann 
verkaufen und da wird das dann wieder problematisch. Aber gerade erfreue 
ich mich erstmals wieder quasi absoluter Stille, wusste gar nicht wie 
sehr ich das vermisst habe (der Lüfter lief sonst nämlich auch abseits 
der Hochtouren durchgehend).

Danke an alle hilfsbereiten Menschen hier, ihr seid super!! :)
Und besonderen Dank auch an MG natürlich :) <3

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Bewertung
0 lesenswert
nicht lesenswert
Bin ich überrascht und anderes gewöhnt, siehe oben.

Okay dann schau doch bitte mal ob die Temperaturen analog zur 
Lüfterdrehzahl auch steigen oder ob der Lüfter trotz kalten Komponenten 
trotzdem hochläuft.

von Jawash A. (jawash_a)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ben B. schrieb:
> Bin ich überrascht und anderes gewöhnt, siehe oben.
>
> Okay dann schau doch bitte mal ob die Temperaturen analog zur
> Lüfterdrehzahl auch steigen oder ob der Lüfter trotz kalten Komponenten
> trotzdem hochläuft.

Also ich weiß nicht ob ich dich auch nicht falsch verstanden habe, du 
könntest auch den leichten noch verbleibenden Schmutz auf den Lamellen 
des Lüfters meinen. Ich meine gestaubsaugt habe ich es ja aber ich bin 
jetzt nicht penibel überall mit dem Wattestäbchen rein um es komplett 
lupenrein zu bekommen. Deswegen dachte ich, du meinst wahrscheinlich 
etwas "gravierenderes", aber das einzig in Frage kommende ist definitiv 
festgeklebter Schaumstoff, der der Luft nicht im Weg steht und nur nach 
oben hin zum Gehäuse dämpft.

Im angehängten Bild habe ich die zwei Schaumstoffdämpfer mal mit rot 
markiert. Aber vielleicht hast du ja auch wirklich die Lamellen im 
gelben Bereich gemeint.

Die Temperatur bleibt bei etwa 50°C egal ob der Lüfter gerade hochdreht 
oder nicht. Ich bin jetzt auch seit mehr als einer Stunde mit dem 
Programm TPFanControl zur Lüftersteuerung unterwegs. Das entscheided im 
Smart Mode wohl die ganze Zeit den Lüfter komplett ausgeschaltet zu 
lassen und es ist trotzdem nachwievor auf 50°C

Der Lüfter hat vor TPFanControl wirklich ganz willkürlich schlagartig 
minutenlang auf Maximum gedreht, selbst wenn er nicht benutzt wurde bei 
immer derselben Temperatur.

: Bearbeitet durch User
von Der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Jawash A. schrieb:
> Seit jetzt mittlerweile einigen Monaten läuft der Lüfter immer wieder
> ohne ersichtlichen Grund auf Hochtouren.

Das kenne ich.
Ich hatte meinen Laptop von meiner Frau übernommen. Ihre Tochter (meine 
Stieftochter) war auch Benutzer. Einfach löschen reichte nicht. Windows 
10 meldete zwar "leerer Ordner", aber wenn ich den löschen wollte, waren 
es plötzlich fast 7GB, und löschen ging nicht.
Schließlich fand ich die Lösung: Ich hatte den Ordner auf einen 
USB-Stick verschoben. Dauerte einen ganzen Tag, auch weil ich immer 
wieder Administrator-Rechte anwenden musste.

Seitdem ist Ruhe.

von Michael M. (Firma: DO7TLA) (do7tla)


Bewertung
0 lesenswert
nicht lesenswert
Die Lamellen würde ich mit einem Pinsel reinigen.
Anschließend noch mal Auspusten so das die Zwischenräume in den Lamellen 
frei sind.

Wenn der Grafikchip ebenfalls einen eigenen Lüfter hat so wird dieser 
auf gleicherweise gereinigt.

Ganz Wichtig ist das man wenn man mit Druckluft, Pusten oder mit 
Staubsauger reinigt das sich das Lüfterrad nicht dreht.
Dieses am besten festhalten oder Blockieren.
Denn so schont man das Lager.

von Der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Oder so:
Du hast Programme oder Apps, die sich unaufgefordert ins Internet 
einloggen, und dort unerwünschte Aktivitäten entfalten.

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Bei einem neu installierten WIN sicher nicht.
Natürlich kann das erst mal eine Stunde mit sich selber bei voller 
CPU-Last beschäftigt sein.
Und danach noch paar Stunden mit Updates.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Und danach noch paar Stunden mit Updates.

Bei Win10 eigentlich nicht. Da sind die Updates gebündelt und kumulativ, 
nicht iterativ. Früher konnte man nach einer Neuinstallation 150 
einzelne in 3 Anläufen kriegen, heute nicht mehr.

von Der schreckliche Sven (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ein Troianer vielleicht?

von michael_ (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Du hast scheinbar noch kein W10 neu installiert.

von Mark B. (markbrandis)


Bewertung
0 lesenswert
nicht lesenswert
Ein Hardware-Problem ist natürlich möglich. Ich halte aber ein Problem 
mit der Software für viel wahrscheinlicher.

Windows ist durchaus bekannt dafür, dass im Hintergrund gerne mal 
irgendein Dienst Amok läuft und eine hohe CPU-Last verursacht. Dann 
dreht der Lüfter natürlich entsprechend hoch. Hier ein Beispiel:

https://www.windowscentral.com/how-fix-high-cpu-usage-after-installing-update-kb4512941-windows-10

Schau Dir im Task Manager genau an, welche Dienste/Prozesse gerade dann 
am meisten Ressourcen verbrauchen, wenn der Lüfter volle Pulle dreht. 
Dadurch findet man in der Regel den Schuldigen.

von (prx) A. K. (prx)


Bewertung
0 lesenswert
nicht lesenswert
michael_ schrieb:
> Du hast scheinbar noch kein W10 neu installiert.

Vor einer Woche. Allerdings habe ich schon länger kein Windows mehr auf 
einer HDD installiert. Das empfehle ich nur Flagellanten.

: Bearbeitet durch User
von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Ok, die Feinarbeit mit den Lamellen hätte ich mir viellelicht auch 
gleich leisten können. Aber ich denke, wenn es schon zu 98% sauber ist, 
dann kann so ein minimaler Hauch von Staub nicht so einen enormen Effekt 
haben.

Und Leude, nein, die Last ist ständig nur bei 5%, die Temperatur 
ebenfalls stabil. Es gibt keinen logischen Grund den Lüfter so enorm 
hochzufahren. Und es sind auch keine normalen Verhältnisse, es ist 
wirklich so laut wie ich es früher nicht mal für möglich gehalten hätte. 
Ich wusste beim ersten mal in den ersten Sekunden nicht mal was das sein 
soll, so unfassbar laut ist das und selbst bei Volllast zu zocken hat 
mir früher nicht annähernd so hohe Drehzahlen beschert. Das sind keine 
logischen Gründe. Last ist niedrig, Temperatur ebenfalls, Lautstärke 
viel zu heftig. Wären es dem Laptop 5°C zu viel dann würde das auch kein 
Düsenjetgetriebe rechtfertigen.

Ich hatte vorher lange Zeit Windows 10, da war also alles bereits 
installiert und automatische Updates habe ich generell deaktiviert.

Dann habe ich heute formatiert und Win 10 neu installiert. Keine 
Veränderung.

Dann habe ich heute nochmal formatiert und Win 8 installiert. Das 
Problem bleibt gleich. Last ist konstant bei 5-10%.

Und auch wenn es im BIOS keine kluge Regulierung gibt, war es zuvor auch 
dort noch nie so extrem laut.

Oh ja eine wichtige Info ist mir doch glatt entfallen. In der 
Anfangsphase trat das Problem vermehrt oder teilweise nur dann auf, wenn 
ich den Laptop bewegt und evtl. "falsch" (also leicht angewinkelt oder 
so) gehalten habe. Das weißt natürlich schon stark auf ein 
Hardwareproblem hin. Weiß nicht wie ich das vergessen konnte....

Ich werde den Laptop jetzt mal eine Zeit lang nach draußen in die Kälte 
stellen und dann beim Neustart schauen, ob ich stark unter 50°C komme 
oder ob die Anzeige mich belügt.

Aber ein Hardwareproblem wird wahrscheinlich nur durch diesen Umweg mit 
TPFanControl zu beheben sein.

von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Uff, das manchmal ein Fehler beim erstellen einer Antwort kommt und der 
Text dann einfach weg ist, tut echt weh....

Also nochmal, ich habe den Laptop eine Zeit lang draußen in der Kälte 
gehabt und selbst bei einer CPU Temperatur von 25°C war der Lüfter 
sofort laut.

Ich habe das Problem mit TPFanControl aber jetzt genauer erkannt. Die 
Geschwindigkeitsregulierung ist nicht das Problem. Manchmal läuft es 
selbst bei 100% noch relativ leise - so wie vor einigen Jahren auch. Ein 
Lüfter Geräusch ist zu vernehmen aber es klingt nicht "kaputt". Ab und 
an schaltet sich bei gleichen Lüfter-Einstellungen dieser kaputte, 
extrem laute Ton mit ein. Heißt es liegt nicht an der 
Lüftergeschwindigkeit sondern an einem Defekt im Lüfter der ihn oft sehr 
laut werden lässt. TPFanControl hilft mir dementsprechend doch nicht so 
wie erhofft, weil alles was über 0% ist laut werden kann.

Dementsprechend sollte ein Austausch dieser Einheit aber auch relativ 
sicher Abhilfe schaffen. Werde mir den Lüfter zuvor aber nochmal genauer 
anschauen, auch wenn ich kaum Hoffnung habe, das selbst reparieren zu 
können. Naja damit ist die Frage zumindest gelöst. Habe hier noch ein 
Motherboard mit Lüfter vom fast gleichen Model Flex 2-14D was aber 
leider keine Kühlung für die dort nicht vorhandene Grafikkarte hat. Die 
Werde ich testweise mal anschließen. Wird aber wohl auf einen Neukauf 
hinaus laufen. Dementsprechend kann man es als erledigt betrachten.

Danke nochmal an alle für die engagierte Hilfe!! Hat mir geholfen am 
Ball zu bleiben. :)

von Detlef (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Wird ein lagerschaden sein. Das hatte ich bei meiner festplatte aus. 
Manchmal super leise und manchmal lautes krächzen. Jetzt habe ich eine 
wd red für dauerbetrieb gedacht :D vllt kannst du das lager ölen

von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Detlef schrieb:
> Wird ein lagerschaden sein. Das hatte ich bei meiner festplatte aus.
> Manchmal super leise und manchmal lautes krächzen. Jetzt habe ich eine
> wd red für dauerbetrieb gedacht :D vllt kannst du das lager ölen

Ou ja das werde ich glaube ich tatsächlich probieren, danke!

von Schlaumaier (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Halt mal ein Laser rein. Die CPU ist nicht die einzige Komponente die 
was zu sagen hat.  Seit ich eine SSD gegen die Festplatte ausgetauscht 
habe, ist auch Ruhe bei mein Laptop.

Festplatten sind prima Mini-Ofen.

von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Yuhuu, ich hab's geschafft! Danke Detlef !!

Habe den Lüfter noch einmal auseinander genommen, noch etwas gereinigt 
und dann Kugellagerfett rein geschmiert. Jetzt schnurrt es auch bei 
voller Drehzahl wieder leise wie eine Katze. Doch ganz easy letzten 
Endes ^^

Danke, Danke !!

@ Schlaumeier, danke auch aber ist jetzt schon gelöst :)


- - - - - - - - - GELÖST - - - - - - - - - -

von Walter T. (nicolas)


Bewertung
0 lesenswert
nicht lesenswert
Jawash A. schrieb:
> [...] und dann Kugellagerfett rein geschmiert.

WTF? Kugellagerfett in ein Sinterbronzelager?

von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Walter T. schrieb:
> Jawash A. schrieb:
>> [...] und dann Kugellagerfett rein geschmiert.
>
> WTF? Kugellagerfett in ein Sinterbronzelager?

Wenn das falsch sein soll, sei doch bitte so nett mir auch gleich eine 
Erklärung dafür zu geben? Hätte ich lieber Öl nehmen sollen oder wie? 
Naja es ist auf jeden Fall jetzt leise. Schien mir von der 
Charakteristik her halt einem Kugellager zumindest zu ähneln.

von Walter T. (nicolas)


Bewertung
1 lesenswert
nicht lesenswert
Jawash A. schrieb:
> Wenn das falsch sein soll, sei doch bitte so nett mir auch gleich eine
> Erklärung dafür zu geben?

Die Sinterbronzelager besitzen üblicherweise eine Lebensdauerschmierung 
und nehmen ohne besondere Tricks *) kein Fett an. D.h. wenn da jetzt 
Fett reingedrückt wurde, sifft das irgendwo im Lüfter und später im 
Rechner herum, sobald es warm wird.

Leise geworden ist vermutlich deshalb, weil irgendwelche Fettnester das 
Geräusch dämpfen, nicht weil das Lager wieder besser läuft.

Das Lager eines Kleinstlüfters nachzufetten ist vergebliche Liebesmüh. 
Das ist zumindest die "offizielle" Lesart.


*) Es gibt findige Bastler, die mit Wärme und Lösungsmittel ein Lager 
angeblich erfolgreich nachgefettet haben. Aber bei denen liest man 
selten etwas zur Lebensdauer.

: Bearbeitet durch User
von Jawash A. (jawash_a)


Bewertung
0 lesenswert
nicht lesenswert
Walter T. schrieb:
> Jawash A. schrieb:
>> Wenn das falsch sein soll, sei doch bitte so nett mir auch gleich eine
>> Erklärung dafür zu geben?
>
> Die Sinterbronzelager besitzen üblicherweise eine Lebensdauerschmierung
> und nehmen ohne besondere Tricks *) kein Fett an. D.h. wenn da jetzt
> Fett reingedrückt wurde, sifft das irgendwo im Lüfter und später im
> Rechner herum, sobald es warm wird.
>
> Leise geworden ist vermutlich deshalb, weil irgendwelche Fettnester das
> Geräusch dämpfen, nicht weil das Lager wieder besser läuft.
>
> Das Lager eines Kleinstlüfters nachzufetten ist vergebliche Liebesmüh.
>
>
> *) Es gibt findige Bastler, die mit Wärme und Lösungsmittel ein Lager
> angeblich erfolgreich nachgefettet haben. Aber bei denen liest man
> selten etwas zur Lebensdauer.

Okay, im schlimmsten Fall werde ich den Lüfter halt doch noch 
austauschen müssen aber einen Versuch ist das demnach trotzdem noch 
wert. Zu deinen Bedenken: Ich habe nur eine sehr geringe Menge an 
Kugellagerfett verwendet, das wird sich nicht großartig verteilen 
können. Dämpfen tut es das gewiss nicht, wie kann ich mir das denn bitte 
vorstellen? Wie soll ein Hauch von Fett einen so extrem lauten Ton 
"dämpfen"? Nein, das läuft momentan zumindest eindeutig runder. Zuvor 
war es ja auch nicht durchgehend schlecht, nur ab und zu, wenn es 
sozusagen aus den Fugen geraten ist und unrund lief und das hat sich 
jetzt verbessert.

Ob es lange hält mag anzuzweifeln sein, ich sehe bei der Erklärung aber 
kein Anlass es nicht mit einer geringer Menge wenigstens zu versuchen, 
vor allem weil ich nicht verstehe, wie Öl/Fett ansonsten "aufgenommen" 
werden soll? Das liegt doch normalerweise einfach nur auf und fertig? 
Naja verstehe ich nicht, ich werde ja sehen wie lange es hält. Der 
Aufwand war ja jetzt auch nur minimalst und das Fett hatte ich schon, 
von dem her no losses. Danke für den Hinweis trotzdem :) bin aber 
trotzdem guter Dinge.

von Walter T. (nicolas)


Bewertung
0 lesenswert
nicht lesenswert
Jawash A. schrieb:
> Wie soll ein Hauch von Fett einen so extrem lauten Ton
> "dämpfen"?

Der Ton wird erst laut, wenn er abgestrahlt wird. Körperschwingungen 
lassen sich deutlich leichter als Luftschwingungen dämpfen.

Vielleicht hast Du ja Glück.

von W.P. (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Michael M. schrieb:
> Ganz Wichtig ist das man wenn man mit Druckluft, Pusten oder mit
> Staubsauger reinigt das sich das Lüfterrad nicht dreht.
> Dieses am besten festhalten oder Blockieren.
> Denn so schont man das Lager.

Falsches "festhalten" belastet das Lager stärker als das Drehen lassen, 
vor allem beim Pusten. Man lässt den Lüfter vor allem bei Druckluft 
nicht drehen, weil Spannung induziert werden kann (je nach Lüfter und 
Drehzahl), welche durchaus das Mainboard beschädigen kann.

Beitrag #6555242 wurde von einem Moderator gelöscht.
Beitrag #6555271 wurde von einem Moderator gelöscht.
Beitrag #6555276 wurde von einem Moderator gelöscht.
Beitrag #6555305 wurde von einem Moderator gelöscht.
Beitrag #6555435 wurde von einem Moderator gelöscht.
Beitrag #6555457 wurde von einem Moderator gelöscht.
von Mark B. (markbrandis)


Bewertung
-1 lesenswert
nicht lesenswert
So, wat war's denn nun eigentlich? Lass uns nicht dumm sterben. ;-)

von Mark B. (markbrandis)


Bewertung
-1 lesenswert
nicht lesenswert
Übrigens, ob der Lüfter tatsächlich hardwaremäßig defekt ist, könnte man 
dadurch überprüfen dass man ihn probeweise gegen einen anderen 
austauscht. Wenn das Problem dann immer noch auftritt, lag es 
offensichtlich nicht an dem Teil das man ausgetauscht hat.

von qq (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Ich kann das Programm empfehlen:

https://github.com/hirschmann/nbfc/releases

Der Lüfter meines Laptops dreht ab ca.45°C hörbar.
Wenn ich ihn komplett deaktiviere steigt die Temperatur auf 55°C damit 
kann ich leben. Absolute Geräuschlosigkeit ist einfach toll. Man kann 
die Drehzahl des Lüfters bei mir sogar über die normalerweise vom System 
maximal erreichte Umdrehungszahl erhöhen. Das verringert tatsächlich das 
Throtling bei hoher Auslastung spürbar.

von Öhmchen (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
qq schrieb:
> Ich kann das Programm empfehlen:
>
> https://github.com/hirschmann/nbfc/releases
>
> Der Lüfter meines Laptops dreht ab ca.45°C hörbar.
> Wenn ich ihn komplett deaktiviere steigt die Temperatur auf 55°C damit
> kann ich leben. Absolute Geräuschlosigkeit ist einfach toll. Man kann
> die Drehzahl des Lüfters bei mir sogar über die normalerweise vom System
> maximal erreichte Umdrehungszahl erhöhen. Das verringert tatsächlich das
> Throtling bei hoher Auslastung spürbar.

Das ist natürlich dumm einen Klaptopp mit Lüfter zu kaufen.

Ich würde das niemals tun. Es gibt doch auch welche ohne.

von Elektrofan (Gast)


Bewertung
0 lesenswert
nicht lesenswert
> Lüfter läuft ständig auf Maximum ohne Grund? Laptop

Soo ist die Welt:
Viel hilft viel ...!    Wem, das ist eine andere Frage.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.