Forum: Analoge Elektronik und Schaltungstechnik Hf-Zündung ausgefallen


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Alois L. (bastleralois)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ich begrüße alle hier im Forum,

ich bin der BastlerAlois aus Österreich 68 Jahre seit 3Jahren in Pension 
und ich bastele gerne.
Bin noch neu hier und komme schon mit Fragen.
Deshalb würde ich die Experten hier bitten mein Problem durchzulesen und 
wenn Ihr wollt mir eine Hilfestellung geben.

Es geht um die leidige HF-Zündung.
Ich habe ein 12 Jahre altes TIG 200P AC/DC Schweißgerät. Damals neu 
gekauft beim Shop lcdvision (anscheinend insolvent) und war auch soweit 
immer zufrieden.
Das einzige Problem war immer die schwache HF-Zündung, ich mußte 2-3 mm 
zum Werkstück um eine HF-Zündung zu ereichen.
Bei der suche auf You Tube wurde gezeigt, wenn man die beiden Polle der 
Funkenstrecke ein bischen ausseinander biegt wird der Zündfunken größer.
Das mußte ich probieren. Gerät geöffnet und zum suchen der Funkenstrecke 
habe ich den Tasteranschluß überbrückt und das Gerät ein/ausgeschaltet.
Habe die Pole ein bisschen auseinander gedrückt eingeschaltet und mit 
dem WIG Brenner überprüft.

Zur meiner Überraschung hatte ich zum Werkstück einen Zündfunken von 
2-3cm.
Habe das Schlauchpacket wieder demontiert und die Tasterbrücke noch 
drinnen lassen.

Und jetzt habe ich einen Fehler gemacht!
Ich habe das Gerät ohne Schlauchpacket nochmals eingeschaltet um die 
Funkenstrecke selber zu kontrollieren.
Es war eine kräftige Funkenstrecke von ca.7mm die kurz 30sek.währte und 
aus war der Traum.
HF-Zündung hat sich verabschiedet!

Alle Schweißfunktionen sind mit Kontaktzündung funktionsfähig.
Habe leider keinen richtig brauchbaren Schaltplan, eine beschränkte 
Ahnung und nur ein Prüfgerät.

Ich weiß das ist eine Glaskugelfrage!
Das habe ich bis jetzt gemacht.
Beim Durchmessen habe ich festgestellt,HF-Relais zieht nicht an.
Der Transistor S8050 hat sich verabschiedet. Habe in ersetzt,leider 
zieht das HF-Relais wieder nicht an. Der MosFet IRFZ24N ist ok.

Vielleicht hat hier jemand Tipps wo ich weiter suchen müßte.
Als Anhang habe ich einige Bilder mit der Bestückung gezeichnet.
Es wäre nett wenn sich jemand melden würde.

Bedanke mich im voraus
mfg Alois

: Verschoben durch Moderator
von Achim M. (minifloat)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Alois.

Alois L. schrieb:
> , wenn man die beiden Polle der Funkenstrecke ein bischen ausseinander
> biegt wird der Zündfunken größer.

Hoffentlich hast du es damit nicht übertrieben. Kann es sein, dass der 
HF-Trafo jetzt einen Durchschlag hat?
Siehe angehängtes Bild.

mfg mf

von Alois L. (bastleralois)


Bewertung
0 lesenswert
nicht lesenswert
Hallo Achim,
danke das Du dich gemeldet hast!
Habe nachgesehen,ist nur eine Verschmutzung, die ich entfernen konnte. 
Äußerlich an der Folie keine Beschädigung.
Mein Problem ist das HF-Relais wird nicht angesteuert.

mfg. Alois

von P. K. (plz)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Achim M. hat gute Augen oder ist Brillenträger ;-)
Auch wenn es das nicht der Fehler war, hier noch einen Tip:
Ist eventuell auch keine große Hilfe, aber in der Betriebsanweisung ist 
irgendwo erwähnt, dass Probleme entstehen, wenn der Schutzleiter nicht 
ganz sauber Kontakt hat:
https://dokumen.tips/documents/tig-200p-acdc-betriebsanleitung-1-betriebsanleitung-inverter-schweissgeraet.html
Das Schaltbild gibt leider auch nicht viel her-trotzdem -->
Viel Glück

von Alois L. (bastleralois)


Bewertung
0 lesenswert
nicht lesenswert
Hallo plz,
danke für die Info und Schaltplan. In meiner Betriebsanleitung ist auch 
nichts brauchbares drin. Schutzleiter ist ok.

mfg.Alois

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
-1 lesenswert
nicht lesenswert
mal ganz krude gedacht:
Eine (Gas)Flamme ermöglicht doch die Stromleitung,
weil die Gase in der Flamme ionisiert sind.

Was wäre, wenn man soviele Hände frei hat,
um noch eine (Feuerzeug-)Flamme
zwischen Elektrode und Werkstück zu bekommen?
durch diese kann der Zündfunke doch viel besser hüpfen...

: Bearbeitet durch User
von bastleralois (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Hallo desinfector,
danke für den Hinweis,kann Dir leider nicht folgen.
Das HF-Relais wird nicht angesteuert, wie auch immer an was es liegt.
Somit wird hat auch der HF-Zündtrafo keine Versorgung.

mfg. Alois

von Alois L. (bastleralois)


Bewertung
0 lesenswert
nicht lesenswert
bastleralois schrieb:

bastleralois schrieb:
> Somit hat der HF-Zündtrafo keine Versorgung.

von ● Des I. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Bewertung
0 lesenswert
nicht lesenswert
bastleralois schrieb:
> Hallo desinfector,
> danke für den Hinweis,kann Dir leider nicht folgen.
> Das HF-Relais wird nicht angesteuert, wie auch immer an was es liegt.
> Somit wird hat auch der HF-Zündtrafo keine Versorgung.
>
> mfg. Alois

wie wird denn der Schweiss-Strom eingeschaltet oder womit erkannt,
dass "jetzt" darf?

von P. K. (plz)


Bewertung
0 lesenswert
nicht lesenswert
Ich glaube "Des I." (Mit dem dritten Arm :-) )hat den Kern der Sache 
erkannt.
Die vom OT anfangs genannten 30 Sec. ist wohl immer die 
Anfangszündungs-Unterstützung.
Ich glaube (kein Fachwissen!) die HF läuft nicht ständig mit, da wenn 
alles heiß ist, die Unterstützung nicht mehr nötig ist.
Lege doch mal an den HF Trafo direkt 230V (bzw. an den Ansteuerschütz) 
und siehe, ob der Lichtbogen kommt.
Dadurch siehts Du, ob der Trafo OK ist.
Dann schalte die Trafoversorgung direkt an das Magnetventil oder den 
Fußschalter und setze ein Zeitglied dazwischen, welches nach 30 sec. 
abschaltet.
So hast Du immer einen Anfangslichtbogen, der nach 30sec ausgeht.
Das ist zwar eine Brutallösung, aber wichtig ist ja, dass Du schweißen 
kannst. Infolge Deines Alters (sorry-bin auch kein Teen mehr ;-) )nehme 
ich an, dass Du nicht 24/7 schweißen willst, sondern nur ab und zu mal.
Wenn man keine Schaltunterlagen hat, ist es manchmal angebracht das 
Originalteil zu ändern, als ewig rumzuprobieren und dann wegzuwerfen.
----Achtung unsinnige Anmerkung nicht mehr OT !!!
Um den Vorschlag von Des I. mit der dritten Hand noch zu verbessern: Du 
könntest Dir auch nich eine kleine Tesla-Säule danebenstellen, dann hast 
Du immer einen schönen Lichtbogen! ;-)
Toi Toi Toi

von Alois L. (bastleralois)


Bewertung
0 lesenswert
nicht lesenswert
Hallo plz,

danke für die Rückmeldung. Werde mich mal mit dem Zündtrafo 
auseinandersetzen.

mfg.Alois

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.