Forum: Analoge Elektronik und Schaltungstechnik Netzteil verhält sich Merkwürdig


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Danny B. (brueckenwaechter)


Bewertung
-5 lesenswert
nicht lesenswert
Ich habe ein ganz merkwürdiges Verhalten eines Trafos und versteh es 
nicht. Eventuell kann mir jemand von euch helfen

Primär liegt Netzspannung an
Sekundär habe ich folgende anschlüssen
2x 0V
2x 3V
2x 8V
2x 12V

Ich benötige nur die 8V Anschlüsse
Vollkommen unbeschalten messe ich 8,9V und 9,1V
Messung mit 2 Multimetern widerholt und stimmt so

Ich habe nun 2 Netzteile gestrickt - Verstärkergebastel eben
Gemäß dem Schaltplan den ich verwende sind die Pins des Trafos, also 0V 
und 8V jeweils verbunden mit einem B250C
Die Kabel passen und die Kanäle sind baulich sauber separiert.
Nach dem B250C sind dann 3x12.000µF Kondensatoren verbaut

Auf der einen Seite messe ich nun nach den Kondensatoren 12,8V
Auf der anderen Seite messe ich allerdings 18,3V
(Messgerät DC 20V)

Ich habe die Messung widerholt mit einem weiteren Multimeter.
Der Trafo ist es nicht, aber was passiert hier innerhalb der Schaltung, 
dass ich auf diese 18,3V komme? Ich verstehe es nicht.

Meine Theorie, es könnte sowohl die Spannung aus dem Trafo vor dem B250C 
als auch die danach irgendwo zusammenkommen und eine merkwürdige 
Mischung ergeben habe ich per "durchklingeln" überprüft und widerlegt.

von MaWin (Gast)


Bewertung
2 lesenswert
nicht lesenswert
Danny B. schrieb:
> Gemäß dem Schaltplan den ich verwende

Schön für dich

War es dir zu mühsam, den hier zu zeigen ?
Es gibt schliesslich Mittelpunktgleichrichtung oder getrennte 
Gleichrichtung, und Masse kann man auch noch beliebig falsch abgreifen

von Michael M. (michaelm)


Bewertung
3 lesenswert
nicht lesenswert
Eine gut lesbare Schaltskizze würde weiterhelfen. ;-)

von Danny B. (brueckenwaechter)


Bewertung
-4 lesenswert
nicht lesenswert
http://phonoclone.com/diy-head.html
Hier zu finden

MaWin schrieb:

> Es gibt schliesslich Mittelpunktgleichrichtung oder getrennte
> Gleichrichtung, und Masse kann man auch noch beliebig falsch abgreifen

Ich nutze ja pro Kanal einen Gleichrichter
Die sind sogar identisch angeschlossen

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Danny B. schrieb:
> Sekundär habe ich folgende anschlüssen
> 2x 0V
> 2x 3V
> 2x 8V
> 2x 12V
Sind diese Wicklungen tatsächlich voneinander unabhängig?
Oder hast du da ohmsche Verbindungen unter den Wicklungen?

von Martin S. (sirnails)


Bewertung
-1 lesenswert
nicht lesenswert
Du hast einen Trafo mit Mittelanzapfung. Für die Schaltung brauchst Du 
aber einen Trafo mit zwei getrennten Wicklungen.

Keine Ahnung, wozu das gut sein soll...

von Michael M. (michaelm)


Bewertung
-1 lesenswert
nicht lesenswert
> Danny B. schrieb:
> Gemäß dem Schaltplan den ich verwende...

> Ich habe nun 2 Netzteile gestrickt...
Deine Schaltung weicht jedoch (wahrscheinlich) vom "Original" in 
sofern ab, dass du die Trafowicklungen nicht parallel geschaltet hast, 
oder?

Wie gesagt: Deine tatsächliche Schaltskizze bitte.

von Lothar M. (lkmiller) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Danny B. schrieb:
>> Gemäß dem Schaltplan den ich verwende
> Hier zu finden
Du hast also einen Talema TE62073 Trafo im Einsatz? Oder doch nicht?

Michael M. schrieb:
> Schaltung weicht jedoch (wahrscheinlich) vom "Original" in sofern ab
... als das Original nur 1 Brückengleichrichter mit einem ganz anderen 
Trafo zeigt.

Michael M. schrieb:
> Wie gesagt: Deine tatsächliche Schaltskizze bitte.
Und am besten auch noch brauchbare Fotos vom Aufbau.

@Danny B. (brueckenwaechter)
Eines sollte dir klar sein: wir haben kein Problem mit deiner 
Schaltung. Uns ist dein Problem bei unzureichender Mitarbeit dann 
halt irgendwann egal.

: Bearbeitet durch Moderator
von Karl B. (gustav)


Bewertung
2 lesenswert
nicht lesenswert
Danny B. schrieb:
> Auf der einen Seite messe ich nun nach den Kondensatoren 12,8V


Hi,
Die Scheitelspannung ist ohne Belastung höher als der Effektivwert der 
Wechselspannung.
8V mal Wurzel 2 gibt ca. 12 V. Ohne Taschenrechner. Etwa die Hälfte 
dazurechnen.
Also 8 die Hälfte 4
dazurechnen 8 plus 4 gleich 12.
Den Spannungsfall über die Gleichrichter nicht berücksichtigt.
So kann man sich das einfach erklären.
(Die Praxis ist aber doch ein wenig komplizierter. Stichworte: Ripple - 
Stromflusswinkel etc. pp.)

Danny B. schrieb:
> Auf der anderen Seite messe ich allerdings 18,3V

Ja, da hast Du die 12V Wechselspannung abgegriffen.
12 Hälfte 6 dazurechnen ist 18

ciao
gustav

: Bearbeitet durch User
von MaWin (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Danny B. schrieb:
> Hier zu finden

Nein.

Das ist sicher nicht deine Schaltung.

Ist deine Faulheit wirklich so drastisch, dass es dir zu viel Mühe ist, 
deine Schaltung aufzumalen.

Von 60mH Drossel war nie die Rede.

Natürlich macht die die Spitzenwertgleichrichtung zur 
Mittelwertgleichrichtung.

von Peter R. (pnu)


Bewertung
2 lesenswert
nicht lesenswert
Entweder Schaltung oder richtige Sprache:

Danny B. schrieb:
> Ich habe nun 2 Netzteile gestrickt

Netzteil ist die ganze Einheit: Trafo+Gleichrichter+Ladekondensator, das 
wären also 2 Trafos?

Danny B. schrieb:
> Auf der einen Seite messe ich..

Was ist die Seite bei einem Netzteil? Eingang oder Ausgang sind auch 
zwei Seiten. Meinst Du die Erzeugung der neg.Spannung und die der 
pos.Spannung?

Danny B. schrieb:
> 0V
> und 8V jeweils verbunden mit einem B250C

Warum nicht auch die komplette Typangabe, es gibt B's für 800mA und auch 
welche für 15A

Das hört sich an,als ob das zwei 250B...seien, das wäre grundfalsch.

Die beiden 8V-Enden kommen an die AC-Anschlüsse des BCxxx, 0V der 
Wicklung an die gemeinsame Masse der DC-Ausgänge.

Die Wicklung muss den Aufbau  8-0-8 haben, zwischen den 8V muss 16V 
messbar sein.
Einen B250xx für 250V sollte man nicht nehmen wenn man es mit 8V zu tun 
hat, da nummt man besser einen B30Cxxx oder so etwas
Der eine  BxxCxxx arbeitet dann  als zwei Zweiweg-Gleichrichter, von 
denen der + Anschluss die positive Spannung abgibt, der andre die 
negative.

: Bearbeitet durch User
von Danny B. (brueckenwaechter)


Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So jetzt anbei die "Skizze".

Peter R. schrieb:
> Netzteil ist die ganze Einheit: Trafo+Gleichrichter+Ladekondensator, das
> wären also 2 Trafos?

Es ist EIN Trafo mit unterschiedlichen Wicklungen. Es sind zwei "0V" 
Anschlüsse vorhanden die nix miteinander zu tun haben.



Michael M. schrieb:
> Eine gut lesbare Schaltskizze würde weiterhelfen. ;-)

Ist jetzt eingefügt. Totale Basistechnik und deshalb das Ergebnis noch 
verwirrender

Karl B. schrieb:
> Ja, da hast Du die 12V Wechselspannung abgegriffen.
> 12 Hälfte 6 dazurechnen ist 18

Ich habe das ja zwei Mal nebeneinander aufgebaut. Warum ist es auf der 
einen Seite 12V und auf der anderen Seite 18,xV?

Peter R. schrieb:
> Das hört sich an,als ob das zwei 250B...seien, das wäre grundfalsch.

Exakte Beschriftung: B250C 1500 040c
Auch hier erneut die Verwirrung. In beiden Aufbauten sind genau die 
drin. Raus kommen stark unterschiedliche Werte.

Lothar M. schrieb:
> Sind diese Wicklungen tatsächlich voneinander unabhängig?
> Oder hast du da ohmsche Verbindungen unter den Wicklungen?

Die Wicklungen sind voneinander unabhängig. Keine ohmsche Verbindung 
(Weder ein messbarer R werte noch ein Piepsgeräusch beim Durchgangstest)

Martin S. schrieb:
> Du hast einen Trafo mit Mittelanzapfung. Für die Schaltung brauchst Du
> aber einen Trafo mit zwei getrennten Wicklungen.

Ist vorhanden.

von Udo S. (urschmitt)


Bewertung
-1 lesenswert
nicht lesenswert
Ist es so schwer?
Aussagekräftiges richtig gedrehtes scharfes Bild des Trafos und des 
Aufbaus.
Wenn du 8V AC am Eingang hast ist es physikalisch unmöglich dass da 
18,3V am Siebelko rauskommt.
Also ist irgendwo ein Fehler. Schaltplan versus Realität oder Messung.

Es ist dein Problem und nur du hast den Krempel physisch auf dem Tisch, 
so kann dir niemand helfen.

Hast du beide Gleichrichter durchgemessen, dass alle 4 Dioden noch ok 
sind?

von Holger P. (scrat382)


Bewertung
0 lesenswert
nicht lesenswert
In Deinem Schaltbild ist der utnere Gleichrichter komplett falsch.
Ist er nur falsch gezeichnet oder entspricht das Deinem realen Aufbau?

von Peter R. (pnu)


Bewertung
0 lesenswert
nicht lesenswert
Prüf nochmals die Schaltung der unten "Brücke" nach. Die sieht völlig 
falsch aus. Und mess nochmals die Spannung der "8V" -Wicklung.

Hast Du etwa zufällig eine Spannungsverdopplerschaltung geschaffen, weil 
die OV-Anschlüsse doch nicht getrennt sind? Das könnte die höhere 
Spannung erklären.

von Alter xp Rechner (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Danny B. schrieb:
> So jetzt anbei die "Skizze".
>
Hi, es war um einen Schaltplan gebeten worden und nicht einer 
hingerotzten Schmiererei!

von Michael M. (michaelm)


Bewertung
3 lesenswert
nicht lesenswert
Alter xp Rechner schrieb:
> Hi, es war um einen Schaltplan gebeten worden und nicht einer
> hingerotzten Schmiererei!

Nun mach' mal halblang; man kann alles Wesentliche sehen und erkennen.
Da hatten wir hier schon erheblich schlimmere Beispiele.

von Mohandes H. (Firma: مهندس) (mohandes)


Bewertung
1 lesenswert
nicht lesenswert
Peter R. schrieb:
> Prüf nochmals die Schaltung der unten "Brücke" nach. Die sieht völlig
> falsch aus.

Kann ja eigentlich nicht sein, da er fertige Brückengleichrichter 
verwendet. TO: hast Du die richtig angeschlossen? ~ jeweils an den Trafo 
und + und - an die Elkos?

Es kann einfach nicht sein! D.h. es ist entweder ein Fehler im Aufbau 
oder ein Meßfehler!

Hier hilft nur systematische Fehlersuche und Messung. Jeweils nach 
Trafo, usw. Auch mal unter Last messen. Und immer beide Kanäle 
vergleichen (Aufbau und Messung).

Foto vom Aufbau wäre hilfreich.

von Peter R. (pnu)


Bewertung
1 lesenswert
nicht lesenswert
Da könntest Du evtl.einen 3V-Anschluss für einen zweiten 0V-Anschluss 
gehalten haben.

Anschlüsse 0-8 und 0-8 sind eher ungewöhnlich. Fast immer wird die 
Anschlussfolge 8-0-8 benötigt.

Bei Erzeugung symmetrischer Spanungen mit symmmetrischer Last ist die 
Mittelanzapfung mit Brücke als zwei Zweiweggleichrichter eine bessere 
Lösung als zwei getrennte Wicklungen + Brücke

Beitrag #6581099 wurde von einem Moderator gelöscht.
von Mohandes H. (Firma: مهندس) (mohandes)


Bewertung
2 lesenswert
nicht lesenswert
Peter R. schrieb:
> Da könntest Du evtl.einen 3V-Anschluss für einen zweiten 0V-Anschluss
> gehalten haben.

Aber er sagt doch, daß er sekundär jeweils

Danny B. schrieb:
> Vollkommen unbeschalten messe ich 8,9V und 9,1V
> Messung mit 2 Multimetern widerholt und stimmt so

gemessen hat. So oder so: es KANN einfach nicht sein. Ich würde alles 
noch einmal abbauen und komplett neu aufschmettern. Ist ja eine 
übersichtliche Sache. Wenn dann die Spannungen nach den Elkos immer noch 
abweichen, beide Kanäle vertauschen bzw. den Trafo umklemmen.

Peter R. schrieb:
> Bei Erzeugung symmetrischer Spanungen mit symmmetrischer Last ist die
> Mittelanzapfung mit Brücke als zwei Zweiweggleichrichter eine bessere
> Lösung als zwei getrennte Wicklungen + Brücke

Warum das? Und was, wenn ich die beiden Wicklungen quasi als 
Mittelanzapfung verbinde?

Hat der Trafo eine Bezeichnung? Oder, besser ein Foto vom Aufbau. Da ist 
der Wurm drin, ich würde da nicht locker lassen um das rauszufinden!

von Peter R. (pnu)


Bewertung
-2 lesenswert
nicht lesenswert
Mohandes H. schrieb:
> Warum das? Und was, wenn ich die beiden Wicklungen quasi als
> Mittelanzapfung verbinde?

Dann hast Du etwas Eindeutiges: mittelangezapfte 16V, daran eine Brücke, 
deren eine Hälfte der Zweiweggleichrichter für die pos. Spannung und die 
andre Hälfte für die neg. Spannung ist.

von Danny B. (brueckenwaechter)


Bewertung
-3 lesenswert
nicht lesenswert
Ich habe alles zerlegt, neu zusammengelötet und das Ergebnis ist nun 
passend.

Das war nun also die bequemste Lösung - zerleg, mach neu, passt dann 
schon.
Das erhoffte "lessons learned" ist damit ausgeblieben.
Was da nun passiert ist entsprechend nicht mehr nachvollziehbar.

Danke an die, die versucht haben hier konstruktiv mitzuarbeiten.

Interessant zu beobachten fande ich vor allem, was teilweise 
hineininterpretiert wurde.
Was will ich denn mit einer sym. Spannung wenn ich 2 voneinander 
unabhängige Verbraucher habe? Das ist am Problem vorbeigedacht statt es 
zu lösen.
Wenn man schon die exakte Pinbeschriftung des Trafos serviert bekommt, 
was will man denn dann mit einem Foto? Ist ja wie Mails ausdrucken um 
sie zu lesen.

Mohandes H. schrieb:
> Hat der Trafo eine Bezeichnung?

Die Frage möchte ich noch beantworten - Der hat keine Bezeichnung, ich 
schätze anhand der teilweise vorhandenen Altersspuren an den 
Lötkontakten, dem Aufbau und dem Wickelpapier dürfte der von Anfang der 
80er Jahre stammen.

Beitrag #6583287 wurde vom Autor gelöscht.
von Martin S. (sirnails)


Bewertung
3 lesenswert
nicht lesenswert
Danny B. schrieb:
> Was da nun passiert ist entsprechend nicht mehr nachvollziehbar.

Na dann hättest Du halt vorm Zerlegen mal aufgezeichnet, was Du da 
fabriziert hast. Dann hätten wir Dir vermutlich innerhalb von drei 
Beiträgen sagen können, was falsch ist.

Offensichtlich hast Du aber nicht dokumentieren können, was du HAST 
sondern was Du WILLST.

Danny B. schrieb:
> Interessant zu beobachten fande ich vor allem, was teilweise
> hineininterpretiert wurde.

Mehr als Interpretieren ist ja nicht möglich, bei einem TO wie DIR, der 
bis heute nicht auf die Kette gebracht hat, ein Bild von seinem Aufbau 
zu machen. Wir machen hier keine Beschäftigungstherapie, sondern wollen 
helfen! Aber wenn da so wenig kommt, dann muss man eben raten. 
Eigentlich verwunderlich, dass Du überhaupt gehaltvolle Antworten 
bekommen hast.

Also jammere jetzt bitte bloß nicht rum.

von Mohandes H. (Firma: مهندس) (mohandes)


Bewertung
1 lesenswert
nicht lesenswert
Danny B. schrieb:
> Das war nun also die bequemste Lösung - zerleg, mach neu, passt dann
> schon.
> Das erhoffte "lessons learned" ist damit ausgeblieben.

Naja, manchmal ist komplett neu aufbauen der richtige (funktionierende) 
Weg. Schade, daß das Rätsel ungelöst bleibt. Irgendwo muß ja der Wurm 
drin gewesen sein, wäre interessant gewesen. Ein Bild vom Aufbau wäre 
natürlich schon hilfreich gewesen denn oft sieht man seine eigenen 
Fehler nicht, auch wenn sie offensichtlich sind.

Aber schön, daß Du eine Rückmeldung gibst, leider verlaufen solche 
Threads ja oft im Sande.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.