Forum: Analoge Elektronik und Schaltungstechnik Statron 3205 Defekt U/I-Anzeigen Polaritätsumkehr


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Michael G. (tronic_9)


Bewertung
2 lesenswert
nicht lesenswert
Hallo liebe Forumsmitglieder!

Ich besitze einen Statron 3205 Netzteil die Variante mit
Drehschalter rechts für Strombegrenzung; beim drücken des Tasters U/I 
auf Stromanzeige kehrt sich die Anzeigenpolarität um sodass die Nadel 
nach links geht im Anschlag. (Auch gemessen neg. Spannung am 
Anzeigeinstrument)

Die Unterlagen die ich habe sind auch von den üblichen Webquellen für 
den Statron 3205.

Das Verhalten ist auf beiden Seiten gleich; wenn ich richtig verstehe
sind die Reglerplatinen identisch für beide Netzteile. Sieht so aus als 
wenn die Anzeigen beim Umschalten (Ta2 u. Ta3) von U auf I über die 
Anschl. 12 u. 20 neg. Potential bekommen.
Bei mir sind die B2761 und die Tesla MAA723 verbaut.

Vielleicht kann mir jemand mit ein paar Tipps und Hinweise helfen? Würde
gern mehr von der funktionsweise des Netzteils verstehen.

Vorab Danke für Eure Bemühungen!

von Jörg R. (solar77)


Bewertung
2 lesenswert
nicht lesenswert
Michael G. schrieb:
> Die Unterlagen die ich habe sind auch von den üblichen Webquellen für
> den Statron 3205.

Dann kannst Du die auch verlinken, genauso wie Bilder von dem NT.
Bilder von deinen Messungen wären ggf. auch hilfreich.

: Bearbeitet durch User
von Michael G. (tronic_9)


Bewertung
1 lesenswert
nicht lesenswert
OK...kommt bald!

von Michael G. (tronic_9)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Das wäre jetzt der Schaltplan.

von Mani W. (e-doc)


Bewertung
0 lesenswert
nicht lesenswert
Michael G. schrieb:
> Das wäre jetzt der Schaltplan.

No, das ist die Bestückungsseite...

von Jörg R. (solar77)


Bewertung
2 lesenswert
nicht lesenswert
Mani W. schrieb:
> Michael G. schrieb:
>> Das wäre jetzt der Schaltplan.
>
> No, das ist die Bestückungsseite...

Scrollen😀


Michael G. schrieb:
> Das wäre jetzt der Schaltplan.

Jörg R. schrieb:
> ...Bilder von dem NT.
> Bilder von deinen Messungen wären ggf. auch hilfreich.

von Michael G. (tronic_9)


Angehängte Dateien:

Bewertung
2 lesenswert
nicht lesenswert
Jetzt kommt`s! Dabei ist auch ein Gesamtschaltplan den ich mir 
zusammengefügt habe da in der Bedienungsaanleitung abgeschnitten waren 
und irritiert hat. Die Werte der Multimeter sind auch dabei!

von Schukostecker (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Auf dem dunklen Verdrahtungsplan kann man erkennen, dass die 
Zeigerinstrumente einseitig die Polaritaet wechseln, wenn du den 
Schalter drückst. Der Rest ist ein Geheimnis, da du uns immer noch nicht 
den vollständigen Schaltplan geben willst (Leiterplatte U1/U2 !).

von Jörg R. (solar77)


Bewertung
2 lesenswert
nicht lesenswert
Schukostecker schrieb:
> Der Rest ist ein Geheimnis, da du uns immer noch nicht
> den vollständigen Schaltplan geben willst (Leiterplatte U1/U2 !).

Wenn ich es richtig sehe ist das die Seite 2 im PDF.

von Michael G. (tronic_9)


Bewertung
2 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Schukostecker schrieb:
>> Der Rest ist ein Geheimnis, da du uns immer noch nicht
>> den vollständigen Schaltplan geben willst (Leiterplatte U1/U2 !).
>
> Wenn ich es richtig sehe ist das die Seite 2 im PDF.

Ja, das stimmt... das ist die Reglerplatine! Für beide (U1/U2) gleich!

Die Spannungs- u. Stromwerte beziehen sich auf U2...ist aber am U1 
gleich (getestet)

: Bearbeitet durch User
Beitrag #6580703 wurde vom Autor gelöscht.
von Jörg R. (solar77)


Angehängte Dateien:

Bewertung
1 lesenswert
nicht lesenswert
Schukostecker schrieb:
Auf dem dunklen Verdrahtungsplan...

Den habe ich mal gedreht und etwas aufgehellt.

von Michael G. (tronic_9)


Bewertung
2 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Schukostecker schrieb:
> Auf dem dunklen Verdrahtungsplan...
>
> Den habe ich mal gedreht und etwas aufgehellt.

Vielen Dank! :-)

von Jörg R. (solar77)


Bewertung
1 lesenswert
nicht lesenswert
Michael G. schrieb:
> Ich besitze einen Statron 3205 Netzteil die Variante mit
> Drehschalter rechts für Strombegrenzung; beim drücken des Tasters U/I
> auf Stromanzeige kehrt sich die Anzeigenpolarität um sodass die Nadel
> nach links geht im Anschlag. (Auch gemessen neg. Spannung am
> Anzeigeinstrument)

Kurios dass der Fehler an beiden Kanälen auftritt. Die sind komplett 
voneinander getrennt.

- miss mal die Spannungen die vom Transformator kommen
- sind die 22V Abgänge für jeden Kanal auch getrennt vorhanden?
- funktioniert das NT denn ansonsten?
- was misst Du an den Ausgängen?
- ändert sich etwas an der Spannung am Messwerk wenn Du
  die Regler für die Spannung bzw. Strom (S1) veränderst?
- gab es mal eine Fehlbedienung?
- wurden die Ausgänge mal zusammengeschaltet?

Ehrlich gesagt...einen richtigen Ansatz habe ich noch nicht.

Daher würde ich mit einer Sichtkontrolle anfangen und dann anfangen zu 
messen. Mit den Tastern/Schaltern würde ich anfangen, NT also erst 
einmal stromlos.

: Bearbeitet durch User
von Dietrich L. (dietrichl)


Bewertung
1 lesenswert
nicht lesenswert
Jörg R. schrieb:
> Kurios dass der Fehler an beiden Kanälen auftritt. Die sind komplett
> voneinander getrennt.
> ...
> Ehrlich gesagt...einen richtigen Ansatz habe ich noch nicht.

So spontan würde mir einfallen, dass die Trennung eben nicht komplett 
ist, also irgendwo ungewollte Verbindungen existieren. Vagabundierender 
Draht, Metallteil, defekte Isolation, Verschmutzung...

von DK7SK (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Trafo Lagenschluss, Wicklungsschluss, auch mal die ggf. 
Erd-/Schirmwicklung gegen alle anderen Wicklungen prüfen. sehe gerade, 
dass die Messwerke gegen spastisches Zucken nach dem Ausschalten, nun, 
'geschützt' sind, evtl schleicht sich dort was ein... (Ta 1 gekuppelt 
mit Hauptschalter)...hth SK

von Achim H. (anymouse)


Bewertung
0 lesenswert
nicht lesenswert
Vielleicht wurden die Schalter VOR den Messwerken Ta1/Ta2 (To1/To2?) 
falsch angeschlossen?

Bei der Strom-Messung ist der MINUS-Pol des Messwerk am PLUS-Pol des 
Ausgangs.
Bei der Spannung-Messung ist der PLUS-Pol des Messwerk am PLUS-Pol des 
Ausgangs.

von Michael G. (tronic_9)


Bewertung
0 lesenswert
nicht lesenswert
Achim H. schrieb:
> Vielleicht wurden die Schalter VOR den Messwerken Ta1/Ta2 (To1/To2?)
> falsch angeschlossen?
>
> Bei der Strom-Messung ist der MINUS-Pol des Messwerk am PLUS-Pol des
> Ausgangs.
> Bei der Spannung-Messung ist der PLUS-Pol des Messwerk am PLUS-Pol des
> Ausgangs.

Alles im Originalzustand; hat alles vorher Ordnungsgemäß funktioniert. 
Das Einzige was ich gemacht habe den Poti von I1 gegen einen Neuen 
ausgetauscht da die Widerstandswerte nicht mehr gestimmt haben. Genauso 
eingebaut wie den Alten.

Es muss irgendwo beim Umschalten von Spannung auf Stromanzeige eine 
Gleichrichtung erfolgen denke ich und diese Gleichrichtung ist 
wahrscheinlich jetzt fehlerhaft.

von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Michael G. schrieb:
> Es muss irgendwo beim Umschalten von Spannung auf Stromanzeige eine
> Gleichrichtung erfolgen denke ich und diese Gleichrichtung ist
> wahrscheinlich jetzt fehlerhaft.

Merkwürdig ist das der Effekt bei beiden Kanälen auftritt, obwohl die 
eigentlich voneinander unabhängig sind.


Dietrich L. schrieb:
> So spontan würde mir einfallen, dass die Trennung eben nicht komplett
> ist, also irgendwo ungewollte Verbindungen existieren. Vagabundierender
> Draht, Metallteil, defekte Isolation, Verschmutzung...

Irgendetwas in der Art muss es sein.


@TO
Ich habe einige Fragen gestellt, leider gehst Du darauf überhaupt nicht 
ein:

Beitrag "Re: Statron 3205 Defekt U/I-Anzeigen Polaritätsumkehr"

von Michael G. (tronic_9)


Bewertung
2 lesenswert
nicht lesenswert
Jörg R. schrieb:

> @TO
> Ich habe einige Fragen gestellt, leider gehst Du darauf überhaupt nicht
> ein:
>
> Beitrag "Re: Statron 3205 Defekt U/I-Anzeigen Polaritätsumkehr"

Sorry, ich habe Dich nicht ignoriert; alles gute Anhaltspunkte. War 
leider 2 Tage Krank...fühle mich seit heute Abend einigermaßen besser. 
Werde mich jedoch jetzt intensiv damit auseinandersetzen.

: Bearbeitet durch User
von Jörg R. (solar77)


Bewertung
0 lesenswert
nicht lesenswert
Michael G. schrieb:
> Werde mich jedoch jetzt intensiv damit auseinandersetzen.

Vielleicht ist das Teil auch einfach nur verstellt bzw. die Potis sind 
verschmutzt.

Jede der 2 Platinen hat 9 (in Worten Neun) Potis verbaut.

von Michael G. (tronic_9)


Bewertung
0 lesenswert
nicht lesenswert
Jörg R. schrieb:
>
> Vielleicht ist das Teil auch einfach nur verstellt bzw. die Potis sind
> verschmutzt.
>
> Jede der 2 Platinen hat 9 (in Worten Neun) Potis verbaut.

Muss ich schauen dass ich Sie irgendwie reinige; kann ja leider nur ein 
Reinigungsmittel nehmen dass nicht agressiv ist...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.