Forum: www.mikrocontroller.net Ansicht in Vivaldi nicht brauchbar


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Carsten W. (eagle38106)


Bewertung
-1 lesenswert
nicht lesenswert
Hi,

wenn man mit [ p r e ] oder [ c o d e ] Inhalt mit nicht proportionaler 
Schrift darstellen will, funktioniert das auf dem PC oder auf dem 
Smartphone mit Firefox wie gewollt.

Wenn man den Beitrag mit Vivaldi anschaut, ist die Code Formatierung 
weg. Alles wird nur noch proportional angezeigt.

"Und überhaupt": Warum werden Beiträge auf dem PC mit Courier gesetzt 
und auf dem Smartphone mit Arial?

von Jörg W. (dl8dtl) (Moderator) Benutzerseite


Bewertung
1 lesenswert
nicht lesenswert
Carsten W. schrieb:
> Warum werden Beiträge auf dem PC mit Courier gesetzt und auf dem
> Smartphone mit Arial?

Weil der Platz auf dem Telefon typischerweise limitierter ist.

Eigentlich war es wohl mal Andreas' Intention, die Proportionalschrift 
generell einzuführen, aber aktuell wird sie nur auf mobilen Endgeräten 
sowie bei uns Moderatoren (als Voreinstellung) benutzt. Vermutlich 
könnte sie jeder als Einstellungs-Option benutzen, aber die Entscheidung 
möchte ich Andreas überlassen.

von Carsten W. (eagle38106)


Bewertung
1 lesenswert
nicht lesenswert
Ich kann da mit beiden Darstellungsweisen leben.

Blöd ist das nur, wenn Code bzw. ASCII-Grafik in Proportionalschrift 
nicht richtig angezeigt wird. Mit Firefox auf dem Smartphone geht es ja. 
Warum dann nicht auch in Vivaldi?

Beitrag #6586726 wurde von einem Moderator gelöscht.
von 900ss D. (900ss)


Bewertung
1 lesenswert
nicht lesenswert
Carsten W. schrieb:
> Code bzw. ASCII-Grafik in Proportionalschrift nicht richtig angezeigt
> wird

Ja das nervt ziemlich.

Auch die "Komprimierung" der Beiträge auf mobilen Geräten ist übel. Alle 
Umbrüche werden entfernt und der ganze Text dann  hintereinander 
"geklatscht". Das trägt nicht unbedingt zur Übersichtlichkeit bei. 
Gerade wenn es eine Auflistung ist mit einem Item/Zeile.
Es wird unlesbar wenn der Text nicht in [(/)code] eingefasst ist.
Ich denke mir etwas dabei, wenn ich Zeilen umbreche, da bewirkt ein 
Automat hinterher nur, dass es unlesbar wird bzw. Absätze nicht mehr als 
solche erscheinen.

Abhilfe wäre, die Postings immer in [(/)code] einzufassen. ;)

: Bearbeitet durch User

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.