Forum: PC Hard- und Software PC startet nicht oder stark verzögert


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Martin V. (oldmax)


Bewertung
-1 lesenswert
nicht lesenswert
Hi
Sorry, aber ich hab dazu momentan keine Idee, woran es liegt, das mein 
PC, wenn ich ihn ausschalte oder nach einem Update neu starte, mit dem 
Boot-Bild hängen bleibt. Die Tasten um ins Boot-Menü zu kommen, 
reagieren nicht und es scheint, das der PC defekt ist. Ein RAM-Tausch 
hat auch nix gebracht. Mittlerweile hab ich schon die "Faust-Methode" 
angewand. Irgendwann startet er dann wieder. Kennt jemand dieses 
Fehlerbild und kann mir einen Tip geben, wo da mal anzusetzen wäre. Wär 
nett. Im Moment läuft er mal wieder, aber so langsam hab ich Bedenken, 
das er mir den Dienst komplett quittiert.
Gruß oldmax

von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-6 lesenswert
nicht lesenswert
Typisch ein windows10 Fehler.

von Armin H. (min)


Bewertung
-2 lesenswert
nicht lesenswert
>>Typisch ein windows10 Fehler.
Aber wenn die Faust hilft, geht's doch? Vielleicht eine im Bios 
eingeschaltete Testroutine. Eine Leere Biosbatterie?
Sonst hilft Linux. Kostnix!

von Martin V. (oldmax)


Bewertung
-1 lesenswert
nicht lesenswert
Hi
Da fällt mir nichts mehr dazu ein schrieb:
> Typisch ein windows10 Fehler.

Nun ja, bis Windows komm ich gar nicht, er bleibt ja schon vorher 
hängen, da die Tasten für den Start über das BIOS gar nicht angenommen 
werden. OK, ausschließen will ich es jetzt mal nicht.  Aber vielleicht 
weißt du da noch ein bischen mehr, um diesen Fehler zu bearbeiten.

Armin H. schrieb:
> Vielleicht eine im Bios
> eingeschaltete Testroutine. Eine Leere Biosbatterie?
Umsteigen auf LINUX möchte ich nicht, da ich nicht weiß, welche Software 
da noch laufen wird. Die Angaben zu der BIOS-Testroutine, welche könnte 
das sein und kann ich diese von Windows aus bearbeiten? Wär nett, diese 
Angaben etwas genauer zu formulieren, aber danke erst mal für eure 
Antworten.
Gruß oldmax

: Bearbeitet durch User
von rbx (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Armin H. schrieb:
> Sonst hilft Linux. Kostnix!

Ist allerdings ein recht nervtötendes Herumgefummele im Bios mit dem 
UEFI.
Das war früher etwas eleganter, einfach ein alternatives Bootmedium 
einstellen, und gut.
Und die hatte man ja auch, Diskette, CD, zweite Festplatte usw.
Aber wenn nach einem Update nichts mehr weitergeht, das kommt öfter vor 
bei Windows 8, bzw. Windows 10.
(weswegen die Linuxstarts und -shutdowns mehr und mehr gefallen bzw. 
geradezu zum Genuss werden).

von Sim J. (unimetal)


Bewertung
1 lesenswert
nicht lesenswert
Um ins Boot Menü zu kommen, probiere mal eine PS/2 Tastatur.
Manchmal funktioniert die USB Tastatur noch nicht direkt nach dem 
PC-Start. In manchen BIOS Menüs kann man eine absichtliche Verlängerung 
des Bootscreens einstellen, um dieser Problematik aus dem Wege zu gehen.

von Hans (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Hallo,

ich hatte ein ähnliches Problem. Windows 10 brauchte ca. 1/2 Stunde zum 
Booten.

Bei mir half: Von der DOS-Box CleanMgr starten Laufwerk C: anwählen und 
danach "Systemdateien bereinigen".

Seitdem bootet der PC innerhalb von 3 bis 4 Minuten.

Ciao Hans

von Matthias L. (limbachnet)


Bewertung
4 lesenswert
nicht lesenswert
Leute, LESEN! Der PC bleibt im Splash-Screen des (Uefi)-BIOS hängen, da 
ist Windows noch gar nicht am Start und deshalb wird auch Linux hier 
kaum helfen können.

Aber vielleicht gestaltet sich für das System die Suche nach dem 
Boot-Medium schwierig, daher wäre testweises Booten von einem Boot-Stick 
mit einem Live-System drauf als erster Test trotzdem sinnvoll.

Leere BIOS-Batterien können die seltsamsten Effekte hervorrufen, wäre 
eine Idee, die einfach mal vorsorglich zu tauschen.

Bei meinem Büro-Laptop habe ich einen ähnlichen Effekt, bei diesem hilft 
es, die zusätzlich angestöpselten USB-Geräte beim Booten abzuziehen. 
Klingt komisch, weiß ich selbst, ist aber so - frag mich bitte niemand 
nach einer Erklärung...

von ttl (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Hans schrieb:
> Seitdem bootet der PC innerhalb von 3 bis 4 Minuten.

Na herzlichen Glückwunsch dazu! :-))

Also hier steht ein Dell (Optiplex?), der startet nicht wenn ne 8Tb 
Platte an den USB-Ports hängt.
Ich würd erstmal alle überflüssige (oder auch nicht überflüssige, 
Tastatur, Maus) abziehen und schauen obs dann besser wird.

von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-5 lesenswert
nicht lesenswert
Matthias L. schrieb:
> Leute, LESEN! Der PC bleibt im Splash-Screen des (Uefi)-BIOS
> hängen, da
> ist Windows noch gar nicht am Start und deshalb wird auch Linux hier
> kaum helfen können.
>
> Aber vielleicht gestaltet sich für das System die Suche nach dem
> Boot-Medium schwierig, daher wäre testweises Booten von einem Boot-Stick
> mit einem Live-System drauf als erster Test trotzdem sinnvoll.
>
> Leere BIOS-Batterien können die seltsamsten Effekte hervorrufen, wäre
> eine Idee, die einfach mal vorsorglich zu tauschen.
>
> Bei meinem Büro-Laptop habe ich einen ähnlichen Effekt, bei diesem hilft
> es, die zusätzlich angestöpselten USB-Geräte beim Booten abzuziehen.
> Klingt komisch, weiß ich selbst, ist aber so - frag mich bitte niemand
> nach einer Erklärung...

Hallo, das spielt unter Windows10 manchmal keine Rolle!

Den besagten Fehler hatte ich selber auch schon...

von Michael W. (miks)


Bewertung
-1 lesenswert
nicht lesenswert
ttl schrieb:
> Also hier steht ein Dell (Optiplex?), der startet nicht wenn ne 8Tb
> Platte an den USB-Ports hängt.

BIOS aktuell?

von OldMan (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias L. schrieb:
> die zusätzlich angestöpselten USB-Geräte beim Booten abzuziehen.

Kann ich bestätigen, hatte auch diesen Effekt. Bei mir war es eine via 
USB angeschlossene USV die das Booten verhindert hat.
Hat sich letzten Endes als Problem des Motherboard herausgestellt. Der 
USB Chipsatz hatte ein Problem wenn ein USB 1.0 Gerät angeschlossen war.
Egal wo angeschlossen, 2.0 oder 3.0 war egal.
Bzgl. externer Festplatten, viele MB von Gigabyte mögen es nicht wenn 
eine 3.0 Platte an einem 2.0 Anschluss steckt.

von Spassbremse (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Könnte ein RAM-Fehler sein. Ich hatte ein ähnliches Problem, 
Speicherriegel untereinander tauschen hat bei mir geholfen.

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
2 Gründe.

1.) Defektes Netzteil. Bau das Teil man aus, geht zu ein PC-Doktor der 
was taugt, und bitte ihn das mal an sein Netzteil-Tester zu hängen. (War 
bei mir mal der Fall)

2.) Wenn die Faust hilft, kann es auch ein mechanischer Fehler sein. 
Dazu einfach mal den PC aufmachen und beim Starten zuschauen.

So Sachen wie "Hängt bzw. kratzt irgend was" z.b. Lüfter. Was verändert 
sich nach den Hauen. Auch hochmoderne Festplatten mit Motor haben eine 
Parkposition. Vielleicht hängt da was. Leg den Finger samft auf die 
Festplatte und spüre sie. Achte auf das kleinste Geräusch. (Ich hatte 
mal den Fall das die Festplatte zickig wurde)

3.) Prüfe ALLE Kabel-Stecker-Verbindungen und auch den Sitz möglicher 
Steckkarten. Vielleicht ist da was lose und durch die Haue rutscht es 
halbwegs gerade so das es solala funktioniert. (Hatte ich mal bei einer 
schiefen IDE Verbindung).

4.) Ach und vor allen Dingen. WECHSEL die Batterie. !!!

5.) Hast du vor den Ärger neue USB-Geräte angeschlossen. Manche 
USB-Geräte brauchen Ewig zum Booten. Und mache Rechner booten gar 
nicht.(Obwohl ich keine 30 Min gewartet habe, die Nerven hab ich nicht 
;) )

Meine alten Mainboard hatte Stress mit einer 3-Gb-usb-3.0 Testplatte von 
Maxtor. Ich musste die raus ziehen  damit es durchläuft beim "Suchen 
nach USB-Geräten". Sobald es da durch war, konnte ich die Platte 
einstecken.

6.) Prüfe im Bios ob es dort ein Einstellung gibt "Boote vom Netzwerk 
o.s.w.) gibt und das seltsamerweise aktiv ist <- ist selten aber da 
möglich

Ach ja. Ich denke mal das du das "Werbebild" im Bios abgestellt hast ;)

von Martin V. (oldmax)


Bewertung
0 lesenswert
nicht lesenswert
Hi
Erst mal vielen Dank für eure Hinweise.

Matthias L. schrieb:
> Bei meinem Büro-Laptop habe ich einen ähnlichen Effekt, bei diesem hilft
> es, die zusätzlich angestöpselten USB-Geräte beim Booten abzuziehen.
> Klingt komisch, weiß ich selbst, ist aber so - frag mich bitte niemand
> nach einer Erklärung...

Ja Matthias. Hab ich auch gemacht, nachdem er hier ca. 1/2 Stunde im 
Bootstatus stand. Da ist er dann auch gestartet. Ja, aber, das ist 
leider nicht immer der Fall. Manchmal hab ich auch die Tastatur und Maus 
umstöpseln müssen. Und der Erfolg kam dann irgendwann mal. Möglich ist 
auch die Batterie. Die werd ich demnächst mal tauschen.
Das mit der Faust ist nicht erfolgreich gewesen und war bei mir eher so 
ne Frustaktion, obwohl ich auch daran gedacht hab, es könnte die 
Festplatte sein, das die Anlaufschwierigkeiten hat. Aber dann müßte sie 
ja auch Aussetzer im Betrieb haben und da läuft der Rechner problemlos.
Übrigends, das mit dem Speicher war auch einer meiner ersten Gedanken 
und da er auch ein wenig untermotorisiert war, hab ich ihn erneuert. Der 
Fehler blieb aber.


Schlaumaier schrieb:
> 6.) Prüfe im Bios ob es dort ein Einstellung gibt "Boote vom Netzwerk
> o.s.w.) gibt und das seltsamerweise aktiv ist <- ist selten aber da
> möglich
>
> Ach ja. Ich denke mal das du das "Werbebild" im Bios abgestellt hast ;)
Zu punkt 6
Ins BIOS komm ich gar nicht, wenn dann startet er irgendwann Windows. 
Daher auch die Frage, ob es von Windows auch ne Möglichkeit gibt, ins 
BIOS zu kommen.
Was das "Werbebild" betrifft, ich seh nur die Info vom Hersteller. Also, 
das schöne blaue HP.
Mal sehen, ob hier noch irgendwo eine PS2 Tastatur rumfliegt, dann werd 
ich auch diesem Hinweis folgen und das mal probieren.
Ok, dann geh ich erst mal auf die Suche nach einer neuen Batterie.
Nochmals, danke für eure Beiträge.
Gruß oldmax

: Bearbeitet durch User
von michael_ (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Martin V. schrieb:
> Ins BIOS komm ich gar nicht, wenn dann startet er irgendwann Windows.
> Daher auch die Frage, ob es von Windows auch ne Möglichkeit gibt, ins
> BIOS zu kommen.

Fährst du den überhaupt richtig runter, oder nur Standby?
Mit Netzstecker ziehen?

von Schlaumaier (Gast)


Bewertung
-7 lesenswert
nicht lesenswert
Martin V. schrieb:
> Ins BIOS komm ich gar nicht, wenn dann startet er irgendwann Windows.
> Daher auch die Frage, ob es von Windows auch ne Möglichkeit gibt, ins
> BIOS zu kommen.

NEIN  GIBT ES NICHT .


Martin V. schrieb:
> Was das "Werbebild" betrifft, ich seh nur die Info vom Hersteller. Also,
> das schöne blaue HP.

Das ist das Werbebild.  Wenn du keins hast, siehst du ein schwarzen 
Bildschirm mit weißer Schrift und ein Rechner der Ram hoch zählt und 
dann sein USB-Zeug zusammen sucht. Das Bild kann man (wenn man rein 
kommt) im BIOS abschalten.

Wie alt ist der Rechner.  Besonders ältere Geräte haben schwere Probleme 
mit Festplatten > 2 TB.

Wenn das Mainboard ein PS/2 Anschluss hat, dann kauf / Besorge dir eine 
Tastatur mit PS/2 Stecker. Oder versuche ein Adapter. Diese Mainboards 
reagieren sehr oft nicht auf USB-Tastaturen weil die zu spät eingebunden 
werden. Da rennt das Bios bereits.

Sag mal welches Mainboard / Rechner das ist. Vielleicht kann man über HP 
herausfinden welche Geheime (nicht Normgerechte) Kombi ein ins Bios 
bringt.

Und vor allen wie das Mainboard aussieht und obs Bios-Updates gibt. Ach 
die KANN man sogar über Windows machen. Habe ich aber noch nie gemacht. 
Ich liebe die alte Methode. ;)

von Martin V. (oldmax)


Bewertung
0 lesenswert
nicht lesenswert
Hi
Ok, erst mal Danke. Zur Zeit hab ich noch ne wichtige Arbeit und der 
Kasten tuts. Aber ich meld mich, sobald ich mich wieder traue, ihn 
herunter zu fahren, um die Batterie zu wechseln und mir mal die 
Bordbezeichnung anzusehen. Dann meld ich mich nochmal. Auch wenn ich den 
Fehler gefunden hab, werd ich mich melden. Bis dahin, habt ein wenig 
Geduld.
Gruß oldmax

von Schlaumaier (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Du kannst ihn ja schlafen legen. Mache ich auch und das spart sehr viel 
Strom. Er braucht so nur knapp 1 Watt pro Stunde

von Matthias L. (limbachnet)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> NEIN  GIBT ES NICHT .

DOCH, gibt es.

Beim Klick auf "Neu starten" die Shift-Taste festhalten, dann geht bei 
Windows 10 ein Menü auf, in dem man einen Neustart ins UEFI-Bios 
auswählen kann.

von Schlaumaier (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Matthias L. schrieb:
> Beim Klick auf "Neu starten" die Shift-Taste festhalten, dann geht bei
> Windows 10 ein Menü auf, in dem man einen Neustart ins UEFI-Bios
> auswählen kann.

Super wusste ich nicht.

Bin mal gespannt wann der erste Virus das ausnutzt.

von Martin V. (oldmax)


Bewertung
1 lesenswert
nicht lesenswert
Hi

OK, hab ich gemacht und tatsächlich, ich war da, wo der PC nach dem 
Einschalten ist... eben da, wo es nicht weiter geht. Ich hab ihn dann 
nochmal zerlegt, aber das Mutterbrett drin gelassen. Nur die Batterie 
mal herausgenommen und gemessen.  Alles gut, auch mit kurzer Belastung 
noch über 3V. Also wieder eingesetzt und siehe da, ich konnte nach dem 
Einschalten ins Bootmenü. Vielleicht Zufall, weil auch noch nicht alle 
USB Geräte angeschlossen waren, ich werde es morgen noch mal testen. 
Vorsorglich hab ich den DVD und die Festplatte in der Startsequenz 
vorgezogen. Da war ein USB Laufwerk auf Platz eins. Aber, mõglch ist 
auch ein schlechter Kontakt der Batterie gewesen, obwohl diese ja 
eigentlich nur der Booteinstellung  erhält. Egal, morgen bin ich 
schlauer. Ich danke nochmals allen, die mich mit konstruktiven 
Vorschlägen unterstützt haben
Gruß oldmax

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Mach als allererstes das Werbebild weg (Einstellung im Bios). !!!!!

Dann ist die Fehlersuche um das 100.fache einfacher weil du die 
Meldungen des Bootvorgang siehst und nicht das hässliche HP logo.

Und du siehst so auch WO die Kiste hängt. Ich tippe auf eine Externe 
Festplatte wie bei meinen Bios auch, mit der das Bios nicht zurecht 
kommt.

Aber ist nur geraten. !!!

Wenn ich recht habe, dann zeigt der Monitor dir (einige) USB-Geräte an 
und bleibt stehen.

von Rolf M. (rmagnus)


Bewertung
1 lesenswert
nicht lesenswert
Martin V. schrieb:
> Das mit der Faust ist nicht erfolgreich gewesen und war bei mir eher so
> ne Frustaktion, obwohl ich auch daran gedacht hab, es könnte die
> Festplatte sein, das die Anlaufschwierigkeiten hat. Aber dann müßte sie
> ja auch Aussetzer im Betrieb haben und da läuft der Rechner problemlos.

Festplatten können auch Schwierigkeiten mit dem Anlauf haben, aber 
problemlos funktionieren, wenn sie es mal geschafft haben. Allerdings 
würde man die Anlaufversuche hören.

Schlaumaier schrieb:
> Sag mal welches Mainboard / Rechner das ist. Vielleicht kann man über HP
> herausfinden welche Geheime (nicht Normgerechte) Kombi ein ins Bios
> bringt.

Kann durchaus sein, dass es defaultmäßig nicht vorgesehen ist, direkt 
ins BIOS zu kommen, sondern man eigentlich über Windows gehen soll. Ich 
hatte mal mit einem Notebook zu tun, wo in der Voreinstellung das 
Zeitfenster für den Tastendruck im Millisekunden-Bereich lag. Da musste 
man wie ein Bekloppter auf der Taste rumhämmern und hat trotzdem mehrere 
Anläufe gebraucht, um ins BIOS-Setup zu kommen.

> Und vor allen wie das Mainboard aussieht und obs Bios-Updates gibt. Ach
> die KANN man sogar über Windows machen. Habe ich aber noch nie gemacht.
> Ich liebe die alte Methode. ;)

Ich liebe die "neue": Einfach USB-Stick rein und direkt vom BIOS aus 
starten, ganz ohne Betriebssystem. Geht bei einigen Boards sogar ohne 
CPU, was natürlich praktisch ist, wenn man eine CPU ins Board setzen 
will, für die erst ein BIOS-Update nötig ist.

Schlaumaier schrieb:
> Matthias L. schrieb:
>> Beim Klick auf "Neu starten" die Shift-Taste festhalten, dann geht bei
>> Windows 10 ein Menü auf, in dem man einen Neustart ins UEFI-Bios
>> auswählen kann.
>
> Super wusste ich nicht.
>
> Bin mal gespannt wann der erste Virus das ausnutzt.

Wofür? Um Benutzer zu verunsichern, indem sie ins BIOS-Setup geschickt 
werden?

: Bearbeitet durch User
von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ja per RDP unsichtbar die Taste drücken...

von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Bei solchen Problemen muß man trennen können ob es an der Software liegt 
oder an der Hardware.

von Rolf M. (rmagnus)


Bewertung
1 lesenswert
nicht lesenswert
Da fällt mir nichts mehr dazu ein schrieb:
> Bei solchen Problemen muß man trennen können ob es an der Software liegt
> oder an der Hardware.

Er bleibt schon im BIOS-Startscreen hängen. Da gibt's nicht so arg viel 
Software, an der es liegen könnte.

von Percy N. (vox_bovi)


Bewertung
-1 lesenswert
nicht lesenswert
ttl schrieb:
> Also hier steht ein Dell (Optiplex?), der startet nicht wenn ne 8Tb
> Platte an den USB-Ports hängt.

Vor etwa 15 Jahren hatte ich auch einen PC, der mit angeschlossener 
USB-HD nicht starten mochte.

von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Rolf M. schrieb:
> Da fällt mir nichts mehr dazu ein schrieb:
>> Bei solchen Problemen muß man trennen können ob es an der Software liegt
>> oder an der Hardware.
>
> Er bleibt schon im BIOS-Startscreen hängen. Da gibt's nicht so arg viel
> Software, an der es liegen könnte.

Ich sagte es schon mehrmals, es könnte auch an w10 liege.

von Rolf M. (rmagnus)


Bewertung
2 lesenswert
nicht lesenswert
Da fällt mir nichts mehr dazu ein schrieb:
> Ich sagte es schon mehrmals, es könnte auch an w10 liege.

Ja, stimmt, das hast du behauptet…

von Schlaumaier (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Da fällt mir nichts mehr dazu ein schrieb:
> Ich sagte es schon mehrmals, es könnte auch an w10 liege.

Das macht es nicht glaubwürdiger.

Etwas was nicht da ist, kann auch nix machen, nicht einmal was 
schlimmes.

Die einzige Möglichkeit wieso es an Windows liegt, wurde eben 
et-absurdum geführt. ;) Zitat :

Rolf M. schrieb:
> Wofür? Um Benutzer zu verunsichern, indem sie ins BIOS-Setup geschickt
> werden?

Fakt ist.

Es ist ein Software-Fehler. Aber nur weil das Bios eigentlich auch eine 
Software ist. Und ich bin 95% sicher das die zu doof ist, mit einiger 
Hardware umzugehen. Besonders bei HP. Die Firmware die die ihren Geräten 
dabei legen ist einfach mist. Da hatte ich dienstlich und auch mit mein 
eigenen Rechner schon immer Stress.

Besonders bei diesen Medion / Hp-Pavilion Kisten.

So was kommt nirgends wo hin wo ich was zu sagen habe.

von PCBastler (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Ich hatte letztens das selbe Problem. Bei meinem Rechner lags am 
SATA-Kabel der Festplatte, bei dem ein Stecker angegammelt war. Lief Mal 
schlecht (startete laaangsam), Mal gar nicht und blieb im UEFI hängen.

von Martin V. (oldmax)


Bewertung
0 lesenswert
nicht lesenswert
Hi
Sorry, mit HP war ein Irrtum, es ist ein Medion. Ich hab aber auch einen 
HP, der nicht zickt.
OK, der Fehler liegt offensichtlich an gesteckter USB-Festplatte. Wenn 
ich die entferne, startet er.  Ist er einmal in Betrieb, kann ich die 
Platte ohne Probleme benutzen.
Allerdings ins Setup läßt er mich tatsächlich erst über Windows. 
Möglicherweise erwische ich aber auch nicht den richtigen Zeitpunkt.

Aber eine Frage hab ich noch.
Es ist angesprochen worden, das "Werbebild" abzuschalten und man kann 
den Startvorgang sehen. Kenn ich aus der Vergangenheit. Nun hab ich aber 
jede Ecke vom Setup durchsucht und nix gefunden. Liegt vermutlich an 
meinem miserablen Englisch und das ich mit einigen Einträgen nicht 
wirklich was anfangen kann. Vielleicht seid ihr noch mal so nett und 
helft mir da mit ein paar Tips. Ansonsten werd ich jetzt die USB 
Klamotten ab lassen. bis alles ok. Das mit der Faust-Methode vergesst 
mal, war auch nicht so ernst gemeint, aber wie ja bereits angedeutet, 
gibts sowas wie Wackelkontakte oder schlecht anlaufende Festplatten. 
Normalerweise mißhandle ich meine Geräte nicht...
Gruß oldmax

von malsehen (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Martin V. schrieb:
> Es ist angesprochen worden, das "Werbebild" abzuschalten und...

boot screen

von X2 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Martin V. schrieb:
> Aber eine Frage hab ich noch.
> Es ist angesprochen worden, das "Werbebild" abzuschalten und man kann
> den Startvorgang sehen. Kenn ich aus der Vergangenheit. Nun hab ich aber
> jede Ecke vom Setup durchsucht und nix gefunden. Liegt vermutlich an
> meinem miserablen Englisch und das ich mit einigen Einträgen nicht
> wirklich was anfangen kann. Vielleicht seid ihr noch mal so nett und
> helft mir da mit ein paar Tips.

Falls es ein AMI Bios ist, dort heißt die Option "Quiet Boot" und 
befindet sich auf der Seite "Boot".

Aber erwarte da mal nicht zu viel, heutzutage wird da meist nur das Bios 
Vendor Copyright und das Builddatum angezeigt...

von Schlaumaier (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Martin V. schrieb:
> Sorry, mit HP war ein Irrtum, es ist ein Medion.

Nicht wenn es ein Hp-Pavilion ist. Dann ist das eine Lizenzsache.

Ich war damals jung und unschuldig. Mein erster "Fertig-PC" war ein 
Hp-Pavilion (Amd-2000). Der Brenner schmeißt mir alle 4x CD's vor die 
Füsse.

In den Systemeinstellungen stand eine Service-Nr. von HP. Nach langen 
telefonieren fand ich ein Techniker der auf irgend ein verstaubten 
Laufwerk eine neuere Firmware für den Brenner (modifiziertes Modell 
sonst hätte ich kein Problem gehabt). Der nette Mensch hat mir die 
zugeschickt.

Während der ganzen Zeit hab ich gedacht das ich mit HP rede. Sie haben 
sich auch so gemeldet etc.  Und dann der Knaller. Die Email kam von 
MEDION.

Als ich die Story einen meiner Expertenfreunde erzählte bekam ich zu 
hören.
"DU weißt das nicht das die Hp-Pavilion-Serie alles Medion ist.". Naja 
ich weiß nicht alles aber die lästern heute noch manchmal das ich das 
nicht wusste.

Fakt ist. Mir kommt eh kein HP mehr ins Haus. Die haben die ehemals gute 
Firma so was von versaut. Pfui. Deren Druckertreiber nimmt es mit der 
NSA auf. Spioniert ohne Ende und macht den PC ekelhaft langsam. Genau so 
ein Konsumermist wie DELL.

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
X2 schrieb:
> Aber erwarte da mal nicht zu viel, heutzutage wird da meist nur das Bios
> Vendor Copyright und das Builddatum angezeigt...

Ich kenne keinen Rechner der nicht die zusammengesuchten USB-Teile 
anzeigt.

Allerdings gebe ich dir Recht. Die schöne Tabelle ist teilweise 
verschwunden.

von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-2 lesenswert
nicht lesenswert
Immer noch kaputt?

von X2 (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Ich kenne keinen Rechner der nicht die zusammengesuchten USB-Teile
> anzeigt.
>
> Allerdings gebe ich dir Recht. Die schöne Tabelle ist teilweise
> verschwunden.

Gut, ich hab noch nie einen gesehen der USB-Teile anzeigt, kann man 
nichts machen.

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
@TO.

Kauf dir für 30 - 40 Euro ein USB-Hub mit Netzteil und einzelnen 
Schalter für jedes Gerät.

Dann schonst du die Kontakte, muss nicht fummeln beim Einstecken und 
sparst unter Umständen sogar Strom. Weil alle modernen 
USB-Platten/Geräte schalten sich ab, wenn sie kein Signal bekommen.

Und solltest du mit MC's (Arduino + Co.) herum spielen, ist das sowieso 
so viel Sicherer.

von Martin V. (oldmax)


Bewertung
2 lesenswert
nicht lesenswert
Hi
Da fällt mir nichts mehr dazu ein schrieb:
> Immer noch kaputt?

Nein, er geht wieder, dank eurer Hilfe. Es war eine externe Festplatte 
an USB.

X2 schrieb:
> Falls es ein AMI Bios ist, dort heißt die Option "Quiet Boot" und
> befindet sich auf der Seite "Boot".

Ja, hab ich gesehen, muß ich wahrscheinlich disablen.
Gut, werde ich beim nächsten Neustart machen und mal sehen, was dann 
draus wird. Nochmals danke für eure Hilfe.
Gruß oldmax

von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Und mit der Faust auf den PC hämmern hat geholfen?

von Zeckenzange (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Da fällt mir nichts mehr dazu ein schrieb:
> Und mit der Faust auf den PC hämmern hat geholfen?

Kann mal jemand diese Zecke vorsichtig herausdrehen? Seid doch sonst 
immer fix beim Löschen...

von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Zeckenzange schrieb:
> Da fällt mir nichts mehr dazu ein schrieb:
>> Und mit der Faust auf den PC hämmern hat geholfen?
>
> Kann mal jemand diese Zecke vorsichtig herausdrehen? Seid doch sonst
> immer fix beim Löschen...

Der TO hat es geschrieben.

von Hmmm (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Besonders bei HP. Die Firmware die die ihren Geräten
> dabei legen ist einfach mist.

Ich hatte neulich ein HP-Pavilion-Notebook in den Fingern, das mir eher 
positiv aufgefallen ist. Das BIOS hatte Diagnosefunktionen incl. SMART 
eingebaut, was die Fehlersuche sehr erleichtert hat.

Schlaumaier schrieb:
> Während der ganzen Zeit hab ich gedacht das ich mit HP rede. Sie haben
> sich auch so gemeldet etc.  Und dann der Knaller. Die Email kam von
> MEDION.

Wäre nicht der erste Hersteller, der seinen Support woanders einkauft.

Schlaumaier schrieb:
> Als ich die Story einen meiner Expertenfreunde erzählte

Auch so ein "Experte" wie Du?

Schlaumaier schrieb:
> "DU weißt das nicht das die Hp-Pavilion-Serie alles Medion ist.".

Medion gehört mehrheitlich Lenovo, das lässt das eher unwahrscheinlich 
erscheinen.

Wahrscheinlicher ist, dass beide beim gleichen OEM-Fertiger (Quanta, 
Compal o.dgl.) einkaufen.

Schlaumaier schrieb:
> Fakt ist.

Angesichts des niedrigen Fakten-Anteils der 
Schlaumaier/Alexander/Pucki-Postings solltest Du Dir dieses "Fakt ist" 
wirklich langsam abgewöhnen.

Ich hätte zwar auch noch einen Vorschlag für einen Namen, der besser 
passen würde als "Schlaumaier", aber ich bin ein höflicher Mensch.

von Matthias L. (limbachnet)


Bewertung
0 lesenswert
nicht lesenswert
Da fällt mir nichts mehr dazu ein schrieb:
> Zeckenzange schrieb:
>> Da fällt mir nichts mehr dazu ein schrieb:
>>> Und mit der Faust auf den PC hämmern hat geholfen?
>>
>> Kann mal jemand diese Zecke vorsichtig herausdrehen? Seid doch sonst
>> immer fix beim Löschen...
>
> Der TO hat es geschrieben.

Lesen könnte helfen:

Martin V. schrieb:
> Das mit der Faust-Methode vergesst
> mal, war auch nicht so ernst gemeint, aber wie ja bereits angedeutet,
> gibts sowas wie Wackelkontakte oder schlecht anlaufende Festplatten.
> Normalerweise mißhandle ich meine Geräte nicht...

von Da fällt mir nichts mehr dazu ein (Gast)


Bewertung
-1 lesenswert
nicht lesenswert
Ach so. Alles klar.

von Percy N. (vox_bovi)


Bewertung
-1 lesenswert
nicht lesenswert
Matthias L. schrieb:
> Lesen könnte helfen:

Das kommt davon, wenn jemand witzig gemeinte alternative Fakten 
präsentiert und dafür verheimlicht (oder verträumt), dass er 
zwischendurch die Festplatte abgesteckt hatte.

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Hmmm schrieb:
> Angesichts des niedrigen Fakten-Anteils der
> Schlaumaier/Alexander/Pucki-Postings solltest Du Dir dieses "Fakt ist"
> wirklich langsam abgewöhnen.

Reicht dir der offizielle Geschäftsbericht von Medion als Beweis.

https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&ved=2ahUKEwiIhLDcoYPvAhWk3OAKHYMjDhsQFjAAegQIAhAD&url=https%3A%2F%2Fwww.medion.com%2Finvestor%2Fmeldungen_berichte%2F_report_archive%2Fpdf_rumpfg_2000.pdf&usg=AOvVaw3PoaYeqDSc36pzintOWNR-

Ist eine PDF.  Falls der Link nicht funktioniert ...
Google : hp pavilion kooperation medion rumpfgeschäftsjahr 2000

Das Teil hat 90 Seiten. Da ich dir nicht so viel Input zumuten möchte, 
reicht Seite 13. ;)

Ich erwarte eine Entschuldigung.

von Hmmm (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Reicht dir der offizielle Geschäftsbericht von Medion als Beweis.

Dein hochoffizieller Geschäftsbericht ist über 20 Jahre alt. Und auch 
wenn es nicht explizit erwähnt wird, denke ich, dass eher HP für Medion 
gefertigt hat als umgekehrt.

Für das jetzige Thema hat das ohnehin keine Bedeutung, weil Medion seit 
2011, also seit fast 10 Jahren, zu Lenovo gehört.

Zur Erinnerung:

Schlaumaier schrieb:
> Martin V. schrieb:
>> Sorry, mit HP war ein Irrtum, es ist ein Medion.
>
> Nicht wenn es ein Hp-Pavilion ist. Dann ist das eine Lizenzsache.

Schlaumaier schrieb:
> Ich erwarte eine Entschuldigung.

Ich auch. Dafür, dass Du nach Kritik von allen Seiten Deinen 
"Pucki"-Account gelöscht hast, aber hier als "Schlaumaier" weiterhin 
trollst.

von Schlaumaier (Gast)


Bewertung
-4 lesenswert
nicht lesenswert
Hmmm schrieb:
> Dein hochoffizieller Geschäftsbericht ist über 20 Jahre alt. Und auch
> wenn es nicht explizit erwähnt wird, denke ich, dass eher HP für Medion
> gefertigt hat als umgekehrt.

Du hast aber meine Geschichte angezweifelt. Und da habe ich

Schlaumaier schrieb:
> Ich war damals jung und unschuldig. Mein erster "Fertig-PC" war ein
> Hp-Pavilion (Amd-2000).

Wie hier nochmal zitiert !! Von einen AMD-2000 gesprochen.  Und nun rate 
mal wann der ca. produziert wurde. Genau um das Jahr 2000. Also vor 
genau 20 Jahren.

Und wie ich auch geschrieben habe, lasse ich seit dem die Finger von HP 
und Medion. Ergo ist es mir Wurst mit wem die kuscheln seit dem.

Es ging nur um meine Aussage. Und die ist korrekt.

Aber schön wenn man sich nur die Worte rauspickt aus eine Satz die einen 
gefallen. So diffamiert man halt unbeliebte Leute.

von Hmmm (Gast)


Bewertung
1 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Wie hier nochmal zitiert !! Von einen AMD-2000 gesprochen.  Und nun rate
> mal wann der ca. produziert wurde.

Es gab nie einen "AMD 2000". Am ehesten passt noch die Ryzen-2000-Serie, 
und die ist deutlich jünger.

Wenn Du schon mit alten Stories beeindrucken willst, solltest Du die 
korrekten Bezeichnungen kennen. Das dürfte ein AMD Athlon gewesen sein, 
und die Zahl dahinter war nur der vom Marketing grosszügig aufgerundete 
CPU-Takt, gefolgt von einem Pluszeichen.

Schlaumaier schrieb:
> Ergo ist es mir Wurst mit wem die kuscheln seit dem.

Wenn Du nicht weisst, mit wem die (nicht erst seit gestern) "kuscheln", 
solltest Du vielleicht nicht die Behauptung in den Raum stellen, dass 
ein aktuelles HP-Produkt von Medion stammen würde. Sowas hilft niemandem 
weiter.

Schlaumaier schrieb:
> So diffamiert man halt unbeliebte Leute.

Wenn Du weisst, dass niemand Deinen Senf lesen will, warum schreibst Du 
dann weiterhin fleissig hier?

von Hmmm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Es ging nur um meine Aussage. Und die ist korrekt.

Auch für 2000 gibt Dein verlinktes Dokument das nicht her. Dort steht:

"Besonders hervorzuheben ist die Erweiterung der Zusammenarbeit mit 
Hewlett-Packard bei der Entwicklung und Vermarktung der Consumer 
PC-Produktreihe „HP Pavilion“ für den deutschen Markt.
[...]
In dem größten Konsummarkt der Welt, den USA, ist der „HP Pavilion PC“ 
miteinem Marktanteil von über 40 % unangefochtener Marktführer im 
Bereich „Consumer PC“. Das speziell für Deutschland zwischen 
Hewlett-Packard und MEDION entwickelte neue Geschäftsmodell könnte 
mittelfristig auch auf Europa ausgedehnt werden."

Nach Entfernung des Geschwurbels heisst das: HP hat seine 
Pavilion-Consumer-Geräte in den USA erfolgreich verkauft und in 
Deutschland (nur dort) Medion als Vertriebspartner genutzt.

Für den deutschen Markt haben sie sich garantiert nicht von Medion neue 
Rechner entwickeln lassen, von denen kam eher das deutsche Handbuch und 
der deutschsprachige Support.

von Schlaumaier (Gast)


Bewertung
-3 lesenswert
nicht lesenswert
Hmmm schrieb:
> Das dürfte ein AMD Athlon gewesen sein,
> und die Zahl dahinter war nur der vom Marketing grosszügig aufgerundete
> CPU-Takt, gefolgt von einem Pluszeichen.

Völlig richtig. Es war einer und auch die Aussage mit den Marketing 
stimmt.

Aber wieso muss ich auch noch den Namen des Prozessors nennen ?

Hmmm schrieb:
> Für den deutschen Markt haben sie sich garantiert nicht von Medion neue
> Rechner entwickeln lassen, von denen kam eher das deutsche Handbuch und
> der deutschsprachige Support.

Hab nie was anders behauptet. Ist trotzdem ne Mogelpackung in mein Augen 
gewesen.

Wenn ich ein Produkt eines Reseller kaufe, soll der auch mit sein 
eigenen Namen dafür stehen. Oder die Kooperation offen zugeben. Beim 
Handy machen ich auch ein Vertrag mit xsdfsdf und sie schreiben "wir 
nutzen das o2 Netz".

Das finde ich fair und ehrlich.

von Hmmm (Gast)


Bewertung
0 lesenswert
nicht lesenswert
Schlaumaier schrieb:
> Aber wieso muss ich auch noch den Namen des Prozessors nennen ?

Weil "Amd-2000" genausowenig eine zeitliche Einordnung erlaubte wie 
Deine Angabe, noch jung und unschuldig gewesen zu sein.

> Wenn ich ein Produkt eines Reseller kaufe, soll der auch mit sein
> eigenen Namen dafür stehen. Oder die Kooperation offen zugeben. Beim

Auf Deinem Produkt stand HP drauf, und es war auch HP drin, mit 
minimalen Anpassungen (Handbuch, Netzkabel, Tastaturlayout) für den 
deutschen Markt, bei denen möglicherweise Medion involviert war.

Dass der Support extern abgewickelt wird, ist absolut üblich. Das könnte 
bei Dir Medion gewesen sein, vielleicht war es aber auch ein 
Servicepartner, der für beide Unternehmen tätig war und versehentlich 
die falsche Absenderadresse ausgewählt hat.

Im Mobilfunkbereich wird z.B. oft die gesamte Gerätelogistik (Lieferung, 
Retouren und Reparaturen) von Arvato abgewickelt.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.