Forum: HF, Funk und Felder Philips Avent SCD630 Babyphone Elterneinheit mit anderer Kamera


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Milo N. (miloniko)


Lesenswert?

Hallo Leute!

Finde aber wirklich gar nichts zu dem Thema im iNet!

Habe das oben erwähnte Gerät im Einsatz, dabei ist unsere Babyeinheit 
(die Kamera) kaputt gegangen. Habe eine gebrauchte gefunden, welche ich 
somit einsetzen wollte. Die 2 verbinden sich nicht - ist klar dachte ich 
mir, das wäre ja auch nicht sinnvoll, sonst könnte ich ja andere in 
meiner Umgebung damit ärgern :-) Egal was ich probiere (verstecktes Menü 
o.ä. finde ich nicht), die 2 pairen sich einfach nicht. Na gut dachte 
ich, vl. ist die Kamera defekt. Gerät von meiner Schwester ausgeborgt 
und unserer Elterneinheit getestet - dasselbe Ergebnis.

Ich verstehe, dass die dahinterliegende Technik FHSS verwendet, aber 
muss doch iwie möglich sein, den beiden mit zu teilen, dass die eine 
Einheit bilden sollen, iwie wird das in der Erzeugung doch auch 
zugewiesen.

Habt ihr eine Idee wie?

Habe ein wenig Kenntnisse übers sniffen via bluetooth, da würde ich mich 
selbst zurecht finden, bei funk eher nicht. Ob dann eine Zuweisung 
(falls es es sowas gibt) möglich es nach dem Motto: Kamera Key = 
Elternteil Key o.ä. weiß ich nicht. Bitte um eure kreative Ideen... 
wegschmeissen, neu kaufen, is nicht so mein Ding - ausserdem wo bleibt 
dann der spass dabei :-)

P.S. falls ihr ein zurücksetzen meint: das funkt nicht, gilt nur für 
Einstellungen des Users, keine Werkseitigen Rücksetzungen möglich.

lg
Milo

von Rainer S. (enevile) Benutzerseite


Lesenswert?

Milo N. schrieb:
> die 2 pairen sich einfach nicht.

https://manuall.de/philips-scd630-avent-babyphone/
Bist du nach der Anleitung S.66 gegangen?

von Milo N. (miloniko)


Lesenswert?

Hallo!

Danke für die rasche Rückmeldung!

Selbstverständlich habe ich das getan :-)

Habe auch alle Kombinationen ausgetestet:
Meine Elterneinheit mit der Babyeinheit von meiner Schwester (bei dieser 
Kombination weiß ich, dass beide Teile funktionieren) - keine Verbindung

Elterneinheit von meiner Schwester, mit der Kamera die ich gekauft habe 
- nichts

Ich kann mir durchaus vorstellen, dass das nicht so leicht geht, denn 
stell dir vor, man ist in einem Mehrfamilienhaus unterwegs, und die 
Nachbarn haben ein ähnliches / gleiches Bauteil. Was glaubst was da los 
sein wird :-) jeder hört jeden :-) kann ich mir nicht vorstellen.

Daher hab ich bisschen was gelesen zum FSSH System. Recht komplex und 
genial zugleich, nur wenn ich 2 Geräte habe, wie bringe ich den beiden 
bei, dass diese nun zusammengehören?
Es müsste so ein Button geben "Pairing/Binding" auf beiden Geräten, 
damit diese "verheiratet" werden. Oder eine Tastenkombination, wie sowas 
aktiviert wird.

Ich kann mir beim besten Willen nicht vorstellen, dass ein 
Sicherheitsschlüssel pro Gerät eingespeichert wird simultan auf beiden 
geräten - eher so, dass einer so ein Schlüssel hat, und der andere 
akzeptiert diesen, bei Modus "Pairing/Binding" weißt du was ich meine?

Ich fände es sehr schade wenn das nicht geht - so leicht geb ich nicht 
auf :-)

lg
Milo

von Rainer S. (enevile) Benutzerseite


Lesenswert?

Milo N. schrieb:
> Ich kann mir beim besten Willen nicht vorstellen, dass ein
> Sicherheitsschlüssel pro Gerät eingespeichert wird simultan auf beiden
> geräten - eher so, dass einer so ein Schlüssel hat, und der andere
> akzeptiert diesen, bei Modus "Pairing/Binding" weißt du was ich meine?
Ja im Prinzip sucht der Master(Elternteil) den Slave-Schlüssel(Babyteil)

Wie wäre es denn die gebrauchte Kamera "ausschlachten" und in die 
funktionierende einzubauen?
Die Schrauben sind auch unter dem Gummi-Füßen zu finden.

: Bearbeitet durch User
von Stefan M. (derwisch)


Lesenswert?

Rainer S. schrieb:
> Wie wäre es denn die gebrauchte Kamera "ausschlachten" und in die
> funktionierende einzubauen?
> Die Schrauben sind auch unter dem Gummi-Füßen zu finden.

Was sollte sich dadurch ändern?
Die neue Kamera wird sich trotzdem nicht pairen lassen.
In welchem Gehäuse sie ist, ist ja unerheblich.

von Milo N. (miloniko)


Lesenswert?

Stefan M. schrieb:
> Was sollte sich dadurch ändern?
> Die neue Kamera wird sich trotzdem nicht pairen lassen.

Hallo zusammen!

Danke Stefan, genau das hatte ich mir heute Morgen auch gedacht :-)

Bitte vertraut mir wenn ich euch sage, meine alte Kamera (Babyteil), ist 
wirklich defekt, dann kann man daraus nichts mehr verwerten (funktional, 
Bauteile natürlich!), sonst hätt ich hier nicht um eure Hilfe gebeten. 
Mit Löten, speziell bei dieser Kombi, bin ich schon recht gut, und auch 
recht aktiv hier im Forum.

Als Softwareentwickler kann ich nur sagen: irreparabler Hardwaredefekt 
bei meiner alten Kamera (chip, transistor etc.).
Meine Hoffnung ist es, mit einer speziellen Tastenkombi, die beiden in 
den Pairing Modus zu versetzen.

Kleiner Fortschritt (eher subjektiv :-) ): wenn die Kamera der Schwester 
hernehme, die "Melodie - Taste" gedrückt halte, dann einschalte, blinkt 
das Grüne licht - fühlt sich an, als wäre die Kamera somit im 
Pairingmodus für paar sekunden. Danach leuchtet diese wieder 
durchgehend.
Jetzt müsste man vl. nur die Tastenkombi auf dem Elternteil wissen, um 
diesen auch in den Pairing modus zu versetzen. Wie gesagt, war purer 
Zufall dass ich das erkannt habe, im iNet gibts wirklich NICHTS...

Als letzte Alternative werde ich mich wohl mit dem Protokoll FSSH 
auseinander setzen müssen, das wird jedoch mehrere Wochen dauern. Ich 
bin mir sicher (aber wirklich PLAN "Z" :-), man kann den beiden die 
gleiche Kodierung zuweisen, auf welchen Kanälen sie readen/writen 
sollen, das ist ja das Besondere bei FSSH, soweit ich gelesen habe...

lg

von ~Lolita~ (Gast)


Lesenswert?

Im Vorraus:
Ich kenn das Modell nicht, wäre aber mal nen Versuch wert..

Hst Du mal versucht, beim Elternteil nen
"factory reset" zu machen und das Babyteil dann neu anzumelden?

mfg

von Milo N. (miloniko)


Lesenswert?

Hi!

Wenn du mit Reset meinst (lt. Benutzerhandbuch S. 66): Taste 
Lautsprecher runter drücken und Ein/Aus Schalter 1 Sekunde lang drücken 
- dann ja. Habe ich gemacht. Dann werden aber nur die Settings gelöscht, 
sprich die Einstellungen die ich selbst am Elternteil durchgeführt habe 
z.B. min/max Temparatur, Schlaflied etc.

Einen richtigen "factory reset" würde ich gerne machen, aber wie?

Hier der Link, wo zurücksetzen deklariert wird:
https://www.philips.de/c-f/XC000004789/zur%C3%BCcksetzen-des-philips-avent-babyphones

(weiter unten).

lg

von ~Lolita~ (Gast)


Lesenswert?

War das Kindteil dabei auch unter Strom?

Vielleicht gibt das Elternteil den Reset auch ans Kindteil weiter?

mfg

von Milo N. (miloniko)


Lesenswert?

hi,

ich bilde mir ein: ja, ich hatte so viele Varianten ausprobiert, ich bin 
mir ziemlich sicher, dass die Kameraeinheit (Babyteil) eingeschaltet 
war.
Probier ich sicherheitshalber zuhause nochmal.

Auf der anderen Seite habe ich ja möglicherweise einen Modus zum Pairing 
beim Babyteil gefunden (Melodieknopf gedrückt halten + Einschalten), 
dann blinkts nämlich. Ziemlich genau da, wo es geblinkt hat, hatte ich 
die Tastenkombi auf dem Elternteil ausgetestet, das weiß ich noch...

Das gibts nicht, es muss doch iwie gehen :-)

Dennoch, danke für den Tipp, ich prüfe das zuhause nochmal.

lg

von Milo N. (miloniko)


Lesenswert?

hi!

Ja Babyteil ist am strom - trotzdem keine Verbindung :-( idee war gut...

Sonst noch jemand eine Idee?

lg

von kurt (Gast)


Lesenswert?

Milo N. schrieb:
> hi!
>
> Ja Babyteil ist am strom - trotzdem keine Verbindung :-( idee war gut...
>
> Sonst noch jemand eine Idee?
>
> lg

Beide Geräte gleichzeitig bestromen und die Taster für ein paar Sekunden 
halten.

 Kurt

von Carsten (Gast)


Lesenswert?

Hi Milo,

hier die Lösung für dein Problem (und für alle, die das gleiche Problem 
haben). Du hast den Pairing-Modus für die Kamera ja schon allein 
gefunden. Auch der Bildschirm lässt sich in den Pairing-Modus versetzen 
(Philips möchte das nur nicht kundtun). Vorgehen:
1. beide Teile ausschalten
2. am Elternteil die Babyliedtaste (mittlere Taste rechts) gedrückt 
halten und dann die Einschalttaste gedrückt halten.
3. Elterngerät schaltet sich ein
4. sobald der „Philips Avent“ Startbildschirm zum lila Systembild 
wechselt, den Einschaltknopf loslassen (Babyliedtaste weiter gedrückt 
halten)
5. am oberen Bildschirmrand erscheint „Pairing...“
6. Bildschirm eingeschaltet lassen
7. an der Kamera den Melodieknopf gedrückt halten und dann Kamera 
einschalten
8. Melodieknopf so lange gedrückt halten, bis die grüne LED blinkt
9. Knopf loslassen
10. das Elternteil sollte die Kamera nun erkennen. Bildschirm wird grün.

Bitteschön, gern geschehen. Hab tagelang getüftelt. Philips war nicht 
bereit zu helfen. Angeblich ginge Pairing nur bei anderen Geräten von 
Philips.

Beste Grüße,
Carsten

von Carsten (Gast)


Lesenswert?

5.1. Babyliedtaste loslassen, sobald „Pairing“ erscheint!

von Milo N. (miloniko)


Lesenswert?

Hallo Carsten!

Also wenn das geht, bist du mein persönlicher Held und ich schick dir 
ein Bier vorbei, versprochen :-)

Ich teste as die Tage sobald zeit hab, vl. schon am WE und berichte...

Bin echt gespannt!!!

lg
Milo

von Carsten (Gast)


Lesenswert?

Die bayerische Lieferadresse fürs Bier schick ich dir dann zu ;)

Hab es mit einem SCD620 und einem 830 erfolgreich getestet (unsere 
Kamera war defekt) und es hat bei beiden (die optisch baugleich mit 
deinem sind) funktioniert.

Bin dahingehend also recht zuversichtlich :)

von Carsten (Gast)


Lesenswert?

Zusatz:
Hab grad festgestellt, dass man den Pairing-Modus am Elternteil 
ebenfalls erreichen kann, wenn man das Gerät normal einschaltet und ganz 
fix (solange der Avent Startbildschirm zu sehen ist) die 
„Lautsprechertaste unten“ und die Melodietaste gleichzeitig drückt und 
gedrückt hält, bis im Bildschirm oben „Kopplung“ erscheint!

von Nepolo (Gast)


Lesenswert?

Sehr hilfreich, der absolute Wahnsinn!
Habe gerade eine neue Mini-USB Buchse am Kamerateil angelötet und danach 
keine Verbindung mehr bekommen. Ich dachte schon ich hätte beim Löten 
was gescheiter.
Die neue Kopplung hat das Problem aber gelöst und meinen Abend gerettet. 
Vielen Dank!

von Milo N. (miloniko)


Lesenswert?

Carsten schrieb:
> Zusatz:
> Hab grad festgestellt, dass man den Pairing-Modus am Elternteil
> ebenfalls erreichen kann, wenn man das Gerät normal einschaltet und ganz
> fix (solange der Avent Startbildschirm zu sehen ist) die
> „Lautsprechertaste unten“ und die Melodietaste gleichzeitig drückt und
> gedrückt hält, bis im Bildschirm oben „Kopplung“ erscheint!

hallo Carsten! sorry fürs so späte melden, bin erst dazu gekommen das zu 
testen.
was soll ich sagen, du bist mein held!!!!
hammer, wie du draufgekommen bist. das ermöglicht ungeahnte 
perspektiven, da ich eltern helfe, solche geräte wieder zum laufen zu 
bringen. damit kann man unterschiedliche Komponenten zusammenfügen! echt 
toll!
an welche adresse soll ich das bier schicken :-) das mein ich wirklich 
ernst!

philips, echt, muss ich sagen, tolle geräte, bis auf die usb qualität, 
aber grottenschlechte philosophie geräte wieder reparieren zu dürfen, 
wollen die einfach nicht. schlimm echt, aber dennoch meistverkaufte 
Babyphones...

lg milo

von Milo N. (miloniko)


Lesenswert?

Nepolo schrieb:
> Sehr hilfreich, der absolute Wahnsinn!
> Habe gerade eine neue Mini-USB Buchse am Kamerateil angelötet und danach
> keine Verbindung mehr bekommen. Ich dachte schon ich hätte beim Löten
> was gescheiter.
> Die neue Kopplung hat das Problem aber gelöst und meinen Abend gerettet.
> Vielen Dank!

hallo nepolo!
ich hab bis jetzt 3 usb neu angelötet, am kamerateil, find ich sehr sehr 
mühsam, da es ein verticaler usb ist.
kannst du mir ein video nennen, oder mir paar tipps geben, wie man den 
bestehenden usb auslötet? ich muss sagen mit dem tu ich mir echt schwer. 
mit flussmittel abtragen, heissluftpistole und wackeln alleine is 
nicht... ich zerstör fast den usb stecker damit ich diesen herausbekomm, 
wie machst du das?

lg milo

von Carsten (Gast)


Lesenswert?

Ich freu mich, dass ich euch helfen konnte und der „Austausch-Industrie“ 
Elektronikmüll erspart habe (der ja eigentlich noch keiner ist!).
Da ist mir Nachhaltigkeit lieber als ein Bier ;)
Trotzdem danke. Vielleicht „verirren“ noch mehr Philips-Pairing-Willige 
in diesen Thread.

Beste Grüße,
Carsten

von Milo N. (miloniko)


Lesenswert?

Carsten schrieb:
> Ich freu mich, dass ich euch helfen konnte und der „Austausch-Industrie“
> Elektronikmüll erspart habe (der ja eigentlich noch keiner ist!).
> Da ist mir Nachhaltigkeit lieber als ein Bier ;)
> Trotzdem danke. Vielleicht „verirren“ noch mehr Philips-Pairing-Willige
> in diesen Thread.
>
> Beste Grüße,
> Carsten

das weiss ich zu schätzen! danke dir vielmals!

bin aktiv dabei die Nachhaltigkeit zu erhöhen, spezialisiert auf diese 
geräte, hab ca 20 stk bereits instand gesetzt damit der umwelt und 
eltern etwas geholfen :-)

lg milo

von Stephi (Gast)


Lesenswert?

Müsste das Pairing auch funktionieren, wenn ich eine Kamera der Baureihe 
SCD 833/26 und ein Elternteil der Baureihe SCD 833 habe? Bei mir tut 
sich da nämlich nichts und ich hatte mich schon so gefreut, endlich eine 
Antwort auf mein Problem gefunden zu haben ...

von Carsten (Gast)


Lesenswert?

Hallo Stephi,

ich hab es grad mal probiert und kann deine Frage bejahen. Ich konnte 
eine Kamera SCD 620 mit einem Elterteil SCD 831 koppeln.

Beste Grüße,
Carsten

von Simon Langenfeld (Gast)


Lesenswert?

Vielen lieben Dank für den Tipp, das funktioniert ebenfalls mit dem scd 
843.

Gruß Simon

von Dani (Gast)


Lesenswert?

Hallo Carsten. Du hast uns gerettet, vielen dank. Das ganze Internet 
durchsucht und nichts gefunden. Und lediglich deine Antwort war die 
Lösung. 1000 DANK, du bist unser Held!

von Anja (Gast)


Lesenswert?

Hallo Carsten,

Du bist ein echter Held! Tausend Dank für diesen super Kniff. Unser 
SCD843 hat sich von jetzt auf gleich nicht mehr verbunden und wir waren 
völlig verzweifelt. Dank Dir ist der Abend/ sind die Abende wieder 
gerettet!
Echt klasse!

Viele Grüße Anja

von Lukas Eggerstorfer (Gast)


Lesenswert?

Wisst ihr zufällig auch wie das beim SCD733 funktioniert?

Leider finden sich die 2 nicht mehr :(

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.