Forum: PC Hard- und Software Telekom DiGiBox-en nach Reset "tot" ?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jemand (Gast)


Lesenswert?

Morjen ins hiesige Forum,
hat hier schon mal jemand irgendwo was gelesen, dass eine DigiBox der 
Telekom  , aka Bintec Elmeg Be.IP, den Dienst nach einem Factory-Reset 
quittiert hat?
Finde dazu nirgends Anleitungen oder gar Hinweise zu dem Problem, so als 
ob es das gar nicht gäbe.

von Reinhard S. (rezz)


Lesenswert?

Jemand schrieb:
> Morjen ins hiesige Forum,
> hat hier schon mal jemand irgendwo was gelesen, dass eine DigiBox der
> Telekom  , aka Bintec Elmeg Be.IP, den Dienst nach einem Factory-Reset
> quittiert hat?
> Finde dazu nirgends Anleitungen oder gar Hinweise zu dem Problem, so als
> ob es das gar nicht gäbe.

Vielleicht hast auch nur du das Problem? :)

Im IP-Phone-Forum hab ich dazu auf die Schnelle auch nix gefunden.

von Markus M. (adrock)


Lesenswert?

Hast Du mal versucht Dich mit der seriellen Konsole zu verbinden, bzw. 
dort die Ausgaben beim Start zu verfolgen?

von Jemand (Gast)


Lesenswert?

Reinhard S. schrieb:
> Vielleicht hast auch nur du das Problem? :)
Schaut echt so aus .... nich ? ;-)

Reinhard S. schrieb:
> Im IP-Phone-Forum hab ich dazu auf die Schnelle auch nix gefunden.
Ach ja das ip-p-f , dort nach Reparatur-Tips zu fragen halte ich für 
zwecklos, das ist ein Anwender-Forum ....

Markus M. schrieb:
> Hast Du mal versucht Dich mit der seriellen Konsole zu verbinden, bzw.
> dort die Ausgaben beim Start zu verfolgen?

Kennst du die DiGiBox, weil dort an den Anschlüssen nix mit seriell zu 
sehen ist, und die Kiste zerlegen wenn sie nicht mal Bootet?

von Manfred (Gast)


Lesenswert?

Jemand schrieb:
>> Hast Du mal versucht Dich mit der seriellen Konsole zu verbinden, bzw.
>> dort die Ausgaben beim Start zu verfolgen?
>
> Kennst du die DiGiBox, weil dort an den Anschlüssen nix mit seriell zu
> sehen ist, und die Kiste zerlegen wenn sie nicht mal Bootet?

Bei der be.IP plus, was der T* Digitalisierungsbox Premium entsprechen 
soll,
liegt die serielle Schnittstelle auf einer Mini-USB-Buchse, die Belegung 
findet sich bei elmeg-bintec im Handbuch.

Deren be.IP hat vermutlich ebenfalls diese Buchse, laut Datenblatt wird 
die dort aber nicht unterstützt.

von Jemand (Gast)


Lesenswert?

Manfred schrieb:
> Bei der be.IP plus, was der T* Digitalisierungsbox Premium entsprechen
> soll, liegt die serielle Schnittstelle auf einer Mini-USB-Buchse, die
> Belegung findet sich bei elmeg-bintec im Handbuch.
Das Handbuch der Be.IP erklärt den Standort u. Funktion der Buchse, nur 
die DiGi-Box hat diese nicht. Wieder ein Unterschied zum besseren 
Original.

Vor der Jahrtausendwende waren die Telekom-OEM-Anlagen von Elmeg noch 
besser als das Original, nun ist es anders rum.

von Hmmm (Gast)


Lesenswert?

Jemand schrieb:
> den Dienst nach einem Factory-Reset
> quittiert hat?

Wie äussert sich das genau?

Jemand schrieb:
> Finde dazu nirgends Anleitungen oder gar Hinweise zu dem Problem, so als
> ob es das gar nicht gäbe.

Wenn ich mich recht erinnere, war früher der Wechsel von PBX- auf 
MGW-Modus auch immer mit einem Factory Reset verbunden, und zumindest 
dabei hatte ich nie Probleme.

Jemand schrieb:
> Vor der Jahrtausendwende waren die Telekom-OEM-Anlagen von Elmeg noch
> besser als das Original, nun ist es anders rum.

Dann waren die eher die positive Ausnahme. Die Agfeo-Anlagen mit 
Eumex-Label (dürften die ersten kleinen DSS1-Anlagen der Telekom gewesen 
sein) waren auch kastriert.

von Manfred (Gast)


Lesenswert?

Jemand schrieb:
>> Bei der be.IP plus, was der T* Digitalisierungsbox Premium entsprechen
>> soll, liegt die serielle Schnittstelle auf einer Mini-USB-Buchse, die
>> Belegung findet sich bei elmeg-bintec im Handbuch.
> Das Handbuch der Be.IP erklärt den Standort u. Funktion der Buchse, nur
> die DiGi-Box hat diese nicht. Wieder ein Unterschied zum besseren
> Original.

Warum musst Du jetzt unvollständig sinnenstellend zitieren?

Manfred schrieb:
> Deren be.IP hat vermutlich ebenfalls diese Buchse, laut Datenblatt wird
> die dort aber nicht unterstützt.

Also nochmal für Dich als Lesehilfe:
https://www.bintec-elmeg.com/produkte/all-ip/beip/beip/
sagt unter "Technische Merkmale" eindeutig "Serielle Konsole wird nicht 
unterstützt".

von Jemand (Gast)


Lesenswert?

Hmmm schrieb:
> Jemand schrieb:
>> den Dienst nach einem Factory-Reset
>> quittiert hat?
>
> Wie äussert sich das genau?

Keine NW-Funktionen mehr, nur noch 2x LED´s im Dauerleuchten (oben 
rechts) Status & Power, damit keine Funktion außer LED-Belecuhtung.
Nochmaliges Reseten oder Strom an und ab bringt auch nichts anders mehr.

Manfred schrieb:
> Warum musst Du jetzt unvollständig sinnenstellend zitieren?
Was willst du jetzt von mir bitte?
Es geht um eine DiGiBox und nicht um eine Be.IP  -  kapiesche?

von Markus M. (adrock)


Lesenswert?

Naja, vermutlich haben sie die Schnittstelle nur nicht mehr 
herausgeführt, weil dort immer wieder Leute versucht haben, sich mit USB 
zu verbinden :-)

Mit der Console hat aber Bintec schon immer so komische Sachen gemacht, 
das Beste war, bei einer Serie hatten sie von einer 10/100 MBit 
Netzwerkschnittstelle die ungenutzten Paare für eine serielle Verbindung 
verwendet, da brauchte man dann einen speziellen Adapter...

An den TO: Vermutlich ist es dann am einfachsten Du besorgst Dir 
irgendwo eine neue gebrauchte be.ip Box? So teuer sind die ja nicht mehr 
was ich so sehe.

von Manfred (Gast)


Lesenswert?

Markus M. schrieb:
> Naja, vermutlich haben sie die Schnittstelle nur nicht mehr
> herausgeführt, weil dort immer wieder Leute versucht haben, sich mit USB
> zu verbinden :-)

Laut Datenblättern ist die bei der be.IP plus vorhanden, aber bei der 
be.IP ohne plus "serielle Konsole nicht unterstützt". Ob die Buchse / 
das Loch an der Seite trotzdem vorhanden sind, weiß ich nicht. Sind 
beides Produkte, die den (Fritz-) Heimuser nicht als Zielgruppe haben.

> Mit der Console hat aber Bintec schon immer so komische Sachen gemacht,
> das Beste war, bei einer Serie hatten sie von einer 10/100 MBit
> Netzwerkschnittstelle die ungenutzten Paare für eine serielle Verbindung
> verwendet, da brauchte man dann einen speziellen Adapter...

Das war die erste R-Serie wie R1200, R3000 ..., aber immerhin waren sie 
so nett, die Leitung Sub-D auf RJ mitzuliefern.

Dieser Sch*** mit seriell auf USB-Buchse kam danach, die Leitung musst 
Du als Zubehör kaufen oder selbst den Lötkolben ansetzen.

Ärgerlicher finde ich, dass sie das Telnet-Konfigurationsmemü entfernt 
haben, damit kam ich weitaus besser klar als mit der unlogischen 
Weboberfläche.

Beitrag #6669551 wurde vom Autor gelöscht.
von Jemand (Gast)


Lesenswert?

Wie kann so ne teure Kiste durch einen Factory Reset das Zeitliche 
segnen?
Bei jeder Fehl-Konfig ist das nötig um wieder auf die Kiste zu kommen, 
und nun schmiert die damit endgültig ab? Da Teil ist eigentlich damit 
tot!
Da hilft auch keine serielle RS232 mehr, was soll man da bitte rauslesen 
wenn die nicht mehr Bootet, Mäuschen Mäuschen piep ein mal?

von Hmmm (Gast)


Lesenswert?

Jemand schrieb:
> Wie kann so ne teure Kiste durch einen Factory Reset das Zeitliche
> segnen?

Ein verbreitetes Problem scheint das nicht zu sein. Evtl. beim Reset zu 
ungeduldig gewesen und das Netzteil rausgezogen?

Jemand schrieb:
> Da hilft auch keine serielle RS232 mehr, was soll man da bitte rauslesen
> wenn die nicht mehr Bootet

Je nach Bootloader kann man darüber z.B. die zerschossene Firmware neu 
flashen.

von Markus M. (adrock)


Lesenswert?

Hmmm schrieb:

> Je nach Bootloader kann man darüber z.B. die zerschossene Firmware neu
> flashen.

Exakt. AFAIK bei allen Vorgängern diverser Serien von Bintec/Elmeg 
konnte man über den Bootmonitor sogar eine Firmware über das Netz in's 
RAM laden und booten (geht bei anderen Herstellern auch btw, z.B. 
Cisco). Von da aus kann man dann eine neue Firmware ins Flash schreiben 
lassen.

von Manfred (Gast)


Lesenswert?

Markus M. schrieb:
>> Je nach Bootloader kann man darüber z.B. die zerschossene Firmware neu
>> flashen.
> Exakt. AFAIK bei allen Vorgängern diverser Serien von Bintec/Elmeg
> konnte man über den Bootmonitor sogar eine Firmware über das Netz in's
> RAM laden und booten

Ja, Download von einem TFTP im lokalen Netz. War nach meiner Erinnerung 
sogar der einzige Weg, die Weboberfläche kam erst viel später.

Wenn der Router normal gestartet wurde, gab es an der seriellen auch 
Ausgaben, was er gerade tut.

Die serielle war früher auch die einzige Möglichkeit, einen 
Factory-Reset zu erzwingen.

Hilft "Jemand" garnichts, weil seine DigiBox keine serielle 
Schnittstelle hat.

von Michael M. (Firma: DO7TLA) (do7tla)


Lesenswert?

Manfred schrieb:
> Hilft "Jemand" garnichts, weil seine DigiBox keine serielle
> Schnittstelle hat.

Es wird höchst wahrscheinlich auf der Platine eine Weitere sein, die man 
nutzen könnte.
Nur dazu muss man die Box Öffnen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.