Forum: Analoge Elektronik und Schaltungstechnik Diode - Mischpult Frage


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Jukka W. (jukka_w)


Angehängte Dateien:

Lesenswert?

Hallo,

ich habe ein Mischpult. Wenn man das Netzkabel ansteckt und einschaltet 
bewegen sich kurz die Analogen Aussteuerungsanzeigen und es passiert 
nichts weiter. Ein Eingangssignal wird nicht angezeigt, es kommt aber 
auf der Platine an (gemessen). Jetzt habe ich zuerst geschaut warum das 
Licht der Aussteuerungsanzeige nicht funktioniert und habe festgestellt 
wenn ich die Diode drehe das das Licht geht. Mich wundert es nur da es 
ja (siehe Bild) laut Schaltplan eingebaut ist. Der Strom kann so gar 
nicht durch. Verstehe ich hier etwas falsch? Eine Verpolung liegt nicht 
vor.
Hat jemand eine Erklärung warum das so ist?

Viele Grüße Jukka

von Achim M. (minifloat)


Lesenswert?

Jukka W. schrieb:
> ich habe ein Mischpult.

Ich weiß nicht welches und habe daher weder Service-Manual noch 
Schaltplan da.

Jukka W. schrieb:
> habe festgestellt wenn ich die Diode drehe das das Licht geht.

Also ist wohl irgendwo zuwenig Saft wenn die Diode richtig herum drin 
ist. Der Rest ist Spekulation.

Jukka W. schrieb:
> Mich wundert es nur da es ja (siehe Bild) laut Schaltplan eingebaut ist.
> Der Strom kann so gar nicht durch.

Hast du einen Schaltplan? Dann anhängen.
Ich denke dass da was anderes kaputt ist. Vielleicht hast du auch die 
Elektronik vollends zerstört, indem du die Diode gedreht und dann 
eingeschaltet hast.

Jukka W. schrieb:
> Eine Verpolung liegt nicht vor.

Warum bist du dir da so sicher?

mfg mf

: Bearbeitet durch User
von Dietmar S. (Gast)


Lesenswert?

Jukka W. schrieb:
> wenn ich die Diode drehe das das Licht geht.

Nur als Tipp: Wenn Du dabei ein leises Zischen hörst, vergrößere den 
Abstand zwischen Deiner Nase und den 470uF Elkos ;)

von Jukka W. (jukka_w)


Lesenswert?

Ich habe die Diode gedreht da der Stromkreis vom Netzteil direkt nur zur 
Beleuchtung der Aussteuerungsanzeige geht.

Das Mischpult läuft mit 18V, diese kommen an der Diode 4001 auch an, 
gehen aber ja nicht durch da sie meiner Meinung ja falsch herum drin 
ist.

Schaltplan habe ich aktuell keinen.

Es ist ein Hama SM-2000

Gruß Jukka

von Dietmar S. (Gast)


Lesenswert?

Da fehlen 3 Dioden.

von Jukka W. (jukka_w)


Lesenswert?

Ich hatte 3 Dioden ausgelötet um diese zu prüfen. Die eine weiter oben 
ist nicht bestückt.

von MaWin (Gast)


Lesenswert?

Jukka W. schrieb:
> wenn ich die Diode drehe das das Licht geht.

Na ja, wird eine Glühlampe sein, der ist die Polarität egal.

Der Rest der hinter dem Diodengleichrichter befindliche Schaltung, 
vermutlich mehr als bloss die Aussteuerungsanzeige, vermutlich das ganze 
Mischpult, dürfte nun allerdings im Eimer sein.

Kauf dir halt ein neues Mischpult und merke dir, dass du nicht an Dingen 
rumfummeln solltest, von denen du keine Ahnung hast.

Allerdings ist noch fraglich, was mit den 3 fehlenden Dioden ist, ohne 
die wird es nicht funktioniert haben, die werden ja nicht einfach so 
verschwunden sein.

von Dietmar S. (Gast)


Lesenswert?

Mach doch mal ein Foto von der gesamten Platine bzw. von der rechten 
Seite, vielleicht kann man dann sagen wo Du mal messen könntest. Vorher 
die Dioden wieder einlöten.

von Jukka W. (jukka_w)


Lesenswert?

Nein, da eine Diode nur für das Licht ist. Das Mischpult ist dafür da um 
Elektronik mehr zu verstehen. Von daher probiere ich auch rum. Ich weiß, 
die Herangehensweise ist nicht die richtige.
Da das Mischpult besteht nur aus Dioden, Widerständen, Elkos und 
Operationsverstärker.

von Jens G. (jensig)


Lesenswert?

Jukka W. schrieb:
> Hallo,
>
> ich habe ein Mischpult. Wenn man das Netzkabel ansteckt und einschaltet
> bewegen sich kurz die Analogen Aussteuerungsanzeigen und es passiert
> nichts weiter. Ein Eingangssignal wird nicht angezeigt, es kommt aber
> auf der Platine an (gemessen). Jetzt habe ich zuerst geschaut warum das
> Licht der Aussteuerungsanzeige nicht funktioniert und habe festgestellt
> wenn ich die Diode drehe das das Licht geht. Mich wundert es nur da es

Wobei einer Glühbirne es eher egal ist, wierum der Strom läuft.

> ja (siehe Bild) laut Schaltplan eingebaut ist. Der Strom kann so gar
> nicht durch. Verstehe ich hier etwas falsch? Eine Verpolung liegt nicht
> vor.

Wieso, angeblich hast Du doch die Diode umgepolt, also war doch, oder 
ist jetzt was verpolt.

Wie ist denn  die Vorgeschichte des Mischpults? Hat das mal 
funktioniert, inkl. Beleuchtung?
Neu gekauft, oder von jemanden abgestaubt, der selber schon mal drin 
rumgefummelt hat?

Zeige doch mal ein Bild von oben und unten, möglichst recht 
weiträumisch, aber trotzdem so, daß man lässig den Aufdruck entziffern 
kann, und die  Leiterzüge verfolgen kann.

>Hat jemand eine Erklärung warum das so ist?

Wie sollten wir? Wir haben weder einen Schaltplan, noch bis gerade eben 
die Gerätebezeichnung, ider die Vorgeschichte des Mischpults.

von Dietmar S. (Gast)


Lesenswert?

Ich würde erst mal an den Elkos messen. Zwei Pins sind verbunden, da 
hältst die eine Messspitze dran und mit der anderen misst du jeweils an 
den anderen Pins der beiden Elkos. Dann siehst du schon mal ob und auf 
welchem Zweig ein Kurzschluss ist. Dann an den Stabi-Transistoren (die 
eher nicht kaputt sind), usw. usw... Falls Spannungsregler drin sind, 
würde ich die überprüfen.

von Jens G. (jensig)


Lesenswert?

Dietmar S. schrieb:
> eher nicht kaputt sind), usw. usw... Falls Spannungsregler drin sind,
> würde ich die überprüfen.

Sieht man doch, daß da ein 7815 drin ist ...

Ach ja - @TO: auch anzeichnen, wo welche Kabel rangehen ...

: Bearbeitet durch User
von Jukka W. (jukka_w)


Angehängte Dateien:

Lesenswert?

Hier mal kurz erklärt mit Bild

Das Mischpult ist bestimmt irgendwo defekt. Wurde kurz vorm Wertstoffhof 
abgefangen. Wollte eben dem Fehler mal auf die Spur gehen.

: Bearbeitet durch User
von Jukka W. (jukka_w)


Angehängte Dateien:

Lesenswert?

Mal komplett von oben

von Jukka W. (jukka_w)


Lesenswert?

Habe jetzt die Elkos geprüft, diese sollten passen. Bei den 
Spannungsreglern habe ich einen mit einer minus Spannung gemessen, mit - 
0,5V.

Kann das sein? Bei dem anderen 18V Eingang und 14,8 am Ausgang.

von Helmut Hungerland (Gast)


Lesenswert?

Wenn du alle Dioden testweise falsch herum eingelötet hast, dann wird 
nicht nur die Spannung am Siebelko vertauscht, sondern das ganze 
Mischpult ist dann verpolt und evtl. bereits übern Jordan rüber.

von MaWin (Gast)


Lesenswert?

Jukka W. schrieb:
> Hier mal kurz erklärt mit Bild

Das, was du mit plus bezeichnest, dürfte der Wechselspannungseingang 
sein, das rote Kabel geht an Masse.

von Jukka W. (jukka_w)


Lesenswert?

Ich hatte nur die Diode von der Beleuchtung der Aussteuerungsanzeige 
gedreht. Man sieht ja an der angezeichneten Schaltung das danach keine 
weiterführende Schaltkreise da drüber laufen.

von Jukka W. (jukka_w)


Lesenswert?

> Das, was du mit plus bezeichnest, dürfte der Wechselspannungseingang
> sein, das rote Kabel geht an Masse.

Wechselspannung? Da ist ein kleines Netzteil mit 18V Gleichspannung 
drann.

von Dietrich L. (dietrichl)


Lesenswert?

Jukka W. schrieb:
> Habe jetzt die Elkos geprüft, diese sollten passen. Bei den
> Spannungsreglern habe ich einen mit einer minus Spannung gemessen, mit -
> 0,5V.
>
> Kann das sein? Bei dem anderen 18V Eingang und 14,8 am Ausgang.

Ohne Schaltplan kommen wir / kommst du da nicht weiter. Da solltest du 
dir die Mühe machen, zumindest schon mal den Teil "Stromversorgung" zu 
erforschen und aufzuzeichnen.

von Dietmar S. (Gast)


Lesenswert?

Jens G. schrieb:
> Sieht man doch, daß da ein 7815 drin ist ...

Na ja, das Foto gewinnt keinen Wettbewerb, so genau hab ich da nicht 
geguckt.

Jukka W. schrieb:
> Habe jetzt die Elkos geprüft, diese sollten passen. Bei den
> Spannungsreglern habe ich einen mit einer minus Spannung gemessen, mit -
> 0,5V.

Ausgangspin wegnehmen und messen was rauskommt. Wenn -15V liegt der 
Fehler hintendran, wenn deutlich weniger ist der Regler kaputt. Aber 
Achtung, beim Negativregler liegt der Input auf Pin2 (1=GND, 2=Output).

von MaWin (Gast)


Lesenswert?

Jukka W. schrieb:
> Wechselspannung? Da ist ein kleines Netzteil mit 18V Gleichspannung
> drann.

Kein Wunder, wenn das Mischpult nicht funktioniert, das braucht eine 
Wechselspannungsquelle, damit es über die Gleichrichterdioden eine 
positive und eine negative Versorgungsspannung draus machen kann.

Bau wieder alle Dioden ein, so rum wie sie vorher waren und auf der 
Platine gezeigt werden

von Dietmar S. (Gast)


Lesenswert?

Man ihr schreibt schneller als ich meine Beiträge bearbeiten kann

Dietmar S. schrieb:
> (1=GND, 2=Output).
Fehler, sollte richtig heißen:  (1=GND, 3=Output)

Pfft.. was eine Zeitverschwendung....

von Jens G. (jensig)


Lesenswert?

Jukka W. schrieb:
> Habe jetzt die Elkos geprüft, diese sollten passen. Bei den
> Spannungsreglern habe ich einen mit einer minus Spannung gemessen, mit -
> 0,5V.

Ok, simple Spannungsverdopplerschaltung (bzw. zweimal 
Einweggleichrichtung).
Wozu hast Du rechts + und - rangeschrieben? Das sind doch sicherlich nur 
die Zuführungen vom Trafo, da ist nix mit DC ...

> Kann das sein? Bei dem anderen 18V Eingang und 14,8 am Ausgang.

Ich hoffe, Du hast jetzt alle Dioden wieder drin ...
Dann ist evtl der Elko im Eimer (bei 0,5V aber eher ungewöhnlich), oder 
der Spannungregler (sicherlich ein 7915). Bei Kurzschluß an dessen 
Ausgang hätten wir aber auch nicht nur 0,5V. Also wird wohl der 7915 
pfutsch sein, oder im schlimmsten Fall der Trafo. Wie sind denn die 
Trafospannungen ohne die Schaltung?
Dioden alle geprüft?

von Jens G. (jensig)


Lesenswert?

Jukka W. schrieb:
>> Das, was du mit plus bezeichnest, dürfte der Wechselspannungseingang
>> sein, das rote Kabel geht an Masse.
>
> Wechselspannung? Da ist ein kleines Netzteil mit 18V Gleichspannung
> drann.

Aha, dann wundere Dich nicht, daß da nix geht. Da gehört bestimmt kein 
DC-Netzteil ran.

von H. H. (hhinz)


Angehängte Dateien:

Lesenswert?

MaWin schrieb:
> Jukka W. schrieb:
>> Wechselspannung? Da ist ein kleines Netzteil mit 18V Gleichspannung
>> drann.
>
> Kein Wunder, wenn das Mischpult nicht funktioniert, das braucht eine
> Wechselspannungsquelle, damit es über die Gleichrichterdioden eine
> positive und eine negative Versorgungsspannung draus machen kann.
>
> Bau wieder alle Dioden ein, so rum wie sie vorher waren und auf der
> Platine gezeigt werden

Siehe auch Anhang.

von Jens G. (jensig)


Lesenswert?

Oder Bedienungsanleitung, welche sagt:

Technische Daten:Stromversorgung:
Steckernetzteil 18V AC/500mA
Frequenzgang:20-20000 Hz -1,5 dB
Ausgangsspannung:180mV - 1,8V
Signal/Rauschabstand: > 55dB
Klirrfaktor:< 0,5%
Eingangsimpedanz
Mikrofon:600 Ohm
Phono:50 kOhm
Line:50 kOhm
Maße:ca. 360 mm x 210 mm x 7

von Jukka W. (jukka_w)


Lesenswert?

Ah, ja jetzt klärt sich das natürlich. War ein 18V DC Netzteil dazu.
Na da weiß ich ja wo ich jetzt ansetzen muss. Danke trotzdem für eure 
Mühe. Und wenn es euch etwas beruhigt, ich habe trotzdem etwas mehr an 
Erfahrung dazugelernt. ;) Danke für eure Hilfe.

von Dietrich L. (dietrichl)


Lesenswert?

Jukka W. schrieb:
> Danke trotzdem für eure Mühe.

Was soll das "trotzdem"? Ohne die Hilfe anderer hast du den Fehler ja 
nicht gefunden...

Jukka W. schrieb:
> Danke für eure Hilfe.

Ja, so ist das OK.

von Jukka W. (jukka_w)


Lesenswert?

Das "Trotzdem" bezieht sich auf die vergeblichen Bemühungen und die 
Hilfestellung, obwohl der erste Fehler zu offensichtlich war. Bei 
weiteren Fragen weiß ich, das ich hier auf Hilfe hoffen kann. ;)

Gruß Jukka

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.