Forum: Mechanik, Gehäuse, Werkzeug Laminatorheizung defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Johannes U. (kampfradler)


Lesenswert?

Moinsen,

mein Olympia A2020 hat anscheinend ueber Nacht beschlossen nicht mehr 
heizen zu wollen.
Gestern tat er noch, heute nicht mehr.
Eingeschaltet und eine Zeitlang zum 'Aufheizen' laufenlassen, waehrend 
ich was anderes gemacht hab, dann festgestellt: Kalt ;(

Rollenmotor funktioniert, die Zustandsleds tun's auch, dreh ich das Poti 
von kalt in den Heizbereich, dann leuchtet nur noch die rote Powerled, 
die gruene Readylampe bleibt aber aus, erreicht ja nicht die 
Solltemperatur.
Die Thermosicherung (LEBAO, RYD227, 250V10A, F227, C0605) hat 
ausgeloest.
Der A2020 heizt nominell wimre bis 180C.
Gerade ansatzweise mal nach Ersatz geschaut, bei ebay krieg ich fuer 
kleines Geld (und schneller) eine 230C 250V 10A, aus China entweder eine 
227C 10A oder auch eine 227C 15A.
Die 3 Grad werden den Braten wohl nicht fettmachen oder?
Haette eine 15A Thermosicherung statt der originalen 10A 
Vorteile/Nachteile?

Geraet ist vom Gehaeuse und ein paar Blechen befreit und +/- freistehend 
auf einem Brett montiert.
Hitzestau duerfte also kaum zum Defekt gefuehrt haben.
Aber vorsichtshalber:
Ist es moeglich, dass die durchgegangene Thermosicherung doch nur ein 
Symptom ist?

von Manfred (Gast)


Lesenswert?

Johannes U. schrieb:
> Ist es moeglich, dass die durchgegangene Thermosicherung doch nur ein
> Symptom ist?

Diese Thermosicherungen sind der Notanker, wenn die eigentliche 
Temperaturregelung versagt, kennt man aus klassischen Kaffeemaschinen. 
Dort habe ich sie aber auch schon defekt vorgefunden, ohne dass ein 
weiterer Fehler zu finden war.

In Deinem Falle würde ich die überbrücken und das Gerät unter Aufsicht 
eine Weile betreiben. Wenn nichts zu warm wird, neue bestellen, 
andernfalls den Fehler suchen.

Nochmal: Nur unter Aufsicht !

von Johannes U. (kampfradler)


Lesenswert?

Manfred schrieb:

> Nochmal: Nur unter Aufsicht !

Klar, will mir ja nicht die Bude abfackeln!
War auch insofern schon ungewoehnlich, dass ich zum Aufheizen nicht 
komplett daneben sitzengebleiben bin bis die eingestellte Temperatur 
erreicht war.
Hab mich aber auch so bestenfalls in 2-3m Entfernung im selben Raum 
befunden.
Wenn ich mich da jetzt an diese Baustelle begebe, dann wirklich nur mit 
voller Aufmerksamkeit meinerseits.

von Johannes U. (kampfradler)


Lesenswert?

Manfred schrieb:

> Diese Thermosicherungen sind der Notanker, wenn die eigentliche
> Temperaturregelung versagt, kennt man aus klassischen Kaffeemaschinen.
[...]
> In Deinem Falle würde ich die überbrücken und das Gerät _unter Aufsicht_
> eine Weile betreiben. Wenn nichts zu warm wird, ...

So, hab das jetzt mal endlich gemacht, nachdem ich lange mit dem 
Ersatzgeraet (elektrisch eigentlich baugleicher A2040, nur mit 4 Walzen) 
unterwegs war.
Mittlerweile sind die Ersatzthermosicherungen angekommen, also hab ich 
froher Hoffnung den Test unternommen.

Auf Einstellung 'Kalt' laeuft der A2020 nachwievor problemlos.

Sicherung ueberbrueckt:
Auch bei einer niedrigen Einstellung des Potis im 'warmen Bereich', 
scheint die Heiztemperatur augenscheinlich davonzulaufen.
Geschaetzt haette es max. 40-60 Grad C geben sollen, stattdessen habe 
ich mit dem Infrarotthermometer an den Walzen ~120 Grad C gemessen.

Versuch abgebrochen.

Heizung tut immerhin.
Es scheint also an der Temperaturregelung/ dem Feedback zu liegen.

Ich stell morgen oder uebermorgen mal ein Schaltbild der Reglerplatine 
ein, vielleicht faellt euch dazu ja was ein.
Dachte eigentlich, das haette ich schon erstellt, muss ich aber noch 
machen ;(
Wird aber kein grosses Ding sein das von der Platine zu erstellen, da im 
wesentlichen nur ein Triac, ein Haufen Widerstaende, eine Handvoll 
Kondensatoren und einige Dioden vorhanden sind.

von Uwe S. (bullshit-bingo)


Lesenswert?

Johannes U. schrieb:
> Geraet ist vom Gehaeuse und ein paar Blechen befreit und +/- freistehend
> auf einem Brett montiert.
> Hitzestau duerfte also kaum zum Defekt gefuehrt haben.

Genau das kann aber dazu führen, daß der Thermosensor noch kaum 
Temperatur sieht, während die Thermosicherung bereits kurz vorm 
Ansprechen ist.
Bleche sind bei Laminatoren nur sehr selten allein für den korrekten 
Papiertransport zuständig.

von MaWin (Gast)


Lesenswert?

Johannes U. schrieb:
> Die Thermosicherung (LEBAO, RYD227, 250V10A, F227, C0605) hat ausgeloest

Na dann weisst du ja warum er nicht heizt

Johannes U. schrieb:
> Die 3 Grad werden den Braten wohl nicht fettmachen oder?

Nein.

> Haette eine 15A Thermosicherung statt der originalen 10A
> Vorteile/Nachteile?

Sie halt mehr Strom aus. Kein Vorteil. Kein Nachteil.

Johannes U. schrieb:
> Hitzestau duerfte also kaum zum Defekt gefuehrt haben

Vielleicht das Gegenteil: Temperatursensor zu gut gekühlt ?

Johannes U. schrieb:
> Ist es moeglich, dass die durchgegangene Thermosicherung doch nur ein
> Symptom ist?

TRIAC durchlegiert ?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.