Forum: Fahrzeugelektronik Spannungswandler von 12 auf 15 Volt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Adrian B. (alba_labs_grande)


Lesenswert?

Halo, wollte fragen ob jemand weiß welches Spannungswandler Modul ich 
brauche um 12v - 15v effektiv zu wandeln. Es gibt ja diese AC/DC und 
DC/DC. Brauche das fürs Motorrad um den Zündfunken beim Startvorgang zu 
verstärken da die Spannung auf 10,5 Volt runter fällt wenn ich den 
Startknopf drücke und beim heißen Motor dauert es dann ewig bis der 
Motor anspringt (ist ein altes Motorrad mit Vergasern)

Habe jetzt im einen Forum gelesen daß man dann so einen Hochsetzsteller 
einbauen kann um generell das Startverhalten zu verbessern aber es ist 
en älterer Thread von 2008 und die Spanungswandler von Reichelt oder 
Conrad die da verlinkt waren gibt es nicht mehr, da wurden einfach Auto 
Laptops Spannungswandler 12V auf 15 Volt genommen. Die hatten 6,5 A 120- 
150 Watt. einen habe ich gefunden aber der hat nur 90 Watt Hier der 
link:https://shop.okluge.de/digitus-universal-kfz-notebook-netzteil-90w-usb-port-5v/2-4a-11x-tips-schwarz.html

Lange rede kurzer Sinn, ich suche jetzt einen Spannungswandler DC/DC 
glaube ich mit mindestens 100 Watt Ausgangsleistung der nicht zu teuer 
ist. Habe in anderen Threads geschaut bei den von einigen Usern 
verlinkten Seiten aber so ein DC/DC mit 100 Watt kostet über 150€ und 
mit mehr Watt finde ich keinen.
Komisch das die fertigen Netzteile für Laptops früher 40- 60 € gekostet 
haben und so en 100W Modul von Heute so teuer ist 
https://www.mouser.de/ProductDetail/TRACO-Power/TEP-100-1213?qs=ckJk83FOD0V8HAU94%2F8ilQ%3D%3D

könnte ich das oben verlinkte in ein Motorrad einbauen oder ist es für 
die Industrie oder Beleuchtung etc.?

Ich würde mich freuen wenn ihr mir helfen würdet, Danke schon mal schöne 
grüße.

: Verschoben durch Moderator
von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Lesenswert?

Ein Aufwärtswandler kann nicht den Mangel einer schlechten 
Starterbatterie im Fahrzeug beheben.

von Thomas S. (Gast)


Lesenswert?

Und eine etwas größere Batterie geht nicht?
Das wäre der Weg.

von m.n. (Gast)


Lesenswert?

Adrian B. schrieb:
> Startknopf drücke

Macht man das heute so? Das kenne ich ganz anders ;-)
Das Problem ist sicherlich ein anderes, als ein zu kleiner Zündfunke.
Schlechtes Zündkabel, defekte Zündkerze, Vergaser falsch eingestellt, 
...

Seinerzeit konnte man auch auf eine Transistorzündung umstellen, die auf 
jeden Fall "dicke" Funken erzeugt hatte. Aber ich kenne Dein Krad ja 
nicht.

von MeinMoped (Gast)


Lesenswert?

Adrian B. schrieb:
> Brauche das fürs Motorrad um den Zündfunken beim Startvorgang zu
> verstärken da die Spannung auf 10,5 Volt runter fällt wenn ich den
> Startknopf drücke und beim heißen Motor dauert es dann ewig bis der
> Motor anspringt

Hatte ich auch mal - Kalt gestartet war ok, aber sobald Motor warm wras 
blöd. Lösung war Benzinschlauch anders verlegen, gegen Hitze abschirmen 
- Blasen im Schlauch...

von MaWin (Gast)


Lesenswert?

Adrian B. schrieb:
> Brauche das fürs Motorrad um den Zündfunken beim Startvorgang zu
> verstärken

Unsinn, dein Motorrad braucht das nicht.

Das hat sein langes Leben lang auch ohne "Zündverstärker" funktioniert.

Du doktorst an Symptomen rum, nicht Ursachen.

Die Ursache ist entweder ein schwacher Akku, eine schlechte Klemme, eine 
beschädigte Zündspule, eine defekte Zündkerze, oder vielleicht gar nicht 
die Elektrik sondern die Gemischaufbereitung.

Wegen der vielen möglichen Ursachen ist die Suche nicht einfach, aber 
einen neuen Akku kann man ja mal probehalber einbauen.

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Oder es stimmt in der Zündung etwas nicht, dass kein sauberer Funken 
entsteht. Ein Spannungsabfall auf 10,5 V beim Starten erscheint mir 
nicht ungewöhnlich, damit sollte eine Zündanlage klarkommen. Und der 
Anlasser erst recht, der ist für die niedrigere Startspannung 
konzipiert.

Ich beispielsweise hatte mal einen Stern /8 mit Dieselmotor. Der 
Anlasser beim Dieselmotor arbeitet naturgemäß gegen höheren 
Verdichtungsdruck an und der Anlasser war so gebaut, dass er bei 6 V 
noch arbeitete, bei 12 V Akku 88 Ah.

von Stefan ⛄ F. (stefanus)


Lesenswert?

Adrian B. schrieb:
> Spannungswandler Modul um 12v - 15v zu wandeln.
> Brauche das fürs Motorrad um den Zündfunken beim Startvorgang zu
> verstärken.

Nein, du hast ein ganz anderes Problem.

Dass die Batteriespannung beim Starten erheblich absack ist völlig 
normal. Das Fahrzeug muss selbst mit 9V (unter Last) noch tadellos 
starten können. Bei einem intakten Motor spielt es fast keine Rolle, wie 
stark die Zündfunken sind. Hauptsache es funkt überhaupt.

Wenn du die eigentliche Ursache nicht finden kannst, dann suche mal eine 
Werkstatt auf. Es könnte zum Beispiel an einem schlechten Gemisch 
liegen, oder einer undichten Stelle.

: Bearbeitet durch User
von Helge (Gast)


Lesenswert?

Bei den Mopeds früher hatte ich immer eine Zündspule vom Golf oder Käfer 
eingebaut statt den originalen Spieldingern. Zündet erheblich besser.

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Stefan ⛄ F. schrieb:
> Es könnte zum Beispiel an einem schlechten Gemisch liegen

Ich mache die Erfahrung, dass mein Rasenmäher sich nach der Winterpause 
mit dem Anspringen schwertut. Bedienungsanleitungen empfehlen, den Sprit 
im Herbst, d.h. nach der letzten Benutzung, abzulassen und im Frühjahr 
frischen Treibstoff zu benutzen.

Das mache ich 1.) aus Faulheit, 2.) aus Geiz nicht. Wenn der Rasenmäher 
gar nicht anspringen wollte, musste ich den Vergaser ausbauen und 
durchpusten, das kam allerdings sehr selten vor.

Habe mich deshalb mit dem Phänomen noch nicht beschäftigt. Wie kommt es 
dazu? Durch Verflüchtigung der leicht verdunstenden 
Kohlenwasserstoffketten?

von H. H. (hhinz)


Lesenswert?

Rainer Z. schrieb:
> Durch Verflüchtigung der leicht verdunstenden
> Kohlenwasserstoffketten?

Ja.

von MaWin (Gast)


Lesenswert?

Rainer Z. schrieb:
> Ich mache die Erfahrung, dass mein Rasenmäher sich nach der Winterpause
> mit dem Anspringen schwertut.

Ja nun, seit E10 üblich.

> Bedienungsanleitungen empfehlen, den Sprit
> im Herbst, d.h. nach der letzten Benutzung, abzulassen und im Frühjahr
> frischen Treibstoff zu benutzen.

Ja nun, so ist es richtig.

> Das mache ich 1.) aus Faulheit, 2.) aus Geiz nicht.

Ja nun, 3. Dummheit überwiegt wohl.

von H. H. (hhinz)


Lesenswert?

MaWin schrieb:
> Rainer Z. schrieb:
>> Ich mache die Erfahrung, dass mein Rasenmäher sich nach der Winterpause
>> mit dem Anspringen schwertut.
>
> Ja nun, seit E10 üblich.

Das war auch schon viel früher so.

von Erich (Gast)


Lesenswert?

Ich habe gute Erfahrungen bei einem alten Motorrad gemacht, indem ich 
einen (oder zwei) Elko mit 10.000 uF / 25 Volt zur Batterie parallel 
geschaltet habe (noch besser: geschaltete +12V nach dem Zündschalter).
Hinweis: Nicht geeignet für Elektrostarter-Motorrad.

Gruss

von Maxim B. (max182)


Lesenswert?

Adrian B. schrieb:
> rauche das fürs Motorrad um den Zündfunken beim Startvorgang zu
> verstärken da die Spannung auf 10,5 Volt runter fällt wenn ich den
> Startknopf drücke und beim heißen Motor dauert es dann ewig bis der
> Motor anspringt (ist ein altes Motorrad mit Vergasern)

Wenn das wirklich in Batterie und Spannung liegen würde, dann wäre es 
umgekehrt: Kaltstart schwer, Warmstart leicht.
Deshalb liegt das woanders, Zündung ist das nicht.

von Erich (Gast)


Lesenswert?

Maxim B. schrieb:
> Deshalb liegt das woanders, Zündung ist das nicht.

So kann man die Aussage nicht stehen lassen.

Es ist denkbar, daß diese Art Zündspule wie (beispielhaft)
   https://moped-ersatzteile.de/zuendspule?c=193
einen Fehler hat der nur bei Wärme auftritt.
Hatte ich auch schon einmal, den Fall.

Gruss

von Adrian B. (alba_labs_grande)


Lesenswert?

Also es handelt sich um eine kawa zx 7 r 750 p bj 2000. da haben 
villeicht welche recht, ich sollte erstmal alle anderren ursachen für 
das schlechte heisstart verhalten eliminieren und viellecht noch die 
vergaser mal reinigen und überpruffen, wurde auch schon seit 20 jahren 
nicht mehr gemacht.

aber das ist so bei den alten Kawas, wenn ich z.B nach einer langfahrt 
tanke oder brötchen holle und sofort losfahrren will, ist nicht, bin 
dann erstmal festgenagelt für 20 min.

es ist ja auch so dass wenn die kawa länger steht paar tage und es ist 
kühl dann springt sie auch erstmal auch schlecht an mit einen riesen 
knall aus dem auspuff, was sie vorher nicht gemacht hat.

habe die iridiumzündkerzen schon neu, neuen benzinfilter und 
benzinschlauch zu benzinpumpe. zünkabel habe ich mir auch schon neue 
gekauft, muss ich nur noch verbauen. ventille wurden auch schon vor 
kurzem in einer fachwerkstatt eingestellt, neue lifepo bat. habe ich 
auch. luftfilterkasten habe ich mit hitzeschutzfolie beklebt.

 die vergaser gegen hitze werde ich auch noch abschirmen durch dünnen 
hitzeschutzblech. die vergaserheitzung werde ich durch einen kleinen 
wasser hahn im sommer stillegen.

des weitern habe ich mir einzellzündspullen zugelegt die werde ich auch 
noch verbauen bei gelegenheit. einige user berichten das sich das 
startverhalten und der motorlauf deutlich verbessern aber es kann sich 
auch verschlechtern. muss ich mal ausprobieren und verschiedene 
einzelzündspulen testen aber nur wenn ich welche günstig in ddie finger 
bekomme weil sind auch teuer die dinger. mein alten dopellzündspullen 
könnten auch der verursacher sein, muss ich mit dem multimeter mal 
durchmessen.

die sachen worüber ich hier schreibe habe ich aus einen sehr guten 
älteren forum 
https://www.zxr750.de/viewtopic.php?f=21&t=37529&hilit=hochsetzsteller
dass seiner zeit viele experten hatte die sogar einspritzanlagen auf die 
alten mopeds drangebaut haben und eben auch diese sogenannten 
hochsetzsteller auch für die einspritzanlagen weil die so viel strom 
gefressen haben dass die dienger nicht angesprungen sind.

mir würde schon reichen die zündanlage zu optimieren mit besseren 
zündspulen und frei programierbaren ecu cdi die ich auch schon da liegen 
habe.
werde aber die gemischversorgung und die alten kabel vorher austauschen 
bevor ich da dran gehe.

vileicht weiss jemand dann doch was ich da für ein stromwandler brauche 
und einbauen kann, es kann sein das ich den motor tunen werde und dann 
brauche ich bestimmt soetwas.

ansonsten viellen dank auch für eure interresanten beiträge und tips die 
ich bestimmt gebrauchen werde.

von Stefan ⛄ F. (stefanus)


Lesenswert?

Adrian B. schrieb:
> die vergaser gegen hitze werde ich auch noch abschirmen durch dünnen
> hitzeschutzblech. die vergaserheitzung werde ich durch einen kleinen
> wasser hahn im sommer stillegen.

Das würde ich besser mal sein lassen. Der Vergaser wird so gebaut sein, 
dass er das Gemisch an die Temperatur des Motors anpasst.

Überhaupt sollte jede "Verbesserung" gut begründet sein, sonst wird 
daraus eine Verschlechterung. Kawasaki hat über 100 Jahre Erfahrung 
damit, du nicht.

Sollte eine bestimmte Maschine mal einen Material- oder Designfehler 
haben, dann sind die Fachwerkstätten diejenigen, die das am ehesten 
erfahren und zielsicher korrigieren können.

: Bearbeitet durch User
von Olaf (Gast)


Lesenswert?

> aber das ist so bei den alten Kawas, wenn ich z.B nach einer langfahrt
> tanke oder brötchen holle und sofort losfahrren will, ist nicht, bin
> dann erstmal festgenagelt für 20 min.

Also meine 1000RX von 89 hatte damit keine Probleme. :)

Du hast garantiert irgendein ein Problem das du finden und loesen 
solltest. Als erstes kaufst du dir mal eine Dose Startpilot. Wenn sie 
wieder nicht anspringen will, einen Spritzer in das RamAir. Springt sie 
dann problemlos an weisst du das es nicht an der Elektrik liegt sondern 
an der Gemischaufbereitung.

Bleibt das Problem damit bestehen dann Elektrik ueberholen. Dabei auch 
Uebergangswiderstaende achten. Alle Steckverbinder reinigen, 
Zuendschloss nicht vergessen. Kontaktspray alleine verschiebt das 
Problem nur um einen Monat.

Was ich allerdings auch bestaetigen kann, diese 4Zylinder mit den 4fach 
Vergaseranlagen moegen es nicht wenn sie ein paar Wochen rumstehen. 
Diese Rennmotoren sind EXTREM anspruchsvoll was die Qualitaet des 
Restbenzins in der Schwimmerkammer angeht.


Olaf

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Olaf schrieb:
> Diese Rennmotoren sind EXTREM anspruchsvoll was die Qualitaet des
> Restbenzins in der Schwimmerkammer angeht.

Womit wir wieder bei meinem Rasenmäher sind. Wo ich das Restbenzin im 
Herbst nicht ablasse aus 1.) Faulheit, 2.) Geiz und - laut MaWin - 3.) 
Dummheit.

In Extremfällen musste dann auch bei mir Reinigung der Schwimmerkammer 
und besonders des Nadelventils sein. :( Was dann aber zum Erfolg führte.

Mein Rasenmäher hat also auch einen anspruchsvollen Rennmotor. :)

von Nautilus (Gast)


Lesenswert?

Adrian B. schrieb:
> beim heißen Motor dauert es dann ewig bis der
> Motor anspringt (ist ein altes Motorrad mit Vergasern)

Das Problem kenne ich von Bootsmotoren des Typs "Tümmler". War dieser 
nach einiger Zeit warm gelaufen, sprang der Motor nicht mehr an. Das 
passierte natürlich in der Schleuse oder beim Brötchen holen am anderen 
Ende des See.
Erfolg hatte das wechseln der heißen Zündkerze gegen eine Kalte. Die 
ausgeschraubte Kerze ging nach Abkühlung auch wieder.

von Christian S. (roehrenvorheizer)


Lesenswert?

>wenn ich den Startknopf drücke und beim heißen Motor dauert es dann ewig bis der 
Motor anspringt (ist ein altes Motorrad mit Vergasern)

Das gleiche Problem habe ich bei zwei Vergaserautos mit 
"Schadstoffarm"-Vergaser auch. Die Vergaser wurden über die 
Evolotionsstufen hinweg immer feiner und komplizierter. Innen bildete 
sich Korrosion, die die Wände angreift. Davon fällt irgendein 
Staub-/Körnerzeug herab, das manchmal die Leerlaufdüse verstopft oder 
eben zu dem vergeblichen Heißsstartverhalten führt. Das eine hat 
elektronische Zündung mit Verteiler, das andere Doppelfunken-Zündung mit 
Unterbrecher. Warm am Ziel angekommen muß ich mehr als eine Stunde 
warten, bis ein Startversuch lohnt, denn sonst macht es rein gar kein 
Verbrennungsgeräusch. Ich tippe auf falsche Gemischbildung. Und wer 
kennt sich heutzutage noch mit Vergasern aus? Das war schon in den 90ern 
eine seltene Spezies. Vermutlich hilft nur die komplette Überholung der 
Vergaseranlage.
Es gibt allerdings auch Schwimmer aus Kunststoff, die sich voll saugen 
und absaufen...
Zu "verbleit"-Zeiten habe ich nie korrodierte Vergaser gesehen.

mFG

: Bearbeitet durch User
von Thomas S. (Gast)


Lesenswert?

Und was hat das ALLES noch nit dem Ursprungsthema zu tun ???
Nix !!!

von cholera (Gast)


Lesenswert?

Thomas S. schrieb:
> Und was hat das ALLES noch nit dem Ursprungsthema zu tun ???
> Nix !!!

[ ] Ganz sicher?
[ ] Und das erregt Dich schon des morgens so dermaßen?

von MeinMoped (Gast)


Lesenswert?

Thomas S. schrieb:
> Und was hat das ALLES noch nit dem Ursprungsthema zu tun ???
> Nix !!!

Naja, der TO will dass sein Bock wieder normal anspringt. Hat ja selber 
zugegeben, dass "Wartung" allgemein wohl eher stiefmütterlich war. Da 
sind denke ich Fingerzeige auf diesen Bereich -z.B. Vergaser reinigen 
etc. nicht unangebracht. Eigentlich will man ja Ursachen erkennen / 
beseitigen und nicht an Symtomen herumdoktern...
Insofern denke ich mir, dass der Beitrag durchaus sinnvoll ist.

von Adrian B. (alba_labs_grande)


Lesenswert?

Wusste ich aber auch noch nicht das da innen was korrodiert und daß die 
schwimmer sich mit sprit vollsaugen.werde ich dann erstmal reinigen neue 
schwimmerkammern einbauen und dichtungssatz, aber der aufwand und die 
ersatzteile sind so teuer da denke ich, wahrscheinlich werde ich was 
sparren und mir neue vergaser kaufen, zum glück gibt es die noch bei 
mikuni neu als flachschieber.
Die frage welchen spanningswandler man da nehmen könnte, besteht weiter 
hin, weil interresant für tuning masnahmen.

von Karl (Gast)


Lesenswert?

Wenn das Problem im warmen Zustand auftritt, dann liegt es definitiv 
nicht an der Spannung der Batterie. Der laute Knall deutet auf ein 
Problem mit der Zündung hin. Also Zündzeitpunkt und Zündanlage 
überprüfen.

von Adrian B. (alba_labs_grande)


Lesenswert?

Werde ich tun, danke.

von Bernd (Gast)


Lesenswert?

Das Problem mit dem Warmstart kenne ich auch vom Tümmler und von der 
AWO. Das lag an den Isoliermaterial der Hochspannungsspule der 
Zündmagneten. Das verschlechterte sich im Laufe der Zeit, bei Wärme trat 
dieser Effekt zuerst in Erscheinung. Beim Tümmler half eine Zündspule 
neuerer Bauart und bei der AWO ein Umbau auf Batteriezündung. Dafür habe 
ich ein "große" Zündspule vom 6V-Trabant verwendet.
Bist du dir sicher, dass deine Zündanlage > 100 Watt braucht?

Bernd

von Helge (Gast)


Lesenswert?

Mich wundert, daß eine neue gute Batterie eingebaut ist und trotzdem die 
Spannung zu klein sein soll.
Bei meiner 400er früher hatte ich alle Flachstecker und Sicherungen und 
Masseklemmen gereinigt und die Batterie - Minus - Leitung ausgetauscht 
wegen den Mucken von dem Ding.

von roehrenvorheizer (Gast)


Lesenswert?

Speziell am Motorrad sollte der ersehnte Spannungswandler möglichst 
vibrationsfest sein, sonst könnte man an ungünstiger Stelle eine Panne 
haben.

Set "bleifrei" korrodieren keine Auspüffe mehr wegen des verminderten 
Schwefelgehalts, dafür aber die Vergaser von innen. Was ist also 
angenehmer?

Mfg

von Adrian B. (alba_labs_grande)


Lesenswert?

Bernd schrieb:
> Bist du dir sicher, dass deine Zündanlage > 100 Watt braucht?

ja, das steht in dem forum: 
https://www.zxr750.de/viewtopic.php?f=21&t=37529&hilit=hochsetzsteller&start=25

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.