Forum: Haus & Smart Home Miele ELP 567-F Defekt (läuft sporadisch)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Carl R. (folkommen)



Lesenswert?

Hallo,

nach unserem Umzug und dem Anschließen der Spülmaschine (Miele G4292 Vi) 
ging diese für etwa 1,5 Monate ohne Probleme.
Seit einigen Tagen geht sie nicht mehr an, der Einschalter ist ohne 
Funktion. Nun habe ich die Steuerelektronik (ELP 567-F) ausgebaut, die 
Kontakte gereinigt, und das ganze wieder zusammen gesteckt. Siehe da, 
alles leuchtet normal auf, und der Spülgang begann sofort mit dem 
Schließen der Türe.

Nach Beendigung des Programms hat sich die Maschine wieder abgeschaltet 
und war wieder "tot".
Also nochmal kurz zerlegt, um mir das ganze nochmal genauer anzuschauen. 
(Konnte auf der Platine nichts erkennen, dass an klassische 
Überspannungsthematik o.ä. erinnert.)
Wenn ich den neuen Spülgang starte, bevor sich die Maschine 
selbstständig ausschaltet, dann "lebt" sie solange ohne Probleme weiter.
SMD-Schalter schaltet leider normal ohne Probleme.

Hat jemand spontan ne Idee? Am TNY kanns ja kaum liegen, wenn sie 
manchmal einfach läuft, oder?

Danke für die Mithilfe :)

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Tausch mal auf Verdacht die vier kleinen Elkos am TNY. Der große 
400V-Elko oder was das ist wäre auch ein Kandidat, aber die kleinen 
gehen wesentlich häufiger kaputt bzw. bekommen einen zu hohen 
Innenwiderstand.

Wenn Du messen kannst und weißt was Du tust (ich gehe von Netzspannung 
auf der kompletten Platine aus bzw. Netzteil nicht galvanisch getrennt) 
kannst Du ja auch mal die Ausgangsspannungen des Netzteils messen, ob 
sie vorhanden und stabil sind.

von Carl R. (folkommen)


Lesenswert?

Hallo,
danke, werde ich machen. Warte gerade auf mein neues Multimeter. Das hat 
letzte Woche den Dienst nach 12 Jahren quittiert. Pünktlich zum Defekt 
der Spülmaschine...

von oszi40 (Gast)


Lesenswert?

Carl R. schrieb:
> begann sofort mit dem Schließen der Türe.

Zufällig Kabelbruch in der Zuleitung?

von Carl R. (folkommen)


Lesenswert?

Nein, ansonsten könnte ich über die Steuerung das Gerät aus/einschalten. 
Das läuft direkt auf der Platine ab. Das betätigen des Schalters ändert 
den Zustand der Schaltung nicht. Zuleitung bringt konstant die 230V auf 
die Platine.

von Holger R. (holgerr)


Lesenswert?

Bei der Bosch/Siemens/BSH, die wir früher hatten, war es immer der 
Türschalter. ( Im Türschloß ist ein Schalter )
Würde ich mal checken.
HolgerR

von Carl R. (folkommen)


Lesenswert?

Den hab ich schon gecheckt, der geht.

von H. H. (hhinz)


Lesenswert?

Carl R. schrieb:
> Am TNY kanns ja kaum liegen, wenn sie
> manchmal einfach läuft, oder?

Doch, das kann auch an dem liegen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.