Forum: Haus & Smart Home Höhenverstellbarer Schreibtisch qälendes Geräusch beim herunterfahren


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Philipp (Gast)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

ich habe vor 2 Monaten einen Rohde & Grahl xio move m gekauft. Diesen 
habe ich gebraucht gekauft. Ich habe ihn intensiv getestet und alles war 
wunderbar. Nun stelle ich bereits ab dem 2 Tag Nutzung ein quälendes 
Geräusch beim runterfahren fest.
Beim Absenken des Tisches macht der Tisch eine art "weinendes/quälendes" 
Geräusch, so als würden die Motoren unter enorm viel Last stehen. Ich 
habe anbei einen Audiofile beigefügt. In der ersten Hälfte senke ich den 
Tisch, in der zweiten fahre ich den Tisch wieder nach oben und es hört 
sich normal an.

Gleichzeitig erhalte ich beim senken des Tisches (nur beim senken) die 
Fehlermeldung E60 was laut Anleitung für einen Kollisions/Quetschschutz 
steht. Ich habe den Schreibtisch mittlerweile mitten im Zimmer, hier 
gibt es keine Kollision. Außerdem ist kein Kolisionssensor verbaut, ich 
denke der Schreibtisch steht beims enken unter so viel Last, das der 
Quetschschutz auslöst.

Ich habe bei beiden Beinen mal eine Wasserwage rangehalten, sie stehen 
relativ grade. DIe Blase berührt den Strich noch nicht, schlägt aber 
leicht zu einer Seite aus.

Es sind keine Beschädigungen an den beinen oder am Tisch wahrzunehmen.
Ich kann auch nichts an den Beinen feststellen, dass irgendwelche 
Probleme bereiten könnte.
Das quälende Geräusch kommt von beiden Motoren in gleicher Intensität, 
wie gesagt nur beim Herunterfahren.
Wenn ich beim herabfahren auf den Tisch drücke, lässt das Geräusch nach.

Den HErsteller habe ich bereits kontaktiert,e s gibt keine Garantie 
mehr.

Nun zu meinen Fragen:
1. Habt ihr eine Vermutung was das sein könnte, ich finde es komisch das 
es nur in einer Richtung solche PRobleme gibt?
2. Wenn sich hier keine Lösung findet, würde ich versuchen die mMotoren 
zu demontieren, die sich in den Beinen befinden. Muss ich hier 
aufpassen? Also kann da noch Spannung drauf sein, obwohl vom Strom 
getrennt? MAche mir sorgen um meine Unversehrtheit, bei Strom bin ich 
recht vorsichtig, da ich wenig Ahnung habe.
3. Habt ihr sonst noch Tipps?


Schonmal im voraus, vielen Dank.

von H. H. (hhinz)


Lesenswert?

Schmieren und salben hilft allenthalben!

von Udo S. (urschmitt)


Lesenswert?

Vieleicht ist dein Boden schief und die Beine sind deshalb 
verdreht/verkantet.

Die Wasserwaage mussst du dann aber in zwei Richtungen an jedes Bein 
halten um zu sehen ob es senkrecht steht.

Beim runterfahren mal probehalber den Tisch an der Tischplatte einer 
Seite anheben und schauen ob das Geräusch dann verschwindet.

: Bearbeitet durch User
von Philipp (Gast)


Lesenswert?

Hallo zusammen,

schon einmal vielen dank für das schnelle Feedback.

@urschmi ja ich habe die Wasserwage an beiden Beinen jeweils an zwei 
Seiten gehalten :)
Also das Geräusch verwschindet leider nicht wenn ich den Tisch an einer 
Seite anheben. Es lässt erst nach wenn 50% des Fußes in der Luft 
schweben und das hängt vermutlich mit der geringeren Last zusammen.
Ich habe in mehreren Kombinationen kleine Früchstücksbretter unter die 
Tischbeine gelegt (2 jweiels vorn, 2 jeweils hinten, nur eins rechts 
mittig etc etc.) nichts davon hat es verbessert.

@hhinz
Du würdest also die Motoren ausbauen, reinigen und dann schmieren ja? 
Was sagst du zu meiner zweiten Frage aus meinem Startpost?

Was mich immernoch wundert ist, dass es nur beim herunterfahren 
auftaucht. Beim hochfahren, wo der Schreibtisch mMn mehr Last drücken 
muss ist alles fein.

Ich bin gern offen für weitere Vorschläge.

von Christopher B. (chrimbo) Benutzerseite


Lesenswert?

Hat so ein Tisch vielleicht irgendeine Art Federung, die die Motoren 
beim Hochfahren unterstützt, wenn der Tisch beladen ist, und die nun 
gegen deine Abwärtsbewegung drückt?

von H. H. (hhinz)


Lesenswert?

Philipp schrieb:
> @hhinz
> Du würdest also die Motoren ausbauen, reinigen und dann schmieren ja?

Die Hubsäulen zerlegen usw...


> Was sagst du zu meiner zweiten Frage aus meinem Startpost?

Die laufen eh üblicherweise mit 24V, und wenn der Netzstecker raus ist, 
dann kann da elektrisch nichts passieren.

von Philipp (Gast)



Lesenswert?

H. H. schrieb:
> Philipp schrieb:
>> @hhinz
>> Du würdest also die Motoren ausbauen, reinigen und dann schmieren ja?
>
> Die Hubsäulen zerlegen usw...
>
>> Was sagst du zu meiner zweiten Frage aus meinem Startpost?
>
> Die laufen eh üblicherweise mit 24V, und wenn der Netzstecker raus ist,
> dann kann da elektrisch nichts passieren.

Ok also dit Ding ist jetzt komplett zerlegt. Ich kann bei den 
Motorbewegungen nichts ungewöhnliches feststellen. Schmierfett sieht mir 
auch noch sauber aus, ich werde jetzt trotzdem in den Baumarkt fahren 
und neues Fett holen.
Hubsäulen sehen mir auch komplett gerade aus, nichts ungewöhnliches 
festzustellen.

Habe euch mal nen paar Fotos gemacht, vll fällt euch noch was ein.

von Plan B (Gast)


Lesenswert?

Es ist auch schon vorgekommen, dass sich eine Bierbüchse verkeilt hat.

von W.P. K. (elektronik24)


Lesenswert?

Das Fett auf der Spindel scheint mir nicht schuld zu sein, da ist noch 
genug. Bei Foto 2 sieht jedoch die Gleitfläche rechts und links der 
Spindel schmierungsbedürftig aus. Ich würde mal den Teil schmieren, wo 
die beiden Metallstützen aufeinandergleiten.

von tischler (Gast)


Lesenswert?

Und hast du vor dem Zerlegen die Geräuschquelle lokalisiert? Schmiere 
dort. Fett ist ja genug da, aber dort wo es sich neben der Mechanik 
befindet, ist es nutzlos. Verteile es im Spindelgewinde.

von Philipp (Gast)


Lesenswert?

Hallo zusammen,

vieen Dank für die weiteren Ideen.
Ich habe jetzt jedes bewegliche Teil eingefettet. Ich habe das Gefühl, 
das vor allem das Fetten direkt am Motor etwas gebracht hat. ich werde 
jetzt einmal versuchen die Hubsäulen mitm swiffer reinigen. Dann bau ick 
alles wieder zusammen und drück die Daumen :D

@Tischler, das Geräuch war nicht genau zu verorten, es kam von den 
Motoren.
Ich habe nochmal Fett auf die Spindel gegeben.

von Philipp (Gast)


Lesenswert?

Hallo zusammen, wollte noch einmal Feedback geben.

Verzeiht mir Rechtschriebfehler, ich hatte 1 Liter MArgarita zur Feier 
des Tages ;)

Es hat mich ca 5h gekostet aber nachdem ich alles gereinigt udn gefettet 
hatte läuft der Schreibtisch wieder rund.Ich stelle fest, das die 
Abwärtsbewegung immernoch ein anderes Geräuscht macht aber dieses ist 
maginal unterschiedlich zur Aufwärtsbewegung. Und da die Motoren ca 10 
Jahre alt sind, ist ihnen das berziehen. Das gequäöte/Katzen weinen ist 
weg!

Ich habe ca 40g Fett verteilt, ich sage mal die Motoren baden darin ^^

Auch die Säulen habe ich gefettet.

Gleichzeitig war das ganze Zimmer voll "Sand" ich vermute also das hier 
doch  der Zahn der ZEit genagt hat und eine Reinigung und Nachfettung 
das Wundermittel war.

Sollte irgendwer bei solch einem Schreibtisch ein ähnliches Problem 
haben, könnt ihr gern hier melden: https://github.com/twinko eröffnet 
einfach in einem der Projekte ein neues Issue.

Gleichzeiztig 100000000 Dank an eure Unterstützung hier ausm Forum, 
sowohl fachlich als auch mental.

Und damit ein schönes WOchenende.

Ps: Umsetzungskosten 3€ für Universalfett vom BAumarkt (100g) 5h Zeit 
und viel Muskelkraft, allein sind die Dinger echt schwer.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.